Adicione tabelas à sua apresentação para exibir grandes quantidades de dados. Edite tabelas e formate-as diretamente em sua apresentação. Saiba como bloquear as células da tabela para evitar alterações. Trabalhe com as propriedades das células, incluindo preenchimento alternativo de linhas, formatação de valores, decimais e muito mais.
Inserir uma tabela
Para inserir uma tabela em sua apresentação:
- 1
Clique no ícone “Tabela ” na guia “Editar ”. Uma tabela com cinco colunas e dez linhas é inserida.
- 2
Clique e arraste a tabela para movê-la conforme necessário em seu slide
- 3
Selecione a tabela para acessar as ferramentas de formatação adequadas na guia “Editar”
- 4
Clique com o botão direito do mouse nos indicadores de linha e coluna para adicionar ou remover colunas e linhas
- 5
Clique e arraste as bordas entre as colunas e as linhas para redimensionar
A inserção de uma tabela em uma apresentação funciona da mesma forma que a inserção de uma tabela em um documento. Saiba mais no artigo e nos vídeos relacionados na seção “Criar uma tabela ”.
Ajustar os padrões da tabela
Para ajustar os padrões da tabela:
- 1
Clique no ícone “Propriedades ” no menu “Arquivo”
- 2
Clique em “Apresentação ”
- 3
Clique na guia “Formatos da tabela” e faça os ajustes nas opções “Inserido em”, “Exibido em”, “Fórmulas” e “Decimais
”
Mesclar e dividir células
Você pode combinar várias células em uma única célula usando as opções de mesclagem e divisão.
Para mesclar células em uma tabela:
- Selecione as células que você deseja mesclar.
- Clique com o botão direito do mouse nas células e selecione “Unir células ” no menu suspenso.
- Selecione como você deseja mesclar as células.
- A opção “Unir tudo” combina células tanto nas linhas quanto nas colunas.
- A opção “Unir horizontalmente” combina as células em linhas únicas.
- A opção “Unir verticalmente” combina as células em colunas únicas.
Observação: ao unir células em várias linhas e células de uma só vez, apenas as informações contidas na célula do canto superior esquerdo são mantidas.
Para dividir uma célula ou um intervalo de células em uma tabela em várias células:
- Selecione as células que deseja dividir.
- Clique com o botão direito do mouse nas células e selecione “Unir células ”.
- Selecione “Desunir ” no menu.
Arrastar e soltar células
Para arrastar e soltar células em sua tabela incorporada:
- Selecione as células em sua tabela.
- Passe o mouse sobre a borda da seleção até que apareça um indicador de mão.
- Arraste as células para o local desejado.
Bloquear células da tabela
O bloqueio de células impede alterações nos dados, inclusive alterações na formatação. O bloqueio de apenas uma célula de destino ainda permite que o valor dessa célula seja alterado na origem, e você ainda pode marcar XBRL nas células bloqueadas.
Observação: Somente os proprietários do arquivo podem bloquear e desbloquear células.
Para bloquear uma tabela ou células:
- Selecione as células.
- Na barra de ferramentas “Editar” , clique no ícone de cadeado .
Observação: linhas , colunas ou tabelas que contenham células bloqueadas não podem ser excluídas.
Depois que você bloquear uma célula, os editores não poderão fazer mais alterações. Se quiser permitir a edição novamente, selecione as células e clique em “Desbloquear ” na barra de ferramentas.
Propriedades da célula
As células de tabela em Apresentações são modificadas da mesma forma que as células de tabela em documentos. Para saber mais, consulte o artigo e os vídeos intitulados “Estilo em tabelas ”.
Para abrir o painel “Formatos” , clique com o botão direito do mouse na tabela e selecione “Propriedades da célula ”. Aqui você pode ver várias opções para modificar o conteúdo das células:
- Preenchimento de linha alternativa
- Formatação do valor
- Decimais (opções automáticas)
- Pontos principais (opções avançadas)
- Tamanho da linha e da coluna
Você também pode formatar as células da tabela usando os ícones de formatação na barra de ferramentas “Editar ”. Essas opções de formatação de células de tabela incluem:
- Adicionar uma cor de fundo
- Formatar o texto dentro da célula da tabela
- Adicionar bordas personalizadas
- Alinhar o conteúdo das células
Copiar uma tabela
Para copiar uma tabela de um slide para outro:
- 1
Clique na tabela para selecionar
- 2
Clique com o botão direito do mouse na célula do canto superior esquerdo
- 3
Selecione “Copiar ” ou use Ctrl+C no teclado
- 4
Mova o cursor até o slide da nova tabela e use Ctrl+V para colar
Observação: você também pode copiar uma tabela existente de um documento e colá-la em uma tabela em branco do Presentations. Para fazer isso, você deve primeiro inserir uma tabela em branco na guia “Editar ”.
Excluir uma tabela
Para excluir uma tabela:
- 1
Clique com o botão direito do mouse em qualquer lugar da tabela
- 2
Selecione “Excluir tabela ” no menu suspenso