Dodaj tabele do prezentacji, aby wyświetlić duże ilości danych. Edytuj tabele i formatuj je bezpośrednio w prezentacji. Dowiedz się, jak zablokować komórki tabeli, aby zapobiec wprowadzaniu zmian. Pracuj z właściwościami komórek, w tym z naprzemiennym wypełnianiem wierszy, formatowaniem wartości, liczbami dziesiętnymi i wieloma innymi.
Wstaw tabelę
Aby wstawić tabelę do prezentacji:
- 1
Kliknij ikonę Tabela na karcie Edycja . Wstawiono tabelę składającą się z pięciu kolumn i dziesięciu wierszy.
- 2
Kliknij i przeciągnij tabelę, aby dostosować ją do swoich potrzeb na slajdzie
- 3
Wybierz tabelę, aby uzyskać dostęp do odpowiednich narzędzi formatowania na karcie Edycja
- 4
Kliknij prawym przyciskiem myszy wskaźniki wierszy i kolumn, aby dodać lub usunąć kolumny i wiersze
- 5
Kliknij i przeciągnij granice między kolumnami i wierszami, aby zmienić rozmiar
Wstawianie tabeli do prezentacji odbywa się w taki sam sposób jak wstawianie tabeli do dokumentu. Więcej informacji znajdziesz w artykule i powiązanych filmach w sekcji Tworzenie tabeli .
Dostosuj ustawienia domyślne tabeli
Aby dostosować ustawienia domyślne tabeli:
- 1
Kliknij ikonę Właściwości w menu Plik
- 2
Kliknij Prezentację
- 3
Kliknij kartę Formaty tabeli i wprowadź zmiany w polach Wprowadzono, Wyświetlono, Formuły i Liczby dziesiętne
Scalanie i dzielenie komórek
Możesz połączyć wiele komórek w jedną, korzystając z opcji scalania i dzielenia.
Aby scalić komórki w tabeli:
- Zaznacz komórki, które chcesz połączyć.
- Kliknij komórki prawym przyciskiem myszy i z menu rozwijanego wybierz opcję Scal komórki .
- Wybierz sposób scalania komórek.
- Scal wszystko łączy komórki w wierszach i kolumnach.
- Scalanie poziome łączy komórki w pojedyncze wiersze.
- Scalanie w pionie łączy komórki w pojedyncze kolumny.
Uwaga: Jednoczesne scalenie komórek znajdujących się w wielu wierszach i komórkach powoduje zachowanie tylko informacji znajdujących się w lewej górnej komórce.
Aby podzielić komórkę lub zakres komórek w tabeli na wiele komórek:
- Zaznacz komórki, które chcesz podzielić.
- Kliknij komórki prawym przyciskiem myszy i wybierz opcję Scal komórki .
- Wybierz opcję Rozdziel z menu.
Przeciągnij i upuść komórki
Aby przeciągnąć i upuścić komórki w osadzonej tabeli:
- Zaznacz komórki w tabeli.
- Najedź kursorem na granicę zaznaczenia, aż pojawi się wskaźnik w kształcie dłoni.
- Przeciągnij komórki w wybrane miejsce.
Zablokuj komórki tabeli
Zablokowanie komórek zapobiega zmianom danych, w tym zmianom formatowania. Zablokowanie tylko komórki docelowej nadal pozwala na zmianę wartości tej komórki w źródle i nadal można tagować XBRL zablokowane komórki.
Uwaga: Tylko właściciele plików mogą blokować i odblokowywać komórki.
Aby zablokować tabelę lub komórki:
- Zaznacz komórki.
- Na pasku narzędzi Edycja kliknij ikonę kłódki .
Uwaga: Wierszy, kolumn ani tabel zawierających zablokowane komórki nie można usunąć.
Po zablokowaniu komórki edytorzy nie będą mogli wprowadzać dalszych zmian. Jeśli chcesz ponownie zezwolić na edycję, zaznacz komórki i kliknij Odblokuj na pasku narzędzi.
Właściwości komórki
Komórki tabeli w Prezentacjach modyfikuje się w taki sam sposób, jak komórki tabeli w dokumentach. Aby dowiedzieć się więcej, zobacz artykuł i filmy zatytułowane Stylizacja tabel .
Aby otworzyć panel Formaty , kliknij prawym przyciskiem myszy tabelę i wybierz Właściwości komórki . Tutaj możesz zobaczyć kilka opcji modyfikacji zawartości komórki:
- Alternatywne wypełnienie wiersza
- Formatowanie wartości
- Liczby dziesiętne (opcje automatyczne)
- Kropki wiodące (opcje zaawansowane)
- Rozmiar wiersza i kolumny
Komórki tabeli można również formatować za pomocą ikon formatowania na pasku narzędzi Edycja . Opcje formatowania komórek tabeli obejmują:
- Dodaj kolor tła
- Sformatuj tekst w komórce tabeli
- Dodaj niestandardowe obramowania
- Wyrównaj zawartość komórek
Kopiowanie tabeli
Aby skopiować tabelę z jednego slajdu do drugiego:
- 1
Kliknij na tabelę, aby wybrać
- 2
Kliknij prawym przyciskiem myszy komórkę w lewym górnym rogu
- 3
Wybierz Kopiuj lub użyj Ctrl+C na klawiaturze
- 4
Przesuń kursor na slajd nowej tabeli i użyj kombinacji klawiszy Ctrl+V, aby wkleić
Uwaga: Możesz również skopiować istniejącą tabelę z dokumentu i wkleić ją do pustej tabeli w programie Presentations. Aby tego dokonać, należy najpierw wstawić pustą tabelę z zakładki Edycja .
Usuń tabelę
Aby usunąć tabelę:
- 1
Kliknij prawym przyciskiem myszy w dowolnym miejscu tabeli
- 2
Wybierz Usuń tabelę z menu rozwijanego