Aggiungi tabelle alla tua Presentazione per visualizzare grandi quantità di dati. Modifica le tabelle e il formato direttamente nella tua Presentazione. Scopri come bloccare le celle della tabella per evitare modifiche. Lavora con le proprietà delle celle, tra cui il riempimento alternato delle righe, la formattazione dei valori, i decimali e altro ancora.
Inserisci una tabella
Per inserire una tabella nella tua Presentazione:
- 1
Fai clic sull 'icona "Tabella " nella scheda "Modifica" . Viene inserita una tabella con cinque colonne e dieci righe.
- 2
Clicca e trascina la tabella per spostarla come necessario nella diapositiva
- 3
Seleziona la tabella per accedere agli strumenti di formattazione appropriati nella scheda " Modifica "
- 4
Clicca con il tasto destro del mouse sugli indicatori di riga e di colonna per aggiungere o rimuovere colonne e righe
- 5
Clicca e trascina i bordi tra le colonne e le righe per ridimensionarle.
Inserire una tabella in una Presentazione funziona come inserire una tabella in un documento. Per saperne di più, consulta l'articolo e i video correlati nella sezione " Creare una tabella ".
Regola le impostazioni predefinite della tabella
Per modificare le impostazioni predefinite della tabella:
- 1
Fai clic sull'icona "Proprietà " nel menu " File "
- 2
Clicca su " Presentazione "
- 3
Fai clic sulla scheda "Formati tabella " e modifica le impostazioni relative a " Inserito in", "Visualizzato in", "Formule " e "Decimali
"
Unire e dividere le celle
Puoi combinare più celle in un'unica cella utilizzando le opzioni di unione e divisione.
Per unire le celle di una tabella:
- Seleziona le celle che vuoi unire.
- Fai clic con il tasto destro del mouse sulle celle e seleziona " Unisci celle " dal menu a tendina.
- Seleziona come vuoi unire le celle.
- " Unisci tutto" unisce le celle sia nelle righe che nelle colonne.
- " Unisci orizzontalmente" unisce le celle in singole righe.
- " Unisci verticalmente" unisce le celle in singole colonne.
Nota: quando si uniscono più righe e celle contemporaneamente, vengono mantenute solo le informazioni contenute nella cella in alto a sinistra.
Per dividere una cella o un intervallo di celle di una tabella in più celle:
- Seleziona le celle che vuoi dividere.
- Fai clic con il tasto destro del mouse sulle celle e seleziona "Unisci celle " .
- Seleziona " Unmerge " dal menu.
Trascina e rilascia le celle
Per trascinare e rilasciare le celle nella tabella incorporata:
- Seleziona le celle della tua tabella.
- Passa il mouse sul bordo della selezione finché non appare l'indicatore della mano.
- Trascina le celle nella posizione desiderata.
Bloccare le celle della tabella
Bloccare le celle impedisce di modificare i dati, comprese le modifiche alla formattazione. Bloccando solo una cella di destinazione, il valore di quella cella può ancora essere modificato all'origine e si possono ancora applicare tag XBRL alle celle bloccate.
Nota: solo i proprietari dei file possono bloccare e sbloccare le celle.
Per bloccare una tabella o delle celle:
- Seleziona le celle.
- Dalla barra degli strumenti Modifica , fare clic sull'icona del lucchetto .
Nota: non è possibile eliminare righe , colonne o tabelle contenenti celle bloccate.
Una volta bloccata una cella, gli editor non potranno apportare ulteriori modifiche. Se desideri riattivare la modifica, seleziona le celle e fai clic su "Sblocca " nella barra degli strumenti.
Proprietà delle celle
Le celle delle tabelle nelle Presentazioni vengono modificate nello stesso modo delle celle delle tabelle nei documenti. Per saperne di più, consulta l'articolo e i video intitolati " Styling nelle tabelle ".
Per aprire il pannello " Formati ", fare clic con il tasto destro del mouse sulla tabella e selezionare " Proprietà cella ". Qui puoi vedere diverse opzioni per modificare il contenuto delle celle:
- Riempimento alternativo della riga
- Formattazione dei valori
- Decimali (Opzioni automatiche)
- Punti elenco (Opzioni avanzate)
- Dimensione delle righe e delle colonne
È inoltre possibile formattare le celle della tabella utilizzando le icone di formattazione presenti nella barra degli strumenti "Modifica" . Queste opzioni di formattazione delle celle della tabella includono:
- Aggiungere un colore di sfondo
- Formatta il testo all'interno della cella della tabella
- Aggiungi bordi personalizzati
- Allinea il contenuto delle celle
Copia una tabella
Per copiare una tabella da una diapositiva all'altra:
- 1
Clicca sulla tabella da selezionare
- 2
Clicca con il tasto destro del mouse sulla cella in alto a sinistra
- 3
Seleziona " Copia " oppure usa la combinazione di tasti Ctrl+C sulla tastiera
- 4
Sposta il cursore sulla diapositiva della nuova tabella e usa Ctrl+V per incollarla.
Nota: è anche possibile copiare una tabella esistente da un documento e incollarla in una tabella vuota di Presentazioni. Per farlo, devi prima inserire una tabella vuota dalla scheda Modifica .
Elimina una tabella
Per eliminare una tabella:
- 1
Clicca con il tasto destro del mouse su un punto qualsiasi della tabella
- 2
Seleziona " Elimina tabella " dal menu a tendina