Ajoutez des tableaux à votre présentation pour afficher de grandes quantités de données. Modifiez les tableaux et le format directement dans votre présentation. Apprenez à verrouiller les cellules d'un tableau pour empêcher toute modification. Travaillez avec les propriétés des cellules, y compris le remplissage alternatif des lignes, le formatage des valeurs, les décimales, etc.
Insérer un tableau
Pour insérer un tableau dans votre présentation :
- 1
Cliquez sur l' icône « Tableau » dans l'onglet « Modifier ». Un tableau de cinq colonnes et dix lignes est inséré.
- 2
Cliquez et faites glisser le tableau pour le déplacer à votre guise sur votre diapositive.
- 3
Sélectionnez le tableau pour accéder aux outils de mise en forme appropriés dans l'onglet « Édition »
- 4
Cliquez avec le bouton droit de la souris sur les indicateurs de ligne et de colonne pour ajouter ou supprimer des colonnes et des lignes.
- 5
Cliquez et faites glisser les bordures entre les colonnes et les lignes pour les redimensionner.
L'insertion d'un tableau dans une présentation fonctionne de la même manière que l'insertion d'un tableau dans un document. Pour en savoir plus, consultez l'article et les vidéos associées dans la section « Créer un tableau ».
Ajuster les valeurs par défaut du tableau
Pour ajuster les valeurs par défaut du tableau :
- 1
Cliquez sur l'icône « Propriétés » dans le menu « Fichier »
- 2
Cliquez sur « Présentation »
- 3
Cliquez sur l'onglet « Formats de tableau » et modifiez les paramètres « Saisi en », « Affiché en », « Formules » et « Décimales
».
Fusionner et diviser des cellules
Vous pouvez combiner plusieurs cellules en une seule en utilisant les options de fusion et de division.
Pour fusionner des cellules dans un tableau :
- Sélectionnez les cellules à fusionner.
- Cliquez avec le bouton droit de la souris sur les cellules, puis sélectionnez « Fusionner les cellules » dans le menu déroulant.
- Sélectionnez la manière dont vous souhaitez fusionner les cellules.
- La fonction « Fusionner tout » permet de fusionner les cellules sur l'ensemble des lignes et des colonnes.
- La fonction « Fusionner horizontalement » regroupe les cellules en une seule ligne.
- La fonction « Fusionner verticalement » regroupe les cellules en colonnes uniques.
Remarque : lorsque vous fusionnez plusieurs cellules réparties sur plusieurs lignes, seules les informations contenues dans la cellule située en haut à gauche sont conservées.
Pour diviser une cellule ou une plage de cellules d'un tableau en plusieurs cellules :
- Sélectionnez les cellules que vous souhaitez diviser.
- Cliquez avec le bouton droit sur les cellules, puis sélectionnez « Fusionner les cellules ».
- Sélectionnez « Annuler la fusion » dans le menu.
Glisser-déposer des cellules
Pour faire glisser et déposer des cellules dans votre tableau incorporé :
- Sélectionnez des cellules dans votre tableau.
- Survolez le bord de la sélection jusqu'à ce qu'un indicateur de main apparaisse.
- Faites glisser les cellules à l'endroit souhaité.
Verrouiller les cellules du tableau
Le verrouillage des cellules empêche toute modification des données, y compris de leur formatage. Le verrouillage d'une seule cellule de destination permet toujours de modifier la valeur de cette cellule à la source, et il est toujours possible de marquer XBRL sur les cellules verrouillées.
Remarque : seuls les propriétaires du fichier peuvent verrouiller et déverrouiller des cellules.
Pour verrouiller un tableau ou des cellules :
- Sélectionnez les cellules.
- Dans la barre d'outils Édition , cliquez sur l' icône « Verrou ».
Remarque : les lignes , colonnes ou tableaux contenant des cellules verrouillées ne peuvent pas être supprimés.
Une fois que vous avez verrouillé une cellule, les éditeurs ne pourront plus y apporter de modifications. Si vous souhaitez réactiver la modification, sélectionnez les cellules, puis cliquez sur « Déverrouiller » dans la barre d'outils.
Propriétés des cellules
Les cellules de tableau dans les présentations sont modifiées de la même manière que les cellules de tableau dans les documents. Pour en savoir plus, consultez l'article et les vidéos intitulés « Mise en forme dans les tableaux ».
Pour ouvrir le panneau « Formats », cliquez avec le bouton droit de la souris sur le tableau et sélectionnez « Propriétés de la cellule ». Ici, vous pouvez voir plusieurs options pour modifier le contenu des cellules :
- Remplissage alternatif des rangs
- Formatage des valeurs
- Décimales (options automatiques)
- Points de repère (options avancées)
- Taille des lignes et des colonnes
Vous pouvez également mettre en forme les cellules d'un tableau à l'aide des icônes de mise en forme de la barre d'outils « Édition ». Les options de formatage des cellules de tableau sont les suivantes :
- Ajouter une couleur de fond
- Formatage du texte dans la cellule du tableau
- Ajouter des bordures personnalisées
- Aligner le contenu des cellules
Copier un tableau
Pour copier un tableau d'une diapositive à une autre :
- 1
Cliquez sur le tableau pour sélectionner
- 2
Cliquez avec le bouton droit de la souris sur la cellule du coin supérieur gauche
- 3
Sélectionnez « Copier » ou utilisez la combinaison de touches Ctrl+C sur votre clavier
- 4
Déplacez votre curseur sur la diapositive du nouveau tableau et utilisez Ctrl V pour coller.
Remarque : vous pouvez également copier un tableau existant à partir d'un document et le coller dans un tableau vierge de Presentations. Pour ce faire, vous devez d'abord insérer un tableau vide à partir de l'onglet « Édition ».
Supprimer un tableau
Pour supprimer un tableau :
- 1
Cliquez avec le bouton droit de la souris n'importe où sur votre tableau
- 2
Sélectionnez « Supprimer la table » dans le menu déroulant