Añade tablas a tu Presentación para mostrar grandes cantidades de datos. Edita tablas y formatos directamente en tu Presentación. Aprende a bloquear celdas de una tabla para evitar los cambios. Trabaja con las propiedades de las celdas, incluyendo Relleno de filas alternas, Formatos de valores, Decimales y mucho más.
Insertar una tabla
Para insertar una tabla en tu Presentación:
- 1
Haz clic en el icono «Tabla » de la pestaña «Editar ». Se inserta una tabla con cinco columnas y diez filas.
- 2
Haz clic y arrastra la tabla para desplazarla como necesites en tu diapositiva
- 3
Selecciona la tabla para acceder a las herramientas de formato adecuadas en la pestaña «Editar»
- 4
Haz clic con el botón derecho del ratón en los indicadores de filas y columnas para añadir/eliminar columnas y filas.
- 5
Haz clic y arrastra en los bordes entre columnas y filas para cambiar el tamaño
Insertar una tabla en una Presentación funciona igual que insertar una tabla en un documento. Para más información, consulta el artículo y los vídeos relacionados en «Crear una tabla ».
Ajustar valores predeterminados de la tabla
Para ajustar los Valores predeterminados de tabla:
- 1
Haz clic en el icono «Propiedades » del menú «Archivo»
- 2
Haz clic en «Presentación »
- 3
Haz clic en la pestaña «Formatos de tabla » y realiza los ajustes necesarios en «Introducido en», «Mostrado en», «Fórmulas » y «Decimales
».
Combinar y dividir celdas
Puedes combinar varias celdas en una sola utilizando las opciones de combinación y división.
Combinar celdas en una tabla:
- Selecciona las celdas que quieras combinar.
- Haz clic con el botón derecho del ratón en las celdas y selecciona «Combinar celdas » en el menú desplegable.
- Selecciona cómo quieres combinar las celdas.
- La opción «Combinar todo» combina las celdas tanto de las filas como de las columnas.
- La opción « Combinar horizontalmente» agrupa las celdas en filas únicas.
- La opción « Combinar verticalmente» agrupa las celdas en columnas únicas.
Nota: Al fusionar celdas de varias filas y celdas a la vez, solo se conserva la información de la celda situada en la esquina superior izquierda.
Dividir una celda o rango de celdas de una tabla en varias celdas:
- Selecciona las celdas que quieras dividir.
- Haz clic con el botón derecho del ratón en las celdas y selecciona «Combinar celdas ».
- Selecciona «Desunir» en el menú.
Arrastrar y soltar celdas
Para arrastrar y soltar celdas en tu tabla incrustada:
- Selecciona celdas en tu tabla.
- Pasa el ratón por encima del borde de la selección hasta que aparezca un indicador de mano.
- Arrastra las celdas a la ubicación que desees.
Bloquear celdas de la tabla
Bloquear celdas impide los cambios en los datos, incluidos los cambios en el formato. Bloquear sólo una celda de destino sigue permitiendo cambiar el valor de esa celda en el origen, y puedes seguir etiquetando XBRL en las celdas bloqueadas.
Nota: Solo los propietarios de los archivos pueden bloquear y desbloquear celdas.
Bloquear una tabla o celdas:
- Selecciona las celdas.
- En la barra de herramientas «Edición» , haz clic en el icono del candado .
Nota: No se pueden eliminar filas , columnas ni tablas que contengan celdas bloqueadas.
Una vez que bloquees una celda, los editores no podrán hacer más cambios. Si quieres volver a permitir la edición, selecciona las celdas y haz clic en «Desbloquear » en la barra de herramientas.
Propiedades de la celda
Las celdas de las tablas en las Presentaciones se modifican del mismo modo que las celdas de las tablas en los Documentos. Para obtener más información, consulta el artículo y los vídeos titulados «Estilo en tablas ».
Para abrir el panel «Formatos» , haz clic con el botón derecho del ratón sobre la tabla y selecciona «Propiedades de celda ». Aquí puedes ver varias opciones para modificar el Contenido de la celda:
- Relleno de filas alternas
- Formato de valores
- Decimales (Opciones automáticas)
- Puntos guía (Opciones avanzadas)
- Tamaño de fila y columna
También puedes dar formato a las celdas de la tabla utilizando los iconos de formato de la barra de herramientas «Editar ». Estas opciones de Formatos de celda de tabla incluyen:
- Añadir un color de fondo
- Formatear el texto dentro de la celda de la tabla
- Añadir bordes a medida
- Alinea el contenido de las celdas.
Copiar una tabla
Para copiar una tabla de una diapositiva a otra:
- 1
Haz clic en la tabla para seleccionarla.
- 2
Haz clic en la celda de la esquina superior izquierda
- 3
Selecciona «Copiar » o utiliza la combinación de teclas Ctrl+C
- 4
Desplaza el cursor a la diapositiva de la nueva tabla y utiliza Ctrl V para pegar
Nota: También puedes copiar una tabla existente de un documento y pegarla en una tabla en blanco de Presentaciones. Para ello, primero debes insertar una tabla en blanco desde la pestaña «Editar ».
Eliminar una tabla
Para eliminar una tabla:
- 1
Haz clic con el botón derecho del ratón en cualquier lugar de tu tabla
- 2
Selecciona «Eliminar tabla » en el menú desplegable