Fügen Sie Tabellen zu Ihrer Präsentation hinzu, um große Datenmengen anzuzeigen. Bearbeiten Sie Tabellen und Formatierungen direkt in Ihrer Präsentation. Erfahren Sie, wie Sie Tabellenzellen sperren können, um Änderungen zu verhindern. Arbeiten Sie mit Zelleigenschaften, einschließlich alternativer Zeilenfüllung, Wertformatierung, Dezimalstellen und mehr.
Tabelle einfügen
So fügen Sie eine Tabelle in Ihre Präsentation ein:
- 1
Klicken Sie auf das Tabellensymbol auf der Registerkarte „Bearbeiten “. Eine Tabelle mit fünf Spalten und zehn Zeilen wird eingefügt.
- 2
Klicken Sie auf die Tabelle und ziehen Sie sie, um sie auf der Folie nach Bedarf zu verschieben.
- 3
Wählen Sie die Tabelle aus, um auf die entsprechenden Formatierungswerkzeuge auf der Registerkarte „Bearbeiten“ zuzugreifen.
- 4
Klicken Sie mit der rechten Maustaste auf Zeilen- und Spaltenindikatoren, um Spalten und Zeilen hinzuzufügen oder zu entfernen.
- 5
Klicken und ziehen Sie an den Grenzen zwischen Spalten und Zeilen, um die Größe zu ändern
Das Einfügen einer Tabelle in eine Präsentation funktioniert genauso wie das Einfügen einer Tabelle in ein Dokument. Weitere Informationen finden Sie im Artikel und in den dazugehörigen Videos unter „Eine Tabelle erstellen “.
Tabellenvorgaben anpassen
So passen Sie die Tabellenvorgaben an:
- 1
Klicken Sie im Menü „Datei“ auf das Symbol „Eigenschaften “
- 2
Auf „Präsentation “ klicken
- 3
Klicken Sie auf die Registerkarte „Tabellenformate“ und nehmen Sie Anpassungen bei „Eingabeformat“, „Anzeigeformat“, „Formeln“ und „Dezimalstellen“ vor.
Zellen zusammenführen und teilen
Sie können mehrere Zellen in einer Zelle zusammenfassen, indem Sie die Optionen Zusammenführen und Teilen verwenden.
Zum Zusammenführen von Zellen in einer Tabelle:
- Markieren Sie die Zellen, die Sie zusammenführen möchten.
- Klicken Sie mit der rechten Maustaste auf die Zellen und wählen Sie im Dropdown-Menü die Option „Zellen zusammenführen “ aus.
- Wählen Sie aus, wie Sie die Zellen zusammenführen möchten.
- „Alle zusammenführen“ fasst Zellen sowohl in den Zeilen als auch in den Spalten zusammen .
- „Horizontal zusammenführen“ fasst die Zellen zu einzelnen Zeilen zusammen .
- „Vertikal zusammenführen“ fasst die Zellen zu einzelnen Spalten zusammen .
Hinweis: Beim Zusammenführen von Zellen über mehrere Zeilen hinweg und beim Zusammenführen mehrerer Zellen auf einmal bleiben nur die Informationen in der Zelle oben links erhalten.
Eine Zelle oder einen Bereich von Zellen in einer Tabelle in mehrere Zellen aufteilen:
- Markieren Sie die Zellen, die Sie teilen möchten.
- Klicken Sie mit der rechten Maustaste auf die Zellen und wählen Sie „Zellen zusammenführen “ aus .
- Wählen Sie im Menü den Eintrag „Trennen“ aus.
Zellen ziehen und ablegen
So ziehen Sie Zellen in Ihre eingebettete Tabelle und legen sie dort ab:
- Wählen Sie Zellen in Ihrer Tabelle aus.
- Bewegen Sie den Mauszeiger über den Rand der Auswahl, bis ein Handsymbol erscheint.
- Ziehen Sie die Zellen an die gewünschte Stelle.
Tabellenzellen sperren
Durch das Sperren von Zellen werden Änderungen an den Daten, einschließlich Änderungen an der Formatierung, verhindert. Wenn Sie nur eine Zielzelle sperren, kann der Wert dieser Zelle immer noch in der Quelle geändert werden, und Sie können die gesperrten Zellen weiterhin mit XBRL-Tags versehen.
Hinweis: Nur Dateibesitzer können Zellen sperren und entsperren.
Um eine Tabelle oder Zellen zu sperren:
- Wählen Sie die Zellen aus.
- Klicken Sie in der Symbolleiste „Bearbeiten “ auf das Symbol „Sperre “.
Hinweis: Zeilen , Spalten oder Tabellen, die gesperrte Zellen enthalten, können nicht gelöscht werden.
Sobald Sie eine Zelle gesperrt haben, können Redakteure keine weiteren Änderungen mehr vornehmen. Wenn Sie die Bearbeitung wieder zulassen möchten, markieren Sie die Zellen und klicken Sie in der Symbolleiste auf „Entsperren “.
Eigenschaften der Zellen
Tabellenzellen in Präsentationen werden auf dieselbe Weise geändert wie Tabellenzellen in Dokumenten. Weitere Informationen finden Sie im Artikel und in den Videos zum Thema „Gestaltung in Tabellen “.
Um das Fenster „Formate“ zu öffnen, klicken Sie mit der rechten Maustaste auf die Tabelle und wählen Sie „Zelleigenschaften“ aus . Hier sehen Sie mehrere Optionen zum Ändern von Zellinhalten:
- Alternativer Zeilenfüller
- Wert-Formatierung
- Dezimalstellen (Automatische Optionen)
- Leader Dots (Erweiterte Optionen)
- Zeilen- und Spaltengröße
Sie können Tabellenzellen auch mithilfe der Formatierungssymbole in der Symbolleiste „Bearbeiten“ formatieren. Zu diesen Optionen für die Formatierung von Tabellenzellen gehören:
- Hinzufügen einer Hintergrundfarbe
- Formatieren Sie den Text innerhalb der Tabellenzelle
- Benutzerdefinierte Rahmen hinzufügen
- Ausrichten des Inhalts der Zellen
Kopieren einer Tabelle
So kopieren Sie eine Tabelle von einer Folie auf eine andere:
- 1
Klicken Sie auf die Tabelle, um auszuwählen
- 2
Klicken Sie mit der rechten Maustaste auf die Zelle in der linken oberen Ecke
- 3
Wählen Sie „Kopieren “ oder drücken Sie die Tastenkombination Strg+C auf Ihrer Tastatur
- 4
Bewegen Sie den Cursor auf die Folie für die neue Tabelle und verwenden Sie Strg V zum Einfügen
Hinweis: Sie können auch eine vorhandene Tabelle aus einem Dokument kopieren und in eine leere Tabelle in „Präsentationen“ einfügen. Dazu müssen Sie zunächst über die Registerkarte „Bearbeiten“ eine leere Tabelle einfügen.
Tabelle löschen
Um eine Tabelle zu löschen:
- 1
Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle Ihrer Tabelle
- 2
Wählen Sie im Dropdown-Menü die Option „Tabelle löschen “ aus