在演示文稿中添加表格,以显示大量数据。直接在演示文稿中编辑表格和格式。了解如何锁定表格单元格以防止更改。使用单元格属性,包括隔行填充、数值格式设置、小数位数等。
插入一个表格
在演示文稿中插入表格:
- 1
点击 “编辑” 选项卡上的 表格 图 标。插入一个五列十行的表格。
- 2
点击并拖动表格,即可根据需要在幻灯片上移动表格。
- 3
选择表格即可在 “编辑” 选项卡中访问相应的格式设置工具。
- 4
右键单击行和列指示器,即可添加或删除列和行
- 5
点击并拖动列和行之间的边框即可调整大小
在演示文稿中插入表格与在文档中插入表格的功能相同。了解更多信息,请参阅文章和相关视频“ 创建表格”。
调整表格默认值
要调整表格默认设置:
- 1
单击 “文件” 菜 单中的 “属性” 图标
- 2
点击 演示文稿
- 3
单击 “表格格式” 选项卡,然后调整 “输入格式”、“显示格式”、“公式” 和 “小数位数”设置。
合并和拆分细胞
您可以使用合并和拆分选项将多个单元格合并为一个单元格。
合并表格中的单元格:
- 选择要合并的单元格。
- 右键单击单元格,然后 从下拉菜单中选择 “合并单元格” 。
- 选择单元格的合并方式。
- 合并所有 单元格, 将行和列中的单元格合并在一起。
- 水平合 并 将单元格合并成单行。
- 垂 直合并 会将单元格合并成单列。
注意: 同时合并多行和多单元格只会保留左上角单元格中的信息。
将表格中的一个或多个单元格拆分为多个单元格:
- 选择要拆分的单元格。
- 右键单击单元格,然后选择 “合并单元格” 。
- 从 菜单中选择 “取消合并” 。
拖放单元格
在嵌入式表格中拖放单元格:
- 选择表格中的单元格。
- 将鼠标悬停在选区边界上,直到出现手形指示器。
- 将单元格拖动到所需位置。
锁定表单元格
锁定单元格可防止对数据进行更改,包括格式更改。即使只锁定目标单元格,仍然允许在源单元格更改该单元格的值,并且仍然可以在锁定的单元格上标记 XBRL。
注意: 只有文件所有者才能锁定和解锁单元格。
锁定表格或单元格:
- 选中这些单元格。
- 在 编辑 工具栏中,单击 锁 定 图标。
注意: 包含锁定单元格的行、列或表格无法删除。
锁定单元格后,编辑者将无法进行进一步更改。如果要再次允许编辑,请选择单元格,然后单击工具栏中的 “解锁 ” 。
细胞特性
演示文稿中的表格单元格与文档中的表格单元格的修改方式相同。要了解更多信息,请参阅名为 “表格样式”的文章和视频。
要打开 “格式” 面板,请右键单击表格并选择 “单元格属性” 。 这里列出了几种修改单元格内容的选项:
- 隔行填充
- 值格式化
- 小数(自动选项)
- 引导点(高级选项)
- 行和列大小
您还可以使用 编辑 工具栏中的格式图标来设置表格单元格格式。这些表格单元格格式设置选项包括:
- 添加背景颜色
- 设置表格单元格内文本的格式
- 添加自定义边框
- 对齐单元格内容
复制表格
要将表格从一张幻灯片复制到另一张幻灯片:
- 1
点击表格进行选择
- 2
右键单击左上角的单元格
- 3
选择 “复制” 或使用键盘上的 Ctrl+C 组合键。
- 4
将光标移至新表格所在的幻灯片,然后按 Ctrl+V 粘贴。
注意: 您还可以从文档中复制现有表格,并将其粘贴到空白的演示文稿表格中。为此,您必须首先从 “编辑” 选项卡插入一个空白表格。
删除表格
删除表格:
- 1
在桌面上任意位置点击鼠标右键
- 2
从下拉菜单中选择 “删除表格” 。