Fel
TLS är aktiverat men SMTP-servern har inte support för STARTTLS.
TLS är aktiverat men det gick inte att verifiera certifikatet.
TLS är aktiverat men det uppstod ett fel vid upprättandet av en TLS-anslutning.
Orsak
Dessa fel utlöses av TLS-alternativet i Email Connector.
De pekar på något av följande fel i SMTP-serverns konfiguration:
- Den angivna SMTP-servern har inte support för STARTTLS.
- Det gick inte att verifiera SMTP-serverns certifikat eller så är det ogiltigt på annat sätt.
- Värdnamnet i SMTP-serverns certifikat är ogiltigt och en TLS-anslutning kunde inte upprättas.
Lösning
För att lösa dessa fel kan du inaktivera TLS-alternativet i din Email Connector, byta till en annan SMTP-server eller uppdatera din nuvarande SMTP-server så att den uppfyller TLS-kraven.
Om du väljer att uppdatera din nuvarande server:
- Kontrollera att den har support för TLS.
- Kontrollera att ditt certifikat eller din certifikatkedja är giltig.
- Kontrollera att värdnamnet i SMTP-serverns certifikat är giltigt.
Obs: SMTP-servrar är inte värd för Workiva och vi kan inte ge råd om deras konfiguration. Kontakta företagets IT-team om du vill ändra dessa inställningar.