Feil
TLS er aktivert, men SMTP-serveren støtter ikke STARTTLS.
TLS er aktivert, men sertifikatverifiseringen mislyktes.
TLS er aktivert, men det oppstod en feil ved opprettelsen av en TLS-tilkobling.
Årsak
Disse feilene utløses av TLS-alternativet i Email Connector.
De peker på en av følgende feil i SMTP-serverens konfigurasjon:
- Den angitte SMTP-serveren støtter ikke STARTTLS.
- SMTP-serverens sertifikatverifisering mislyktes eller er på annen måte ugyldig.
- Vertsnavnet i SMTP-serverens sertifikat er ugyldig, og en TLS-tilkobling kunne ikke opprettes.
Løsning
For å løse disse feilene kan du deaktivere TLS-alternativet i e-postkontakten, bytte til en annen SMTP-server eller oppdatere den nåværende SMTP-serveren slik at den oppfyller TLS-kravene.
Hvis du velger å oppdatere den nåværende serveren:
- Kontroller at den støtter TLS.
- Kontroller at sertifikatet eller sertifikatkjeden er gyldig.
- Kontroller at vertsnavnet i SMTP-serverens sertifikat er gyldig.
Merk: SMTP-servere driftes ikke av Workiva, og vi kan ikke gi råd om konfigurasjonen av disse. Ta kontakt med virksomhetens IT-team når du skal endre disse innstillingene.