Voeg tabellen toe aan je presentatie om grote hoeveelheden gegevens weer te geven. Bewerk tabellen en opmaak direct in uw presentatie. Leer hoe u tabelcellen kunt vergrendelen om wijzigingen te voorkomen. Werk met celeigenschappen zoals afwisselende rijopvulling, waardeopmaak, decimalen en meer.
Een tabel invoegen
Om een tabel in uw presentatie in te voegen:
- 1
Klik op het tabelpictogram op het tabblad Bewerken . Er wordt een tabel met vijf kolommen en tien rijen ingevoegd.
- 2
Klik en sleep de tabel om deze naar wens op uw dia te verplaatsen.
- 3
Selecteer de tabel om de juiste opmaakopties te openen in het tabblad Bewerken.
- 4
Klik met de rechtermuisknop op de rij- en kolomindicatoren om kolommen en rijen toe te voegen of te verwijderen.
- 5
Klik en sleep aan de randen tussen kolommen en rijen om de grootte aan te passen.
Het invoegen van een tabel in een presentatie werkt op dezelfde manier als het invoegen van een tabel in een document. Lees meer in het artikel en bekijk de bijbehorende video's in Een tabel maken .
De standaardwaarden van de tabel aanpassen
Om de standaardinstellingen van de tabel aan te passen:
- 1
Klik op het pictogram Eigenschappen in het menu Bestand .
- 2
Klik op Presentatie
- 3
Klik op het tabblad Tabelindelingen en pas de waarden voor Invoer, Weergave, Formules en Decimalen
aan.
Cellen samenvoegen en splitsen
Je kunt meerdere cellen samenvoegen tot één cel met behulp van de opties 'samenvoegen' en 'splitsen'.
Om cellen in een tabel samen te voegen:
- Selecteer de cellen die u wilt samenvoegen.
- Klik met de rechtermuisknop op de cellen en selecteer 'Cellen samenvoegen' in het vervolgkeuzemenu.
- Selecteer hoe u de cellen wilt samenvoegen.
- Met 'Alles samenvoegen' worden cellen in zowel rijen als kolommen gecombineerd.
- Horizontaal samenvoegen combineert de cellen tot één rij.
- Verticaal samenvoegen combineert de cellen tot één kolom.
Let op: het samenvoegen van cellen over meerdere rijen en cellen tegelijk behoudt alleen de informatie in de cel linksboven.
Om een cel of een bereik van cellen in een tabel op te splitsen in meerdere cellen:
- Selecteer de cellen die u wilt splitsen.
- Klik met de rechtermuisknop op de cellen en selecteer 'Cellen samenvoegen' .
- Kies 'Samenvoeging ongedaan maken' in het menu.
Sleep cellen naar de gewenste plek.
Om cellen in uw ingesloten tabel te slepen en neer te zetten:
- Selecteer cellen in uw tabel.
- Beweeg de muis over de rand van de selectie totdat er een handje-icoon verschijnt.
- Sleep de cellen naar de gewenste locatie.
Vergrendel tabelcellen
Door cellen te vergrendelen, worden wijzigingen in de gegevens, inclusief wijzigingen in de opmaak, voorkomen. Door alleen een bestemmingscel te vergrendelen, kan de waarde van die cel nog steeds in de broncel worden gewijzigd en kunt u nog steeds XBRL-tags toevoegen aan vergrendelde cellen.
Let op: alleen bestandseigenaren kunnen cellen vergrendelen en ontgrendelen.
Om een tabel of cellen te vergrendelen:
- Selecteer de cellen.
- Klik in de bewerkingswerkbalk op het vergrendelingspictogram .
Let op: Rijen, kolommen of tabellen die vergrendelde cellen bevatten, kunnen niet worden verwijderd.
Zodra je een cel vergrendelt, kunnen bewerkers geen verdere wijzigingen meer aanbrengen. Als u het bewerken weer wilt toestaan, selecteer dan de cellen en klik op 'Ontgrendelen ' in de werkbalk.
Celeigenschappen
Tabelcellen in presentaties worden op dezelfde manier aangepast als tabelcellen in documenten. Voor meer informatie kunt u het artikel en de video's met de titel 'Styling in tables' raadplegen.
Om het deelvenster Opmaak te openen, klikt u met de rechtermuisknop op de tabel en selecteert u Celeigenschappen . Hier ziet u verschillende opties om de inhoud van een cel te wijzigen:
- Afwisselende rijvulling
- Waardeopmaak
- Decimalen (automatische opties)
- Leiderspunten (Geavanceerde opties)
- Rij- en kolomgrootte
Je kunt tabelcellen ook opmaken met behulp van de opmaakpictogrammen in de bewerkingswerkbalk . Deze opmaakopties voor tabelcellen omvatten:
- Voeg een achtergrondkleur toe
- Formatteer de tekst in de tabelcel
- Voeg aangepaste randen toe
- Lijn de inhoud van de cellen uit.
Een tabel kopiëren
Om een tabel van de ene dia naar de andere te kopiëren:
- 1
Klik op de tabel om te selecteren
- 2
Klik met de rechtermuisknop op de cel in de linkerbovenhoek.
- 3
Kies 'Kopiëren ' of gebruik Ctrl+C op je toetsenbord.
- 4
Plaats de cursor op de dia voor de nieuwe tabel en gebruik Ctrl+V om te plakken.
Opmerking: U kunt ook een bestaande tabel uit een document kopiëren en in een lege tabel in Presentaties plakken. Om dit te doen, moet u eerst een lege tabel invoegen via het tabblad Bewerken .
Een tabel verwijderen
Om een tabel te verwijderen:
- 1
Klik met de rechtermuisknop ergens op je tafel.
- 2
Kies ' Tabel verwijderen' in het vervolgkeuzemenu.