Fout
TLS is ingeschakeld, maar de SMTP-server ondersteunt STARTTLS niet.
TLS is ingeschakeld, maar de certificaatverificatie is mislukt.
TLS is ingeschakeld, maar er is een fout opgetreden bij het tot stand brengen van een TLS-verbinding.
Oorzaak
Deze fouten worden veroorzaakt door de TLS-optie van de Email connector.
Ze wijzen op een van de volgende fouten in de configuratie van uw SMTP-server:
- De opgegeven SMTP-server ondersteunt STARTTLS niet.
- De verificatie van het certificaat van de SMTP-server is mislukt of anderszins ongeldig.
- De hostnaam in het certificaat van de SMTP-server is ongeldig en er kon geen TLS-verbinding tot stand worden gebracht.
Oplossing
Om deze fouten op te lossen, kunt u de TLS-optie in uw E-mailconnector uitschakelen, overschakelen naar een andere SMTP-server, of uw huidige SMTP-server bijwerken om aan de TLS-vereisten te voldoen.
Als u ervoor kiest om uw huidige server bij te werken:
- Controleer of het TLS ondersteunt.
- Controleer of uw certificaat of certificaatketen geldig is.
- Controleer of de hostnaam in het certificaat van de SMTP-server geldig is.
Opmerking: SMTP-servers worden niet gehost door Workiva en wij kunnen geen advies geven over de configuratie ervan. Neem contact op met het IT-team van uw bedrijf als u deze instellingen wilt wijzigen.