ドキュメントを作成またはインポートした後、の「ドキュメントのプロパティ」( )を使用して、ドキュメント全体の設定を管理できます。また、の「セクションのプロパティ」( )を使用することで、特定のセクションについてドキュメントの設定を上書きすることもできます。
ドキュメントのプロパティを表示する
「ドキュメントのプロパティ」ウィンドウを開くには:
- 「ファイル」タブを選択します。
- ツールバーの「のプロパティ 」をクリックし、「ドキュメント」 を選択します。
の「ドキュメントのプロパティ」 ウィンドウには、次の3つのタブがあります。「一般」 、「ページ形式」 、および「表形式」 。
全般設定の変更
[全般]タブでは、ドキュメント全体の変更を行うことができます。このタブでは、以下の操作を行うことができます:
- ドキュメント「」の名称を「 」に変更し、その「」のタイプを「 」に設定します。でサポートされているフォームおよびドキュメントの種類については、 を参照してください。
- の作成日時 、セクション数 、およびの数式バージョン を確認してください。
- 文書全体で、行の書式設定 を調整します。環境設定
- 編集者がすべてのリンクを公開できるかどうかを選択してください 。
- 画像の解像度( (PPI))を下げて、エクスポートファイルのサイズを小さくします。 また、この解像度は「」のエクスポートオプション( )でも変更できます。
- 新しく追加するテキストには、のスマートクォート( )を使用してください。
- 「」の権限 ()を設定し、レビュー用のドキュメントを送信できるユーザー、変更履歴を承認できるユーザー、および表の書式設定をロックできるユーザーを指定します。
- の言語と書式を変更する 。これには以下が含まれます:
- タイムゾーン
- ロケール
- 校正機能
- 通貨記号と配置
- 数値の書式設定
- デフォルトの日付形式
- 測定値
サポートされている言語については、をご参照ください。また、サポートされている具体的な通貨、小数点や区切り記号、日付形式、スペルチェックオプションに関する詳細については、 をご参照ください。
「」の「 」タブには、作成日、セクション数、数式のバージョンなどのドキュメントの詳細情報も表示されます。
ドキュメントの書式設定を行う
[ページの書式設定]タブで、ドキュメント全体のレイアウトを調整することができます。
の「ページ形式」 タブでは、次の操作を行うことができます:
- ページレイアウト(サイズ、向き、段数など)を調整します。
- ページの余白と余白のスタイルを変更します。
- 背景色を変更します。
- 行番号やページの枠線などの設定を有効にします。
- 「」ドキュメント・スタイルガイドにアクセスするには、 をご覧ください。を参照してください。スタイルガイドの活用については、 を参照してください。
ページの枠線を有効にすると、枠線の幅や色を選択できます。
「Mirrored margins」 は、印刷された文書に交互の余白を作成します。
テーブルを書式設定する
「」の「表の書式」 タブには、表用のデフォルトのテキストおよび書式スタイルが含まれています。
また、の詳細オプション( )を使用して、テーブルの書式設定に関するその他の設定を管理することもできます。
「会計」と「パーセント」の列の間隔を揃える
「の書式設定」 の「」の「詳細オプション」 では、列内の会計値やパーセント形式の値を揃えることで、記号、接尾辞、括弧の位置を統一することができます。
この設定を有効にするには:
- ドキュメントのプロパティ を開く。
- 「」の「 」タブを選択します。
- 「」の詳細オプションを展開 。
- 「」を選択し、「会計」と「パーセント」の列の間隔を揃えます。 。
この設定は、セル内の値の表示上の配置を変更するものであり、元のデータには影響しません。スプレッドシートをコピーしたり、ロールフォワードしたりしても、設定は保持されます。
セクションのプロパティを表示する
のセクションのプロパティ( )を使用すると、個々のセクションの設定を変更できます。これらの設定は、ドキュメント全体の設定よりも優先されます。すべての文書設定が、セクションのプロパティ設定によって上書きできるわけではありません。
セクションごとのプロパティを設定するには:
- 「」の「ファイル」 タブで、ツールバーの「」 をクリックし、「」 セクションを選択します。また、右側のパネルにある「」の歯車 アイコン をクリックし、「」セクションのプロパティ タブを選択することで、このパネルを開くこともできます。
- 選択してください。
- の選択「 」を指定すると、生成される出力からそのセクションが除外されますが、タグ付けされたファクトは非表示のファクトとして保持されます。
- 「」セクションには、EDGARの添付資料インデックスが含まれています。 には、リンクの周囲に必要なHTMLが追加されています。
- を選択し、このセクションの終わりまでの改ページを無視するように設定すると、EDGAR では、提出書類が連続したページとして表示されます。
- パネルの下部では、そのセクションに対して「」の「ページの枠線」 や「」の「行番号」 を有効にすることができます。
メモ
- 1つのページに複数のセクションが存在する場合、セクションの設定を変更すると改ページが生じる可能性があります。
- 設定を変更した場合は、リセットアイコンを使ってデフォルトの設定に戻すことができます。