プレゼンテーションにテーブルを追加して、大量のデータを表示できます。プレゼンテーションの中でテーブルや書式を編集できます。テーブルのセルをロックして変更を防止する方法について説明します。代替行の塗りつぶし、値の書式設定、小数の桁数などを含むセルのプロパティを操作できます。
表を挿入する
プレゼンテーションにテーブルを挿入するには、次の手順に従ってください。
- 1
[編集] タブにある [表 ] アイコン をクリックします。5列10行から成るテーブルが挿入されます。
- 2
テーブルをクリックしてドラッグし、スライド上で必要に応じて移動します。
- 3
テーブルを選択すると、「編集」タブに適切な書式設定ツールが表示されます
- 4
行と列のインジケータを右クリックして、列と行を追加または削除します。
- 5
列と行の罫線をクリック&ドラッグしてサイズを変更します。
プレゼンテーションにテーブルを挿入する機能は、ドキュメントにテーブルを挿入する機能と同じです。詳細については、「テーブルの作成」の記事および関連動画をご覧ください。
テーブルのデフォルト設定を調整する
テーブルのデフォルト設定を調整するには、次の手順に従ってください。
- 1
[ファイル] メニューにある [プロパティ ] アイコン をクリックします
- 2
「プレゼンテーション」をクリック
- 3
[表の書式] タブをクリックし、「入力単位」、「表示単位」、「数式」、「小数点
以下桁数」を調整します。
セルの結合と分割
結合オプションや分割オプションを使って、複数のセルを1つのセルに結合することができます。
テーブル内のセルを結合するには、次の手順に従ってください。
- 結合したいセルを選択する。
- セルを右クリックし、ドロップダウンメニューから「セルの結合 」を選択します。
- セルを結合する方法を選択します。
- 「すべて 結合 」は 、行と列の両方にわたるセルを結合します 。
- 「水平 方向に結合 」を選択すると、セルが1つの行にまとめられます 。
- 「縦 に結合 」を選択すると、セルが1つの列にまとめられます 。
注: 複数の行にまたがるセルや複数のセルを一度に結合する場合 、左上のセルに含まれる情報のみが保持されます。
テーブルのセルまたはセル範囲を複数のセルに分割するには:
- 分割したいセルを選択する。
- セルを右クリックし、「セルの結合 」 を選択します。
- メニュー から「統合を解除 」を選択します。
セルのドラッグ&ドロップ
埋め込みテーブルのセルをドラッグ・アンド・ドロップするには:
- テーブルのセルを選択します。
- 手のインジケーターが表示されるまで、選択範囲の罫線上にカーソルを置く。
- セルを好きな場所にドラッグする。
テーブルのセルをロックする
セルをロックすることで、書式設定の変更を含むデータの変更を防ぐことができます。リンク先のセルだけをロックしても、そのセルの値をソースで変更することは可能であり、ロックされたセルにXBRLタグを付けることもできます。
注: セルのロックおよびロック解除ができるのは、ファイルの所有者のみです 。
テーブルやセルをロックする:
- セルを選択する。
- 「編集」ツールバーから、「ロック 」アイコン をクリックします。
注: ロックされたセルを含む行 、列、または表は削除できません。
一度セルをロックすると、編集者はそれ以上変更できなくなります。編集を再び許可したい場合は、セルを選択し、ツールバーの「ロック解除 」をクリックしてください。
セルのプロパティ
プレゼンテーションのテーブルセルは、ドキュメントのテーブルセルと同じ方法で修正されます。詳細については、「表でのスタイル設定」という記事と動画をご覧ください。
「書式」パネルを開くには、表を右クリックして「セルのプロパティ 」を選択します。 ここでは、セルのコンテンツを修正するためのいくつかのオプションが表示されます:
- 代替行の塗りつぶし
- 値の書式設定
- Decimal型(自動オプション)
- リーダー (点線)(詳細オプション)
- 行と列のサイズ
また、「編集」ツールバーにある書式設定アイコンを使用して、表のセルの書式を設定することもできます。これらのテーブルセルの書式設定オプションには以下のものがあります:
- 背景色を追加する
- テーブルセル内のテキストの書式を設定する
- カスタムの境界線を追加する
- セルのコンテンツを整列する
テーブルをコピーする
特定のスライドから別のスライドにテーブルをコピーするには、次の手順に従ってください。
- 1
テーブルをクリックして選択する
- 2
左上隅のセルを右クリック
- 3
「コピー 」を選択するか、 キーボードの Ctrl+C キーを押してください
- 4
新しいテーブルのスライドにカーソルを移動し、Ctrl+Vで貼り付けます。
注:ドキュメント内の既存の表をコピーし、プレゼンテーションの空白の表に貼り付けることもできます。これを行うには、まず「編集」タブから空白の表を挿入する必要があります。
テーブルの削除
テーブルを削除するには、次の手順に従ってください。
- 1
テーブル上の任意の場所で右クリック
- 2
ドロップダウンメニューから「テーブルの削除」を選択してください