L'éditeur de visualisation vous permet de créer des graphiques, des tableaux et des tableaux croisés dynamiques à partir de vos données Workiva Carbon. Accédez-y depuis Report visuals dans le menu de navigation de votre espace de travail.
À partir de là, sélectionnez les données sur les émissions dont vous avez besoin, présentez-les sous la forme de visualisation souhaitée, puis intégrez-les à un document, une présentation ou une feuille de calcul. Chaque élément visuel inséré reste connecté à sa source ; ainsi, lorsque les données sous-jacentes changent, vous pouvez actualiser la connexion pour mettre à jour toutes les copies.
Exigences
- Un poste dans le domaine de la BI qui vous permet de créer des visualisations : BI Builder ou BI Administrator
- Workiva Carbon est activé dans l'espace de travail
Remarque : les utilisateurs de BI Viewer peuvent ouvrir et explorer les visualisations qui leur ont été partagées, mais ils ne peuvent ni en créer ni en modifier.
Accédez à vos visualisations
« Rapports visuels » ( ) est la page d'accueil de toutes les visualisations de votre espace de travail. Ouvrez-le depuis le menu de navigation de l'espace de travail pour parcourir, rechercher et trier ce que vous avez déjà créé, ou pour commencer un nouveau projet.
Par défaut, les visualisations s'affichent sous forme de fiches, chacune accompagnée d'un aperçu. Passez à l'affichage sous forme de liste à l'aide des commandes d'affichage situées dans le coin supérieur droit.
Trier et filtrer les visualisations
Par défaut, les visualisations sont classées par date de modification la plus récente ; celles sur lesquelles vous avez travaillé en dernier apparaissent donc en premier. Utilisez les commandes de tri, de filtrage et de recherche situées au-dessus de la liste pour modifier le contenu affiché. Vous pouvez trier par :
- Les plus récentes
- De la plus ancienne
- Nom (A-Z ou Z-A)
Rôles et permissions
Deux éléments déterminent ce que vous pouvez faire avec les visualisations : le rôle BI qui vous a été attribué dans l'espace de travail et les autorisations définies pour chaque visualisation. C'est votre rôle qui détermine si vous pouvez créer et modifier des éléments, et ce sont les autorisations qui déterminent quelles visualisations vous pouvez ouvrir. Pour en savoir plus, consultez la page « Rôles et autorisations pour les visualisations » sur .
Créer une visualisation
L'éditeur de visualisation s'ouvre sur un canevas vide configuré sur « » (Tableau croisé dynamique) . Vous pouvez conserver ce type ou le modifier, puis sélectionner les données qui s'y rapportent.
- À partir de la rubrique « Rapports » ( ) > « Visuels » (Report visuals) , cliquez sur « Créer » ( ) pour ouvrir l'éditeur de visualisation (Visualization Editor).
-
Pour créer un élément autre qu'un tableau croisé dynamique, ouvrez le menu dans lequel l'option « Pivot table » est sélectionnée, puis choisissez un autre type de tableau ou de graphique.
Remarque : ce menu apparaît au-dessus de la zone de travail, mais aussi au milieu de la zone de travail vide ; quel que soit l'endroit où il se trouve, il s'agit du même menu. Vous pourrez modifier le type de graphique sélectionné ultérieurement.
| Groupe | Types | Utilisez-le pour |
|---|---|---|
| Tableau | Tableau croisé dynamique, Tableau | Afficher les données au niveau des lignes, ou les synthétiser selon différentes dimensions. Voici les types que vous pouvez associer à une feuille de calcul. |
| À barres | Barre, colonne | Comparer une valeur entre différentes catégories. |
| Ligne | Ligne, Zone, Combo | Afficher une valeur sur un axe continu. Le graphique combiné représente deux valeurs simultanément, chacune avec son propre type et son propre axe. |
| En secteurs | Tarte, beignet | Montrez comment les parties contribuent à former un tout. |
| À nuages de points | Scatter, Bubble | Représentez graphiquement les valeurs les unes par rapport aux autres afin de mettre en évidence d'éventuelles relations. |
| En cascade | En cascade | Montrez comment une valeur initiale augmente puis diminue jusqu'à atteindre une valeur finale. |
Sélectionnez vos données
Utilisez le panneau « Sources » ( ) d' pour sélectionner vos données et choisir les champs sur lesquels vous souhaitez travailler.
- Dans la rubrique « » (Ensemble de données) , assurez-vous que l'option « Carbon » ( ) est sélectionnée.
-
Choisissez une vue « » ( ). Les vues regroupent les données Carbon associées sous forme d'un ensemble de champs à partir desquels vous pouvez créer des rapports, tels que « » (Résumé des émissions) , « » (Audit des émissions) ou « » (Audit des achats) .
Remarque : le fait de changer de vue réinitialise vos sélections de champs ; veillez donc à choisir votre vue avant de commencer à créer votre tableau.
- Développez les champs « », « » et « » ( ) pour découvrir ce que propose cette vue. Les champs correspondent aux critères de regroupement, tels que « » (Portée) ou « » (Nom de l'établissement) . Les valeurs correspondent aux éléments que vous mesurez, tels que : Dépenses (converties) ou Quantité d'énergie (convertie) .
-
Sélectionnez les champs et les valeurs souhaités. Utilisez . Cliquez sur « Rechercher » ( ) pour trouver un élément spécifique, et sur « Effacer » ( ) sur « » pour supprimer vos sélections et recommencer.
Remarque : « Select all » permet de sélectionner d'un seul coup tout le contenu d'un dossier ; cette fonction n'est disponible que pour les tables.
Chaque champ que vous sélectionnez est automatiquement intégré à la visualisation, en fonction de sa nature et du type de visualisation que vous créez. Vous pourrez le déplacer plus tard.
Les champs et les valeurs proviennent de Workiva Carbon et sont regroupés dans les mêmes dossiers que ceux que vous voyez ici. Pour connaître le contenu de chacun d'entre eux, consultez Champs et valeurs pour les visualisations (Carbon) .
Créer la visualisation
Mettez vos données en correspondance à l'aide de l'onglet « Structure » ( ) de la section « » du panneau « Build » ( ) de « ». Chaque type de visualisation dispose de ses propres types de champs et de valeurs ; l'onglet n'affiche que les sections qui s'appliquent à celui que vous avez sélectionné.
Ces zones portent des noms différents selon le type de visualisation, mais elles remplissent les deux mêmes fonctions. Un ensemble regroupe les champs selon lesquels vous effectuez le regroupement, comme une année comptable ou un lieu. L'autre prend en compte les valeurs que vous mesurez, telles que la quantité d'énergie ou les dépenses. Une fois que vous savez les distinguer, elles fonctionnent toutes de la même manière.
| Type de visualisation | Regroupe les données | Mesure les données | Autres options |
|---|---|---|---|
| Tableau | La fonction « Colonnes » affiche les deux, dans l'ordre dans lequel vous les avez classés. | ||
| Tableau croisé dynamique | Lignes, colonnes | Valeurs | — |
| Barre, colonne, ligne, zone, cascade | Axe X | Axe Y | Groupe par |
| Combiné | Axe X | Axe Y (gauche), axe Y (droite) | Regrouper par (à gauche), Regrouper par (à droite) |
| Tarte, beignet | Catégorie | Valeur | — |
| À nuages de points | Catégorie | Axe X, axe Y | Couleur |
| À bulles | Catégorie | Axe X, axe Y, taille | Couleur, forme |
Les graphiques en nuage de points et les graphiques à bulles fonctionnent différemment des autres. Les deux axes comportent des valeurs ; le graphique représente donc deux mesures l'une par rapport à l'autre, et l' « Catégorie » permet de déterminer ce que représente chaque point. Un graphique à bulles ajoute la taille « » en tant que troisième mesure.
Il existe deux façons d'ajouter un champ ou une valeur :
- Sélectionnez-le dans le panneau « Sources » : L'éditeur le place automatiquement à l'emplacement approprié ; vous pouvez ainsi choisir d'abord vos champs, puis ajuster leur disposition ultérieurement dans le panneau « Création ».
- Cliquez sur « Ajouter » dans le panneau « Build » : Le menu n'affiche que les champs ou les valeurs acceptés par cette zone ; c'est donc la méthode la plus rapide lorsque vous savez exactement où vous souhaitez placer un élément.
Au fur et à mesure que vous ajoutez des champs et des valeurs, le graphique s'actualise pour vous permettre de voir vos modifications en temps réel.
Limites de champ
Chaque zone ne peut contenir qu'un nombre limité de champs. Dès qu'une zone est pleine, l'éditeur affiche le message « » (Limite atteinte) en dessous, et le lien « » (Ajouter un ) pour cette zone devient inaccessible.
Les champs liés à une zone complète ne peuvent plus être sélectionnés dans le panneau « Sources » d' , ce qui vous permet de voir clairement les options qui s'offrent encore à vous sans avoir à deviner. Les champs liés à une zone qui dispose encore d'espace restent sélectionnables.
Pour libérer de l'espace, supprimez un champ de la zone complète ou déplacez-le ailleurs.
Modifier un champ après l'avoir ajouté
Cliquez sur « More » ( ) à côté d'un champ dans le panneau « » ( ). Les options qui s'affichent dépendent de la zone dans laquelle se trouve le champ.
| Option | Fonctionnalités |
|---|---|
| Trier | Trie le champ par ordre croissant ou par ordre décroissant . Disponible sur les pages « Champs » ( ), « Lignes » ( ) et « Colonnes » ( ) ( ) ( ). |
| Monter, Descendre | Réorganise les champs au sein de leur zone. Dans un tableau croisé dynamique, l’ordre des champs dans Lignes détermine la manière dont les lignes s’imbriquent. |
| Déplacer | Déplace le champ vers une autre zone, par exemple « Move to Rows » pour un champ se trouvant actuellement dans « Columns » . Elle n'apparaît que lorsque la destination dispose de suffisamment d'espace pour accueillir un nouveau champ. |
| Remplacer | Il se déplace vers un autre champ tout en conservant la position et les paramètres de celui qu'il remplace. |
| Renommer | Modifie le libellé du champ dans cette visualisation. Le champ « source » n'est pas concerné. |
| Retirer | Supprime le champ. Vous pouvez également cliquer sur l'icône de suppression située à côté du champ. |
Créer un tableau
Les tables présentent des données gérées au niveau des lignes. Utilisez-en un lorsque vous avez besoin des enregistrements sous-jacents plutôt que d'un résumé. Un tableau est le moyen le plus simple d'importer des données Carbon dans un tableur.
- Sélectionnez « Tableau » ( ) comme type de visualisation.
- Dans l'onglet « Structure » ( ) , cliquez sur « » (Ajouter un champ) , puis sous « » (Colonnes) , ajoutez le champ qui identifie de manière unique chaque enregistrement, tel que « » (Identifiant unique) .
- Ajoutez les autres champs et valeurs dont vous avez besoin.
- Réorganisez les colonnes selon l’ordre dans lequel vous souhaitez que les résultats s’affichent, puis utilisez l’option « Trier » ( ) dans le menu des options d’un champ ( ) pour définir le sens du tri.
La configuration de vos colonnes est enregistrée avec la visualisation et restaurée lorsque vous la rouvrez.
Créer un tableau croisé dynamique
Les tableaux croisés dynamiques permettent de synthétiser vos données selon deux dimensions. Utilisez-en une pour consulter les totaux par catégorie et par période sans avoir à créer la vue ailleurs.
- Sélectionnez « Tableau croisé dynamique » ( ) comme type de visualisation.
- Sous « » (Lignes) , ajoutez les champs souhaités sur le côté du tableau.
- Sous « » (Colonnes) , ajoutez le champ souhaité en haut de la liste.
- Sous « Valeurs d’ » , ajoutez les valeurs que vous souhaitez synthétiser.
Un champ ne peut pas être utilisé à la fois comme ligne et comme colonne ; par conséquent, un champ déjà utilisé n'est pas disponible dans l'autre zone.
Dans le champ « » (Lignes ), ce champ correspond au nom de la première colonne. Si vous en ajoutez d'autres, les lignes s'imbriquent ; la première colonne est intitulée « » et la deuxième « Group » . Vous pouvez développer et réduire chaque niveau.
Utilisez les commandes situées sous le tableau pour parcourir les résultats et définir le nombre de lignes affichées à la fois.
Options du tableau croisé dynamique
Les totaux sont activés par défaut ; vous pouvez les désactiver à l'aide de la case à cocher située sous le nom du champ.
- Les totaux généraux se trouvent sous le premier champ de la page . Les lignes et les champs situés en dessous de la page . Les colonnes . Il permet de calculer le total général du tableau.
- Les sous-totaux « » apparaissent sous chacun des champs restants dans les lignes « » .
Modifier la manière dont une valeur est synthétisée
Chaque valeur de la zone « Valeurs d' » ( ) dispose de ses propres commandes.
- L' d'agrégation définit la manière dont la valeur est calculée, par exemple une somme ou une moyenne. Les options disponibles dépendent de la valeur.
- L'option « Afficher comme » ( ) applique un calcul en plus de l'agrégation, par exemple un pourcentage du total de la ligne. Par défaut, l’ e affiche uniquement la valeur agrégée.
- Devise ou Unité définit le mode d'expression de la valeur, lorsque celle-ci peut être exprimée de plusieurs façons. Une valeur de dépenses est exprimée dans une devise ; une valeur d'émissions est indiquée en grammes, kilogrammes et tonnes métriques de CO₂e.
Créer un graphique
Les graphiques permettent de représenter vos données visuellement plutôt que de les présenter sous forme de tableau. Utilisez-en une lorsque la structure des données est l'objectif recherché.
- Sélectionnez un type de graphique (à barres, linéaire, circulaire, etc.).
- Ajoutez le champ selon lequel vous souhaitez regrouper les données : « X-axis » pour la plupart des graphiques, ou « Category » pour les graphiques circulaires, en anneau, à nuages de points et à bulles.
- Ajoutez les valeurs que vous mesurez, puis définissez pour chacune d'elles l' , l'Aggregation et, le cas échéant, l' , la Currency ou l' , l'Unit .
- Si vous le souhaitez, remplissez les zones restantes. La fonction « Group by » ( ) permet de ventiler le graphique selon une autre dimension, tandis que les fonctions « » (Color ), « » (Shape ) et « » (Size ) fournissent des détails supplémentaires sur un nuage de points ou un graphique à bulles.
Modifier le type de visualisation
Vous pouvez modifier le type de visualisation à tout moment pendant la création. L'éditeur remappe automatiquement vos champs éligibles vers le nouveau type.
Les champs qui ne rentrent pas sont mis de côté plutôt que supprimés, et un message vous en informe. Si on revient au modèle précédent, ils réapparaissent.
C'est pourquoi vous pouvez en tester plusieurs sans avoir à tout refaire à chaque fois. Les champs que vous avez mis de côté ne sont perdus que si vous enregistrez et fermez la fenêtre alors qu'un type plus restreint est sélectionné.
Remarque : si la visualisation est déjà insérée quelque part, le fait de basculer entre un tableau et un graphique rompt la connexion lors du prochain rafraîchissement. Voir . Insérer une visualisation dans une feuille de calcul, un document ou une présentation .
Filtrer vos données
Utilisez l'onglet « Filtre d' » ( ) du panneau « Créer » ( ) de « » pour affiner les données affichées dans votre visualisation.
- Ouvrez l'onglet « Filtre d' » .
- Cliquez sur « », ajoutez les filtres « » et sélectionnez un champ.
- Choisissez un opérateur d' : . Les opérateurs disponibles dépendent du type de champ : texte, numérique ou date.
- Sélectionnez vos valeurs, puis cliquez sur « » (Appliquer) . L'option « Apply » ( ) reste indisponible tant que vous n'avez pas sélectionné au moins une valeur.
La commande « Annuler » ( ) annule la configuration d’un filtre que vous êtes en train de définir.
Gérer vos filtres
Une fois appliqué, un filtre se résume à un aperçu du champ et de la condition que vous avez définie, par exemple : Année de déclaration suivie de N'est pas 2026 . L'onglet « Filtres » ( ) de « Filtres de données » ( ) indique également le nombre de filtres actifs, ce qui vous permet de voir d'un seul coup d'œil qu'une visualisation est filtrée sans avoir à ouvrir l'onglet.
Cliquez sur Plus à côté d'un filtre pour Modifier ou Supprimer celui-ci, ou développez le filtre pour afficher ses paramètres. Pour supprimer tous les filtres en une seule fois, cliquez sur « » (Effacer les filtres) .
Remarque : Appliquez vos filtres avant d'insérer la visualisation. Il n'est pas possible de filtrer une visualisation connectée depuis un document, une présentation ou une feuille de calcul.
Filtrer les opérateurs par type de champ
Les opérateurs de texte sont regroupés en quatre catégories dans le menu.
| Catégorie | Opérateur | Fonctionnalités |
|---|---|---|
| Filtres de base | Est | Inclut les enregistrements qui correspondent à une valeur que vous sélectionnez parmi les valeurs existantes du champ. Prend en charge la sélection unique ou multiple. |
| Filtres de base | N’est pas | Exclut les enregistrements qui correspondent à une valeur que vous sélectionnez parmi les valeurs existantes du champ. Prend en charge la sélection unique ou multiple. |
| Correspondance de modèle | Contient | Inclut les enregistrements dont le champ contient le texte que vous saisissez. |
| Correspondance de modèle | Ne contient pas | Exclut les enregistrements dont le champ contient le texte que vous saisissez. |
| Correspondance de modèle | Commence par | Inclut les enregistrements dont le champ commence par le texte que vous saisissez. |
| Correspondance de modèle | Ne commence pas par | Exclut les enregistrements dont le champ commence par le texte que vous saisissez. |
| Correspondance de modèle | Se termine par | Inclut les enregistrements dont le champ se termine par le texte que vous saisissez. |
| Correspondance de modèle | Ne se termine pas par | Exclut les enregistrements dont le champ se termine par le texte que vous saisissez. |
| Comparaison exacte | Est égal·e à | Affiche les résultats correspondant exactement au texte que vous saisissez. |
| Comparaison exacte | N’est pas égal·e·à | Exclut les enregistrements qui correspondent exactement au texte que vous saisissez. |
| Vérifications de valeur vide | Est vide | N'inclut que les enregistrements pour lesquels ce champ n'a pas de valeur. |
| Vérifications de valeur vide | N’est pas vide | Exclut les enregistrements pour lesquels ce champ ne contient aucune valeur. |
Remarque : les opérateurs « Is » et « Equals » se ressemblent, mais leur comportement est différent. Utilisez « Is » lorsque vous souhaitez choisir parmi des valeurs déjà présentes dans les données, par exemple pour sélectionner un ou plusieurs lieux dans une liste. Utilisez « Égal à » lorsque vous souhaitez saisir une valeur précise pour obtenir une correspondance exacte, même si celle-ci ne figure pas encore dans les données.
Opérateurs de champs numériques
Les opérateurs numériques sont classés en trois catégories.
| Catégorie | Opérateur | Fonctionnalités |
|---|---|---|
| Filtres de base | Est | Inclut les enregistrements qui correspondent à une valeur que vous sélectionnez parmi les valeurs existantes du champ. |
| Filtres de base | N’est pas | Exclut les enregistrements qui correspondent à une valeur que vous sélectionnez parmi les valeurs existantes du champ. |
| Comparaison numérique | Égal à (=) | Affiche les enregistrements correspondant au numéro que vous saisissez. |
| Comparaison numérique | N’est pas égal·e·à | Exclut les enregistrements correspondant au nombre que vous saisissez. |
| Comparaison numérique | Inférieur·e à | Inclut les enregistrements dont le numéro est inférieur à celui que vous saisissez. |
| Comparaison numérique | Inférieur·e ou égal·e à | Inclut les enregistrements dont le numéro est inférieur ou égal à celui que vous saisissez. |
| Comparaison numérique | Supérieur·e à | Inclut les enregistrements dont le numéro est supérieur à celui que vous saisissez. |
| Comparaison numérique | Supérieur·e ou égal·e à | Inclut les enregistrements dont le nombre est supérieur ou égal à celui que vous saisissez. |
| Filtres de plage | Entre le | Comprend les enregistrements qui se situent dans une plage que vous définissez à l'aide d'une valeur « De » et « À ». |
Les filtres de date utilisent deux modes plutôt que des opérateurs. Choisissez le mode qui correspond à la manière dont vous souhaitez définir la période.
- Période : utilisez le calendrier pour sélectionner une date de début et une date de fin fixes, par exemple du 1er janvier 2026 au 31 mars 2026. La gamme reste inchangée au fil du temps.
- Période de référence : Filtrez les résultats en fonction d'une période à venir ou passée à compter d'aujourd'hui, par exemple les 30 prochains jours ou les trois derniers mois. Activer l'option « » (Inclure la période en cours) pour inclure le jour, la semaine, le mois ou l'année en cours dans les calculs.
Remarque : les plages relatives évoluent au fil du temps ; les données de votre visualisation sont donc mises à jour au fur et à mesure que les jours, les semaines ou les mois s'écoulent.
Mettre en forme un graphique
Utilisez l'onglet « Style » ( ) de la section « » (Taille, couleur et style) du panneau « Build » ( ) de « » pour modifier l'apparence d'un graphique. La plupart des paramètres sont des boutons à bascule accompagnés de commandes supplémentaires qui s'affichent une fois que vous les activez.
Vous pouvez définir des styles pour l'ensemble du graphique, ou cliquer sur un élément spécifique, tel qu'une barre, pour appliquer un style uniquement à cet élément.
Remarque : les options de mise en forme ne s'appliquent pas aux tableaux ni aux tableaux croisés dynamiques. La mise en forme d'un tableau lié dépend du document, de la présentation ou de la feuille de calcul dans lequel vous l'insérez.
Paramètres communs à la plupart des graphiques
| Paramètres | Ce que vous pouvez changer |
|---|---|
| Libellé de valeur | Affiche la valeur de chaque élément. Définissez son orientation , son et le nombre de décimales à afficher. |
| Couleur | Choisissez un élément de la série « » à recolorer, ou cliquez sur un élément du graphique pour ne modifier que celui-ci. |
| Légende | Afficher ou masquer la légende, et définir son Position . |
| Axe X | Afficher ou masquer l'axe. Lorsqu’il est affiché, vous pouvez ajouter un titre , une légende et afficher ou masquer l’axe , la ligne , la grille , la grille et l’étiquette . |
| Axe Y | Les mêmes commandes que pour l'axe X, auxquelles s'ajoute une plage d' s que vous pouvez définir à l'aide de Min , Max et Intervals . Laissez la plage vide pour que l'axe s'adapte à vos données. |
Deux types gèrent les axes différemment :
- Les graphiques circulaires et en anneau ne comportent pas d'axes ; ces paramètres n'apparaissent donc pas.
- Les graphiques combinés divisent l'axe des Y en deux axes distincts : (à gauche) et (à droite) , chacun doté de son propre titre, de ses propres étiquettes et de sa propre plage. Seul l'axe de gauche permet de contrôler la grille, car les deux axes partagent les mêmes lignes de grille.
Paramètres variant selon le type de graphique
La plupart des types ajoutent une section intitulée « » (Mise en page du graphique) en haut de l'onglet. D'autres modifient plutôt le fonctionnement de certains paramètres.
Paramètres de mise en forme par type de graphique
Diagrammes à barres et à colonnes
, spécialiste de la mise en page de graphiques, propose :
- L'option « Orientation » permet de basculer l'affichage du graphique entre le mode portrait et le mode paysage.
- L'empilement détermine la manière dont plusieurs séries s'agencent les unes par rapport aux autres.
Graphiques linéaires et de surface
La mise en page du graphique propose l'option « » (Type de graphique) , qui permet de basculer entre un graphique linéaire et un graphique en aires.
, spécialiste de la mise en page de graphiques, propose :
- Type de graphique de gauche : et . Type de graphique de droite : . Permet de définir la manière dont chaque partie est représentée, par exemple des colonnes à gauche et une ligne à droite.
- L'empilement détermine la manière dont plusieurs séries s'agencent les unes par rapport aux autres.
Diagrammes circulaires et diagrammes en anneau
, spécialiste de la mise en page de graphiques, propose :
- Tapez « » pour basculer entre un diagramme circulaire et un diagramme en anneau.
- Rayon intérieur (%) : ce paramètre définit la taille du trou dans un graphique en anneau.
L'étiquette de valeur « » est constituée de boutons à bascule plutôt que d'un paramètre d'orientation :
- Catégories ajoute le nom de la catégorie.
- La fonction « » ajoute le nombre.
- L' en pourcentage indique la part par rapport au tout plutôt que le nombre lui-même.
- s décimales : ce paramètre définit le nombre de décimales affichées pour le nombre. Il n'apparaît que lorsque la fonctionnalité « % » ( ) est désactivée.
Graphiques de dispersion et à bulles
Ces types ne disposent pas de la section « Mise en page du graphique » ( ) , car la couleur, la forme et la taille sont définies dans l'onglet « Structure » ( ) . Pour le reste, cela fonctionne exactement comme les autres graphiques.
Les graphiques en cascade ne disposent pas de la section « » (Mise en page du graphique) ni de la section « » (Couleur) . La mise en couleur s'effectue en fonction de ce que représente chaque barre plutôt qu'en fonction des séries :
- Augmenter l' s barres de couleur indiquant un gain.
- Réduire l' , les barres de couleurs indiquant une perte.
- « Total » met en évidence le résultat cumulé.
Pour attribuer une couleur différente à une série, développez « » (Réglages par série), sélectionnez « Per-series override » (Remplacer les paramètres par série) , puis choisissez une série .
Nommez et enregistrez votre visualisation
Cliquez sur le titre en haut de l'éditeur pour donner à votre visualisation un nom clair et descriptif, afin de pouvoir la retrouver facilement lorsque vous la réutiliserez ultérieurement. Cliquez ensuite sur « » (Enregistrer le fichier « »).
Enregistrer les critères
Une visualisation ne peut être enregistrée que lorsqu'elle contient tous les éléments requis par son type. La commande « Save » reste indisponible jusqu'à ce moment-là, et toute zone en attente d'un champ vous en informe.
Insérer une visualisation
Une fois enregistrée, vous pouvez réutiliser une visualisation dans n'importe quel document, présentation ou feuille de calcul du même espace de travail. Son insertion établit une connexion avec la source, ce qui signifie que les mises à jour de la source se répercutent partout où elle a été utilisée. Consultez la page pour savoir comment insérer une visualisation dans une feuille de calcul, un document ou une présentation .
Bon à savoir
- Fréquence de mise à jour des données dans l'éditeur de visualisation : les données provenant de votre espace de travail Carbon sont transmises à l'éditeur de visualisation à intervalles réguliers ; il est donc possible que les modifications récentes n'apparaissent pas immédiatement.
- Le filtrage s'effectue à la source : appliquez les filtres dans l'éditeur de visualisation avant d'insérer une visualisation. Il n'est pas possible de filtrer une visualisation connectée depuis un document, une présentation ou une feuille de calcul.
- La mise en forme n'est pas conservée : les connexions fournissent des données brutes, et le fichier de destination applique sa propre mise en forme lors de l'insertion.
- Limites des cellules d'un tableur : les tableurs imposent un nombre maximal de cellules . Si votre tableau dépasse cette limite, ajoutez un filtre dans l'éditeur de visualisation pour affiner les résultats avant de le connecter.
- Exportations : l'exportation ou le téléchargement des visualisations et des données sous-jacentes n'est pas pris en charge pour le moment.