Se você precisar reutilizar as mesmas opções de formatação repetidamente, use um guia de estilo para simplificar a formatação e executar ações específicas. Você pode personalizar os seguintes tipos de estilo para aplicar facilmente a formatação ao seu documento:
- Estilos de parágrafo e título
- Listas de marcadores, numeradas e de tópicos
- Estilos de índice
- Estilos de tabela
- Estilos de formatação de valor
Observação : Somente os proprietários dos documentos podem criar e editar estilos, mas qualquer pessoa pode utilizá-los.
Use estilos de parágrafo e de título
Ao criar um arquivo pela primeira vez, você encontrará três estilos de título pré-preenchidos.
Para aplicar um estilo de parágrafo ou título:
- Selecione o texto no arquivo.
- Na barra de ferramentas “Editar” , abra o menu “Estilos ”.
- Selecione um estilo para aplicá-lo ao texto. Use a barra de pesquisa para encontrar um estilo específico.
Passe o mouse sobre os diferentes estilos para obter detalhes como fonte, alinhamento e espaçamento entre linhas.
Observação : o estilo “Normal” é aplicado automaticamente ao texto, a menos que outro estilo seja especificado. Você pode designar diferentes estilos normais para texto e tabelas.
No painel de estilos
Para aplicar um estilo de parágrafo ou de título no painel de estilos, você deve clicar no ícone pop-up Estilos:
- Selecione o texto no arquivo.
- Do Editar barra de ferramentas, clique no Estilos ícone de janela pop-up.
- Ao lado do estilo que você deseja aplicar, abra o menu clicando nos três pontos.
- Clique em Aplicar estilo.
Como alternativa, você pode abrir o painel de estilos acessando o menu suspenso de estilos e, em Opções, clique em Abrir estilos no painel.
Usar estilos de lista
Você pode criar listas numeradas, com marcadores ou delineadas em seu documento para organizar o conteúdo. Para saber mais sobre essas listas e como personalizá-las usando o painel “Propriedades do parágrafo ”, leia “Criar e editar listas ”.
Para aplicar um estilo de lista:
- Clique no arquivo onde você deseja adicionar a lista.
- Na barra de ferramentas “Editar” , selecione “Lista com marcadores” ou “Lista numerada”. (A lista de tópicos ficará abaixo da lista numerada).
- Se você quiser selecionar um formato diferente de lista, clique na seta ao lado do ícone e escolha no menu suspenso.
Você também pode criar uma lista no documento manualmente, digitando um número ou letra em uma nova linha, seguido de um ponto e um espaço. Isso cria automaticamente a primeira entrada de lista.
Para editar um estilo de lista existente:
- Na barra de ferramentas “Editar” , clique na seta do menu suspenso ao lado de “Lista com marcadores” ou “Lista numerada”.
- Selecione “Editar estilos de lista numerada” ou “Editar estilos de lista com marcadores ”.
- No painel esquerdo, selecione o estilo que você deseja editar. Uma linha azul no lado esquerdo do documento mostra o estilo que você está editando.
- No painel “Editor de estilos ”, selecione um nível de lista para editar.
- A formatação da caixa de seleção que você deseja editar.
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
Opções de design de lista
Os estilos de lista têm duas opções adicionais que você pode usar para personalizar no Editor de Estilos . Número
de dígitos — Essa opção está disponível em listas numeradas e com marcadores. Você pode escolher o número de dígitos que deseja para numerar uma lista. Por exemplo, se você escolher 2, a lista começará como 01, 02 e assim por diante.
Numeração no estilo jurídico — Essa opção está disponível apenas em listas com estrutura hierárquica. Ao marcar essa opção, você forçará o nível atual da lista a ser numérico. Se o seu nível de lista estiver herdando de outros níveis, ele transformará todos esses níveis em numéricos também.
Você não altera nenhuma herança antes e depois do nível selecionado. O estilo permanece o mesmo em todos os outros níveis abaixo dele.
Conectar nível de lista
Você pode conectar facilmente os níveis de lista a um estilo de texto dentro do guia de estilo. Isso economizará o tempo e o esforço manual que você precisa para as suas listas.
Para conectar-se a um estilo de lista:
- Abra a guia de estilo.
- Selecione um estilo no painel de contorno.
- No Editor de Estilo , acesse a seção “Conectar ao estilo de lista ” e selecione um estilo de lista para conectar.
- Em seguida, selecione um nível de lista. O padrão será o nível 1.
No Editor do Guia de Estilo , a opção “Conectar ao estilo da lista ” ficará automaticamente bloqueada. Isso significa que, no seu arquivo, você não pode alterar o recuo para outro nível nem excluir uma lista conectada.
Se você quiser excluir uma lista conectada, clique em “Limpar” na barra de ferramentas “Editar” correspondente à sua seleção. Você também pode acessar o Editor do Guia de Estilo e pedir ao responsável pelo documento para desbloqueá-lo.
Observação : Se você usar um estilo em seu documento e, posteriormente, alterar seus atributos, essas alterações serão aplicadas automaticamente em todo o documento.
Para criar um novo estilo de lista para a guia de estilo, você deve selecionar um tipo de estilo de lista no menu:
- Na barra de ferramentas do Editor do Guia de Estilo , clique no ícone “Novo Estilo ”.
- Selecione um tipo de estilo de lista no menu.
- Clique em “Adicionar” para adicionar seu novo estilo.
A partir daí, você pode editar seu novo estilo usando as configurações no painel direito.
Usar estilos de índice
Com o guia de estilo, você pode criar um índice que será atualizado automaticamente quando forem feitas alterações. Ele será criado com títulos selecionados no guia de estilo. Para saber mais sobre como usar o índice, leia “Criar um índice ”.
Para inserir um estilo de índice:
- Posicione o cursor na área que você deseja inserir.
- Na barra de ferramentas, selecione a guia “Editar ” e clique em “Mais ”.
- Clique em “Índice ”.
- No painel “Propriedades do Índice ”, selecione os tipos de título que você deseja usar para criar o índice. Por padrão, o primeiro título que aparece no guia de estilo já está selecionado.
Um índice automatizado é composto de títulos que estão no guia de estilo. Se você quiser fazer alterações na formatação do índice, precisará editar os títulos. Para saber mais sobre como editar títulos, consulte a guia “Editar” na seção “Usar estilos de parágrafo e título” acima.
Para criar um novo índice para seu guia de estilo, você deve selecionar um tipo de estilo de índice no menu:
- Na barra de ferramentas do Editor do Guia de Estilo , clique no ícone “Novo Estilo ”.
- Selecione um tipo de estilo de índice no menu.
- Clique em “Adicionar” para adicionar seu novo estilo.
A partir daí, você pode editar seu novo estilo usando as configurações no painel direito.
Usar estilos de tabela
Você pode adicionar tabelas ao seu arquivo e personalizar o estilo de texto por meio do guia de estilo. Isso permite que você tenha tabelas personalizadas que podem ser facilmente inseridas sem a necessidade de reformatar o conteúdo a cada vez.
Para saber mais sobre como usar tabelas, consulte a seção “Uso de tabelas ”.
Para inserir uma tabela:
- Clique no arquivo onde você deseja adicionar a tabela.
- Na barra de ferramentas “Editar” , selecione “Inserir tabela ”.
- Selecione “Inline ” ou “Flutuante ”.
Para editar um estilo de tabela:
- Abra o guia de estilo.
- Selecione “Estilos de tabela ” no painel de estrutura.
- No painel “Editor de estilo ”, você pode fazer qualquer alteração no formato da tabela.
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
Observação : Se você usar um estilo em seu documento e, posteriormente, alterar seus atributos, essas alterações serão aplicadas automaticamente em todo o documento.
Você só pode ter um estilo de tabela na guia de estilo. Já haverá uma predefinida para você chamada “Tabela (Normal) ”.
Usar estilos de formato de valor
Você pode usar estilos de formato de valor para aplicar estilos a células, links de subcélulas, links de origem, links de destino, espaços reservados e rótulos de gráficos. Para saber mais sobre como formatar valores, consulte “Formatar valores e números ”.
Você pode aplicar um estilo de formato específico a valores em células e links de texto.
Para aplicar um estilo de formato de valor:
- Selecione pelo menos uma célula ou link no arquivo.
- No painel “Propriedades ”, abra a guia “Formatação de valor ”.
- No menu suspenso “Estilo de formato de valor” , selecione o estilo a ser aplicado aos valores.
Observação : O estilo de formatação “Automático” é aplicado automaticamente aos valores, a menos que outro estilo seja especificado.
Como alternativa, você pode selecionar “Formatação de valor” na barra de ferramentas “Editar” depois de selecionar uma célula ou um link.
Assim que os estilos de formato de valor estiverem disponíveis em sua área de trabalho, os formatos de valor aplicados anteriormente serão identificados como (Legado) . Os formatos de valores herdados aplicados anteriormente podem continuar a ser modificados no painel Formatação de valores e não estão conectados ao guia de estilo do arquivo. Para alterar o formato de valor legado aplicado para um estilo de formato de valor alinhado ao guia de estilo, selecione um estilo de formato de valor no menu suspenso “Estilo de formato de valor ”.
Observação : não é possível reaplicar um formato de valor antigo depois que os estilos de formato de valor tiverem sido ativados.
Você também pode verificar como os formatos de valor são aplicados tanto para os estilos de formato de valor (estilos vinculados ao guia de estilo) quanto para a formatação de valor (formatos de valor legados) nas sobreposições. Para saber mais sobre sobreposições, acesse “Usar sobreposições de estilo de texto ”.
Observação : as sobreposições de estilos de formato de valores estão disponíveis apenas nas planilhas e nas tabelas dos documentos e apresentações.
Para editar um estilo de formato de valor existente:
- No painel “Formatação de valor ”, abra o menu suspenso “Estilo de formatação de valor ”.
-
Clique em “Editar estilos de formato de valores” para abrir o Editor de Guia de Estilo .
Você também pode acessar o Editor do Guia de Estilo pela barra de ferramentas “Editar ” e clicando em “Editar estilos de formato de valores ”.
- No Editor do Guia de Estilo , você pode editar cada estilo de formato de valor no Editor de Estilo .
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
Para criar um novo estilo de formato de valor para o seu guia de estilo, você deve selecionar um tipo de estilo de formato de valor no menu:
- Na barra de ferramentas do Editor do Guia de Estilo , clique no ícone “Novo Estilo ”.
-
Selecione um tipo de estilo de formato de valor no menu.
Observação : Dependendo do tipo de estilo escolhido, as opções disponíveis para configuração no painel “Editor de estilos ” podem variar entre si.
- Dê um nome ao seu estilo e clique em “Adicionar” para adicionar seu novo estilo.
Você pode usar os ícones “Subir” ou “Descer” para mover o estilo “ ” dentro do esboço na ordem que desejar.
Quando as alterações forem publicadas no guia de estilo, a ordem dos estilos de formato de valor será reproduzida no menu suspenso “Estilo de formato de valor” do arquivo. Isso permite que você agrupe facilmente estilos semelhantes.
Personalizar hiperligação
Você pode personalizar a aparência dos hiperlinks abrindo o guia de estilo.
Observação : a seção “Estilo de hiperlink” aparece apenas nos editores de estilos “Parágrafo ” e “Tabela” do guia de estilos.
Para editar estilos de hiperligação:
- Abra o guia de estilo.
- No roteiro, selecione um estilo de parágrafo ou tabela.
- No Editor de estilos, vá até “Hiperlink ”.
- Você pode fazer alterações.
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
Por que estou vendo um cadeado laranja?
Nas versões anteriores dos estilos, você não podia definir a ênfase (como negrito ou itálico). Ao trabalhar com documentos criados antes desta atualização, você poderá ver um ícone de cadeado laranja indicando que alguns estilos de ênfase estão bloqueados.Clique no ícone de cadeado para desbloquear os estilos de ênfase e restaurar a edição normal.
Você pode adicionar notas aos estilos
Depois de adicionar um novo estilo, você pode criar notas que aparecem como dicas de ferramentas personalizadas ao lado do estilo no menu Styles.
Para adicionar uma observação:
- No Editor de guias de estilo, selecione um estilo no painel esquerdo.
- Abra a seção “Notas” no painel à direita.
- Adicione sua nota na caixa de texto.
- Na barra de ferramentas, clique em “Publicar” para salvar suas alterações.
Para visualizar sua nota no editor de documentos, passe o mouse sobre o estilo no menu “Estilos ”. Deve aparecer uma seção “Notas” com sua nota personalizada.
Organize estilos com pastas
Organize os estilos em pastas para facilitar a navegação em guias de estilo extensos. Os proprietários dos documentos podem criar pastas e mover estilos tanto pelo painel “Estilos de parágrafo” quanto pelo Editor do Guia de Estilo .
Observação: só é possível organizar estilos de parágrafo em pastas.
Escolha onde organizar os estilos
No painel de estilos de parágrafo
Use o painel “Estilos de parágrafo” para criar pastas e organizar estilos de parágrafo sem sair do seu arquivo.
Criar uma pasta
- Abra o painel “Estilos de parágrafo ”.
- Clique no ícone + e selecione “Nova pasta ”.
- Insira um nome para a pasta.
- Clique em “Criar ”.
Mover um estilo de parágrafo para uma pasta
- Localize o estilo de parágrafo que deseja organizar.
- Clique no menu de três pontos do estilo.
- Clique em “Mover para a pasta” e selecione uma pasta para a qual deseja mover o estilo.
- Repita essas etapas para quaisquer estilos de parágrafo adicionais.
Use o editor do Guia de Estilo para criar novas pastas e adicionar facilmente vários estilos a elas.
Criar uma pasta e adicionar estilos
- Abra o editor do guia de estilo .
- Clique no ícone de nova pasta no painel de roteiro.
- Insira um nome para a pasta e adicione quaisquer estilos à pasta.
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
Você pode bloquear e desbloquear estilos
Após a aplicação de estilos, todas as alterações de formatação aplicadas manualmente ao texto têm prioridade por padrão. Os proprietários de documentos podem bloquear atributos de estilo específicos para evitar essas alterações manuais.
Para bloquear um atributo de estilo:
- No Editor do Guia de Estilo , selecione um estilo no painel à esquerda.
- No painel direito, localize os atributos que você deseja bloquear.
- Clique no ícone de bloqueio para impedir alterações no atributo selecionado.
Para desbloquear um estilo:
- No Editor do Guia de Estilo , selecione um estilo no painel à esquerda.
-
No painel direito, localize os atributos que você deseja desbloquear.
Dica : os estilos bloqueados terão um ícone de cadeado fechado ao lado.
- Clique no ícone de cadeado para permitir alterações no atributo selecionado.
Importar e exportar estilos
Se você tiver um guia de estilo que gostaria de reutilizar, poderá importá-lo e exportá-lo usando as opções na barra de ferramentas.
Para exportar um guia de estilo:
- Na barra de ferramentas do Editor do Guia de Estilo , clique em “Exportar ”.
- Selecione um local para salvar seu arquivo. Os guias de estilo são salvos no formato .style.
Para importar um guia de estilo:
- Abra o Editor do Guia de Estilo do seu arquivo.
- Na barra de ferramentas, selecione “Importar ”.
- Escolha o arquivo do guia de estilo que você deseja importar. Isso terá uma extensão .style.
-
Selecione uma opção para importação.
Substituir tudo : Isso substituirá todos os estilos existentes pelos estilos importados.
Importação personalizada : isso permite que você escolha quais estilos deseja importar e se deseja substituir quaisquer estilos existentes com o mesmo nome ou adicionar os estilos importados ao guia de estilos atual. Ao selecionar essa opção, você terá as seguintes opções:
- Substituir todos os estilos do grupo pelos estilos importados : isso substitui todos os estilos do grupo selecionado pelos estilos do guia de estilo importado.
- Adicionar estilos importados ao grupo: Todos os estilos do guia de estilo importado são adicionados ao grupo de estilos selecionado.
- Personalizado: isso permite que você selecione quais estilos existentes devem ser atualizados. Você pode personalizar as importações para cada grupo de estilos - Para finalizar, clique em “Importar ”.
Observação: a substituição de estilos não pode ser desfeita. No entanto, você pode editar estilos no Editor de guias de estilo após a importação.
Aqui estão alguns exemplos de ações de importação que você pode realizar:
- Substitua todos os estilos de formatação de valores pelos estilos de formatação de valores importados.
- Adicione estilos de lista importados aos estilos de lista existentes.
- Adicionar os estilos de formatação de valores importados selecionados e substituir os estilos de formatação de valores selecionados .
Use sobreposições de estilo de texto
Você pode ter várias sobreposições que exibem informações sobre seu texto, como o estilo aplicado. Isso permite que os designers revisem e corrijam estilos de forma conveniente dentro da Workiva.
Para exibir sobreposições de estilo de texto:
-
Na barra de ferramentas “Exibir” , selecione “Mostrar sobreposição ”.
- No menu suspenso do painel de sobreposição, você pode escolher entre estilos de autoria e de texto.
Autoria — Indica quem contribuiu para uma seção específica. Você pode alterar a seção clicando com o cursor em uma seção diferente.
Estilos de texto — Mostra os tipos de estilos de texto utilizados em todo o arquivo.
Uma legenda é usada para mostrar qual tipo de estilo é usado no arquivo. Cada tipo de estilo será destacado com sua própria cor.
Observação : as sobreposições de estilo de texto não funcionam no texto das subcélulas. Somente o estilo aplicado à célula será destacado com uma sobreposição.
Use atalhos de teclado
Os atalhos do teclado permitem que você aplique rapidamente um estilo específico ao texto.
Observação : dependendo do tipo do seu computador, as teclas de atalho podem ser diferentes. Por exemplo, os usuários de Mac utilizarão a chave comando. A Workiva detectará automaticamente qual tipo está sendo usado e definirá as chaves correspondentes.
No guia de estilo
Para criar um atalho de teclado a partir da guia de estilo, você deve:
- Abra o guia de estilo.
- Selecione um estilo de parágrafo ou título no roteiro para o qual você deseja criar um atalho.
- No editor de estilo , acesse a seção “Opções adicionais ”.
- Na opção “Atalho de teclado ”, abra o menu e selecione um atalho de teclado para associar ao estilo selecionado.
- Clique em “Publicar” na barra de ferramentas para salvar suas alterações.
No painel de estilos
Para criar um atalho de teclado no painel de estilos:
- Abra o painel de estilos.
- Ao lado do estilo para o qual você deseja criar um atalho de teclado, abra o menu clicando nos três pontos.
- Passe o mouse sobre “Atalho de teclado ”.
- Selecione um atalho de teclado para associar ao estilo que você selecionou.
Para usar um atalho de teclado:
- Selecione o texto ao qual você deseja aplicar.
- Digite o atalho de teclado.
- O texto que você selecionou será atualizado para o outro estilo.
Artigos relacionados: