Jeśli musisz wielokrotnie używać tych samych opcji formatowania, skorzystaj z przewodnika po stylach, aby uprościć formatowanie i wykonać określone czynności. Aby łatwo zastosować formatowanie w dokumencie, możesz dostosować następujące typy stylów:
- Style akapitów i nagłówków
- Listy punktowane, numerowane i konspektowe
- Style spisu treści
- Style tabeli
- Style formatowania wartości
Uwaga : Tylko właściciele dokumentów mogą tworzyć i edytować style, ale każdy może z nich korzystać.
Użyj stylów akapitów i nagłówków
Gdy po raz pierwszy utworzysz plik, znajdziesz trzy wstępnie wypełnione style nagłówków.
Aby zastosować styl akapitu lub nagłówka:
- Zaznacz tekst w pliku.
- Na pasku narzędzi Edycja otwórz menu Style .
- Wybierz styl, który chcesz zastosować do tekstu. Aby znaleźć konkretny styl, skorzystaj z paska wyszukiwania.
Najedź kursorem na różne style, aby uzyskać szczegółowe informacje, takie jak czcionka, wyrównanie i odstępy między wierszami.
Uwaga : Styl Normalny jest automatycznie stosowany do tekstu, chyba że określono inny styl. Można wyznaczyć różne style normalne dla tekstu i tabel.
Z panelu stylów
Aby zastosować styl akapitu lub nagłówka z panelu stylów:
- Zaznacz tekst w pliku.
- Z Edytuj pasek narzędzi, kliknij Style ikona wyskakująca.
- Obok stylu, który chcesz zastosować, otwórz jego menu, klikając na trzy kropki.
- Kliknij Zastosuj styl.
Alternatywnie możesz otworzyć panel stylów, otwierając menu rozwijane stylów i w Opcje, kliknij Otwórz style w panelu.
Użyj stylów listy
Aby uporządkować treść dokumentu, możesz utworzyć listy numerowane, wypunktowane lub konspektowane. Aby dowiedzieć się więcej o tych listach i sposobach ich dostosowywania za pomocą panelu Właściwości akapitu , przeczytaj artykuł Tworzenie i edytowanie list .
Aby zastosować styl listy:
- Kliknij plik, do którego chcesz dodać listę.
- Na pasku narzędzi Edycja wybierz listę punktowaną lub numerowaną. (Lista konspektowa będzie pod listą numerowaną.)
- Jeśli chcesz wybrać inny format listy, kliknij strzałkę obok ikony i wybierz opcję z menu rozwijanego.
Możesz również ręcznie utworzyć listę w dokumencie, wpisując liczbę lub literę w nowym wierszu, a następnie kropkę i spację. Spowoduje to automatyczne utworzenie pierwszego wpisu na liście.
Aby edytować istniejący styl listy:
- Na pasku narzędzi Edycja kliknij strzałkę rozwijaną obok listy punktowanej lub numerowanej.
- Wybierz opcję Edytuj style listy numerowanej lub Edytuj style listy wypunktowanej .
- Z lewego panelu wybierz styl, który chcesz edytować. Niebieska linia po lewej stronie dokumentu pokazuje, który styl edytujesz.
- W panelu Edytor stylów wybierz poziom listy , który chcesz edytować.
- Formatowanie pola wyboru, które chcesz edytować.
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Opcje projektu listy
Style listy mają dwie dodatkowe opcje, których możesz użyć do dostosowania ich w Edytorze stylów . Liczba
cyfr – opcja ta jest dostępna na listach numerowanych i w formie listy konspektu. Możesz wybrać liczbę cyfr, jakie mają zostać użyte do ponumerowania listy. Na przykład, jeśli wybierzesz 2, lista zacznie się od 01, 02 itd.
Numerowanie w stylu prawnym – opcja ta jest dostępna tylko w listach konspektu. Zaznaczenie tej opcji wymusza, aby bieżący poziom listy był numeryczny. Jeśli poziom listy dziedziczy po innych poziomach, wszystkie te poziomy również staną się numeryczne.
Nie powoduje to żadnej zmiany dziedziczenia przed i po wybranym poziomie. Styl pozostaje taki sam na wszystkich niższych poziomach.
Poziom listy połączeń
Można łatwo połączyć poziomy listy ze stylem tekstu w przewodniku stylu. Zaoszczędzi Ci to czasu i wysiłku potrzebnego do tworzenia list.
Aby połączyć się ze stylem listy:
- Otwórz przewodnik po stylach.
- Wybierz styl w panelu konspektu.
- W Edytorze stylów przejdź do sekcji Połącz ze stylem listy i wybierz styl listy, który chcesz połączyć.
- Następnie wybierz poziom listy. Domyślnie ustawiony będzie poziom 1.
W Edytorze przewodnika stylów opcja Połącz ze stylem listy zostanie automatycznie zablokowana. Oznacza to, że w pliku nie można zmienić wcięcia na inny poziom ani usunąć listy spójnych elementów.
Jeśli chcesz usunąć połączoną listę, możesz kliknąć Wyczyść na pasku narzędzi Edycja dla swojego wyboru. Możesz również przejść do Edytora przewodnika stylów i poprosić właściciela dokumentu o jego odblokowanie.
Uwaga : Jeśli użyjesz stylu w dokumencie i później zmienisz jego atrybuty, zmiany te zostaną automatycznie zastosowane w całym dokumencie.
Aby utworzyć nowy styl listy dla swojego przewodnika stylistycznego:
- Na pasku narzędzi Edytora przewodnika stylów kliknij ikonę Nowy styl .
- Wybierz typ stylu listy z menu.
- Kliknij Dodaj , aby dodać nowy styl.
Stąd możesz edytować swój nowy styl korzystając z ustawień w prawym panelu.
Użyj stylów spisu treści
Za pomocą przewodnika stylistycznego możesz utworzyć spis treści, który będzie automatycznie aktualizowany po wprowadzeniu zmian. Będzie on zbudowany z nagłówków wybranych z przewodnika stylistycznego. Aby dowiedzieć się więcej na temat korzystania ze spisu treści, przeczytaj artykuł Tworzenie spisu treści .
Aby wstawić styl spisu treści:
- Umieść kursor w obszarze, w którym chcesz wstawić.
- Na pasku narzędzi wybierz kartę Edycja i kliknij Więcej .
- Kliknij Spis treści .
- W panelu Właściwości spisu treści wybierz typy nagłówków, których chcesz użyć do utworzenia tabeli. Domyślnie pierwszy nagłówek pojawiający się w przewodniku stylistycznym jest już zaznaczony.
Zautomatyzowany spis treści składa się z nagłówków znajdujących się w przewodniku stylistycznym. Jeśli chcesz dokonać zmian w formatowaniu spisu treści, musisz edytować nagłówki. Aby dowiedzieć się więcej na temat edytowania nagłówków, wyświetl kartę Edycja w sekcji Używanie stylów akapitu i nagłówka powyżej.
Aby utworzyć nowy spis treści dla swojego przewodnika stylistycznego:
- Na pasku narzędzi Edytora przewodnika stylów kliknij ikonę Nowy styl .
- Wybierz typ stylu spisu treści z menu.
- Kliknij Dodaj , aby dodać nowy styl.
Stąd możesz edytować swój nowy styl korzystając z ustawień w prawym panelu.
Użyj stylów tabeli
Do pliku możesz dodawać tabele i dostosowywać ich styl tekstu, korzystając z przewodnika stylów. Dzięki temu możesz mieć niestandardowe tabele, które można łatwo wstawiać, bez konieczności ponownego formatowania ich zawartości za każdym razem.
Aby dowiedzieć się więcej na temat korzystania z tabel, zobacz sekcję Korzystanie z tabel .
Aby wstawić tabelę:
- Kliknij plik, do którego chcesz dodać tabelę.
- Na pasku narzędzi Edycja wybierz opcję Wstaw tabelę .
- Wybierz opcję Wbudowany lub Pływający .
Aby edytować styl tabeli:
- Otwórz przewodnik po stylach.
- Wybierz opcję Style tabeli w panelu konspektu.
- W panelu Edytor stylów możesz dokonać wszelkich zmian w formacie tabeli.
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Uwaga : Jeśli użyjesz stylu w dokumencie i później zmienisz jego atrybuty, zmiany te zostaną automatycznie zastosowane w całym dokumencie.
W przewodniku stylów można mieć tylko jeden styl tabeli. Będzie już domyślnie ustawiona jedna tabela o nazwie Tabela (Normalna) .
Użyj stylów formatu wartości
Za pomocą stylów formatowania wartości można stosować style do komórek, łączy podkomórek, łączy źródłowych, łączy docelowych, symboli zastępczych i etykiet wykresów. Aby dowiedzieć się więcej o formatowaniu wartości, zobacz Formatowanie wartości i liczb .
Do wartości w komórkach i linków tekstowych można zastosować określony styl formatowania.
Aby zastosować styl formatu wartości:
- Zaznacz co najmniej jedną komórkę lub łącze w pliku.
- W panelu Właściwości otwórz kartę Formatowanie wartości .
- Z listy rozwijanej Styl formatu wartości wybierz styl, który chcesz zastosować do wartości.
Uwaga : Styl formatowania automatycznego jest automatycznie stosowany do wartości, chyba że określono inny styl.
Możesz również wybrać opcję Formatowanie wartości na pasku narzędzi Edycja po zaznaczeniu komórki lub łącza.
Po udostępnieniu stylów formatu wartości w obszarze roboczym, wcześniej zastosowane formaty wartości zostaną oznaczone jako (Starsze) . Wcześniej stosowane starsze formaty wartości można nadal modyfikować w panelu Formatowanie wartości. Nie są one powiązane z podręcznikiem stylu pliku. Aby zmienić zastosowany starszy format wartości na styl formatu wartości powiązany z podręcznikiem stylu, wybierz styl formatu wartości z listy rozwijanej Styl formatu wartości .
Uwaga : Po włączeniu stylów formatu wartości nie można ponownie zastosować starszego formatu wartości.
Można również sprawdzić, w jaki sposób formaty wartości są stosowane zarówno do stylów formatowania wartości (stylów powiązanych z podręcznikiem stylu), jak i formatowania wartości (starszych formatów wartości) w nakładkach. Aby dowiedzieć się więcej o nakładkach, przejdź do artykułu Korzystanie z nakładek stylów tekstu .
Uwaga : nakładki stylów formatowania wartości są dostępne tylko w arkuszach kalkulacyjnych i tabelach w dokumentach i prezentacjach.
Aby edytować istniejący styl formatu wartości:
- W panelu Formatowanie wartości otwórz menu rozwijane Styl formatowania wartości .
-
Kliknij Edytuj style formatu wartości , aby otworzyć Edytor przewodnika stylów .
Dostęp do Edytora przewodnika stylów można uzyskać również za pomocą paska narzędzi Edycja , klikając opcję Edytuj styleformatowania wartości .
- W Edytorze przewodnika stylów możesz edytować każdy styl formatu wartości w Edytorze stylów .
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Aby utworzyć nowy styl formatu wartości dla swojego przewodnika stylu:
- Na pasku narzędzi Edytora przewodnika stylów kliknij ikonę Nowy styl .
-
Wybierz typ stylu formatu wartości z menu.
Uwaga : W zależności od wybranego typu stylu, opcje konfiguracji dostępne w panelu Edytor stylów mogą się od siebie różnić.
- Nadaj nazwę stylowi i kliknij Dodaj , aby dodać nowy styl.
Za pomocą ikon Przenieś w górę lub Przenieś w dół możesz przesuwać styl w obrębie konturu w dowolnej kolejności.
Po opublikowaniu zmian w przewodniku stylistycznym kolejność stylów formatowania wartości zostanie odzwierciedlona w rozwijanej liście Styl formatowania wartości w pliku. Dzięki temu można łatwo grupować podobne style.
Dostosuj hiperłącze
Możesz dostosować wygląd swoich hiperłączy, otwierając przewodnik stylistyczny.
Uwaga : Sekcja dotycząca stylu hiperłącza pojawia się w przewodniku stylistycznym tylko w edytorach stylów akapitów i tabel .
Aby edytować style hiperłączy:
- Otwórz przewodnik po stylach.
- W konspekcie wybierz styl akapitu lub tabeli.
- W edytorze stylów przejdź do Hiperłącza .
- Wprowadź zmiany.
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Dlaczego widzę pomarańczową kłódkę?
Wcześniejsze wersje stylów nie obsługiwały ustawiania wyróżnień (takich jak pogrubienie lub kursywa). Podczas pracy z dokumentami utworzonymi przed tą aktualizacją może pojawić się pomarańczowa ikona kłódki, oznaczająca, że niektóre style wyróżnień są zablokowane. Kliknij ikonę kłódki, aby odblokować style wyróżnień i przywrócić normalną edycję.
Dodaj notatki do stylów
Po dodaniu nowego stylu możesz utworzyć notatki, które będą wyświetlane jako niestandardowe podpowiedzi obok stylu w menu Style.
Aby dodać notatkę:
- W Edytorze przewodnika stylów wybierz styl w lewym panelu.
- Otwórz sekcję Notatki w prawym panelu.
- Dodaj notatkę w polu tekstowym.
- Na pasku narzędzi kliknij Publikuj , aby zapisać zmiany.
Aby wyświetlić notatkę w edytorze dokumentów, najedź kursorem na styl w menu Style . Powinna pojawić się sekcja Notatka zawierająca Twoją niestandardową notatkę.
Organizuj style za pomocą folderów
Organizuj style w folderach, aby łatwiej było poruszać się po obszernych przewodnikach po stylach. Właściciele dokumentów mogą tworzyć foldery i przenosić style z poziomu panelu Style akapitu lub Edytora przewodnika stylów .
Uwaga: Style akapitów można organizować wyłącznie w folderach.
Wybierz miejsce, w którym chcesz uporządkować style
Użyj panelu Style akapitu , aby tworzyć foldery i organizować style akapitu bez opuszczania pliku.
Utwórz folder
- Otwórz panel Style akapitu .
- Kliknij ikonę + i wybierz Nowy folder .
- Wprowadź nazwę folderu.
- Kliknij Utwórz .
Przenieś styl akapitu do folderu
- Znajdź styl akapitu, który chcesz uporządkować.
- Kliknij menu z trzema kropkami przy danym stylu.
- Kliknij Przenieś do folderu i wybierz folder, do którego chcesz przenieść styl.
- Powtórz te kroki dla wszystkich dodatkowych stylów akapitu.
Od redaktora przewodnika stylów
Użyj Edytora przewodnika stylów , aby utworzyć nowe foldery i łatwo dodać wiele stylów do folderów.
Utwórz folder i dodaj style
- Otwórz Edytor przewodnika stylów .
- Kliknij ikonę nowego folderu w panelu konspektu.
- Wprowadź nazwę folderu i dodaj do niego dowolne style.
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Blokowanie i odblokowywanie stylów
Po zastosowaniu stylów wszelkie zmiany formatowania wprowadzone ręcznie do tekstu mają domyślnie priorytet. Właściciele dokumentów mogą zablokować określone atrybuty stylu, aby zapobiec wprowadzaniu ręcznych zmian.
Aby zablokować atrybut stylu:
- W Edytorze przewodnika stylów wybierz styl z lewego panelu.
- W prawym panelu znajdź atrybuty, które chcesz zablokować.
- Kliknij ikonę kłódki, aby uniemożliwić zmianę wybranego atrybutu.
Aby odblokować styl:
- W Edytorze przewodnika stylów wybierz styl z lewego panelu.
-
W prawym panelu znajdź atrybuty, które chcesz odblokować.
Wskazówka : obok zablokowanych stylów będzie widoczna ikona zamkniętej kłódki.
- Kliknij ikonę kłódki, aby zezwolić na zmianę wybranego atrybutu.
Importowanie i eksportowanie stylów
Jeśli posiadasz przewodnik po stylach, którego chcesz ponownie użyć, możesz go zaimportować i wyeksportować, korzystając z opcji na pasku narzędzi.
Aby wyeksportować przewodnik po stylach:
- Na pasku narzędzi Edytora przewodnika stylów kliknij opcję Eksportuj .
- Wybierz lokalizację, w której chcesz zapisać plik. Przewodniki po stylach są zapisywane w formacie .style.
Aby zaimportować przewodnik po stylach:
- Otwórz Edytor przewodnika stylów dla swojego pliku.
- Z paska narzędzi wybierz Importuj .
- Wybierz plik przewodnika stylów, który chcesz zaimportować. Będzie mieć rozszerzenie .style.
-
Wybierz opcję importowania.
Zamień wszystkie : spowoduje to zastąpienie wszystkich istniejących stylów stylami zaimportowanymi.
Import niestandardowy : umożliwia wybranie stylów, które chcesz zaimportować, a także określenie, czy chcesz nadpisać istniejące style o tej samej nazwie, czy dodać zaimportowane style do bieżącego podręcznika stylów. Wybranie tej opcji zapewnia następujące opcje:
- Zastąp wszystkie style w grupie stylami importowanymi : Powoduje to zastąpienie wszystkich stylów w wybranej grupie stylami z importowanego przewodnika stylów.
- Dodaj zaimportowane style do grupy: Wszystkie style z importowanego przewodnika stylów zostaną dodane do wybranej grupy stylów.
- Niestandardowe: umożliwia wybór istniejących stylów, które mają zostać zaktualizowane. Możesz dostosować importy dla każdej grupy stylów - Aby zakończyć, kliknij Importuj .
Uwaga: Zastąpienia stylów nie można cofnąć. Można jednak edytować style w Edytorze przewodnika stylów po zaimportowaniu.
Oto kilka przykładów działań importowych, które możesz wykonać:
- Zastąp wszystkie style formatu wartości zaimportowanymi stylami formatu wartości.
- Dodaj zaimportowane style listy do istniejących stylów listy.
- Dodaj wybrane importowane style formatu wartości i zastąp wybrane style formatu wartości.
Użyj nakładek w stylu tekstu
Można mieć wiele nakładek wyświetlających informacje o tekście, na przykład o zastosowanym stylu. Dzięki temu projektanci mogą wygodnie przeglądać i naprawiać style w Workiva.
Aby wyświetlić nakładki stylów tekstu:
- Na pasku narzędzi Widok wybierz opcję Pokaż nakładkę .
- Na liście rozwijanej panelu nakładki możesz wybrać styl autorstwa i styl tekstu.
Autorstwo – pokazuje, kto przyczynił się do powstania określonej sekcji. Możesz zmienić sekcję, klikając kursorem w inną sekcję.
Style tekstu – pokazuje typ stylów tekstu użytych w pliku.
Legenda pokazuje, jaki typ stylu został użyty w pliku. Każdy typ stylu będzie wyróżniony własnym kolorem.
Uwaga : nakładki stylów tekstu nie działają w przypadku tekstu w podkomórkach. Za pomocą nakładki zostanie wyróżniony tylko styl zastosowany do komórki.
Użyj skrótów klawiaturowych
Skróty klawiaturowe umożliwiają szybkie zastosowanie określonego stylu w tekście.
Uwaga : W zależności od typu komputera stacjonarnego, skróty klawiaturowe mogą wyglądać inaczej. Na przykład użytkownicy komputerów Mac skorzystają z klawisza Command. Workiva automatycznie wykryje, jaki typ jest używany i ustawi odpowiednie klucze.
Z przewodnika po stylach
Aby utworzyć skrót klawiaturowy z przewodnika stylu:
- Otwórz przewodnik po stylach.
- Wybierz styl akapitu lub nagłówka w konspekcie, dla którego chcesz utworzyć skrót.
- W edytorze stylów przejdź do sekcji Opcje dodatkowe .
- W sekcji Skróty klawiaturowe otwórz menu i wybierz skrót klawiaturowy, który chcesz powiązać z wybranym stylem.
- Aby zapisać zmiany, kliknij Publikuj na pasku narzędzi.
Z panelu stylów
Aby utworzyć skrót klawiaturowy z poziomu panelu stylów:
- Otwórz panel stylów.
- Obok stylu, dla którego chcesz utworzyć skrót klawiaturowy, otwórz jego menu, klikając na trzy kropki.
- Najedź kursorem na skrót klawiaturowy .
- Wybierz skrót klawiaturowy, który chcesz skojarzyć z wybranym stylem.
Aby użyć skrótu klawiaturowego:
- Zaznacz tekst, do którego chcesz zastosować zmianę.
- Wpisz skrót klawiaturowy.
- Wybrany tekst zostanie zaktualizowany do innego stylu.
Powiązane artykuły: