클래식 파일 유형은 2020 년 12 월 Flash가 종료되면서 지원이 중단됩니다. 중단을 방지하려면 파일을 다음 세대로 전환하십시오. 더 알아보기

Can't delete a blank line between tables

답변함

댓글

댓글 9개

  • Mike

    Hi Megan!

    Hmm... I see what you mean. I was testing and saw the same thing. In Classic, there was a beta to toggle off that padding in a table (mentioned here) but it is not ported over to next gen as of yet, although its been looked into.

    That being said, I tested a few workarounds to close that gap and one thing that did help was highlighting both tables and from Paragraph Properties, adjust the Spacing settings as follows:

    The lowest percent you can set is 80%, and removing the spacing before and after gets the tables about as close as they can get. I tried adjusting the font size between, but that had no impact on the spacing.

    Hopefully this helps some. I'll dig a little deeper on if/when toggling table padding will be available in next gen. Let me know what questions you have for me in the meantime, or if you need anything else. Thanks and happy Wednesday!

     

    0
  • Megan Daniell

    Hi Mike.

    Is there any update on this? To style the tables as you suggest is really time-consuming (and doesn't quite achieve the desired effect) and it seems really odd that you cannot just delete a blank line before a table.

    Thanks, 

    Megan

     

    0
  • Mike

    Hi Megan!

    I'll do some digging on this and get back to you, although I don't see any particular updates of note at this time. I agree though, it seems we lost a little something in translation there in the move from Classic to next gen tables.

    Thanks again and chat soon!

    0
  • Jen

    I am having the same issue. 

    0
  • Stephanie Korinek

    I'm also having this problem - it's impossible to delete the extra line after a table in my document. Since it's at the bottom of the document, it's creating an extra blank page that I can't get rid of. 

    0
  • Mike

    Hello Megan Daniell, Jen and Stephanie Korinek!

    I've not seeing any updates on my previous ask, so I'm going to push this up the chain a bit to see if I can find a better answer on where we sit and/or a possible resolution for you. Chat soon!

    0
  • Mike

    Hello again!

    To confirm, were these tables transitioned from Classic versions? When testing, newly created tables had no empty space. If you enable non-printing characters, do you see anything present? If not, and there's still a large space present, then these tables need to be converted to what we call "inline tables". All created tables in next gen are this type. Your CSM would have tools to convert these tables to "inline versions", otherwise you could recreate the table new and then delete the transitioned table.

    Let me know what questions you have on those steps, or if you need anything further. Thanks and chat soon!

     

    0
  • Erica Worley

    We are having the same issue, but we never had Classic - we started last year in Next Gen and this is a brand new document. We use one row tables in our footers - and some footers include the extra space, some do no.  My team and I have spent way too much time trying to get our footers to align!  Please help!

    0
  • Mike

    Hi Erica!

    Sorry to hear you are experiencing issues here. That is indeed unexpected, especially since this is not a transitioned file from the sounds of it. I've pushed your request to our Support Team to see if they can better assist. They'll likely connect offline, which you can connect with here.

    Let me know if you were able to resolve, or you have any questions for me.

    0

댓글을 남기려면 로그인하세요.