클래식 파일 유형은 2020 년 12 월 Flash가 종료되면서 지원이 중단됩니다. 중단을 방지하려면 파일을 다음 세대로 전환하십시오. 더 알아보기

Adjust the table size to align the table to the left

답변함

댓글

댓글 12개

  • Mike

    Hi Bryon!

    Sorry for the delay in getting to this. I'm happy to look into it for you though. Curious, does you know if there's anything off or weird for these tables when you view the non-printing characters? This button is found under the Edit tab in your document.

    Let me know if you find anything there or have any additional questions for me. Thanks again and chat with you soon. Cheers!

    0
  • Cathryn Stovall

    Mike was there a solution?  I adjusted one of my column widths and now the table is no longer centered.  In Next Gen I don't see the table drop down menu that we had in Classic that would allow me to center the table.  Thanks.

    0
  • Mike

    Hi Cathryn Stovall,

    I didn't have a specific solution for Bryon, as I wasn't sure if that resolved for him or not.

    Regarding your question, in next gen you can certainly center a table but to do so you have select the whole table. To do that you have click and drag your mouse over the whole table, like so:

    Double-clicking next to the table will work too but either way, you have to get the whole table to be highlighted and then click the center align button.

    Does this resolve your issue or have I missed the mark there? Let me know if you have any questions for me on the above or need anything else. Chat soon and have a great day!

    0
  • Cathryn Stovall

    Mike, that aligned the text in the table, but not the table itself.

    Thank you.

    0
  • Deborah McMurran

    I found if you selected the whole table (as you would as if you were selecting text) and then increase the indent and then decrease the indent this aligned it back to the left hand margin.  You know you've selected the table rather than the text within the table as the full table moves when you increase the indent, rather than the text within the cells.  The suggestion above with didn't resolve the alignment issue on transition to 'Next Gen'.

    0
  • Dortha Gray

    I have a table that seems to be centered on the page, unlike all the other tables in my document. I have tried all the above "solutions," but nothing has worked to get the table aligned to the left.  Does anyone have another solution?

    0
  • Mike

    Hi Dortha Gray!

    Thanks for reaching out. To confirm, you are selecting the entire table (not merely the cells inside it) and then changing its alignment, but its remaining center aligned when viewed?

    0
  • Dortha Gray

    OK, I figured it out.  If I select the line above the table along with the table, I could change the alignment.

    0
  • Mike

    Gotcha. It can be a bit tough sometimes to select the entire table but not cells. Glad you were able to resolve. Give us a holler if you need anything else. Cheers!

    0
  • Kelli Fischer

    What about aligning to the right?  In the previous version, it wouldn't let the right side of the table go past the page margins set for the justified aligned text.  Next Gen does not and it's very tedious to try and right align everything.  

     

    0
  • Mike

    Hmm... you should be able to do this Kelli Fischer. Do you have a screenshot as example? I want to make sure I share the correct use case to our Product Team.

    0
  • Kelli Fischer

    Here you go.   Everything in the doc lines up with 7.  When hiding certain columns for year end vs quarter reporting, I need to readjust the size of the table.  And I need to do this manually and try and eyeball it to line up with 7, but when i click in the table, a different ruler appears which makes this impossible (see second screenshot).  In the old version, if I dragged the table width it would hard stop at the right margin and not let me take the table past it.  Now i need to eyeball it.    Is there not a default setting that defines the total size of the table?  I can't seem to find one.

     

     

    0

댓글을 남기려면 로그인하세요.