클래식 파일 유형은 2020 년 12 월 Flash가 종료되면서 지원이 중단됩니다. 중단을 방지하려면 파일을 다음 세대로 전환하십시오. 더 알아보기

Alternating Color Shading in Rows in Document Table

답변함

댓글

댓글 14개

  • Mike

    The keyboard shortcut CTRL+Shift+S will auto apply alternate row shading to your table.

    Happy Friday!

    0
  • Jamie
    Is the keyboard shortcut different for next gen documents?
    0
  • Mike
    Good catch, Jamie! Yes, for next gen Documents, use the keyboard shortcut CTRL+Shift+A. And FYI, you are a Mac user, you an substitute the CTRL key for the Command key in both cases.
    -1
  • Andrew Lokenauth

    Thanks

    0
  • Katrina Bayot

    Hi there, has this shortcut been updated lately? I've tried the COMMAND + SHIFT + A for my mac and am not having any luck.

    0
  • Arihant Bengani

    We are using next Gen documents and want to un-shade a table, how it should be done? I tried coloring the table while, however on print the shading comes back.

    0
  • Mike

    Sorry for the delay Katrina Bayot. I also drive a Mac and I think I see what you mean. To confirm, when you type ⌘ + shift + a you get the option to do a screen grab? I'll bring this up to the team but wanted to confirm we were on the same boat.

    Arihant Bengani when you view the Cell Formats, is this checked? Or is it somewhere else that is driving the shading?

    0
  • Mike

    Katrina Bayot on my end, I was able to find the culprit. The application CloudApp was using the shortcut ⌘ + shift + a. I had to go into that program and edit it's preferences to disable/change that shortcut. After that, the shortcut worked again for me in Wdesk.

    It may possibly be a different app for you but when you click ⌘ + shift + a whatever app comes up might be the culprit. Let me know if I've missed the mark there. Thanks and have a great day!

    0
  • Pat Raab

    Hello, has there been an update for shortcut shading?  Control + Shift + A does not seem to be working in Next Gen.

     

     

    0
  • Mike

    Hi Pat!

    There's not been any new updates to this shortcut and it should work. As mentioned in my previous comment, if there's another application on your machine that is using that shortcut too, it could cause it to not work. Is that possibly the case for you here?

    Let me know what questions you have or if you need anything else. Chat soon!

    0
  • Brian Tokar

    Follow up on this, when I have row hidden, it seems to throw the shading way off. It either shades random rows or shades basically the whole table. Any idea what's driving this?

    0
  • Mike

    Hi Brian!

    Hmm... that is very bizarre. I tested and saw that when Alternate Row Fill is applied and I hide rows, the alternate shading adjusts accordingly. Are your row shading set by this, or just applied manually, do you know?

    0
  • Brian Tokar

    Thanks for the response Mike! Alternate row fill was on so I cleared the formatting and reapplied the shading using Ctrl + Shift + A and that seemed to work. Weird but now I know how to fix it if it happens again.

    0
  • Mike

    Thanks for letting me know, and glad to hear that it resolved itself. Should you run into again, I might also recommend reaching out to Support so we can capture the issue and diagnose it.

    0

댓글을 남기려면 로그인하세요.