클래식 파일 유형은 2020 년 12 월 Flash가 종료되면서 지원이 중단됩니다. 중단을 방지하려면 파일을 다음 세대로 전환하십시오. 더 알아보기

Add "Table of Contents" quick link to each section of 10-Q on SEC filing

답변함
1

댓글

댓글 6개

  • Mike
    Hi Grace!

    Thanks for the question. Happy to help answer as best I can.

    The most common way I've seen this done is by adding a section hyperlink to the default header of your document. Here's the steps to achieve that:
    1. Create a Table of Contents section of your document
    2. Double click inside of the header of any section of your document
    3. Type out the words "Table of Contents" and then right-click to choose "Insert Hyperlink"
    4. Choose your 'Table of Contents' section from the drop-down and apply the hyperlink
    5. Viola! This hyperlink is now applied in all the locations that header is used.
    You can have other items in your header too, and can change formatting and location of this text as well. When you generate the EDGAR version of this file, this hyperlink will function as you mention, taking the reader back to the Table of Contents.

    More info about inserting hyperlinks can be found here on the Help site for both classic and next generation Documents. The process for both is pretty much the same, however.
    Hope that helps answer your question. Let me know what other questions your have, or if you need anything else. Thanks, and have a great day!
    0
  • Grace Liu
    Hi Mike, thank you for reply to my question! I just saw your notes today by searching my post (for some reason i didn't get notification email anymore for reply to my post, which i used to get before.) Anyway, i will read through it and let you know. Thank you again for your time put it together. I really appreciate your help! Have a good weekend!
    0
  • Grace Liu
    Hi Mike, 

    I followed your notes above, and it works! The only problem is the first page of footnote is missing the heading on EDGAR preview, while all other pages are totally fine (I am sure i picked the right header with all sections.) I previewed the document in regular mode, and the heading is shown on the first page of footnote. I wonder why it shows differently between regular preview and EDGAR preview, and how to fix it. Any advice?


    Thank you!
    0
  • Donell Crawford-Begg
    Hi Grace,

    Thanks for the question, I will be happy to help

    I have seen this a couple of times. I would recommend re-generating (Edgarize) your document and then preview and see if that helps? If that doesn't help I would also try to paginate it again as well. I have seen the issue fixed trying these steps. Please let me know if that works.

    Have a great day!
    0
  • Grace Liu
    Hello Donell, 

    I tried to paginate the whole document, and it seems not working. I did EDGAR preview, it still looks the same way (missing the heading on first page of footnotes section.) I am not sure what you meant by re-generating (Edgarize) the document. Could you please share the steps? Thank you for your help!
    0
  • Donell Crawford-Begg
    Grace,

    If you don't mind, I would recommend calling into our support line at 1-800-706-6526 so someone could set up a screen share with you. I am having a little trouble following exactly what you're asking for. There could be multiple options to fix this. I believe it would go a lot smoother to give our support line a call. 

    Have a great day, let's get this resolved! 
    0

댓글을 남기려면 로그인하세요.