クラシックファイルタイプは、2021年1月をもって使用不可となりました。クラシックファイルを移行するか、PDFをダウンロードすることができます。 詳細を見る

Document Formatting

コメント

2件のコメント

  • Jamie

    I think the easiest way to keep the original formatting is to import the document or spreadsheet, although it's not always exactly the same. Sometimes my dates are formatted as numbers instead of date format. I also use workbook sync, and I think it only brings in data, not formatting. So if you had the formatting set in Wdesk and just wanted to refresh the data, I think it will keep your Wdesk formatting. This would only work for set tables (where the rows and columns are static).

    For the quotes, do you have smart quotes (curly quotes) turned on in the document? I think if you have that enabled, it should convert when you paste into Wdesk, but I have the same issue with making sure smart quotes are applied to the entire document consistently. And it's always when legal pastes text, must be something with the formatting of the software they use. 

    These are just my experiences with trial and error, since I have had both of these same issues. It would be nice to get a more technical answer of the specifics.

    1
  • Dallas Thornton

    Ctrl + Shift + V will paste values and keep source formatting in the document. I happened upon this by accident as I use it in other programs and accidentally used it in Workiva and it worked. This shortcut is not listed on the "Keyboard Shortcuts" page, can it be added? 

    Even with smart quotes turned on, if I copy in text from Word, it keeps the quotes as straight and not curly quotes. 

    1

サインインしてコメントを残してください。