クラシックファイルタイプは、2021年1月をもって使用不可となりました。クラシックファイルを移行するか、PDFをダウンロードすることができます。 詳細を見る

Two tables side by side in Next-Gen Docs

回答済み
0

コメント

11件のコメント

  • Matthew Powers

    0
  • Nancy Mentesana

    Have you tried setting your subsection to a two column format, then putting one table in each column? 

    0
  • Mike Davis

    Good call Nancy Mentesana! That was going to be my suggestion to try out. Here's a quick example.

    First, toggle two columns in the Section Properties on the right-hand pane.

    Next, move your content around so the flow is how you want it. You'll need to adjust the width and height of the charts to match, and perhaps add some line spacing, but it seems achievable.

    On the previous or following sections you can then toggle the columns back to one.

    Hopefully that helps some. Let me know if you have any questions on that setup, or about anything else. Happy to help however I can. Thanks!

    0
  • Matthew Powers

    Thanks Nancy and Mike, this is definitely a workable solution.

     

    My other issue concerns tables that span more than one page. If you insert a table at the top of a page, there is a blank row between the margin and the top of the table that can't be deleted (related to my previous post about table alignment; we can no longer place our cursor to the left of the table and simply delete the blank row above). I could work around this and have this formatting be the new normal for my documents, except for the fact that if the table extends onto a second page and you have a header row, the header row will be aligned directly below the margin. Therefore, the spacing of the header row is misaligned between the first page and subsequent pages.

    I'm hoping someone can help me out with a solution as simple as my previous one... one that doesn't involve not using header rows.

     

    Please let me know if that isn't clear enough. Thanks! 

    0
  • Mike Davis

    No problem Matthew Powers. Happy to help.

    Thanks for the follow-up. As a matter of fact, tables spanning pages was fresh in my mind from yesterday (see this post). I'm wondering if that same table setting might be of use for you here too. Here's a quick screen image:

    Essentially the setting for "Never break if smaller than a page" is on by default but if you set it to "Always break across the pages" then the table will span across a page no matter the size, and there's no blank row. Is this what you are looking to do?

    Let me know if I've missed the mark, or you have any questions on the above.

    0
  • Matthew Powers

     

    In the above screenshots, there is a blank row above the beginning of the "Acquisitions and Disposition Summary" table. I can't get rid of this blank row. The table then extends onto the second page, but there is no space between the first row and the margin. If you flip back and forth between the first and second page, the tops of the table aren't aligned. I don't understand why the table can't begin where the blank row is on the first page. 

    0
  • Mike Davis

    Hello again Matthew!

    Thanks for sharing those screen shots. It helped me dial in on the issue.

    You have definitely stumbled upon something that's recently been discovered in next gen documents, in that it does add that spacing above the table which cannot be removed. Our Product Team is looking at a few ways to address this and I've shared your issue with them. I'll let you know the progress on that when I have more of an update.

    That being said, one workaround to get the space shortened up at the top of the page is to place a character there--such as a single letter--then reduce the size of the font to size 1 and change its color to white so it doesn't display. Here's a quick example of one I did:

    Hopefully that helps get you by while we work on a long-term fix. We'll keep you updated for sure but do let me know if you have any questions. Thanks again and chat soon.

    0
  • Matthew Powers

    Mike - That trick is a great short-term fix. Looking forward to hearing progress on a long-term solution.

     

    Thanks!

    Matt 

    0
  • Lena L

    I thought I have brought up this extra space issue quite a few months ago but have not heard anything about it.  I did not know about this work around though.  Thanks for the tip.  Would like to see this fixed  though.  

    0
  • Mike Davis

    Thanks for your interest, Lena! We are for sure working on it and hope to have a resolution soon.

    I wanted to provide another update here. For the workaround mentioned above, you don’t even need to put a real character there, just a space will do. Furthermore, you can even add the space, change the the font size to 1 and then delete the space. The act of adding something with a font size of 1 will be enough.

    Wanted to share that little nugget while it was fresh in my mind. Thanks everyone for your patience. We'll be in touch soon. Happy Friday!

    0
  • Mike Davis

    Lena L and Matthew Powers

    Wanted to let you both know, there's a beta setting to remove the extra space at the top of tables. To get this addressed, you'll need to have your CSM access it and enable per request. Let me know what questions you have, or if you need anything else. Cheers!

    0

サインインしてコメントを残してください。