クラシックファイルタイプは、2021年1月をもって使用不可となりました。クラシックファイルを移行するか、PDFをダウンロードすることができます。 詳細を見る

How to remove the trailing space at the end of the cell?

回答済み
0

コメント

5件のコメント

  • Mike
    Hi Christian,

    So sorry for the delay in getting to your question. My only consolation is that I've taken this time to really dig into this question :)

    What you are describing is definitely something we wouldn't expect. One thing to check for is possibly the presence of a customer suffix on the link. Do you know if that is a possibility? If not and you are still seeing this trailing space, it might be best to reach out to your CSM or our 24/7 Support Team at 1.800.706.6526, if you haven't already. They can take a closer look for you and also create a ticket to have it investigated further if needed.

    My apologies again for the long wait. Give me a holler if you have any additional questions for me, or need anything else.

    Thanks, and have a super day!
    0
  • Dan Packer

    Hey Mike,

    I have noticed this issue in a few of our document tables as well.  When the format is "Accounting", "Percentage", or "Currency", the spacing is thrown off either with an extra space when right aligned (not left for some reason...).  I also noticed a space between the right most number and the percentage symbol when format is "Percentage", and symbol is right aligned.

    I worked around this by changing the format to "Number", and updating the number of decimals.  For percentage, I added a custom suffix and the extra space no longer shows up when the cell is aligned to the right.

    Seems to be an issue only when "Right" aligned, so hopefully it's an easy fix.

    Thanks

    Dan

     

    0
  • Mike

    Hmm... that is a very interesting one, indeed. Thanks for sharing. I'll certainly bring this up to our Support Engineers to take a closer look at. We'll be in touch regarding this issue here.

    Thanks again and chat soon!

    0
  • Murphy Sauceman

    Curious whether there is an easier way to fix this because we are running into a similar issue. I was able to update it to be in Numbers/Shown In: Hundredths/% suffix. This methodology just seems like a bandaid for this type of formatting.

    0
  • Mike

    Hi Murphy!

    Thanks for the note. Happy to look into this for you.

    There's a few things I find here. First, there is some ongoing work to address the issue where a space is found for percentages and the % symbol itself, under certain alignments. In addition, the above issue that Dan ran into does have the option to have your CSM use some tools to adjust the gutter seen.

    I've got you linked up to the fix to address the first issue. In the meantime, you can also try reaching out to your CSM to see if they can adjust the gutters.

    Let me know what questions you have for me, or if you need anything else. Cheers!

    0

サインインしてコメントを残してください。