クラシックファイルタイプは、2021年1月をもって使用不可となりました。クラシックファイルを移行するか、PDFをダウンロードすることができます。 詳細を見る

Copy Slide API Error 404NotFound

回答済み
0

コメント

4件のコメント

  • Isabel Messore

    Welcome to the Community Talia Test!

    I'm happy to help you with this! I can reproduce the 404 error by using GET method without JSON body on my end. Can you confirm that you are using the correct method (POST) on the API call and if you have the JSON body as described in the documentation? Attached is an example from my API test:
     
     
    0
  • Talia Test

    Hi Isabel Messore, thank you for your response. I am using POST and my JSON body reflects what you have included above.

    0
  • Isabel Messore

     Alrighty Talia Test , thank you for confirming the above! Looks like we need to review your code to further troubleshoot. If you'd kindly submit a Support Ticket here, our team will look into it and be in touch! If you can also provide the X-Request-ID header value to us in the support request (it will be a UUID like 17179012-2927-4119-8fe8-ca9192c76691) we could take a look in the logs for more detail!

     
    0
  • Jeff Hickey

    Hi Talia. Here are a couple things to check:

    • Make sure the ID's you're sending in the body are correct. If you send an invalid ID, it will result in a 404.
    • Verify that the API Grant you're using is for the same Workspace that the Presentation is located in
    • Verify that the API Grant has file:write scope
    • Verify that the Username associated with the API Grant has permissions to edit the Presentation

    If none of the above fixes the issue, could you please include the request and/or screenshot of the full request.

    0

サインインしてコメントを残してください。