クラシックファイルタイプは、2021年1月をもって使用不可となりました。クラシックファイルを移行するか、PDFをダウンロードすることができます。 詳細を見る

wdesk

0

コメント

2件のコメント

  • 正式なコメント
    Colleen Hardie

    Hi, Jason.

    You should only need to include the value of the "access_token" field from within your saved "token" variable. So, instead of including the whole json object after "Bearer ", just include, for example, "eyJhb2sysnDHlju8WDek026kztPSyeEjbi0lWVnoBraXDSHMWD_orRJlPw...".

    Best,
    Colleen

  • Jeff Hickey

    Hi Jason,

    Here are a couple suggestions. First, make sure that your OAuth2 Grant has the Graph Read scope assigned to it. Add this scope if it does not already have it and then try again.

    Next, make sure that the value of access_token from the IAM response is correctly assigned to your $token variable.

    Finally, you can use the following cURL command in Command Prompt to test the request. The following request includes testPhases as an example expand query parameter value. Adjust this as needed for your test. Verbose mode is included to assist with troubleshooting. You will also need to replace <valid_token> with a valid bearer token.

    curl -v --location "https://api.app.wdesk.com/platform/v1/testForms?%24expand=testPhases" --header "Accept: application/json" --header "Authorization: Bearer <valid_token>"
    0

サインインしてコメントを残してください。