Classic file types are no longer available for use as of January 2021. You can transition your classic files or download a PDF. Learn More

Error message when creating custom units

Con risposta
0

Commenti

3 commenti

  • Mike
    Hi Chris,

    Great questions. I think I can help shed some light on what you are seeing.

    The reason you are seeing this is because the Unit Type Registry (UTR) that is accepted by the SEC was last updated in 2017, so you are correct in not being able to find the new currency. One alternative you could do is to covert the value to a currently accepted currency, i.e. something like VEF, but in terms of what VES would represent if that makes sense. So you would essentially "convert" the value to the previous currency you were using and do a ratio of VES (new) to VEF (old). Does that make sense?

    Hope that helps. If you have any questions on the above, let me know. Thanks as always and chat with you soon. Cheers!
    0
  • Chris Rosehill
    Hi Mike,

    Thank you for your response. I think I follow what you're saying but I want to confirm. Essentially, we would enter the value in VEF and set the XBRL unit to VEF, but then show the value in the document in VES equivalent. Is that correct?

    The issue I'm running into with doing this is that 1 VES = 100,000 VEF. So when I enter the source value in VEF of 100,000 and want to show it in the VES equivalent, there's no "shown in" option for hundred-thousands. Do you know of a way to work around this?

    Thanks again for your help, it is much appreciated.
    0
  • Mike
    Sorry for the delay in getting back with you.

    Unfortunately, without direct access to your project, I don't know a suitable workaround off hand. Your CSM would be in a better position to assist here, as well as some support form our Professional Services Team. I'd suggest giving them a holler to set up some time to address this tagging nuance.

    Let me know if you have any additional questions for me in the meantime, or need anything else. Thanks, and have a great day!
    0

Accedi per aggiungere un commento.