Se hai bisogno di riutilizzare più volte le stesse opzioni di formattazione, utilizza una guida di stile per semplificare la formattazione ed eseguire azioni specifiche. Puoi personalizzare i seguenti tipi di stile per applicare facilmente la formattazione al tuo documento:
- Stili di paragrafo e di intestazione
- Elenchi puntati, numerati e schematici
- Stili dell’indice dei contenuti
- Stili della tabella
- Stili di formattazione dei valori
Nota : solo i proprietari dei documenti possono creare e modificare gli stili, ma chiunque può utilizzarli.
Utilizzare gli stili di paragrafo e di intestazione
Quando crei un file per la prima volta, troverai tre stili di intestazione precompilati.
Per applicare uno stile di paragrafo o di titolo:
- Seleziona il testo nel file.
- Dalla barra degli strumenti Modifica , apri il menu Stili .
- Seleziona uno stile per applicarlo al testo. Usa la barra di ricerca per trovare uno stile specifico.
Passa il mouse sui diversi stili per ottenere dettagli come il font, l'allineamento e l'interlinea.
Nota : lo stile "Normale" viene applicato automaticamente al testo, a meno che non venga specificato un altro stile. Puoi designare diversi stili normali per il testo e le tabelle.
Dal pannello degli stili
Per applicare uno stile di paragrafo o di titolo dal pannello degli stili:
- Seleziona il testo nel file.
- Dal Modificare barra degli strumenti, fare clic sul Stili icona a comparsa.
- Accanto allo stile che vuoi applicare, apri il suo menu cliccando sui tre punti.
- Fare clic su Applicare stile.
In alternativa, puoi aprire il pannello degli stili aprendo il menu a tendina degli stili e in Opzioni, clicca su Aprire gli stili nel pannello.
Utilizzare gli stili di elenco
Puoi creare elenchi numerati, puntati o delineati nel tuo documento per organizzare i contenuti. Per ulteriori informazioni su questi elenchi e su come personalizzarli utilizzando il pannello " Proprietà paragrafo ", consulta la sezione " Creare e modificare elenchi ".
Per applicare uno stile di elenco:
- Clicca sul file in cui vuoi aggiungere l'elenco.
- Dalla barra degli strumenti "Modifica ", seleziona "Elenco puntato" o "Elenco numerato". (L'elenco schematico sarà sotto l'elenco numerato).
- Se vuoi selezionare un altro formato di elenco, clicca sulla freccia accanto all'icona e scegli dal menu a tendina.
Puoi anche creare manualmente un elenco nel tuo documento inserendo un numero o una lettera su una nuova riga, seguita da un punto e da uno spazio. Crea automaticamente la prima voce dell'elenco.
Per modificare uno stile di elenco esistente:
- Dalla barra degli strumenti Modifica , fare clic sulla freccia del menu a discesa accanto alle voci "Elenco puntato" o "Elenco numerato".
- Selezionare " Modifica stili di elenco numerato" o " Modifica stili di elenco puntato ".
- Nel pannello a sinistra, seleziona lo stile che desideri modificare. Una linea blu sul lato sinistro del documento indica lo stile che stai modificando.
- Nel pannello " Editor di stile ", seleziona un livello dell'elenco da modificare.
- Seleziona la formattazione della casella di controllo che vuoi modificare.
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Opzioni di progettazione dell'elenco
Gli stili di elenco dispongono di due opzioni aggiuntive che è possibile personalizzare nell'Editor di stili . Numero
di cifre - Questa opzione è disponibile negli elenchi numerati e negli elenchi con punti. Puoi scegliere il numero di cifre che desideri per numerare un elenco. Ad esempio, se scegli 2, l'elenco inizierà con 01, 02 e così via.
Numerazione in stile giuridico - Questa opzione è disponibile solo negli elenchi strutturati. Selezionando questa opzione, il livello dell'elenco corrente sarà numerico. Se il livello dell'elenco eredita da altri livelli, anche tutti questi livelli diventeranno numerici.
Questo non modifica l'ereditarietà prima e dopo il livello selezionato. Lo stile rimane invariato in tutti gli altri livelli sottostanti.
Collega il livello dell'elenco
Puoi collegare facilmente i livelli degli elenchi a uno stile di testo all'interno della guida di stile. In questo modo risparmierai tempo e lavoro manuale per gli elenchi.
Per collegarsi a uno stile di elenco:
- Apri la guida di stile.
- Seleziona uno stile nel pannello della struttura.
- Nell'Editor di stile , vai alla sezione " Collega allo stile elenco " e seleziona uno stile elenco a cui collegarti.
- Poi seleziona un livello di elenco. Il livello predefinito è il livello 1.
Nell'Editor della guida di stile , l'opzione " Connetti allo stile dell'elenco " verrà automaticamente bloccata. Questo significa che nel tuo file non puoi cambiare l'indentazione ad un altro livello o cancellare un elenco collegato.
Se desideri eliminare una lista collegata, puoi fare clic su "Cancella" nella barra degli strumenti "Modifica" relativa alla selezione effettuata. Puoi anche accedere all'Editor della guida di stile e chiedere al proprietario del documento di sbloccarlo.
Nota : se nel documento si utilizza uno stile e in seguito se ne modificano gli attributi, tali modifiche vengono applicate automaticamente in tutto il documento.
Per creare un nuovo stile di elenco per la tua guida di stile:
- Nella barra degli strumenti dell'Editor della guida di stile , fare clic sull'icona Nuovo stile .
- Seleziona un tipo di stile elenco dal menu.
- Fai clic su Aggiungi per aggiungere il nuovo stile.
Da qui, puoi personalizzare il nuovo stile utilizzando le impostazioni nel pannello a destra.
Utilizzare gli stili del sommario
Con la guida di stile, puoi creare un indice che si aggiorna automaticamente quando vengono apportate delle modifiche. Verrà creato con i titoli selezionati dalla guida di stile. Per saperne di più su come utilizzare l'indice, leggi l'articolo " Creare un indice ".
Per inserire uno stile di indice:
- Posiziona il cursore nell'area in cui vuoi inserire.
- Nella barra degli strumenti, seleziona la scheda Modifica e fai clic su Altro .
- Fai clic su " Indice" .
- Nel pannello " Proprietà dell'indice ", selezionare i tipi di intestazione che si desidera utilizzare per creare l'indice. Per impostazione predefinita, il primo titolo che appare nella guida di stile è già selezionato.
Un indice automatizzato è composto da titoli che fanno parte della guida di stile. Se vuoi modificare la formattazione dell'indice, devi modificare i titoli. Per ulteriori informazioni su come modificare i titoli, consulta la scheda "Modifica" nella sezione " Utilizzo degli stili di paragrafo e di titolo " riportata sopra.
Per creare un nuovo indice per la tua guida di stile:
- Nella barra degli strumenti dell'Editor della guida di stile , fare clic sull'icona Nuovo stile .
- Seleziona un tipo di stile per l'indice dal menu.
- Fai clic su Aggiungi per aggiungere il nuovo stile.
Da qui, puoi personalizzare il nuovo stile utilizzando le impostazioni nel pannello a destra.
Utilizzare gli stili di tabella
Puoi aggiungere tabelle al tuo file e personalizzare lo stile del testo attraverso la guida di stile. Questo ti permette di avere tabelle personalizzate che possono essere facilmente inserite senza dover riformattare ogni volta il loro contenuto.
Per ulteriori informazioni sull'uso delle tabelle, consulta la sezione " Uso delle tabelle ".
Per inserire una tabella:
- Clicca sul tuo file nel punto in cui vuoi aggiungere la tabella.
- Dalla barra degli strumenti Modifica , selezionare Inserisci tabella .
- Selezionare " Inline " o " Floating ".
Per modificare lo stile di una tabella:
- Apri la guida di stile.
- Seleziona " Stili tabella " nel pannello della struttura.
- Nel pannello " Editor di stile " è possibile apportare qualsiasi modifica al formato della tabella.
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Nota : se nel documento si utilizza uno stile e in seguito se ne modificano gli attributi, tali modifiche vengono applicate automaticamente in tutto il documento.
Puoi avere un solo stile di tabella nella guida di stile. Ne troverai già uno predefinito chiamato “Tabella (Normale) ”.
Utilizzare gli stili di formato valore
Puoi utilizzare gli stili di formato valore per applicare gli stili alle celle, ai collegamenti alle sottocelle, ai collegamenti di origine, ai collegamenti di destinazione, ai segnaposto e alle etichette dei grafici. Per ulteriori informazioni sulla formattazione dei valori, consulta la sezione " Formattazione di valori e numeri ".
Puoi applicare uno stile di formato specifico ai valori nelle celle e nei collegamenti di testo.
Per applicare uno stile di formato ai valori:
- Seleziona almeno una cella o un collegamento nel file.
- Nel pannello Proprietà , apri la scheda Formattazione valore .
- Nel menu a tendina " Stile formato valore ", seleziona lo stile da applicare ai valori.
Nota : lo stile di formattazione "Automatico" viene applicato automaticamente ai valori, a meno che non venga specificato un altro stile.
In alternativa, dopo aver selezionato una cella o un collegamento, è possibile selezionare “Formattazione valore ” nella barra degli strumenti “Modifica ”.
Una volta che gli stili di formattazione dei valori saranno disponibili nell'area di lavoro, i formati applicati in precedenza verranno contrassegnati come (Legacy) . I formati di valore legacy applicati in precedenza possono continuare ad essere modificati nel pannello Formattazione valori e non sono collegati alla guida di stile del file. Per sostituire il formato di valore predefinito attualmente in uso con uno conforme alla guida di stile, selezionare uno stile di formato di valore dal menu a tendina " Stile di formato di valore ".
Nota : non è possibile ripristinare un formato di valore precedente una volta abilitati gli stili di formato dei valori.
È inoltre possibile verificare come vengono applicati i formati dei valori sia per gli “Stili di formato dei valori” (stili collegati alla guida di stile) sia per la “Formattazione dei valori” (formati dei valori legacy) nelle sovrapposizioni. Per ulteriori informazioni sugli overlay, consulta la sezione " Utilizzo degli overlay di stile testo ".
Nota : le sovrapposizioni degli stili di formattazione dei valori sono disponibili solo nei fogli di calcolo e nelle tabelle dei documenti e delle presentazioni.
Per modificare uno stile di formato valore esistente:
- Dal pannello " Formattazione valori ", apri il menu a discesa " Stile di formattazione valori ".
-
Fare clic su " Modifica stili di formattazione dei valori " per aprire l'Editor della guida di stile .
È inoltre possibile accedere all'Editor della guida di stile tramite la barra degli strumenti Modifica , facendo clic su " Modifica stili di formattazione dei valori ".
- Nell'Editor della guida di stile è possibile modificare ogni stile di formattazione dei valori nell'Editor degli stili .
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Per creare un nuovo stile di formato di valore per la tua guida di stile:
- Nella barra degli strumenti dell'Editor della guida di stile , fare clic sull'icona Nuovo stile .
-
Seleziona un tipo di stile di formato valore dal menu.
Nota : a seconda del tipo di stile scelto, le opzioni disponibili per la configurazione nel pannello " Editor di stile " potrebbero variare.
- Assegna un nome al tuo stile e clicca su “Aggiungi” per aggiungere il tuo nuovo stile.
È possibile utilizzare le icone “Sposta in alto” o “Sposta in basso” per spostare lo stile “ ” all’interno della struttura in qualsiasi ordine si desideri.
Quando le modifiche saranno pubblicate nella guida di stile, l'ordine della struttura degli stili di formattazione dei valori verrà replicato nel menu a tendina " Stile di formattazione dei valori " all'interno del file. Questo ti permette di raggruppare facilmente stili simili.
Personalizza collegamento ipertestuale
Puoi personalizzare l'aspetto dei tuoi collegamenti ipertestuali aprendo la guida di stile.
Nota : la sezione relativa allo stile dei collegamenti ipertestuali compare solo negli editor degli stili “Paragrafo” e “Tabella” della guida agli stili.
Per modificare gli stili dei collegamenti ipertestuali:
- Apri la guida di stile.
- Nel sommario, seleziona uno stile di paragrafo o di tabella.
- Nell'editor di stile, vai alla voce " Collegamento ipertestuale" .
- Apporta le tue modifiche.
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Perché vedo un lucchetto arancione?
Le versioni precedenti degli stili non supportavano l'impostazione dell'enfasi (come il grassetto o il corsivo). Quando lavori con documenti creati prima di questo aggiornamento, potresti vedere un'icona di blocco arancione che indica che alcuni stili di enfasi sono bloccati. Clicca sull'icona del lucchetto per sbloccare gli stili di enfasi e ripristinare la normale modifica.
Aggiungere note agli stili
Una volta aggiunto un nuovo stile, puoi creare note che appaiono come suggerimenti personalizzati accanto allo stile nel menu Stili.
Per aggiungere una nota:
- Nell'editor della guida di stile, seleziona uno stile dal pannello a sinistra.
- Apri la sezione "Note " nel pannello di destra.
- Aggiungi la nota nella casella di testo.
- Nella barra degli strumenti, fai clic su Pubblica per salvare le modifiche.
Per visualizzare la nota nell'editor di documenti, passa il mouse sullo stile nel menu Stili . Dovrebbe apparire una sezione " Note " con la tua nota personalizzata.
Organizzare gli stili con le cartelle
Organizza gli stili in cartelle per rendere più facile la navigazione in guide di stile di grandi dimensioni. I proprietari dei documenti possono creare cartelle e spostare gli stili sia dal pannello " Stili di paragrafo " che dall'Editor della guida di stile .
Nota: è possibile organizzare solo gli stili di paragrafo in cartelle.
Scegliere dove organizzare gli stili
Dal pannello degli stili paragrafo
Utilizza il pannello " Stili di paragrafo " per creare cartelle e organizzare gli stili di paragrafo senza uscire dal file.
Creare una cartella
- Apri il pannello " Stili di paragrafo ".
- Fai clic sull'icona + e seleziona " Nuova cartella ".
- Inserire un nome per la cartella.
- Fai clic su Crea .
Sposta uno stile di paragrafo in una cartella
- Trova lo stile di paragrafo che vuoi organizzare.
- Fai clic sul menu a tre puntini dello stile.
-
Fai clic su " Sposta nella cartella" e seleziona una cartella in cui spostare lo stile.
- Ripeti questi passaggi per altri eventuali stili di paragrafo.
Utilizza l'editor della guida di stile per creare nuove cartelle e aggiungere facilmente più stili alle cartelle.
Creare una cartella e aggiungere stili
- Apri l'editor della guida di stile .
- Fai clic sull'icona nuova cartella nel pannello della struttura.
- Inserisci un nome per la cartella e aggiungi gli stili desiderati nella cartella.
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Bloccare e sbloccare gli stili
Dopo aver applicato gli stili, tutte le modifiche di formattazione applicate manualmente al testo hanno la priorità per impostazione predefinita. I proprietari del documento possono bloccare specifici attributi di stile per impedire queste modifiche manuali.
Per bloccare un attributo di stile:
- Nella finestra " Style Guide Editor ", seleziona uno stile dal pannello di sinistra.
- Nel pannello a destra, trova gli attributi che desideri bloccare.
- Clicca sull'icona del lucchetto per impedire le modifiche all'attributo selezionato.
Per sbloccare uno stile:
- Nella finestra " Style Guide Editor ", seleziona uno stile dal pannello di sinistra.
-
Nel pannello di destra, trova gli attributi che vuoi sbloccare.
Suggerimento : gli stili bloccati sono contrassegnati da un'icona a forma di lucchetto chiuso.
- Clicca sull'icona del lucchetto per consentire le modifiche all'attributo selezionato.
Importare ed esportare gli stili
Se disponi di una guida di stile che desideri riutilizzare, puoi importarla ed esportarla utilizzando le opzioni nella barra degli strumenti.
Per esportare una guida di stile:
- Dalla barra degli strumenti dell'Editor della guida di stile , fare clic su Esporta .
- Seleziona un percorso in cui salvare il tuo file. Le guide di stile vengono salvate nel formato . style.
Per importare una guida di stile:
- Apri l'editor della guida di stile relativa al tuo file.
- Dalla barra degli strumenti, seleziona Importa.
- Scegli il file della guida di stile che vuoi importare. Questo file avrà un'estensione .style.
-
Seleziona un'opzione per l'importazione.
Sostituisci tutto : questa opzione sostituirà tutti gli stili esistenti con quelli importati.
Importazione personalizzata : questa opzione ti permette di scegliere quali stili desideri importare e se vuoi sovrascrivere eventuali stili esistenti con lo stesso nome oppure aggiungere gli stili importati alla guida di stile corrente. Selezionando questa opzione si ottengono le seguenti opzioni:
- Sostituisci tutti gli stili del gruppo con quelli importati : questa opzione sostituisce tutti gli stili del gruppo selezionato con quelli provenienti dalla guida di stile importata.
- Aggiungi gli stili importati al gruppo: tutti gli stili presenti nella guida di stile importata vengono aggiunti al gruppo di stili selezionato.
- Personalizzato: questa opzione consente di selezionare gli stili esistenti da aggiornare. Puoi personalizzare le importazioni per ogni gruppo di stili - Per concludere, clicca su " Importa" .
Nota: la sostituzione degli stili non può essere annullata. Tuttavia, puoi modificare gli stili nell'Editor della Guida agli stili dopo l'importazione.
Ecco alcuni esempi di azioni di importazione che puoi eseguire:
- Sostituisci tutti gli stili di formattazione dei valori con quelli importati.
- Aggiungi gli stili di elenco importati a quelli esistenti.
- Aggiungi gli stili di formattazione dei valori importati selezionati e sostituisci gli stili di formattazione dei valori selezionati .
Utilizzare le sovrapposizioni degli stili di testo
Puoi avere più sovrapposizioni che visualizzano informazioni sul testo, come ad esempio lo stile applicato. Questo permette ai designer di rivedere e correggere gli stili comodamente all'interno di Workiva.
Per visualizzare le sovrapposizioni degli stili di testo:
- Nella barra degli strumenti "Visualizza ", selezionare "Mostra sovrapposizione ".
- Nel menu a tendina del pannello di sovrapposizione puoi scegliere tra gli stili di autore e di testo.
Autori - Indica chi ha contribuito a una sezione specifica. Puoi cambiare la sezione cliccando con il cursore su un'altra.
Stili di testo - Mostra il tipo di stili di testo utilizzati in tutto il file.
Una legenda mostra il tipo di stile utilizzato nel file. Ogni tipo di stile sarà evidenziato con il proprio colore.
Nota : le sovrapposizioni di stile del testo non funzionano sul testo contenuto nelle sottocelle. Solo lo stile applicato alla cella sarà evidenziato in sovrimpressione.
Usa le scorciatoie da tastiera
Le scorciatoie da tastiera ti permettono di applicare rapidamente uno stile specifico all'interno del testo.
Nota : a seconda del tipo di desktop, i tasti di scelta rapida potrebbero apparire in modo diverso. Ad esempio, gli utenti Mac utilizzeranno il tasto command. Workiva rileverà automaticamente il tipo di tastiera utilizzata e imposterà i tasti corrispondenti.
Dalla guida allo stile
Per creare una scorciatoia da tastiera dalla guida di stile:
- Apri la guida di stile.
- Seleziona uno stile di paragrafo o di titolo nel sommario per il quale vuoi creare una scorciatoia.
- Nell'editor di stile , vai alla sezione "Opzioni aggiuntive ".
- In " Scorciatoia da tastiera ", apri il relativo menu e seleziona una scorciatoia da tastiera da associare allo stile selezionato.
- Fai clic su Pubblica nella barra degli strumenti per salvare le modifiche.
Dal pannello degli stili
Per creare una scorciatoia da tastiera dal pannello degli stili:
- Apri il pannello degli stili.
- Accanto allo stile per il quale vuoi creare una scorciatoia da tastiera, apri il suo menu cliccando sui tre puntini.
- Passa il mouse su “Scorciatoia da tastiera ”.
- Seleziona una scorciatoia da tastiera da associare allo stile selezionato.
Per utilizzare una scorciatoia da tastiera:
- Seleziona il testo che vuoi applicare.
- Digita la scorciatoia da tastiera.
- Il testo selezionato verrà aggiornato all'altro stile.
Articoli correlati: