Si necesitas reutilizar las mismas opciones de formato repetidamente, utiliza una guía de estilo para simplificar tu formato y realizar acciones específicas. Puedes Personalizar los siguientes Tipos de estilo para aplicar fácilmente el formato a tu documento:
- Estilos de Párrafo y Título
- Listas con viñetas, numeradas y esquemáticas.
- Estilos de tabla de contenido
- Estilos de tabla
- Estilos de formato de valores
Nota : Solo los propietarios de los documentos pueden crear y editar estilos, pero cualquiera puede utilizarlos.
Utiliza los estilos de párrafo y encabezado
Cuando crees un archivo por primera vez, encontrarás tres estilos de encabezamiento precargados.
Para aplicar un estilo de párrafo o de encabezado:
- Selecciona tu texto en el archivo.
- En la barra de herramientas «Edición» , abre el menú «Estilos ».
- Selecciona un estilo para aplicarlo al texto. Utiliza la barra de búsqueda para encontrar un estilo específico.
Pasa el ratón por encima de los diferentes estilos para obtener detalles como el tipo de letra, la alineación y el interlineado.
Nota : El estilo «Normal» se aplica automáticamente al texto, a menos que se especifique otro estilo. Puedes designar diferentes estilos normales para el texto y las tablas.
Desde el panel de Estilos
Para aplicar un estilo de párrafo o de título desde el panel de estilos:
- Selecciona tu texto en el archivo.
- De la Editar barra de herramientas, haz clic en el Estilos icono emergente.
- Junto al estilo que quieras aplicar, abre su menú haciendo clic en los tres puntos.
- Haz clic en Aplicar estilo.
También puedes abrir el panel de estilos seleccionando el menú desplegable de estilos y, en Opciones, haz clic en Abrir estilos en el panel.
Utilizar estilos de listas
Puedes crear listas numeradas, con viñetas o esquematizadas en tu documento para organizar el contenido. Para obtener más información sobre estas listas y sobre cómo personalizarlas mediante el panel «Propiedades del párrafo », consulta el artículo «Crear y editar listas ».
Para aplicar un estilo de lista:
- Haz clic en el archivo en el que quieras añadir tu lista.
- En la barra de herramientas «Edición» , selecciona «Lista con viñetas» o «Lista numerada». (La lista de esquemas estará debajo de la lista numerada).
- Si quieres seleccionar un formato diferente de una lista, haz clic en la flecha situada junto al icono y elige en el menú desplegable.
También puedes crear una lista en tu documento manualmente, introduciendo un número o una letra en una nueva línea, seguido de un punto y un espacio. Esto crea automáticamente la primera entrada de la lista.
Para editar un estilo de lista existente:
- En la barra de herramientas «Editar» , haz clic en la flecha desplegable situada junto a «Lista con viñetas» o «Lista numerada».
- Selecciona «Editar estilos de lista numerada» o «Editar estilos de lista con viñetas ».
- En el panel de la izquierda, seleccione el estilo que desea editar. Una línea azul en la parte izquierda del documento indica qué estilo estás editando.
- En el panel «Editor de estilos» , selecciona un nivel de lista para editarlo.
- Formato de la casilla que quieres editar.
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
Opciones de diseño de la lista
Los estilos de lista cuentan con dos opciones adicionales que puedes personalizar en el Editor de estilos . Número
de dígitos : esta opción está disponible en las listas numeradas y en las de viñetas. Puedes elegir el número de dígitos que quieres para numerar una lista. Por ejemplo, si eliges 2, la lista empezará siendo 01, 02, etc.
Numeración de estilo jurídico : esta opción solo está disponible en las listas con estructura de apartados. Al marcar esta opción, se fuerza a que tu nivel de lista actual sea numérico. Si tu nivel de lista hereda de otros niveles, hará que todos esos niveles también sean numéricos.
Esto no cambia ninguna herencia antes y después del nivel seleccionado. El estilo sigue siendo el mismo en todos los demás niveles inferiores.
Conectar nivel de lista
Puedes conectar fácilmente los niveles de lista con un estilo de texto dentro de la Guía de estilo. Esto te ahorrará tiempo y el esfuerzo manual necesario para tus listas.
Para conectar con un estilo de lista:
- Abre la Guía de estilo.
- Seleccionar un estilo en el panel Contorno.
- En el Editor de estilos , ve a la sección «Conectar a estilo de lista» y selecciona un estilo de lista al que conectarte.
- A continuación, selecciona un nivel de lista. Predeterminará como nivel 1.
En el Editor de guías de estilo , la opción «Conectar con el estilo de lista» aparecerá bloqueada automáticamente. Esto significa que, en tu archivo, no puedes cambiar la sangría a otro nivel ni eliminar una lista conectada.
Si quieres eliminar una lista enlazada, puedes hacer clic en «Borrar» en la barra de herramientas «Editar» correspondiente a tu selección. También puedes acceder al Editor de la guía de estilo y pedir al responsable del documento que lo desbloquee.
Nota : Si utilizas un estilo en tu documento y posteriormente modificas sus atributos, dichos cambios se aplicarán automáticamente en todo el documento.
Para crear un nuevo estilo de lista para tu guía de estilo:
- En la barra de herramientas del Editor de guías de estilo , haz clic en el icono «Nuevo estilo ».
- Selecciona un tipo de estilo de lista desde el menú.
- Haga clic en Añadir para agregar su nuevo estilo.
Desde aquí, puedes editar tu nuevo estilo usando la configuración del panel derecho.
Utiliza estilos de tabla de contenido.
Con la Guía de estilo, puedes crear una tabla de contenido que se actualizará automáticamente cuando se realicen cambios. Se construirá con encabezados seleccionados desde la Guía de estilo. Para obtener más información sobre cómo utilizar la tabla de contenidos, consulta el artículo «Crear una tabla de contenidos ».
Para insertar un estilo de tabla de contenido:
- Sitúa el cursor en la zona donde quieras insertar.
- En la barra de herramientas, selecciona la pestaña «Editar » y haz clic en «Más ».
- Haz clic en «Índice ».
- En el panel «Propiedades del índice» , selecciona los tipos de encabezado que quieras utilizar para crear el índice. Por defecto, el primer Título que aparece en la Guía de estilo ya está seleccionado.
Una tabla de contenido automatizada se compone de los títulos que figuran en la Guía de estilo. Si quieres hacer cambios en el formato dentro de la tabla de contenido, tendrás que editar los encabezados. Para obtener más información sobre cómo editar los títulos, consulta la pestaña «Editar» en la sección «Usar estilos de párrafo y de título» más arriba.
Para crear una nueva tabla de contenido para tu Guía de estilo:
- En la barra de herramientas del Editor de guías de estilo , haz clic en el icono «Nuevo estilo ».
- Selecciona un tipo de estilo de tabla de contenido desde el menú.
- Haga clic en Añadir para agregar su nuevo estilo.
Desde aquí, puedes editar tu nuevo estilo usando la configuración del panel derecho.
Utilizar estilos de tabla
Puedes añadir tablas a tu archivo y personalizar su estilo de texto a través de la Guía de estilo. Esto te permite tener tablas personalizadas que pueden insertarse fácilmente sin tener que reformatear su contenido cada vez.
Para obtener más información sobre cómo utilizar las tablas, consulta la sección «Uso de tablas ».
Para insertar una tabla:
- Haz clic en el archivo en el que quieras añadir tu tabla.
- En la barra de herramientas «Edición» , selecciona «Insertar tabla ».
- Selecciona «En línea » o «Flotante ».
Para editar un estilo de tabla:
- Abre la Guía de estilo.
- Selecciona «Estilos de tabla » en el panel de estructura.
- En el panel «Editor de estilo» , puedes realizar cualquier modificación en el formato de la tabla.
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
Nota : Si utilizas un estilo en tu documento y posteriormente modificas sus atributos, dichos cambios se aplicarán automáticamente en todo el documento.
Solo puedes tener un estilo de tabla en la Guía de estilo. Ya habrá una predeterminada llamada «Tabla (Normal) ».
Para utilizar estilos de formato de valores
Puedes utilizar estilos de formato de valor para aplicar estilos a celdas, enlaces de subceldas, enlaces de origen, enlaces de destino, marcadores de posición y etiquetas de gráficos. Para obtener más información sobre cómo dar formato a los valores, consulta «Dar formato a valores y números ».
Puedes aplicar un estilo de formato específico a los valores de las celdas y a los enlaces de texto.
Para aplicar un estilo de formato de valores:
- Selecciona al menos una celda o un enlace del archivo.
- En el panel «Propiedades» , abre la pestaña «Formato de valores ».
- En el menú desplegable «Estilo de formato de valor» , selecciona el estilo que quieras aplicar a los valores.
Nota : El estilo de formato «Automático» se aplica automáticamente a los valores, a menos que se especifique otro estilo.
También puedes seleccionar «Formato de valor» en la barra de herramientas «Editar» una vez que hayas seleccionado una celda o un enlace.
Una vez que los estilos de formato de valores estén disponibles en tu espacio de trabajo, los formatos de valores aplicados anteriormente aparecerán etiquetados como (Antiguos) . Los formatos de valor heredados aplicados anteriormente pueden seguir modificándose en el panel Formato de valor y no están conectados a la guía de estilo del archivo. Para cambiar el formato de valor heredado aplicado por un estilo de formato de valor que se ajuste a la guía de estilo, selecciona un estilo de formato de valor en el menú desplegable «Estilo de formato de valor ».
Nota : No es posible volver a aplicar un formato de valor heredado una vez que se hayan activado los estilos de formato de valor.
También puedes consultar cómo se aplican los formatos de valores, tanto en los estilos de formato de valores (estilos vinculados a la guía de estilos) como en el formato de valores (formatos de valores heredados) en las superposiciones. Para obtener más información sobre las superposiciones, consulta «Usar superposiciones de estilos de texto ».
Nota : Las superposiciones de estilos de formato de valores solo están disponibles en las hojas de cálculo y en las tablas de Documentos y Presentaciones.
Para editar un estilo de formato de valores existente:
- En el panel «Formato de valores », abre el menú desplegable «Estilo de formato de valores ».
-
Haz clic en «Editar estilos de formato de valores » para abrir el Editor de la guía de estilos .
También puedes acceder al Editor de guías de estilo desde la barra de herramientas «Editar » y haciendo clic en «Editar estilos de formato de valores ».
- En el Editor de guías de estilo , puedes modificar cada estilo de formato de valor en el Editor de estilos .
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
Para crear un nuevo estilo de formato de valores para tu guía de estilo:
- En la barra de herramientas del Editor de guías de estilo , haz clic en el icono «Nuevo estilo ».
-
Selecciona un tipo de estilo de formato de valor desde el menú.
Nota : Dependiendo del tipo de estilo que elijas, las opciones disponibles para la configuración en el panel «Editor de estilos» pueden variar.
- Ponle un nombre a tu estilo y haz clic en «Añadir» para añadir tu nuevo estilo.
Puedes utilizar los iconos «Subir» o «Bajar» para mover el estilo « » dentro del esquema en el orden que desees.
Cuando se publiquen los cambios en la guía de estilo, el orden de los estilos de formato de valores que figura en el esquema se reflejará en el menú desplegable «Estilo de formato de valores» del archivo. Esto te permite agrupar fácilmente estilos similares.
Personalizar hipervínculo
Puedes personalizar la apariencia de tus hipervínculos abriendo la Guía de estilo.
Nota : La sección «Estilo de hipervínculos» solo aparece en los editores de estilos «Párrafo » y «Tabla» de la guía de estilos.
Para editar estilos de hipervínculo:
- Abre la Guía de estilo.
- En el esquema, selecciona un estilo de párrafo o tabla.
- En el editor de estilos, ve a «Hipervínculo ».
- Haz cualquier cambio.
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
¿Por qué veo un bloqueo naranja?
Las versiones anteriores de los Estilos no permitían establecer el énfasis (como la Negrita o la Cursiva). Cuando trabajes con documentos creados antes de esta actualización, puede que veas un icono de bloqueo naranja que indica que algunos estilos de énfasis están bloqueados.Haz clic en el icono de bloqueo para desbloquear los estilos de énfasis y restablecer la edición normal.
Agregar notas a los estilos
Una vez que agregues un nuevo estilo, puedes crear notas que aparecen como información sobre herramientas personalizadas junto al estilo en el menú Estilos.
Para agregar una nota:
- En el Editor de guías de estilo, seleccione un estilo en el panel izquierdo.
- Abre la sección «Notas» en el panel de la derecha.
- Añada su nota en el cuadro de texto.
- En la barra de herramientas, haga clic en Publicar para guardar sus cambios.
Para ver tu nota en el editor de documentos, pasa el cursor por encima del estilo en el menú «Estilos ». Debería aparecer una sección «Nota » con tu nota personalizada.
Organiza estilos con carpetas
Organiza los estilos en carpetas para facilitar la navegación en guías de estilo grandes. Los propietarios de los documentos pueden crear carpetas y mover estilos tanto desde el panel «Estilos de párrafo » como desde el «Editor de la guía de estilos ».
Nota: Solo puedes organizar los estilos de párrafo en carpetas.
Elige dónde organizar los estilos
Desde el panel de estilos de párrafo
Utiliza el panel «Estilos de párrafo » para crear carpetas y organizar los estilos de párrafo sin salir del archivo.
Crear una carpeta
- Abre el panel «Estilos de párrafo ».
- Haz clic en el icono «+» y selecciona «Nueva carpeta ».
- Escribe un nombre para la carpeta.
- Haz clic en «Crear ».
Mover un estilo de párrafo a una carpeta
- Busca el estilo de párrafo que quieres organizar.
- Haz clic en el menú de tres puntos del estilo.
- Haz clic en «Mover a carpeta» y selecciona una carpeta a la que quieras mover el estilo.
- Repite estos pasos para cualquier otro estilo de párrafo adicional.
Desde el editor de guía de estilo
Utiliza el editor de la guía de estilos para crear nuevas carpetas e añadir fácilmente varios estilos a las mismas.
Crea una carpeta y agrega estilos
- Abre el editor de la guía de estilo .
- Haz clic en el ícono de nueva carpeta en el panel de esquema.
- Ingresa un nombre para la carpeta y agrega los estilos que quieras a la carpeta.
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
Bloquear y desbloquear estilos
Después de aplicar estilos, cualquier cambio de formato aplicado manualmente al texto tiene prioridad por defecto. Los propietarios de documentos pueden bloquear atributos de estilo específicos para evitar estos cambios manuales.
Para bloquear un atributo de estilo:
- En el Editor de guías de estilo , selecciona un estilo en el panel de la izquierda.
- En el panel derecho, busque los atributos que desea bloquear.
- Haz clic en el icono de bloqueo para evitar los cambios en el atributo seleccionado.
Para desbloquear un estilo:
- En el Editor de guías de estilo , selecciona un estilo en el panel de la izquierda.
-
En el panel derecho, busca los atributos que quieras desbloquear.
Consejo : Los estilos bloqueados aparecerán con un icono de candado cerrado junto a ellos.
- Haz clic en el icono del candado para permitir cambios en el atributo seleccionado.
Importar y exportar estilos
Si tienes una guía de estilo que te gustaría reutilizar, puedes importarla y exportarla usando las opciones de la barra de herramientas.
Para exportar una guía de estilo:
- En la barra de herramientas del Editor de la guía de estilo , haz clic en «Exportar ».
- Selecciona una ubicación para guardar el archivo. Las Guías de estilo se guardan en el formato .style.
Para importar una guía de estilo:
- Abre el editor de la guía de estilo de tu archivo.
- En la barra de herramientas, seleccione Importar.
- Elige el archivo de la Guía de estilo que quieras importar. Tendrá una extensión .style.
-
Selecciona una opción para importar.
Reemplazar todo : esto sustituirá todos los estilos existentes por los estilos importados.
Importación personalizada : esto te permite elegir qué estilos quieres importar y si deseas sobrescribir los estilos existentes que tengan el mismo nombre o añadir los estilos importados a la guía de estilos actual. Seleccionando esto se obtienen las siguientes opciones:
- Sustituir todos los estilos del grupo por estilos importados : esta opción sustituye todos los estilos del grupo seleccionado por los estilos de la guía de estilo importada.
- Añadir estilos importados al grupo: todos los estilos de la guía de estilo importada se añaden al grupo de estilos seleccionado.
- Personalizado: esto te permite seleccionar qué estilos existentes se van a actualizar. Puedes personalizar las Importaciones de cada Grupo de Estilos - Para terminar, haz clic en «Importar ».
Nota: La sustitución de estilos no se puede deshacer. Sin embargo, puedes editar los estilos en el Editor de guías de estilo, Es posterior a la importación.
Aquí tienes algunos ejemplos de acciones de importación que puedes hacer:
- Sustituye todos los estilos de formato de valores por los estilos de formato de valores importados.
- Añadir los estilos de lista importados a los estilos de lista existentes.
- Añadir los estilos de formato de valores importados seleccionados y sustituir los estilos de formato de valores seleccionados .
Utiliza superposiciones de estilo de texto.
Puedes tener varias superposiciones que muestren información sobre tu texto, como qué estilo se aplica. Esto permite a los diseñadores revisar y corregir estilos cómodamente dentro de Workiva.
Para visualizar superposiciones de estilos de texto:
- En la barra de herramientas «Ver» , selecciona «Mostrar superposición ».
- En el menú desplegable del panel de Superposición, puedes elegir entre los estilos de autoría y de texto.
Autoría : indica quiénes han colaborado en una sección concreta. Puedes cambiar de sección haciendo clic con el cursor en una diferente.
Estilos de texto : muestra los tipos de estilos de texto utilizados en todo el archivo.
Para mostrar el Tipo de estilo utilizado en el archivo se utiliza una leyenda. Cada Tipo de estilo se resaltará con su propio color.
Nota : Los efectos de estilo de texto no funcionan en el texto de las subceldas. Solo se resaltará con una Superposición el estilo aplicado a la celda.
Utilizar atajos de teclado
Los atajos del teclado te permiten aplicar rápidamente un estilo específico dentro de tu texto.
Nota : Dependiendo del tipo de ordenador de sobremesa que tengas, las teclas de atajo de teclado tendrán un aspecto diferente. Por ejemplo, los usuarios de Mac utilizarán la tecla comando. Workiva detectará automáticamente qué tipo se está utilizando y establecerá las teclas correspondientes.
Desde la Guía de estilo
Para crear un atajo de teclado desde la Guía de estilo:
- Abre la Guía de estilo.
- Selecciona un estilo de Párrafo o Título en el esquema para el que quieras crear un atajo.
- En el editor de estilos , ve a la sección «Opciones adicionales ».
- En «Atajo de teclado », abre el menú y selecciona un atajo de teclado para asociarlo al estilo que hayas elegido.
- Haga clic en Publicar en la barra de herramientas para guardar sus cambios.
Desde el panel de Estilos
Para crear un atajo de teclado desde el panel de estilos:
- Abre el panel Estilos.
- Junto al estilo para el que quieres crear un atajo de teclado, abre su menú haciendo clic en los tres puntos.
- Pasa el cursor por encima de «Atajo de teclado ».
- Selecciona un atajo de teclado para asociarlo a tu estilo seleccionado.
Para utilizar un atajo de teclado:
- Selecciona el texto al que quieras aplicarlo.
- Escribe el atajo de teclado.
- Tu texto seleccionado se actualizará al otro estilo.
Artículos relacionados: