Classic file types are no longer available for use as of January 2021. You can transition your classic files or download a PDF. Learn More

Accessing documents

Answered

Comments

9 comments

  • Mike

    Hi Marc!

    Thanks for the question. A couple of things come to mind.

    First, is there another group applied with "None" permissions? If so, users in both groups could have an issue. Secondly, do you know what their role is in the Workspace? If they are a Viewer, Starter or Limited Starter, they'd not be able to modify a file, even if they are in that group with the correct permission.

    Let me know what questions you have, or if I've missed the mark entirely. Chat soon, and happy Friday!

    0
  • Marc Ndiaye

    Hi Mike,

    At my knowledge there is any group with non permission, but could you let me know how to check ?

    There are editing directly all the files and should have all the accesses and permissions.

    Thanks,

    0
  • Mike

    Hi Marc,

    If they had none permission, they'd actually not show up in that list. Sorry for the confusion there.

    One thing I'm now realizing is that you are viewing the Folder permission level. While you can change the permission for all files in that folder, this particular pop-up only changes the permission for the Folder itself, and not the files in it. To change those, you can click on the Folder and Files option in that window, like so:

    This opens an Advanced Permissions view where you can see all the files and who has what access level. From here, you'd want to change the groups to have Owner rights (the key icon) by clicking on the file(s) under the column that lists that group name, like so:

    This may be what is occurring for you, i.e. they have access to the folder but not Owner rights to the files in the folder.

    Let me know what questions you have, or if you need anything else. Cheers!

    0
  • Marc Ndiaye

    Hi Mike,

    I confirm we checked it please below :

    Thanks

    0
  • Mike

    Hmm... that seems setup correctly as far as permissions go. Do you know what their role is in the Workspace?

    0
  • Marc Ndiaye

    No I don't know, how to check ?

    0
  • Mike

    Assuming you're a Workspace Owner (it would seem so, based on your screenshots) you'd navigate back to Home and click on the person icon under the Workspace name, like so:

    These are the members of your Workspace. Next, find a user who is experiencing the issue as example, and next to their name should be the roles they have. Clicking on that box allows you to edit their roles. If Workspace Member, Viewer, Starter or Limited Starter are picked, they'd not be able to modify. To modify a file, they'd need the Editor role.

    Is this possibly the case for your users? Let me know either way. Happy to help!

     

     

    0
  • Marc Ndiaye

    It works ! thanks 

    have a nice weekend

    0
  • Mike

    That's great news. You are quite welcome, and have a super weekend as well. 🍻

    0

Please sign in to leave a comment.