Classic file types are no longer available for use as of January 2021. You can transition your classic files or download a PDF. Learn More

Next gen iXBRL cover page tagging of Date

Answered

Comments

1 comment

  • Mike

    Hi Aruna!

    I just checked with our experts, and can confirm this is a known limitation in the display of the value with in Wdesk. In your iXBRL view, it should show correctly. As a workaround, we've seen many customers do one of two things.

    1. Use the TEXT formula to generate the date, for example go to the source and enter as  =TEXT(A1,"mmmm d, yyyy") where A1 would be your original date cell
    2. Phantom tag this value in a non-printing section

    Neither of these is a catch-all option as the =TEXT option might be more work than is needed, and tagging in a phantom section will prompt an SEC warning message saying "don't do this". Our recommendation is to trust the validation and iXBRL/SEC viewers here to be your litmus test.

    Hopefully this helps answer your question. Do let me know if you need anything else, or you have any further questions for me. Thanks again and have a great rest of your day!

    0

Please sign in to leave a comment.