Error
Attempted to modify locked cells
Can't refresh locked cells
Cause
The current sheet contains locked cells that can't be modified. This usually occurs when refreshing an incoming connection.
Solution
You can view locked cells using the Overlays feature in the View toolbar. Locked cells are shown in gray, while unlocked cells are blue.
To enable the overlay:
- From the View toolbar, click Show Overlay.
- Click the arrow to open the dropdown menu, and select Locked Cells at the top of the list.
To unlock these cells, select them in your spreadsheet and click the Unlock button in the Edit toolbar.
Note: Check for any hidden cells in your sheet. If a cell has been locked and hidden, it won't appear in the overlay but may still impact your query.
Alternatives
You can use the Overwrite Sheet Data command with the Workiva connector and specify a starting cell.