
YOUR	LOGO	HERE

By	the	end	of	this	course,	you	will	be	able	to:
• Access	the	Workiva	Platform	
• Navigate	and	Organize	Home
• Create/Edit	Documents,	Spreadsheets,	and	Presentations
• Make	Documentation	Interactive	via	Linking
• Utilize	Digital	Review	features
• Access	Additional	Resources,	?

Learning	Objectives
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Part	I	
• Organizations/Workspaces
• Navigate	Home

◦ Organize	Folders
• Create	a	Document
• Format	Documents

◦ Properties	&	Permissions
◦ Populate	and	Format	Text	&	Tables
◦ Insert	Hyperlinks	&	Auto-text

• Review	Features
◦ Track	Changes,	Blacklines,	Comments,	Tasking

Agenda



YOUR	LOGO	HERE

Part	II
• Create	a	Presentation

◦ Create	&	Format	a	Chart
• Create	a	Spreadsheet
• Learn	How	to	Create	All	Types	of	Links

◦ 1:1,	1:many
◦ Subcell	linking

• Publishing	&	Partial	Publishing
• Navigating	Link	Properties
• Purple	Question	Mark

Agenda



Organizations	&	Workspaces
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Purpose	of	Workspaces	

• A	place	for	an	individual	team	to	collaborate
• Customize	your	space
• Ability	to	easily	find	and	organize	your	files
• Secure
• Move	files	across	teams	safely
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Using	Workspaces

Belonging	to	a	Workspace
• You	may	belong	to	one	or	more	than	one	workspace
• Easily	switch	between	workspaces

Creating	a	New	Workspace
• You	can	create	new	workspaces	-	if	allowed	by	your	organization	admins
• You	will	be	the	Admin	(can	manage	members	and	groups)
• Type	of	workspace	dictates	what	features	you	have	access	to
• Select	workspace	type	with	care
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Workspace WorkspaceWorkspace Workspace

Account 
4

Account 3

• Accounts contain 
Workspaces

• Workspaces contain 
documents, projects, 
binders, certs, etc...

• People in the organization 
are added to the Workspace 
to access the files

Company
(Organization)

SEC	Team
(Workspace)

Risk	Reporting
Team

(Workspace)

SOX	Team
(Workspace)

Audit	Team
(Workspace)



Demo

Workspaces	&	Home

• Navigate
• Create
• Admin
• Folder	Organization
• Folder	Copy
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Workspaces
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Workiva	Home

What	can	I	do	there?
• Search,	Access,	and	open	your	files
• Organize	your	content
• Create	documents,	spreadsheets,	presentations,	and	folders
• Access	User	specific	items

◦ Recent	Files
◦ Starred
◦ Tasking

• Copy	a	folder	=	rollforward
• Other

◦ Certifications	-	all
◦ Filing/Section	16
◦ Database/Audit



Your	Turn!Open	a	Document	-	Activity

1. Search	for	the	"Class	Discussion/Polling"	Document	from	home
2. Open	it
3. Find	the	section	with	your	name	on	it
4. Type	a	response	to	the	question	in	the	gray	box

Now	check	out	the	"Class	Discussion	Results"	section	to	see	what	
everyone	else's	answers	were.
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Back	to	Workiva	Home

How	do	I	get	home?

Note:	Wdesk	Home	will	also	be	your	first	landing	page	upon	log	in.

Have the class navigate back to Wdesk Home using one of the three methods described on the slide.
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Back	to	Workiva	Home

How	do	I	get	home?

• The	Workiva	Home	browser	tab	is	collapsed	on	the	left	side	
and	is	always	accessible

Note:	Wdesk	Home	will	also	be	your	first	landing	page	upon	log	in.

Have the class navigate back to Wdesk Home using one of the three methods described on the slide.



Your	Turn!Create	and	Organize	a	Document	-	Activity

1. Create	a	Document:
a. From	Home>Create>Document
b. Under	File>Rename	it	"YourName	Doc	-	MM.DD.YY"

2. Organize	your	Document:
a. Go	back	to	Home
b. Locate	your	newly	created	document	(may	need	to	refresh)
c. Move	it	to	the	"TODAY'S	DATE	Participant	Files"	folder
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Home	&	NextGen
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The	Document
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The	Document	-	Right	Hand	Panel	-	Properties
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The	Document	-	Right	Hand	Panel	-	Properties
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The	Document	-	Right	Hand	Panel	-	Properties



YOUR	LOGO	HERE

Talk	about:
• Point	out	all	the	parts	of	the	editor	that	are	boxed	in	red	(brief	description	only).
• Point	out	that	if	you	have	multiple	Wdesk	docs,	spreadsheets,	etc.	open	at	the	same	time,	they	open	in	a	new	tab	

within	Wdesk.

The	Document	-	Document	Outline	



YOUR	LOGO	HERE

Talk about:
• Point out all the parts of the editor that are boxed in red (brief description only).
• Point out that if you have multiple Wdesk docs, spreadsheets, etc. open at the same time, they open in a new 

tab within Wdesk.

The	Document	-	Document	Health	
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The	Document

Talk about:
• Point out all the parts of the editor that are boxed in red (brief description only).
• Point out that if you have multiple Wdesk docs, spreadsheets, etc. open at the same time, they open in a new 

tab within Wdesk.
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File	Tab
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Edit	Tab



Your	Turn!The	File/Edit	Tab	-	Activity

1. In	the	document	you	created
a. Go	to	Document	Properties

i. Update	Symbol	Align	to	$(1,234.12)
ii. Update	page	margins	to	Top	".75"

b. Go	to	Permissions
i. Filter	by	Owner
ii. Add	someone	else	in	the	class	as	viewer

c. From	the	Edit	tab
i. Insert	a	Table



Demo

Documents

• Continuous	Scrolling
• Insert
• Formatting
• Hyperlinks
• Audit	Trail	&	Milestones
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Documents



Your	Turn!Adding	Text	-	Activity

1. Rename	Section	1	to	"Table	of	Contents"
2. Add	2	new	sections	to	the	document	outline
3. Rename	the	sections	each:

a. "Overview"
b. "Performance"

*	Open	the	Wdesk	doc	called	"Source	Information	-	Copy/Paste"	and	copy	text	from	there
4. Copy/paste	Overview	text*	into	Overview	section
5. Copy/paste	Performance	text*	into	Performance	section
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Formatting	Your	Text
• Style	guides
• Format	painter

Benefits:
• Consistency
• Efficiency

Document	Basics	-	Formatting



Demo

Documents

• Formatting
◦ Style	Guides
◦ Format	Painter



Your	Turn!Style	Guides	-	Formatting	Text	-	Activity

1. From	the	Styles	drop	down	select	"Edit	Style	Guide"
a. Normal

i. Change	and	lock	the	font	style	to	"Calibri"
ii. Update	Notes	to	"Calibri	only"

b. Headings
i. Heading	1:	Change	Heading	1	to	the	color	purple
ii. Heading	2:	lock	the	font	size	and	Italicize

2. Publish	your	updates	&	return	to	Document
3. Apply	Heading	1	style	to	the	two	headings	in	your	document
4. Apply	Heading	2	style	to	2	Sub-titles	in	the	"Performance"	section
5. Go	back	to	the	still	open	"Style	Guides"	Tab

a. Update	Heading	1	color	to	Green	&	Publish

Did	all	the	headers	in	your	document	change	to	the	color	green?



Your	Turn!Format	Painter	-	Formatting	Text	-	Activity

1. In	the	Overview	Section
a. Pick	some	text	from	the	first	paragraph	-	bold	it	and	format	

it	in	a	different	color
2. Highlight	that	text
3. Double-click	on	the	format	Painter
4. Apply	that	formatting	to	other	pieces	of	text	in	the	next	

paragraph

Note:	Hit	the	Esc	key	or	click	the	formatting	painter	button	again	to	exit	out	of	this	
mode.



Your	Turn!Milestone	the	Document	-	Activity

1. From	the	Right	Hand	Panel:
a. From	the	History	panel
b. In	the	drop	down	menu	for	your	most	recent	5	minutes	logged
c. Select	>	Create	Milestone

i. Name:	Draft	1
ii. Remarks:	Text	Formatting
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Document	Basics	-	Tables

Working	With	Tables
• Tables	function	much	like	mini	spreadsheets
• Several	additional	formatting	options	appear	on	the	toolbar	when	a	table	is	activated



Demo

Documents

• Formatting	Tables



Your	Turn!Working	With	Tables	-	Activity

1. In	your	Performance	section,	insert	a	table	under	the	text	
2. Formatting	Tables	with	text,	numbers,	formulas,	etc:

a. From	"Source	Information	-	Copy/Paste"	>	Tables>	copy	table
b. Paste	into	the	table	you	inserted	in	your	Document

NOTE:	You	will	match	the	formatting	in	your	table	to	the	below	example

Shortcuts:
– Who	can	find	the	keyboard	shortcut	for	applying	alternate	row	shading?	

(look	under	the	Workiva	Icon	at	bottom	left)

Ask the Class:
• Who found the keyboard shortcut?
• What is it?
• Where did you find it?

If no one found it then you can show them the list of all the key board short cuts under the purple question mark

Don't	forget	to:	Merge	cells,	indent	text,	add	alternating	color	fill,	insert	borders,	delete	excess	
columns/rows,	formulas,	etc.
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YTD

(in	thousands)
March	31,

2019
March	31,

2018

Gross	Income $	 125.00	 $	 120.00	

Expenses 	 100.00	 	 100.00	

Net	Income $	 25.00	 $	 20.00	

%	Profit 	20.0	% 	16.7	%

When	You	Get	Done	Your	Table	Should	Look	
Something	Like	This:	



YOUR	LOGO	HERE

Document	Basics	-	Hyperlinking	&	Autotext

Hyperlinks	&	Autotext
• Easily	hyperlink	to:

◦ other	sections	within	the	same	document
◦ other	Wdesk	documents
◦ external	url

• Set	page	numbers	to	auto-update

Note:	Need	to	ctrl+click	to	follow	the	hyperlink



Your	Turn!Hyperlinks	&	Auto-Text	-	Activity

1. Demote	the	Overview	&	Performance	sections	underneath	of	the	
Table	of	Contents	section

2. From	"Source	Information	-	Copy/Paste"	
a. Copy	table	contents	from	"Hyperlinks	&	Auto-text"	table	into	your	

Table	of	Contents	blank	table
3. Apply	a	hyperlink	to	the	Overview	and	Performance	titles	in	the	table	

(hyperlinking	to	respective	section	in	your	document)
4. Replace	page	numbers	with	auto-text	

a. Double-click	into	the	cell	needing	a	page	number
b. From	Edit>Insert>Auto-Text>Section	Page	Number
c. Select	the	corresponding	Section	and	Insert



Demo

Documents

• Table	of	Contents
◦ Hyperlinks
◦ Auto-text
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Formatting



YOUR	LOGO	HERE

Reviewing	Your	Document

Your	boss	wants	to	review	your	document	-	now	what?
• Give	them	the	document	URL
• Notify	them	with	a	Directed	Comment
• Send	a	task	requesting	a	review	of	the	document
• Send	the	document	for	review

Demo each of the three methods



YOUR	LOGO	HERE

Reviewing	Your	Document	-	Scenario

Your	boss	wants	to	navigate	directly	to	her	items	-	how	can	you	accommodate	her?
• Use	directed	comments	to	point	her	to	exactly	the	spots	in	the	document	that	need	

reviewing
• If	only	one	section	of	the	document	needs	reviewing,	just	give	her	the	URL	for	that	one	

section
• Run	a	blackline	between	two	revisions	to	point	out	the	changes	that	have	been	made	to	

the	document	since	the	last	time	she	did	a	review	
◦ now	she	can	just	review	the	changes	and	not	the	document	in	its	entirety	
◦ blacklines	can	run	for	the	entire	document	or	just	for	certain	sections
◦ this	blackline	can	be	sent	for	review	for	a	digital	review	experience

• Send	her	a	task	asking	her	to	review	only	a	specific	section	of	the	document
• Work	in	track	changes	mode	so	she	can	have	a	chance	to	approve/reject	the	changes	

you	are	making

Demo some or all of the options above



Demo

Review	Features

• URL
• Labels
• Blacklines
• Commenting
• Tasking
• Track	Changes



Your	Turn!Document	Blackline	-	Activity

1. From	the	History	Panel	choose	the	most	current	"	Today	-	Timestamp"	
to	create	a	blackline

2. Filter	the	History	panel	to	only	Milestones	-	Diamond	Icon
3. Compare	the	revision	you	chose	to	Draft	1	we	created	earlier

a. Name	the	blackline	"Training	Changes	-	Blackline"
4. Open	the	blackline

What	color	is	the	newly	added	content?



Your	Turn!Comments	-	Activity

1. In	the	Performance	Section
a. Highlight	the	first	paragraph	of	text

2. Add	a	directed	comment	-	direct	it	towards	the	person	in	class	to	whom	
you	gave	Viewer	permissions	to	at	the	beginning	of	class

3. Resolve	the	comment
4. Add	another	directed	comment	to	yourself	&	the	instructor	in	the	same	

section	on	the	Table
5. From	the	Comments	Panel

a. Choose	Filters
b. Change	the	Status	drop	down	to	include	Resolved

What	icon	shows	a	comment?



Your	Turn!Comments	-	Activity

1. Navigate	to	your	email
2. Find	the	Wdesk	notification	that	you	have	been	mentioned	in	a	

comment,	follow	the	hyperlink
3. Reply	back	to	the	comment	thread	with	your	direct	mention
4. Apply	a	filter	to	show	only	resolved	comments
5. Did	your	current	comment	disappear?

Note:	Comments	will	batch	notify	users,	so	there	might	be	a	delay	in	received	notifications.	This	is	helpful	
when	sending	a	lot	of	comments	at	once	so	emails	are	not	blasted	with	tons	of	notifications.



Your	Turn!Labels	-	Activity

1. Click	on	the	gray	circle	at	the	top	right	of	the	document	outline
2. Enable	labels
3. Pretend	your	boss	just	finished	reviewing	the	"Overview"	section;	apply	

the	"Final"	label	to	it
4. Add	a	new	label	and	call	it	"On	Hold"
5. Apply	it	to	the	"Performance"	section

Note:	If	you	only	have	Viewer	permissions	on	a	document,	then	you	can	only	apply	labels.	You	wouldn't	be	
able	to	create	new	ones.
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Review	Tools

Outline	Labels	in	Documents
• Track	progress	on	the	document
• Assign	out	sections
• Assign	priority	to	sections
• Visual	cue	for	team	members

Note:	Labels	must	be	enabled	by	the	document	Owner	before	they	can	be	used	



Your	Turn!Tasking	-	Activity

1. Click	on	the	Tasks	icon	in	the	right-hand	panel
2. Create	a	task	and	assign	it	to	yourself
3. Note	that	the	task	shows	up	in	a	few	different	places,	navigate	to	each:

a. Under	Tasking	section	in	Wdesk	Home
b. Task	tab	on	right-hand	panel	

i. Only	shows	tasks	for	the	active	document

Note:	The	person	you	assign	the	task	to	will	get	a	notification	email.
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Tasking
• Helps	you	manage	a	project
• Assign	responsibilities
• Assign	deadlines
• To-do	list	Dashboard

Note:	Make	sure	the	person	you	are	assigning	the	task	to	has	the	proper	permissions	to	your	document

Review	Tools
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Review	Features
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Part	I	
• Organizations/Workspaces
• Navigate	Home

◦ Organize	Folders
• Create	a	Document
• Format	Document

◦ Properties	&	Permissions
◦ Populate	and	Format	Text	&	Tables
◦ Insert	Hyperlinks	&	Auto-text

• Review	Features
◦ Track	Changes,	Blacklines,	Comments,	Tasking

Agenda	-	Review
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