Classic file types are no longer available for use as of January 2021. You can transition your classic files or download a PDF. Learn More

Import Error on Year (yyyy) when importing from CSV file to Wdata Table




  • Mike

    Hi Todd!

    Thanks for the question. In double-checking with the experts, this is because "2014" is not actually a date. To address, the field needs to be configured as either a string or an integer.

    Let me know if that works, or you have any additional questions. Thanks again and chat soon!

  • Martin Dorris EHS

    Thanks Mike,

    I did try using Text and Integer instead of Date with no luck and the same error.  I even tried changing the format in the CSV file to text and number to match the Type in Wdata but still gave me the error.  Not sure what to try next.

  • Mike
    Hmmmm.. very interesting. Setting the column to Text should "work". One thing to check, is it possible that the import is failing on a different column?

Please sign in to leave a comment.