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Symbols

Esté atento a las diferencias de jurisdiccion

Enlaces a los videos o al webinario.

Enlace al material en pdf

Hay otras funcionalidades prémium disponibles; consulte Widget
Premium

Introduccioén

iBienvenido/a a Workiva! Somos una plataforma en la nube de cumplimiento normativo para la
rendicion de informes que permite el uso de datos conectados. Workiva también se tercia en
una plataforma ideal para la maquetacion. Siga estas directrices para disfrutar de la mejor
experiencia, tanto por su parte como por parte del cliente.

Widget le servira de referencia a la hora de realizar sus maquetas y a través de esta plataforma
tendra acceso a numerosos talleres de video en linea que le ayudaran a dar sus primeros pasos.

Workiva es una plataforma flexible en relacion la maquetacién. Se pueden confeccionar las
maquetas desde la propia plataforma Workiva, exportando los contenidos a Adobe InDesign o
mediante una combinacién de ambos.

The Widget Cesign
——

Las directrices de la plataforma The Las directrices de Widget InDesign

Widget le ofrece todas las contienen informacién sobre como

orientaciones necesarias para realizar utilizar contenidos de Workiva y hacer

sus maquetas en Workiva. uso de InDesign para elaborar sus
magquetas.

Puede consultar mas informacion aquiy asi comprobar que tiene la version de Widget correcta
como recurso para sus maquetas. jEs posible que tenga que descargar ambos programas!
También esta disponible Widget Export para la web.
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Centro de asistencia para
informes maquetados

[Afiadalo a favoritos] jy asi podra
encontrarlo facilmente! Este centro incluye
todo un abanico de recursos que hara que
su recorrido hacia los datos estructurados
magquetados merezca la pena.

jVea el webinario!

[Cémo funciona la maquetacion con
Workiva de un vistazo]

[Vea como trabajan un cliente y una
agencia juntos]

Creating a Great

iVea un taller!

Estos talleres le llevaran en un viaje desde
una "Introduccioén a los contenidos
estructurados" a la "Creacion de valor
digital" para maquetadores y clientes.

- Introduction i structured contant
Structured content is information or content that
u is organized pradictably.
- ing the nature of
s critical t tiiring the i barefits it
> - & X offers. EMiciency, accuracy and aase of authoring
are all desirable benefits.
Whist do we mean by strectured content?
Wity o custom styles makter?
Pisase note that Workshop 1and 2 are together
in this webinar
12 - Building digital vakue
Completed this series? Now let's look at
new opportunities that data driven
n suthoding together with Warkiva can bring
[Full wabinar link|
2 ?
.
¢Esta atascado®

Tenemos muchos videos breves que
abordan temas concretos. No siga peleando
ni se frustre, y en lugar de eso consulte esta
seccion del Centro de asistencia para
informes maquetados.

Justified verses range left text

Justified verses
range left

All about heade

and footers

éPor qué no se certifica?

En el Centro de aprendizaje de Workiva, hay
tres moédulos para que los maquetadores
reciban una certificacion.

Design Reporting
Essentials

[Informes maquetados: empezar con buen
pie]

Este médulo esta concebido para aquellos
maquetadores que no estan familiarizados
con Workiva. Le ofrece unaintroduccién a
las amplias posibilidades de los contenidos
estructuradosy a las formas en que los
maquetadores pueden utilizar Workiva.
Unase a nosotros en una visita a la
plataforma en la que le ensefiaremos la
mejor manera de iniciar su proyecto para
obtener los mejores resultados en adelante.

[Utilizar Workiva e InDesign]

El médulo 2 se centra en las comunicaciones
dentro de la plataforma para los
maquetadores, el flujo de contenidos a
Adobe InDesign con una garantia integral de
trasvase de datos y gestionando las
exportaciones y los flujos de trabajo RGB y
CMYK de una forma que satisfaga sus
requisitos de calidad en linea y de impresion.

[Workiva, una plataforma de
magquetacion]

Aqui exploraremos el uso de Workiva para
todas sus necesidades de maquetacion.
Descubra las herramientas de maquetacion
para crear graficos, usar presentaciones y
publicar contenidos en linea a través de la
APl web de Workiva.
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Guias de inicio Guias de ayuda é¢Necesita contactar con una persona?
Si es nuevo en Workiva y esta buscando una guia rapida para Guias con instrucciones breves y visuales para ayudar a ¢Qué hace después de consultar todo el material de ayuda?
familiarizarse con Workiva y con la maquetacion de informes, comprender rapidamente los procesos. Estan disponibles La mejor forma de conseguir mas apoyo es ponerse en
puede empezar por aqui, con las Guias de inicio rapido. Estan para descargar en el Centro de asistencia para informes contacto con el Responsable de Satisfaccion del Cliente
disponible en aleman, italiano, sueco, francés espariol e maquetados. (RSC). Este RSC es la persona dedicada a la cuenta de su

inglés. Puede encontrarlas en el Centro de asistencia para
informes maquetados.

cliente, quien podra asistirle directamente o remitir su
pregunta, si esta relacionada con la maquetacion, al equipo
de Asistencia de maquetacion de Workiva.

Fuera de horario

Sihainiciado sesion en una cuenta de Workiva, puede enviar
un tique a Soporte Workiva. Un miembro del personal de
asistencia le responderéa a la mayor brevedad. Este servicio de
soporte se presta todos los dias de la semana en horario
ininterrumpido.

Asistencia general de la plataforma

The Widget Si necesita asistencia con la plataforma Workiva, encontrara
numerosos recursos disponibles en Soporte Workiva. Aqui
encontrara informacién sobre XBRL, Wdata, documentos y
hojas de célculo hasta la fase de presentacion.

La plataforma The Widget y la integracion con InDesign seran

su guia a la hora de usar Workiva y las mejores practicas para

todo el proceso de maquetacién. Descarga la tltima edicion

en el Centro de asistencia para informes maquetados. Si es nuevo en Workiva, hay un montén de guias basicas
sobre la plataforma Workiva aqui.



https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
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https://support.workiva.com/hc/en-us
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Tomar la decision de utilizar

InDesign

Disfrute de un viaje de integracién con |nDesign fluido Dicho contenidos solo se puede convertir a XHTML. Le recomendamos que lea La
Plataforma The Widget.

Si esta leyendo esto es porque necesita o desea integrar InDesign en la plataforma Workiva. . . ) .
4. Algunos clientes optan por presentar sus informes directamente desde Workiva pero

InDesign es el software de autoedicion o maquetacion (DTP, por sus siglas en inglés) lider en el producen el archivo desde InDesign. Todos los contenidos se elaboran en Workiva para que
mundo y como tal es una herramienta madura utilizada en numerosos sectores por diferentes el contenido de ambas versiones sea idéntico. Hable con su cliente sobre los requisitos de
tipos de personas. Nuestro desafio es poder identificar el subconjunto de herramientas que se maquetacion de la version que seré presentada.

necesitan para la rendicion de informes ESG anual, asi como las competencias necesarias para

integrar con éxito los contenido de Workiva teniendo una garantia integral de los datos. 5. Algunos clientes utilizan Workiva solo para la seccién financiera. El resto del informe se

elabora en otro lugar.

Anllera® -‘ﬂr

Workiva es totalmente flexible

Workiva no es solo una cuestién de niimeros. La plataforma ofrece un elevado nivel de
funciones de maquetacion para que sus informes sean el reflejo de su marcay que transmitan la
historia que hay por detras. Para guardar una mayor fidelidad en la maquetacion o en caso de
que vaya a imprimir su informe, puede que alin desee utilizar InDesign, el software profesional
de ediciéon para impresién.

Todo se hace en Workiva

Puede utilizar la plataforma de muchas formas para elaborar su informe, asi que compruebe que Integracion completa con InDesign

su flujo de trabajo de maquetacion es el correcto para su caso:

Opciones para tratar con su cliente

1. Aquies donde todos trabajan juntos en el mismo espacio de trabajo, desde los autores y el
personal de auditoria, a los responsables de elaborar la narrativa y los nimeros y, claro est3,
los maquetadores. En caso de ser necesario, se pueden generar sus archivos PDF, XHTML y
iXBRL directamente desde la plataforma con el mismo formato que presentan en Workiva.
Lea La Plataforma The Widget para acceder a esta opcion.

Mezcla de soluciones

Division de uso de la solucion

2. Sifuera necesario maquetar el informe por entero en la plataforma, es posible hacerlo, lo
que incluye una garantia de datos completa por parte de Workiva.

3. Puede que sea necesario un mayor nivel de fidelidad de maquetacién en ciertas paginas de
algunos informes. Como ocurre con la primera opcién, todos los contenidos se elaboran, Se utiliza Workiva solo para la parte
etiquetan y auditan en Workiva. Los contenidos en Workiva que requieren mas trabajo de financiera
maquetacion pueden enviarse a InDesign y aun asi seguir vinculados a la plataforma. Para
publicaciones en PDF, es posible exportar contenidos desde Workiva e InDesign y luego
consolidarlos en dicho formato. Si fuera necesario sacarlos en XHTML, las paginas de
InDesign se pueden importar de nuevo en Workiva para su conversién. Recuerde que los
contenidos de InDesign no se utilizan para actualizar contenidos en la plataforma Workiva.
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Tomar la decision de utilizar

InDesign

éPor qué utilizar InDesign y Workiva? InDesign integration Create exta styes for non-

Workiva content

. o . . . { ICM
Es posible que opte por utilizar InDesign por una de las siguientes razones: Place ICMLs

Prep document for

Los requisitos de maquetacion superan las capacidades de la plataforma Workiva. export with plugin

El informe se publicard mediante impresion profesional. Esto puede hacerse utilizando la
plataforma Workiva para la maquetacion aunque sera necesario un software de

S IDML export from

., ICML import =
posproduccion. f Wik = InDesign
También es comprensible si quiere seguir maquetando en InDesign, pero le recomendamos P === —
gue eche un vistazo a todo nuestro material de formacién en el Centro de asistencia para v :
informes maquetados. Convert to Final
XHTML iXBRL
4 [ ] [ ] [ ] [ 4 [ ]
¢ Cuando funciona mejor la integracion de InDesign con v combie wit
° Updates via ICML XBRL
Workiva?

Setup style
uides in Wdesk
Caso1 v
Calidad de maquetacion con muchas correcciones de tltima hora: n cliente reciente sabia que
recibiria muchas enmiendas dos dias antes de presentar su informe. Al mantener los ICML
vinculados hasta el final del proyecto, los maquetadores pudieron realizar mas de diez mil

ediciones en cuestion de minutos antes de la rendicion del informe.

Caso 2

Calidad de maquetacion con garantia de datos: Un cliente reciente tenia un resumen con una
narrativa muy creativa junto con su informe anual y consideraba que InDesign era la mejor
formay mas sencilla para conseguir una maquetacién con la maxima integridad y "sin
concesiones".
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Presentacion de unvistazo

Guia rapida para la integracion de InDesign

A continuacién aparecen los pasos simplificados para la integracién de InDesign con Workiva.
Siguiendo estos pasos atentamente, se garantiza la seguridad integral de los datos.

Paso1
Paso 2

Paso 3

Paso 4

Paso 5

Paso 6
Paso 7

Paso 8

Configure las guias de estilo en la plataforma Workiva.

El contenido del informe se elabora en Workiva y se envia al maquetador a través
de los archivos ICML.

Coloque los ICML en InDesign. Esto se puede hacer en repetidas ocasiones
después de realizar ediciones.

Cree otros estilos a mayores para el contenido que no sea de Workiva, jademas de
editar los atributos de estilo y la maquetacion!

El contenido seguird conectado de manera que no sera necesario realizar
comprobaciones al realizar modificaciones.

Los procesos de auditoria y el etiquetado se realizan en la plataforma Workiva.

Exporte su archivo IDML y conviértalo a XHTML en Workiva, en caso de ser
necesario.

El archivo iXBRL se genera en Workiva y el PDF en InDesign.

Ventajas para usted como maquetador

Workiva es la Gnica fuente fidedigna en la que el cliente crea y edita los contenidos para el
informe. A usted le llegan los contenidos a través de los archivos ICML vinculados que emplaza
en InDesign, como si fuera una imagen. Y puede seguir maquetando sin recelos de alterar el
contenido accidentalmente o de olvidarse de hacer una correccién, por lo que se garantiza la
integridad completa de los datos.

Consideraciones sobre la jurisdiccion: en Gltima instancia, estos pasos daran
como resultado un archivo iXBRL que tendra el mismo aspecto que el PDF.
Recomendamos a los maquetadores que lo prueben lo antes posible y que se
familiaricen con este proceso.

L]
o Warkiva Platform " o

Sat up styles in
Workiva

Workiva Platform

Heading1
Hieading2 All the report
e content is
created in
Waorkiva

o Warkiva Platform o

The IXBRL file is Report is sent to you,

created using the the designer, via ICML
:‘ design from :

InDesign °

Designer

Designer
= da, A

o
Designer

Workiva Platform You can change the
If XHTML dacign and styhs
required, the Content, but not the text
designed file is audit and ol
sent BEaok b tagging all Text and numbers ST
Workiva. The PDF happen here remain linked to

is eroated now. the Workiva
platform.
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Como introducir contenidos

en Workiva

Importar desde Workiva
Empezar con InDesign

En InDesign

A

B

Compruebe que los estilos no estan guardados en
carpetas

Compruebe que todos los estilos tengan nombres
compatibles con CSS, es decir, sin espacio, que no
empiecen por un nimero y que no contengan
caracteres especiales. Consejo: Cifiase a nombres
alfanuméricos, en mayusculas o con guion.

Asegurese de que los colores estan especificados en
RGBy no en CMYK

Copie los contenido en orden secuencial de InDesign a
un archivo MS Word

En MS Word

A Compruebe que los estilos se aplican correctamente
en el archivo Word

En Workiva

B Importe el archivo Word desde Workiva - File>Import

C Asegurese de que los estilos se aplican correctamente
en Wdesk

D Realice todas las ediciones de formato que sean
necesarias

Empezar con Word

En MS Word

A Compruebe si se trata de un documento original de
Word; consulte Problemas con documentos antiguos
a continuacion

B Compruebe que se han aplicado correctamente todos
los estilos

C Impodrtelo a Workiva como se muestra arriba

Problemas con documentos antiguos

Workiva puede importar archivos .docx pero los
maquetadores tienen que ser muy cuidados sobre el origen
de dichos archivos de Word. Esto se debe a que podria
contener:

Caracteres ocultos
Espacio en blanco
Tabulaciones

Puede que no lo vea en la plataforma Workiva, pero podria
generar problemas con la exportacién a ICMLy XHTML en un
futuro.

¢Y sitodo lo que tengo es un PDF?

Sitodo lo que tiene es un documento PDF o un documento de
Word convertido a partir de un PDF, entonces le
recomendamos que pegue los contenidos en un editor de
textos ASCii (Notepad++ para PC) en primer lugary que
marque los tabuladores u otros caracteres como espacios en
blanco, y después abra este archivo de texto en Word antes
de importarlo a Workiva. Puede utilizar la funcién Buscar y
reemplazar para eliminar dichos elementos. Esto hara que se
eliminen todos los estilos, por lo que los tendria que creary
aplicar después en Workiva. Esta accion eliminara todo el
cddigo oculto que pudiera haber.

Importar contenidos desde Workiva

Configuracion de documento
empezando con InDesign

Hoja de datos de configuracion de
documento disponible en el Centro de
asistencia para informes maquetados



http://fast.wistia.com/embed/iframe/i5ynjdbl7c
https://event.on24.com/wcc/r/3538538/339CFDA3106A38D9A7EB05DE8D7B1A04
https://event.on24.com/wcc/r/3538538/339CFDA3106A38D9A7EB05DE8D7B1A04
https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
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Mejores practicas paratodos

los usuarios

Funciones y responsabilidades

Recomendamos encarecidamente que se permita a los maquetadores acceder al espacio de
trabajo del cliente.

Compartir responsabilidades de composicion tipografica

Workiva es un entorno colaborativo donde los creadores de contenidos, auditores, los
responsables del etiquetado y los maquetadores trabajan juntos. Esto es estupendo pero podria
volverse una marafia si no se gestiona adecuadamente.

Los proyectos salen mejor si:

Todos los miembros de los equipos comprenden la estructura basica del informe y
aplican los estilos de manera correcta y coherente.

Los maquetadores crean estilos suficientes para maquetar todo el informe. Esto ayudara
alos autores a no crear estilos innecesarios ni aplicar otros que sustituyan a los estilos
existentes.

Los maquetadores pueden formar al equipo a la hora de cuando deben utilizar
determinados estilos.

Los maquetadores comprueban la composicién tipografica a lo largo del ciclo de
generacion de informes.

Uso de permisos

Los permisos sirven para controlar los accesos a la totalidad o parte de un documento. Los
maquetadores pueden utilizarlos cuando trabajan activamente en la maquetacién de una
seccion. Utilice los Permisos Avanzados a este efecto. Podra revertir facilmente los permisos
concedidos anteriormente una vez que haya terminado.

Calendario de proyecto

Workiva puede presentar un cronograma un poco diferente al que esta acostumbrado. Hay un
componente temporal a la hora de importar contenidos a la plataforma correctamente y de
aplicar estilos. Es posible que las herramientas de maquetacion se comporten de forma
diferente a las que usted esta acostumbrado, por lo que esto podria repercutir en sus plazos y
calendario del proyecto.

Correccion de pruebas digitales

Las correcciones de pruebas digitales es una forma estupenda de comprobar alli donde se
realizaron ediciones en la plataforma Workiva. Vea la seccién relacionada Correccion de
pruebas digitales e hitos en archivos ICML.

iRecuerde que los maquetadores no tienen que preocuparse por las ediciones ni por los
cambios de Gltimo minuto!

Recomendamos que realice una formacion previa. Nuestros tres médulos de maquetacion
duran menos de una hora cada unoy le ayudaran de verdad a poner en practica sus habilidades
de maquetacion. Consulte mas informacion en el Centro de asistencia para informes
maquetados.

Reserve un poco mas de tiempo al principio, pero necesitara menos tiempo después
previamente al dia en que presente su informe.

Introduccion a los contenidos
estructurados

Introduccion a la plataforma
Workiva para maquetadores

Flujo de trabajo de ayuda



https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
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Configuracion de documento

Crear su paleta de estilos

Todos los contenidos de la plataforma Workiva deben tener un estilo asignado. Los estilos se
pueden corregir en la plataforma para ajustarse en mayor medida a sus estilos de maquetacion,
en caso de ser necesario.

Para exportar los archivos ICML, el estilo "Normal" predeterminado se convertira en el estilo

Elaborar el esquema del documento Bodytext (cuerpo de texto). Consulte la seccién Guias de Estilo
El esquema del documento representa la estructura de los archivos ICML. Hay un ICML para Style list Style editor
cada seccioén o subseccion. Por ejemplo, si hay 100 elementos de esquema (indice), habra 100 -
ICML. S et
" (4] 3 F . Style Guide: Avikro 2.0 Consolidated
Avikro 2.0 Consolidated I3 Avikro 2.0 Consolidated i
~ I 1. Message from the CEQ P v & Tt
"% 1. Message from the CEQ.icml . f"'f'f"'_ : e Fart o
e » I8 Company Information et f i p b =
FC # image3.png g i) Fon Cotor e
Table of Contents [ Strategic Goals st ' s . "
At aglance I3 Strategic Goals Pullout P ! g a
T 2. Executive Team 1 :
= 1. Message from the CEO == - estiote L .
- 3. Strategy & Business b Héading 5 [ i
Conpany Information > 00 4. Performance G " Py T L L
T3 5. Social Impact : 9 _
T0 6. Risk Management | 1 = 2 Handingd T 8
T3 7. Supervisory Board ' Seact ) a
3 > » B 8. Supervisory Board Statements S g Hesdlall T Aoy &
. B3 9. Corporate Governance | S P SE : Char - &
T et T0 At a glance . o . .
+ 5. 5oclal lmpact T0 Consolidated Financial Statements ket 1 Headingl :
6. Risk Management =7 Cover L 1
Supervisor » B Financial Statements and Supplementary Data .
¥ ments »@ IFC
g i T Other Information ° - °
Y oanimr . » 5 Tabl of Contonts HEncabezados y pies de pagina
ety Los encabezados y pies de pagina se pueden crear en la plataforma Workiva, pero no se pueden
e exportar a través de los archivos ICML al programa InDesign. La exportacion solo puede enviar
contenido que esté entre las lineas discontinuas grises de la parte superior e inferior de cada
Consejo maestro: Tenga en cuenta que la estructura de carpetas exportada puede no pagina del documento.

aparecer exactamente en el mismo orden. No podemos controlar cémo se ordenan las
carpetas en un directorio local.
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Configuracion de documento

Consideraciones tipograficas

El trabajo tipogréfico se realiza en la plataforma Workiva y no en el programa InDesign. Para
publicaciones multicanal, la mejor practica recomendada es no utilizar un salto de linea (Mayus
+ Intro). Esto genera un salto de linea en lugar de un salto de parrafo. Haga clic en Show/hide
non printing characters (mostrar/ocultar caracteres de no impresion) en la seccién Editar para
ver todos los saltos de linea y los retornos de carro.

Consulte las seccion Diseiio tipografico para ver otros aspectos relacionados
Show/hide non-printing characters (8 +SHIFT+P) !
E ¥ ﬂ s’ Clea

Formatos de pagina

Es importante, en un contexto de
publicacién multicanal, procurar encajar
el formato de pagina, los margenesyy las
medidas de medianil entre Workiva e 4 Page Lavout

InDesign desde el principio. La razén que o s i i
destaca sobre las demas es la limitacion Grientation 0 s

en el ICML para ajustar los anchos de

tablay de columna. Por lo tanto, estos
tienen que ser coincidentes en la
plataforma Workiva y en el programa
InDesign.

Document Properties

Top 5.6 em | Bottom 1

Advertencia: Si no se dan formatos de péagina coincidentes entre Workiva e InDesign, habra
que ajustar cada uno de los anchos de tabla. Es posible que su informe presente mas de 300
tablas... jAsi que es un aspecto que tomarse muy en serio!

Para leer més informacién sobre como editar las propiedades del documento de una
plataforma, consulte la guia de la plataforma The Widget.

Formato apaisado y vertical

Tradicionalmente, la mayor parte de los informes anuales se presentan en formato
vertical pero cada vez se utiliza méas el formato apaisado para una mejor
visualizacion en pantalla. Es posible utilizar formatos apaisados.

La doble pagina

El concepto de la doble pagina esta limitado en el actual lector Inline Viewer de
iXBRL. Los maquetadores tienen que prestar atenciéon cuando trabajen a doble
pagina ala hora de plasmar la informacion, ya que esta se divide en dos paginas
consecutivas separadas. Con ayuda de un desarrollador web, es posible presentar
la informacion a doble pagina mediante Inline Viewer, asi que le recomendamos que
hable con su equipo web si necesita una disposicién a doble pagina.

Margenes simétricos

Es frecuente, en el caso de un documento para impresion, que el margen interior
sea mas ancho que el exterior debido a la encuadernacion. Esto puede suponer un
problema de legibilidad cuando se presenta digitalmente tanto en formato PDF
como XHTML. Considere la posibilidad de ajustar los margenes en caso de realizar
una presentacion digital.

Consideracion de jurisdiccion: en el caso del formato XHTML, evaliie la
posibilidad de aplicar una disposicion a dobles pagina y margenes simétricos

Hay un video disponible sobre la justificacion de parrafos al margen izquierdo en
el Centro de asistencia para informes maquetados

Margenes y medianiles



https://event.on24.com/wcc/r/3538590/E89478FF764699DE47DD2166EA840F0C
https://event.on24.com/wcc/r/3538590/E89478FF764699DE47DD2166EA840F0C
http://fast.wistia.com/embed/iframe/37u1pyzkif
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Estilos de celda

La plataforma Workiva no utiliza estilos de
celda. La exportacion de archivos ICML y
XHTML contiene un algoritmo que resume
los parametros de maquetacion para estilos
de celda en InDesign y CSS
respectivamente.

Consejo maestro: Los estilos de celda
generados automaticamente dentro del
archivo ICML exportado se basan en los
siguientes parametros:

Alineacion vertical de la celda
(superior, central o inferior)

Grosor del borde de la celda (los 4
bordes son Gnicos)

Relleno de la celda

Cada variacion Unica creara un estilo
propio.

Asi que un estilo y una alineacion
consistente resulta fundamental para
limitar al maximo los estilos de celda
generados.

Herencia

La exportacion de archivos ICML ahora
adopta el concepto de herencia o "Basado
en" tanto para los estilos de celda, como
para los de parrafos y caracteres. Esto
resulta extremadamente Gtil para que los
magquetadores sean capaces de controlar
grandes cantidades de estilos de forma
eficaz. Sobre todo en el caso de los estilos
autogenerados.

Consejo maestro: Todos los estilos de
celda del programa InDesign son estilos
generados automaticamente. Estan
basados en un estilo Ilamado NoRule de
forma que CellHeight se puede
controlar mediante PaddingTop and
PaddingBottom desde aqui, en
InDesign.

Tipos de celdas en
Workiva

Los maquetadores que no estan
familiarizados con la plataforma Workiva
deben ser conscientes de que las celdas
estan activas en términos de formato de
contenido. Por ejemplo, las celdas pueden
denominarse como de contabilidad, de texto
0 numéricas con posiciones decimales
asignadas automaticamente.

Anchode tablayde
columna

Los maquetadores tienen que ser
conscientes de que los anchos de tablay
columna no se pueden modificarse en los
archivos ICML vinculados. Estos deben ser
correctos en la plataforma Workiva.

Consejo maestro: Para obtener mas
informacién sobre cémo aplicar estilos
y trabajar con tablas en la plataforma,
consulte la guia de la plataforma The
Widget.

Corchetes de color

Es posible que vea corchetes de color
rodeando cifras al trabajar con sus archivos
ICML. Estos son marcadores de posicién
para el etiquetado XBRL y no merman sus
capacidades de disefio en absoluto. Asi que
puede ignorarlos.

Consejo maestro: Las tablas de la
plataforma Workiva deben tener el
ancho correcto. No sera posible
cambiar el ancho en InDesign.


http://fast.wistia.com/embed/iframe/lhulq3vyx8
http://fast.wistia.com/embed/iframe/xs8arkodhq
http://fast.wistia.com/embed/iframe/xs8arkodhq
http://fast.wistia.com/embed/iframe/xs8arkodhq
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Workiva es un entorno de publicacién multicanal. El contenido creado dentro de los
documentos se puede exportar a diferentes formatos: PDF, HTML, DOCX, ICML y XHTML.

Debido a esta reutilizacion de los datos, los maquetadores necesitan trabajar con contenidos
estructurados y Workiva estructura dichos contenidos mediante la aplicacion de estilos.

Guias de estilo

Una guia de estilo es un conjunto de normas para la maquetacioén de un documento ya que
garantiza la coherencia del formato en el documento en su conjunto y entre diferentes
documentos.

Configurar los estilos

Hay dos formas en las que el maquetador puede hacerlo:

1. Configurando los estilos en la plataforma Workiva.

2. Creando los estilos en el programa InDesign e importandolos de vuelta desde la
plataforma Workiva a través del documento/software Microsoft Word.

Como denominar cada estilo

Debe tener en cuenta los estilos para todos sus contenidos. Cuando seleccione un nombre para
un estilo, es recomendable elegir un nombre que refleje el uso del estilo. P. ej.:

SubtituloPequefioAzul o TablaTextoNegrita

Esto ayudara a todos los miembros del equipo a entender la estructuray aplicar el estilo
correcto al contenido. Podemos llamarlo estilo semantico.

Los estilos siempre empiezan por una No pueden contener espacios ni
letra. caracteres especiales.

Los nombres de los estilos pueden contener letras y nimero pero deben empezar siempre por
una letra. Por ejemplo:

Encabezado1 es correcto [¥]. 1Encabezado no funcionara [¥]

Hay que evitar los caracteres como: |@#$%"&*()_+-={}:"<>?[];’../" ~ etc y los espacios.

Bloquear los estilos

Una vez creados, los maquetadores pueden bloquear los estilos y sus atributos. Esto evita que
los autores cambien un aspecto de dicho estilo. Puede bloquear:

- Lafamilia tipografica, el tamafio, el colory el énfasis.
« Alineacion, espaciado y sangrado.

Consejo maestro: Los maquetadores también pueden afiadir una nota al estilo. Esto
podria ayudar a su usuario a la hora de elegir el estilo. Al pasar el ratén por encima del
estilo en la paleta, la nota aparece junto a los atributos del estilo.

Las ventajas de utilizar una hoja de estilo bien elaborada

« Alelaborar documentos eficientes para los clientes, uno quiere que todo el mundo sea un
buen maquetador.
« Unbuen estado del documento y coherencia.

« Una mayor facilidad para la evolucién/aplicacién de los estilos en afios posteriores.
= Creacion de valor, lo que permite que su informe sea utilizado por parte de la APl web de
Workiva, por ejemplo.

Consejo maestro: No utilice el estilo “Normal” en la plataforma Workiva. El programa
InDesign puede tener problemas con este estilo predeterminado. Bodytext es un estilo
especial y debe ser el mismo tanto en la plataforma Workiva como en InDesign.

Exportar desde Workiva
La importancia de la guia de estilo

Importar contenidos desde Workiva



http://fast.wistia.com/embed/iframe/h8way2dkhk
http://fast.wistia.com/embed/iframe/jfad5qur1v
http://fast.wistia.com/embed/iframe/i5ynjdbl7c
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Configuracionde estilo

Consejo maestro: Reserve tiempo para
configurar correctamente los estilos al
inicio del proyecto: esto le ahorrara
mucho tiempo mas adelante.

Consejo maestro: Lo mas
recomendable es no utilizar el estilo
“Normal" en la plataforma Workiva. El
color predeterminado 'Normal' se
vuelve rosa para identificar este
contenido sin estilo.

Consejo maestro: Si se ha hecho clic en
la seccion para modificar el estilo del
texto seleccionado dentro de la
plataforma Workiva, entonces se
generara un estilo de sustitucion
automaticamente. Esto se ve
claramente cuando se exporta el
archivo ICML dado que cada uno de los
estilos de sustitucion genera un estilo
Unico en InDesign.

Consejo maestro: Los estilos de tabla
no se importan desde Word, asi que
también sera preciso aplicarlos en, al
menos, una linea del documento (fuera
de una tabla) para que ese estilo
aparezca en la paleta de estilos
personalizados. Estos estilos tendran
que ser entonces aplicados a todas las
tablas de la plataforma.

Aplicacion rapida de
estilos

Se puede seleccionar el texto de toda una
seccién y aplicar un estilo, aunque por lo
general no querra aplicar un solo estilo a
toda una seccién (a menos que se trate de
un documento nuevo y resulte conveniente
aplicar un Unico estilo a priori).

No obstante, si tiene un estilo que necesita
aplicar a toda una seccién o en un informe
completo para ganar tiempo y mantener la
coherencia, la mejor forma de hacerlo es
utilizar el aplicador de formatos.

El aplicador de formatos se encuentra en el
menu Edit (edicion) y para usarlo solo tiene
que hacer esto:

1. Seleccione con el cursor el estilo que
desea aplicar.

2. Hagaclic en el icono de brocha del
aplicador de formatos y aparecera un
borde a su alrededor mostrando que el
estilo que tiene cargado.

3. Hagaclic en el documento al que desea

aplicar ese estilo.

Si quiere aplicar ese estilo a varias lineas del

documento, en mas de un lugar, entonces
en el paso 2 haga doble clic en el icono del
aplicador de formatos (que se marcara con
un filete mas grueso alrededor del icono) y
apliquelo. El estilo permanecera cargado y
se aplicara hasta que vuelva a hacer clic en
el icono para desactivarlo.

Consejo maestro: Recuerde que si se
aplica a una tabla, también copiara los
estilos y reglas de las celdas (reglas de
alineacion superior, central e inferior),
por lo que puede resultar mas sencillo
aplicar los estilos a las tablas de forma
manual.

Consejo maestro: {No use tabuladores!
Cree un estilo con sangrado.

¢Por qué tengo tantos
estilos?

Estilos solitarios

Format Painter

I

Clear Painter

Painter

Painter



http://fast.wistia.com/embed/iframe/0ztjymxydb
http://fast.wistia.com/embed/iframe/0ztjymxydb
http://fast.wistia.com/embed/iframe/8fbfgoinuo
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En el caso del formato XHTML,
solo se deben usar colores RGB
ya que este es el Unico formato
de color compatible en la web.
El programa InDesign utiliza
CMYKy colores planos Pantone
para impresion de tinta sobre

papel.

No es posible usar estos formatos de color
en laweb, por lo que RGB es su formato de
color predeterminado. Si utiliza InDesign
para la elaborar los contenidos y estos se
van a convertir a XHTML, debe utilizar la
gama de colores RGB (rojo, azul y verde).

Convertir los colores CMYK a RGB no es un
proceso sencillo. Por ello, es recomendable
que los maquetadores especifiquen el
formato RGB en sus documentos de
InDesign, de forma que se mantenga la
precision y no haya sorpresas durante la
conversion.

Consideraciones sobre
jurisdiccion: deben
utilizarse para la rendicion
de informes en formato
ESEF.

® © 0 ©

Hex es otra forma de describir los colores
RGB conforme a una base de 8
(hexadecimal). Los colores Pantone (planos)
se usan a efectos de impresion. La tinta
utilizada es el color real especificado en
lugar de estar compuesta por colores CMYK.
Suelen venir especificados en las guias de
identidad corporativa debido a su precision.
Se recomienda consultar siempre las guias
de identidad corporativa para comprobar los
colores especificos en lugar de confiar en la
conversion.

Consejo maestro: Todos los colores
deben estar en formato RGB para
usarse en la web.

Consejo maestro: Tenga en cuenta las
limitaciones de pantalla al elegir los
colores para la publicar en la web.

Consejo maestro: Aseglirese de que el
contraste de colores es suficiente para
una buena legibilidad para todos los
usuarios. Esto también puede suponer
un problema de auditoria.

...RGB

. . . o
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Utilizar la paleta de Afadir colores

: Gestionar los flujos de trabajo con
colores personalizados colores RGBy CMYK

Para afadir un color personalizado a
su paleta, solo tiene que abrir
cualquier paleta de colores desde el
menu principal (p. e]. Text Color,

La paleta de colores de la plataforma tiene
64 colores estandar pero mas alla de esto,
hay un area de colores personalizados que

Puede consultar mas informacion sobre
el uso de colores personalizados en

permite almacenar hasta 16 colores e Soporte Workiva
personalizados a la vez y que estan visibles Highlight, Background Color, etc.) y, en
en todo momento. el cuadro Custom Colors (colores

personalizados), afiada la referencia
hexadecimal del color deseado y haga
clic en Add (afadir).

El area de colores personalizados es el lugar
donde usted puede afadir colores
especificos.

La paleta de colores esté4 Unicamente

vinculada a la cuenta propia de cada usuario € Custom Colors

y por ello, para poder compartir dichos [fa333f [ Add
colores personalizados con otros usuarios, : '
sera necesario introducirlos en cada una de . .

. \ i
las paletas personalizadas de dichos —
usuarios individualmente. . | . . . . m

Se mostrara la misma paleta de colores para

cualquier funcién dentro de la plataforma Asi se afiadira el color al cuadro de

que implique una seleccion de color. color personalizado, en la esquina
superior izquierda, y desplazara a
todos los colores una posicion Siya
hubiera 16 colores, el que esté en la
Gltima posicion correra hasta el final
de la lista.



http://fast.wistia.com/embed/iframe/zq0a5vgcjb
http://fast.wistia.com/embed/iframe/zq0a5vgcjb
https://support.workiva.com/hc/en-us/articles/4402578904596-Use-custom-colors
https://support.workiva.com/hc/en-us/articles/4402578904596-Use-custom-colors
https://support.workiva.com/hc/en-us/articles/4402578904596-Use-custom-colors
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Licencias

Para publicar en formato XHTML, las empresas deben poseer los derechos de uso web de
cualquier grosor de fuente que se utilice en su archivo iXBRL/XHTML.

Por el momento, una presentacion de un archivo iXBRL constituye un uso web. Se recomienda a
las empresas que comprueben el estado de la licencias de todas las fuentes que utilicen.
Asimismo, los emisores de licencias no pueden confiar en que los proveedores lo hagan en su
nombre, o que, de hecho, posean dicha licencia en nombre del emisor. También en el caso de
que las licencias se basen en el "grosor" (peso en inglés) de cada fuente, por lo que si solo utiliza
dos grosores en fuentes de una familia, solo tendra que poseer las licencias para dichos
grosores.

Sila fuente estéa disponible en la plataforma Workiva, entonces la fuente es de cédigo abierto o
ya posee la licencia correspondiente. Recomendamos a los maquetadores que comprueben
junto con sus clientes el uso de las fuentes si no trabajan en la plataforma Workiva.

Fuentes de cédigo abierto

Las fuentes de Google y otras fuentes de "uso gratuito" pueden ser una opcioén a tener en
cuenta, no solo por ahorrar costes, sino porque han sido concebidas especificamente para la
web.

Fuentes web (woff y woff2)

El Web Open Font Format es actualmente el estandar para el uso de fuentes en los navegadores
y las fuentes OTF y TTF se convertiran a estos formatos en el momento de subir los archivos. A
continuacion se indican los navegadores y las versiones compatibles. Hay debates existentes
en relacion a si la fuente TTF es compatible con versiones anteriores de dichos navegadores.

¢ o e O & o

Chrome Safari Firefox Opera IE Android ios

Pruebas de visualizacion de fuentes en navegadores

Es importante que los navegadores hagan pruebas de visualizacion de las fuentes en los
navegadores para evitar resultados inesperados. Resulta fundamental que la eleccién del tipo
de letra se haga teniendo este aspecto en cuenta. Asimismo, algunos grosores de fuentes en
cursiva y antiguas de tipo san serif tienden a no verse bien una vez convertidas en los
navegadores. Por ello, recomendamos probar las fuentes con antelacion.

Fuentes que no estan en la plataforma Workiva

Compruebe que se han subido las fuentes utilizadas en InDesign junto con sus archivos IDML
en el momento de la conversion. Tendra que comprimir el archivo IDML y la carpeta de fuentes
para proceder a su importacion. Si las fuentes estuviesen disponibles en la plataforma Workiva,
este paso anterior no sera necesario.

Consideraciones sobre jurisdiccion: en el caso de rendicion de informes en
formato ESEF, las fuentes empleadas en formato iXBRL deben convertirse a
formato de base64 e incrustarse en el archivo CSS.

Fuentes personalizadas

Estas incluyen fuentes creadas por motivos de licencia o para mero uso decorativo en el texto.
Haga comprobaciones exhaustivas del proceso de conversiéon IDML>XHTML de manera que
esté seguro de que la composicion de la fuente resulta valida para el proceso de conversion de
la plataforma Workiva.

Cambiar de nombre a las fuentes

Recuerde que cambiar el nombre de las fuentes puede inutilizarlas o hacer que no aparezcan. El
archivo de registro de la Herramienta de integracién en Workiva (complemento) recoge los
nombres familiares y postscript de las fuentes que se utilizando en un documento.

Enlace alalista de fuentes de la plataforma

[Haga clic aqui] para obtener una lista actualizada de las fuentes compatibles.



https://support.workiva.com/hc/en-us/articles/360035640072-Supported-fonts
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Diseio tipografico

Gestion de lineas viudas

Una forma de definir la gestion de lineas
viudas es asegurarse de que la Ultima linea
de un parrafo no sea una sola letra, palabra o
ndmero. Esto puede dar un mal aspecto feo
y afiadir espacios en blanco innecesarios a
una maqueta, haciendo que el contenido
ocupe mas espacio del que deberia. Los
maquetadores pueden poner en juego
diferentes métodos en InDesign para
eliminar las lineas viudas.

El método del salto de
linea

Este método ha caido en el abandono en el
contexto de las publicaciones multicanal
porque los anchos de los marcos de texto
pueden variar en el caso de disefios
adaptativos (responsive en inglés). Los
saltos de linea provocan resultados poco
agraciados en dicho tipo de disefios. Las
diferencias de visualizacion en los
navegadores también pueden provocar el
mismo efecto.

El método del kerning

La(s) linea(s) anterior(es) a la linea viuda se
resalta(n) y se reduce el espacio entre
caracteres (kerning), permitiendo asi a la
linea viuda moverse arriba, a la posicién de
la linea anterior. Esto puede reproducirse en
XHTML pero podria plantear problemas
imprevistos en la visualizacion del
contenido.

El método de
condensacion

Igual que en el caso del método anterior,
solo que en lugar de ajustar el kerning, se
condensan la anchura de los caracteres (p.
ej., 95%). Esto puede reproducirse en XHTML
pero podria plantear problemas imprevistos
en la visualizacién del contenido.

Método de composicion
de InDesign

El software de InDesign tiene un algoritmo
que puede evitar la aparicion de linea viudas.
Este método de desaconseja para usos
multicanal y los maquetadores no lo utilizan
en el caso de disefios adaptativos.

El método recomendado

Nuestro método recomendado de gestion

de lineas viudas es mediante el uso de nbsp.

Esto se puede hacer desde la plataforma
facilmente y luego exportarlo a un archivo
ICML y asi convertirlo a través de IDML en
XHTML.

El método del espacio de
no separacion (nbsp)

Es visto por muchos como la mejor
manera de controlar las lineas
viudas para publicaciones
multicanal. El espacio entre
palabras se rellena con &nbsp; o
&#160; de manera eficaz de manera
que dos palabras se convierten en
una sola. Los motores de busqueda
ignoran este espacio, pero no lo
percibe el ojo humano al leer. Este
funciona en disefos adaptativos
dado que solo entra en accion
cuando un ancho de un marco de
texto entra en conflicto con un
conjunto de palabras, forzando a
estas a saltar a la linea siguiente y
evitando asi que aparezca una linea
viuda. También se utilizan para
mantener juntos nombres propios,
topdnimos, nombres de empresas y
digitos que funcionan como un
conjunto.

Unanota sobrela
maquetacion

Ahora que nos adentramos en un entorno
multicanal y se acepta el uso de nbsp como
la tinica forma de gestionar las lineas viudas,
los maquetadores tiene que pensar en sus
maquetas y dejar un poco mas de espacio
en blanco en las mismas. Para conseguir
sacar el maximo partido a la publicacién
multicanal, hay que pensar primero en clave
XHTML.

Sangria francesa

Es posible que los maquetadores tengan
que experimentar probando diferentes tipos
de vifietas que utilizar para las listas con
vifietas. Se pueden usar Wingdings, Zapf
Dingbats y otro tipo de bibliotecas de
fuentes si existe un equivalente Unicode
para las mismas. Estas deben probarse con
antelacion para garantizar que se convierten
segun lo esperado.

Silos maquetadores desean usar iconos o
imagenes como vifietas cuando necesitan
editar el archivo CSS en fase de
posproduccioén. Sera necesario tener
conocimientos técnicos para hacer este
proceso ya que no es algo se contemple en
la plataforma Workiva.
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Hipervinculos

Se admiten hipervinculos externos.

Texto justificado

Aunqgue no se trata estrictamente de un
problema de fuentes, es muy importante
tener en cuenta que el formato XHTML no
reproduce correctamente el texto
justificado en un disefio de varias columnas.
El programa InDesign dispone de
herramientas muy sofisticadas para
justificar textos y que no se pueden
reproducir en XHTML. Evitelo, siempre que
sea posible, y utilice la alineacién izquierda
(llamada desigual a la derecha en algunas
jurisdicciones).

Grep

El comando Grep (imprimir expresion regular
global, por sus siglas en inglés) es muy
utilizada por los maquetadores para
controlar diferentes aspectos del disefio
tipografico. Hay dos tipos de comandos
Grep en el programa InDesign.

Grep dentro de los estilos

A esto se le llama a veces estilos
anidados. Se trata de expresiones
regulares que coinciden con
ciertos patrones dentro del
contenido que presenta un estilo
concreto. La plataforma Workiva
no es compatible con el comando
Grep dentro de los estilos.

Comando Grep dentro de
la funcion Buscary
reemplazar

Se trata de expresiones regulares
que se utilizan dentro de la
funcién "Buscar y reemplazar” del
programa InDesign y que solo se
puede utilizar con contenidos no
vinculados. Estas suponen
modificaciones permanentes del
contenido. Se puede aplicar
después de desvincular los ICML
para prepararlos para el proceso
de conversion de IDML>XHTML.

Un buen ejemplo del uso de Grep en el
programa InDesign con contenidos Workiva
el cambio de los guiones medios (EE. UU.) a
guiones (UE). Puede aplicarse un estilo
anidado a estilos de tablas de cifras para
realizar ese cambio en el contenido del
archivo ICML. El comando Grep necesita
aplicarse con la funcién Buscar y reemplazar
una vez que se desvinculen los archivos
ICML para que dicho cambio sea
permanente.

Listas

Ahora es posible crear estilos
personalizados para las listas en la
plataforma Workiva. Estos siguen
tratdndose como un estilo de sustitucion
pero ahora pueden identificarse en InDesign
como ese estilo de lista personalizado.

Para exportar los archivos IDML, no divida
un elemento con vifietas entre diferentes
marcos de texto. La lista puede encuadrarse
en varios marcos pero no en una sola vifieta.
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Especificaciones deimagen

Ademas de los requisitos XHTML, hay numerosos informes que
también se imprimiran. En este caso, los maquetadores tendran que
mantener dos conjuntos de activos (imagenes y graficos) para los
distintos canales de publicacion.

Imagenes impresas tradicionales

Los formatos PSD y TIFF son formatos de imagen habituales para laimpresion y que se suelen
configurar a 300 dpi (puntos por pulgada cuadrada) y con frecuencia vienen en formato de color
CMYK. Suelen utilizarse graficos sin resolucién como las contenidos gréaficos en formato IA para
lllustrator (Al) y EPS (Encapsulated Postscript).

Formatos de imagen web

JPG, GIF, PNG (mapas de bits) y SVG (sin resolucion) son los formatos web maés frecuentes para
las imagenes. Los mapas de bits suelen tener 72 o0 96 dpi y vienen en formato de color RGB.

Impresion Web (XHTML)

.psd (cmyk, 300dpi) .png (rgb, 72dpi)
tiff (cmyk, 300dpi) jpg (rgb, 72dpi)

jpg (cmyk, 300dpi) ipg (rgb, 72dpi)

.ai .svg

.eps svg

El programa Adobe lllustrator es capaz de producir archivos en formato Al, EPSy SVG. La
mayoria de los editores de imagenes como Photoshop y GIMP pueden producirimagenes en
formatos de mapa de bits.

La principal diferencia en el uso de imagenes de impresion y para la web es que las imagenes
web se recortan hasta los bordes del marco, mientras que las imagenes que se insertan en
InDesign no lo hacen. Para un maquetador tradicional esto supone un proceso adicional
mientras que para los disefiadores web es una practica habitual. Los maquetadores necesitan
encontrar una solucién dual que les convenga y mantenga una calidad adecuada para todos los
canales.

Consejo maestro: Una forma rapida de recortar una gran cantidad de imagenes insertadas
en InDesign es exportar el documento como un JPG de 96 dpi. Una vez hecho eso, puede
abrir las paginas en Photoshop o Gimp y asi recortarlas facilmente. Entonces podra
reemplazar dichas imagenes en InDesign con las que acaba de recortar.

Incrustar imiagenes en InDesign

Todas las imagenes que se exporten en formato IDML deben incrustarse en InDesign. Asi la
imagen se convierte en cddigo based64. Este es el cddigo que se copia en el archivo XHTML. No
se realiza ninguna manipulacién de las imagenes.

J 4 [ ] [ 4
Imagenes paraimpresiony web

Para los maquetadores que configuran un documento tanto para el formato iXBRL como para
PDF, hay dos soluciones para abordar la gestién de los distintos activos de imagen.

1. Usar dos capas: una para la web y otra para la impresion.

2. Usar dos carpetas y cuando llegue el momento de cambiar de una a otra, puede
utilizar la herramienta de intercambio integrada en el programa InDesign.

éPrimero RGB o CMYK?

Se recomienda a los maquetadores trabajar primero en RGBy que conviertan el color a CMYK
en el momento en que necesitan una versién imprimible.

Problemas conimagenes JPG antiguas

Las imagenes JPG (JPEG) pueden presentar algunos problemas ya que se pueden guardar/
utilizar en CMYKy RGB. Asimismo, algunas versiones antiguas del software Adobe Photoshop y
de otros programas de edicién de imagenes presentan diferencias a la hora de "guardar"y
"exportar" imagenes en formato jpg.

Imagenes a doble pagina

Las imagenes de gran tamafio utilizadas a doble pagina (en 2 paginas) tienen que separarse o
dividirse para utilizarlas en una sola pagina.
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I 4 ~ [}
Imagenes y tamaiio de archivo Stakeholder Group
Las imagenes deben recortarse al tamafio del marco donde se insertan, reducidas a una .
resolucion de 72dpi o 96dpi y estar en RGB. El formato de archivo de las mismas debe ser png, el
Jpgo glf Formal authorities
I“fografla Informal authorities
El programa InDesign ha incrementado recientemente sus capacidades para producir =
. , . . . . ;. Unionised employees
infografias mas complejas. Animamos a los maquetadores a probar este tipo de paginas en sus
informes con nuestro conversor IDML>XHTML. Si los resultados no son satisfactorios, dado que Non-unionised employees
hay ciertos aspectos no compatibles, entonces sera muy facil convertir ese material gréfico a
SVG. Los pasos a seguir son: Contractors

1. Copiar la infografia en el programa Adobe lllustrator
2. Guardar el archivo lllustrator en SVG
3. Guardar el archivo SVG en InDesign para sustituir la infografia

Tendra que tener en cuenta la incrustacion de los glifos de las fuentes utilizadas o convertir el
texto en contornos.

Efectos miiltiples e imagenes combinados en una sola

Es posible crearimagenes compuestas altamente complejas utilizando una combinacion de Optimizacién de imagenes simplificada
mapas de bits, degradados y otros efectos en InDesign. Este tipo de imagenes no se convierte

con facilidad. Es mejor coger imagenes compuestas y exportarlas desde InDesign para crear

una Unica imagen en formato JPG o PNG y asi reemplazar laimagen compuesta en InDesign por

esa otraimagen.

La infografia anterior se copi6 de InDesign a lllustrator, fue exporté como SVG y se insert6 en
InDesign.

Flujos de trabajo de gestion RGBy CMYK



http://fast.wistia.com/embed/iframe/tmcfue7hl0
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El formato ICML (InCopy
Markup Language) es un
formato oficial del programa
InDesign y que se utiliza para
importar y exportar contenidos
estructurados. Se trata de un
archivo vinculado, lo que
significa que no puede editarse
el contenido de un archivo ICML
en InDesign a menos que el
usuario elimine el enlace. Esta
es la base de la garantia de
datos que ofrece Workiva al
integrarse con InDesign.

ICML - La integracion de
InDesign

Buenas practicas de
importacion ICML

Comprobar que todo el
contenido tiene estilos
aplicados

Antes de extraer su ICML de la plataforma
Workiva, aseglrese de que todo el
contenido tiene asignado un estilo
personalizado. La configuracién
predeterminada en la plataforma Workiva es

la"Normal"y este estilo se convierte en
Bodytext al ser exportado a través del
archivo ICML. Una forma facil de identificar
el estilo "Normal" es cambiar su color a uno
que contraste para facilitar su deteccion (p.
ej., arosa chillén).

Consejo maestro: El estilo "Normal”
cambiard siempre a "Bodytext" al
exportar los contenidos a través de
ICML. Asi que es una muy buena idea
crear siempre el estilo

“Bodytext” (escrito asi exactamente)
entre sus estilos personalizados para
que pueda controlar el aspecto del
estilo exportado a ICML.

Importacion en una fase
temprana

Recomendamos realizar la importacion en
una fase temprana del proceso de
elaboracion de informes. El maquetadory el
cliente tendran que acordar los plazos
posteriores de las versiones ICML
exportadas.

Importar un lote de archivos
ICML antes de cambiar sus
atributos

Un archivo ICML representa un elemento
esquematico en la plataformay este solo
importa los estilos asociados a ese esquema
(seccion).

Se recomienda que los maquetadores
importen suficientes archivos ICML en
InDesign para capturar todos los estilos
personalizados que se usan antes de realizar
ningin cambio en dichos estilos.

Utilizar el archivo ICML para
detectary corregir
irregularidades

Todos los contenidos vienen con un estilo
en el archivo ICML. Asi que cualquier estilo
de sustitucion que se aplique al texto sera
recogido y provocara la creacion de un estilo
a mayores. Algunas de estas diferencias
pueden ser deseadas y otra no tanto.

Estos estilos de sustitucién contendran por
lo general los nombres de los estilos base,
seguido de una cadena de nimeros.

Una vez importado todo el ICML, el
maquetador puede consultar su archivo
InDesign y revisar dichos estilos.

Mediante la funcién Buscar y reemplazar de
InDesign, puede buscar donde se ha
aplicado un estilo. Tendra que incluir
historias bloqueadas y puede que capas
bloqueadas para que la busqueda
identifique los estilos empleados en el
archivo ICML.

O Find/Change

Query: [Custom) vl

GREP  Clyph  Object  Color

Find what o Direction
© Forward
Change to: () Backward

( ChangeAll )

Search: Document ¥
S H*@ d A S

Find Format:
Paragraph Style: Heading1-6ce77284

(Fewer Options )

W Bt A

Change Format:

También puede comprobar la pestafia
General en las opciones de estilo de
InDesign, y esta le indicara directamente
cudl es el estilo de sustitucion, p. ej., una
sangria derecha seria visible como
informacioén adicional en la pestafia General.

Una vez identificado el estilo de sustitucion,
corrijalo en el documento de origen, vuelva a
exportar un archivo ICML y si se han
eliminado todas las ocurrencias del estilo de
sustitucion, entonces el estilo puede
eliminarse de InDesign utilizando "Select all
unused" (seleccionar todos los que no estan
en uso) dentro de la lista de estilos y borrar
aquellos que no se utilizan.



http://fast.wistia.com/embed/iframe/wogwx082up
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Exportacion del archivo ICML

La exportacion en ICML se realiza seleccionando
Save As > InDesign (.icml) del mend File (archivo) pero
aqui repasaremos el proceso con una seccién a modo
de ejemplo.

Aqui tenemos una seccién llamada "Company
information" (informacién de la empresa) y que
presenta contenidos en 3 paginas y un par de
imagenes cargadas.

N
all v

Template.. ('Icml)'
EXPORT
PDF (.pdf)
EDGAR (.htm)
DOCX (.docx)
InDesign (.icml)

XHTML (.xhtml)

=

1. Message from the CEO
Company Information
Strategic Goals
Strategic Goals Pullout

2. Executive Team

Para exportarlo como ICML, haga lo siguiente:
En el men File (archivo), seleccione Save as (guardar como) / InDesign

Se abrira la ventana Opciones de exportacion ICML.

ICML Export Options

Select the options you want to include in the ICML zip archive.

® Entire Document
Current Section

Select Sections...

> Advanced

Agqui tiene la opcidn de exportar de las siguientes formas:

Como su propio nombre indica, esto exportara todo el
proyecto a ICML.

Los archivos ICML se exportan dentro de una
estructura de carpetas que representa el esquema de
la plataforma Workiva para facilitar su identificacién.

Alvincular inicialmente el ICML de un proyecto a su
archivo de InDesign, es recomendable exportar el
documento al completo, ya que esta sera su estructura
de carpetas en el futuro.

Consejo maestro: Si se mueve una seccion o
cambia de nombre, entonces también lo hara en
esta estructura de carpetas.

Cancel

~ T Avikro 2.0 Consolidated
v [7 1. Message from the CEQ
"% 1. Message from the CEOQ.icml
v [ Company Information
"% Company Information.icml
i imaged.png
&€ image5.png
F image3.png
> B Strategic Goals
> 07 Strategic Goals Pullout
» [0 2. Executive Team
> [7 3. Strategy & Business
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Esta sera la seccion que tenga seleccionada actualmente en el indice, en nuestro ejemplo
tenemos seleccionada "Company Information" (informacién de la empresa) en el indice.

Seleccionar secciones permite seleccionar secciones como reza su nombre. Al hacer clic en
Select Sections... se abrira un ment en el que aparecen todas las secciones como una lista y ahi
podra seleccionar las que desee exportar.

® Select Sections...

o 78
IFC
Table of Contents @
At a glance [ 1]
v 1. Message from the CEO &
v Company Information [&]
Strategic Goals @

El mend Advanced esta debajo de las opciones de exportacién y permite realizar algunos
ajustes a mayores en la exportacion.

v~ Advanced

Combine Subsections into Parent Section Use CMYK Colorspace

Use Fixed Row Heights Export gutters

Estos son:

Combine Subsections into Parent Section: esta opcion permite combinar subsecciones en
una seccion principal. Evalta cuidadosamente las ventajas y desventajas de combinar
secciones.

Consejo maestro: Si se combinan secciones, tendra que hacerlo cada vez que exporte
esas secciones para conseguir los mismo contenidos en el archivo ICML.

Use Fixed Row Heights: esta opcion exportara las filas de la tabla con una altura fija en base a
la altura establecida en la plataforma para cada fila, en contraposicién a la altura de fila que se
puede cambiar a través de los estilos de celda en InDesign.

Consejo maestro: Si |a alturas de las filas se establecer al exportar el archivo ICML,
entonces, en caso de haber un exceso de texto en una tabla, esta aparecera oscurecida
en InDesign. Realice siempre una comprobacion previa de su archivo de InDesign para
detectar este problema.

Use CMYK Colorspace: esta opcion convierte todos los colores de texto y de tinte de RGB a
CMYK en el archivo ICML. No hay control sobre la conversion, asi que si tiene pensado corregir
el color de su archivo ICML en un futuro, lo mas recomendable es que siga un flujo de trabajo
RGB.

Export gutters: esta opcidn posiciona los simbolos de divisa de las tablas anidadas en una
celda separada para alinearlos. Por lo general, esto solo se usa con clientes estadounidenses.
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Una vez que haya seleccionado sus opciones, haga clic en Export (exportar) y se descargaré el Colocar los archivos ICML

archivo ICML seleccionado en su carpeta Descargas. . . . .
P g Para colocar un archivo ICML puede, desde su documento de InDesign, hacer clic en File>Place

Mientras se descarga, y navegar hasta su archivo ICML o simplemente arrastrar y soltar el archivo ICML en InDesign.
aparecera una pequeia ~ Started ICML + También puede colocar el archivo ICML directamente en cuadros de texto creados previamente
ventana emergente en la el ol (siempre que no haya otros contenidos en ellos).

pantalla.

Una vez colocado, el archivo ICML puede rellenar uno o varios marcos de texto vinculados y se
creard un enlace al ICML en InDesign. Funciona de forma similar a como se vincularia una

. . L. . imagen.
El nombre del archivo comprimido sera siempre el mismo que el del documento desde el que se g

exporto. et
Downloads v M Avikro 2.0 Consolidated
v 07 Company Information
& image2.png
) i imagel.png
' Avikro 2.0 Consolidated.zip W Compainy Inforimation eml

El archivo comprimido contendra carpetas cuyos nombres seran los de las secciones del
archivo ICML que haya elegido. Este archivo comprimido también contendra los archivos ICML
y las imagenes que aparecen en dichas secciones.

En nuestra seccién de ejemplo teniamos 2 imagenes. En un flujo de trabajo InDesign/ICML, por it Name: Company otk
ope ’ . z . . . 0 Format: Dotament

lo general utilizaria las imagenes contenidas en el archivo de la maqueta y no en las versiones ooty : oo i

exportadas a archivos ICML.

El archivo ICML descargado y las carpetas pueden ahora moverse al repertorio donde guarda su
archivo ICML durante el resto del proyecto.

Madiied: Monday, 28 November 2022 1427
Ptk Macinti.. y Information Company nformatssn. scmi
Story Status: Unmadified
# of Notes: 0
Track Changay: 0%

Consejo maestro: Nunca genere enlaces a los archivos ICML directamente desde una
carpeta. Debe guardar sus archivos ICML maestros en un mismo repertorio y sustituirlos
en funcién de lo que sea necesario después de una extraccién posterior.
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A continuacion se muestra un ejemplo de un archivo ICML volcado en nuestro archivo InDesign. Conservar los enlaces

Al tilos de texto se han modificado y se han afiadido imagenes. . . . .
gunos estilo y g Una vez creado el documento de InDesign y vinculados los archivos ICML, su panel Links

Las lineas que se ven desde el marco de texto seleccionado a los otros dentro de la pagina se (enlaces) es el lugar mas sencillo para ver qué ICML corresponde a cada uno. Si hace clic
denominan hilos y muestran el flujo de contenidos entre los marcos de texto vinculados. Estos derecho en un enlace de dicho panel y selecciona Go to link (ir al enlace), InDesign saltara a la
hilos de texto se pueden activar y desactivar a través del menua View>Extras> Show text threads. ubicacién de dicho enlace.

Los marcos de texto que encuadran los contenidos del archivo ICML pueden ajustarse al Para garantizar la seguridad de los datos y no tener que preocuparse por las versiones o de
tamafo y posicion que necesite el maquetador pero los contenidos del archivo ICML fluira comprobaciones de contenido, aseglrese de no romper los enlaces de sus archivos ICML.

siempre siguiendo el mismo orden.

Pages Layers Links

Our Business Consoli...atement of Cash Flows.icml

Consoli...t of Changes in Equity.icml

Company Information Operating Strategy

1. Nature of operations.icml
2. General information.icml

Notes t...e Financial Statements.icml

Product Authority

3. New or revised Standards.icml
4, Accounting policies.icml
s Surics 5. Acquisitions and disposals.icml
Page99.jpg

6. Interests in subsidiaries.icml

7. Revenue .icml

8. Segment reporting.icml

9. Goodwill.icml

(5 (13 (5 (5 (015 wea (15 [13 [0 [0 [037 [0 03 [0

10. Other Intangible Assets.icml

~ 151 Links
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Actualizar los enlaces

Cuando se exportan nuevos archivos ICML desde la plataforma, se recomienda
encarecidamente sustituir los archivos ICML vinculados anteriormente. El motivo es que no es
necesario volver a vincular un archivo ICML en InDesign, sino que basta con actualizar el enlace.

Para ello es necesario:

1. Exportar sus nuevos archivos ICML

2. Descomprimir el nuevo archivo comprimido con los archivos ICML en su carpeta de
descargas

3. Localizar la carpeta ICML a la que InDesign esta vinculado

O bien sustituir unas carpetas con las otras carpetas o cada ICML por separado por otro
ICML Lo méas importante es no romper la estructura ya que cada ICML esta vinculado.
InDesign conservara la ruta de red y esta es la que no le conviene romper.

5. Aparecerd un ICML actualizado en su archivo de InDesign con un triangulito a lado del
nombre.

image-o...-up-5Bi-302894415.jpeg

image2.jpg
1. Message from the CEO.icml

:ﬁ Avikro-...Consolidated(images)3.jpg

6. Haga clic derecho en un archivo ICML o grupo de archivos ICML del panel Links (enlaces)
para abrir una ventana en la que podra elegir "Update Link" (actualizar enlace). Al hacer clic
en la misma se actualizara el archivo ICML en InDesign.

F 1

Relink...
Relink from CC Libraries...
Copy Link(s) To...

Consejo maestro: Si hay muchos archivos ICML que actualizar, puede resultar méas agil
cerrar el archivo de InDesign mientras se sustituyen todos los archivos ICML y cuando
vuelva a abrir InDesign aparecera un mensaje emergente que le recuerda que debe
actualizar todos los enlaces. Asi conseguira una actualizacion rapida del archivo ICML en
lugar de hacerlo por grupos o individualmente.

Depende del maquetador si desea conservar todas las exportaciones de ICML anteriores pero
también se guarda el historial de cambios en la plataforma con el contenido original.

Actualizar el archivo ICML solo volcara el contenido nuevo de esa seccion. Todo el resto de
parametros de maquetacién se mantendran como estaban.

Cambios en los estilos

Cada archivo ICML lleva consigo los estilos utilizados en la plataforma para esa seccién. Solo se
trasvasan con la primera importacion del archivo ICML y no se sobrescribiran en futuras
importaciones.

Esto otorga la libertad al maquetador de poder modificarlos parametros de los estilos en
InDesign (pero no su nombre, ya que este es necesario para realizar el volcado con el archivo
ICML y saber dénde se aplican dichos estilos). Asi que, por ejemplo, se puede modificar el
Encabezadol en InDesign y seleccionar un color diferente y todos los Heading1 en InDesign
presentaran dicho colory cualquier nuevo ICML importado seguird mostrando el color original
del estilo.

Esta modificacion no cambia la configuracion de color en el archivo de la plataforma y si fuera
necesario hacer coincidir los estilos, habria que hacer este cambio también en aquel archivo.
Asimismo, dado que los estilos del archivo ICML no se sobrescriben en InDesign, el cambio de
color del Encabezado1 en la plataforma no sobrescribira la configuracion de estilo en InDesign.

Excepto en la primera importacion ICML, el estilo aparecera como nuevo Gnicamente si se le
cambia de nombre en la plataforma o se afiade un estilo con un nuevo nombre (de ahila
importancia de los nombres). Por lo tanto, cambiar un atributo de un estilo en la plataforma
Workiva no actualizara el estilo correspondiente en InDesign.



30 wlorkiva ® ® e 0 o0 @

Correccion de pruebas digitales e hitos en archivos ICML

Cuando haya decidido, junto con su cliente, las fechas en las que realizar la importacion de
archivos ICML a InDesign, es recomendable generar un (milestone) hito en la plataforma
Workiva. Esto supone que podra realizar un seguimiento de los cambios entre las posteriores
importaciones de archivos ICML creando un blackline (registro de correcciones de pruebas
digitales).

Esto también es muy util para ver qué secciones han cambiado, ya que es posible que solo
tenga que exportar algunas secciones y no todo el documento. Asimismo, esto puede
ayudarle a ver grandes cambios de contenido, lo que también contribuye para redefinir
potencialmente una seccion antes de una fecha de revisién y pruebas.

Hacia el final del proyecto, recomendamos realizar una importacion de todo el archivo ICML
para todo el documento a fin de asegurarse, sin lugar a dudas, de que esté trabajando con el
archivo ICML mas actual.

Para crear un hito en un documento de Workiva es necesario acceder al panel History (historial)
del documento. Se encuentra en una de las pestafas de la parte derecha de la pantalla.

Document Cell »
History &
=)

@ Create Milestone E“‘ 7/
' &
Authorship D
NOVEMBER Vi

Desde el mismo podra crear nuevos hitos haciendo clic en "Create Milestone" (crear hito) o
seleccionar cualquier fechay horay generar un hito para estas. Esto se hace desde el men(
desplegable junto a la fecha.

September 5, 11:45 AM a

@ Richard Sutherl @ Create Milestone

AU
(o Open

b August 30, 6:45 (22 Export PDF

Richard Sutherl ~ ;
H ES Create Blackline

b August 26, 2:22 [ Send for Review

B Nl Ot s

Serd necesario que introduzca un nombre para el hito (para este ejemplo se ha utilizado "Proof"
que significa prueba) y cualquier otra observacién (opcional). A continuacion, haga clic en
Create (crear) y se crearé el hito.

> Proof B o @

Richard Sutherby

Los hitos destacan en la lista History (historial) ya que presentan un pequefio diamante junto a
ellos y la lista del historial también se puede filtrar para que solo muestre los hitos.
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Para crear un registro de correccion de pruebas digitales en la plataforma, vaya al panel History
(historial) de su documento (una pestafia en la parte derecha de la pantalla) y haga clic en el
menU desplegable de una fechay hora (revisién) o en un hito y seleccione Create Blackline
(crear un registro de correccion de pruebas digitales).

4 November 24, 2:47 PM -

R
Richard & @ Create Milestone

Proof
» roo! (2 oper

Richard¢ [ Export PDF

November % Create Blackline

o ! [ Send for Review

Esto hara que se abra un cuadro en la parte superior del panel History (historial) con su revision/
hito seleccionado en la parte superior y un espacio para compararlo con otra revision/hito.

Se pueden arrastrar y soltar cualquier revision o hito al cuadro "Drop Milestones and Revisions
Here" (soltar hitos y revisiones aqui).

Asimismo, si solo quiere ver qué secciones se han modificado entre los dos momentos,
entonces puede marcar la casilla "Only include sections with changes" (incluir s6lo secciones
con cambios).

Cuando haya realizado su seleccién, haga clic en Create (crear) para generar el registro de
correccion de pruebas digitales.

Consejo maestro: Al utilizar un registro de correccion de pruebas digitales y seleccionar
la opcion "Only include sections with changes" (incluir sélo secciones con cambios) es
una buena forma de ver qué secciones deben exportarse como ICML, lo que puede
ayudar a acelerar el proceso cuando se vuelquen a partir de nuevos archivos ICML.

Document Cell Document Cell
History History
@& Create Milestone ‘rfﬁ‘ 4 @ Create Milestone \Eﬁ 74

Create Blackline Create Blackline

Avikro 2.0 Consolidated blackline Avikro 2.0 Consolidated blackline

@® Proof @ Proof

Drop Milestones and Revisions Here —— | #0) November 29, 4:14 PM

Only include sections with changes

+/| Only include sections with changes

Cancel Advanced Cancel

El registro de correccion de pruebas digitales aparecera en el ment Blacklines. Deberia saltar
automaticamente a este menu pero si no es asi, se puede encontrar en las pestafias de la parte
derecha de la pantalla. Para abrir un registro de correccion de pruebas digitales, coloque el
curso por encimay seleccione Open (abrir) en el menu desplegable.

Blacklines 4 Avikro 20 Consolidated b... R
5 _
| - & Navemt =- Add Remark
& Avikro 2.0 Consolidated black... e
@® Proof P
[3< Export PDF

O November 29,4:14 PM

s g [ Send For Review

S Avikro 2.0 Cons  fiif Delete
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Se abrira el registro de correccion de pruebas digitales en
una nueva pestafia y podra desplazarse por el documento
para comprobar todos los cambios.

Auikeo 20 Consal

En la parte izquierda de la vista de pagina hay una lista de
todas las secciones en las que se han realizado cambios. Si
ha generado el registro de correccion de pruebas digitales
para identificar qué secciones debe descargar en un
archivo ICML, podra obtener dichos nombres de esta lista.

Avikro 2.0 Consolidated blackline

1. Message from the CEO
Corporate Governance Statement
Forward Looking Statements.

También puede utilizarlo como guia visual rapida para
saber en qué medida ha habido cambios y para asegurarse
de que ha actualizado correctamente el archivo ICML.

Consejo maestro: El registro de correccion de
pruebas digitales se abre en una nueva pestana.
Para volver al documento principal basta con hacer
clic en la pestafia Main Documents (documentos
principales) o bien cerrar la nueva pestafa.

Blackline: Avikro 2.0 Consolidated blackline

s thoughtsstatement]

Dear Stakeholders
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Complemento deintegracion

con Workiva

¢ Workiva Integration Tool

ICML usage and statistics
User and project detalls

lan
Anikro-2.0-Mewindd

Date of installation
01/03/2021

WML files imported First imported
5. Acquisitions and disposalsicml
Appendix Licml

33, Authorisation.icml

32. Post-reporting.cmil

31, Capital management.cml|

30. Falr value measurementicrml
24 Financial instruments. risk icm|
28, Contingent Yabilities.icm|

27, Related party transactions.icmi
26. Non-cash adjustmentsicmi
25, Earmings dividends.icml

24, Tax expenseicml

23, Liabilitiesicrnl

22. Contract liabilitiesicml

ﬂ Ungroup Validate
EETTE TN

Complemento parala
integracion de Workiva
con el programa InDesign

El propésito de este complemento es dar
soporte a la conversion de InDesign a
XHTML. Los contenidos iniciales deben
crearse en la plataforma Workiva y
exportarse como ICML, y luego importar ese
archivo en InDesign. El complemento para la
integracion de Workiva con el programa
InDesign debe emplearse en el momento en
que los maquetadores trabajan en su
maqueta, y antes de traer el contenido de
nuevo a la plataforma Workiva en formato
de archivo IDML.

Se proporciona el complemento para que los
maquetadores tengan una herramienta de
validacion que identifique potenciales
problemas de un documento de InDesign
que podrian generar texto corrupto o que
podrian no ser adecuados para la conversion
a XHTML. Este complemento es facil de
importar en las versiones para Macy PC de
InDesign y es capaz de generar un informe
con un solo clic de ratén. En todo caso, los
aspectos que sefialamos son condicionantes
de XHTML y no una condicién concreta de la
plataforma Workiva.

Elbotdn Stop/Start

Si quiere hacer un seguimiento del archivo
ICML, puede utilizar los botones Start
(empezar) y Stop (parar). Puede hacer clic en
Start (empezar) al importar el archivo ICML
por primera vez, o bien esperar hasta un

momento posterior del proceso. Es una
opcion.

Import (ICML)

La opcion Import (importar) localiza el
archivo exportado desde la plataforma
Workiva.

Ungroup

La opcién Ungroup (desagrupar) desagrupa
un conjunto de elementos. Resulta Gtil para
desagrupar todos los elementos agrupados
existentes en el archivo de InDesign con un
solo clic.

Validate

Al hacer clic en el boton Validate (validar) se
genera un archivo de registro (lista de
validacion) que recoge las advertencias
basadas en la conversién de este
documento de formato IDML a XHTML. Este
archivo de registro se encuentraen la
misma carpeta que el archivo de InDesign
(.indd). Deberia revisarlo antes de cada
importacion a la plataforma Workiva.

Lista de validacion

Consejo maestro: La lista de
validacion le permitira saber si es
necesario actualizar algtin
elemento, o bien incluira
informacion sobre buenas
practicas.

Split

La opcion Split (dividir) hara un barrido por
su archivo y dividira todos los marcos de
texto vinculados en marcos de texto
separados sin vincular, manteniendo los
conservando el contenido de cada marco
antes de realizar dicha division.

A partir de 2023, revise la seccion
"Etiquetado en bloque” para obtener mas
informacion sobre el uso de marcos para
la division de textos.

Consideraciones sobre
jurisdiccion: debido a los
requisitos del etiquetado en
bloque, no deben dividirse
los archivos ICML, excepto
para realizar pruebas o para
producir la version final de
los mismos.

Debe emplearse la funcion
Split del complemento dado
que secuencia los marcos,
algo que es necesario.

Export (IDML)

La funcion Export (exportar) exporta el
archivo IDML de InDesign a su escritorio.
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Etiquetado enbloque

Cambios en 2023

Consideraciones sobre jurisdiccion: lea esta pagina si su informe
contiene etiquetado en bloque, por ejemplo, para su
presentacion segln las condiciones del formato ESEF.

El formato electrdnico Unico europeo (ESEF, por sus siglas en inglés) ha introducido el
etiquetado en bloque de las notasy, llegado el caso, de otras secciones, y es muy probable que
estos paradigmas sigan las taxonomias ESG internacionales. Asi que incluso si no esta
trabajando en un proyecto de rendicion de informes en formato ESEF, puede que le sea de
ayuda si utiliza InDesign.

&Y en qué consiste el etiquetado en bloque y por qué es
diferente del etiquetado normal?

Una etiqueta normal tiene el siguiente aspecto:

<tag>item</tag>

Mientras que una etiqueta en bloque se parece mas a:

<blocktag>
<tag>item</tag>
<tag>item</tag>
<tag>item</tag>
Text can also be contained
<img src=""/>

</blocktag>

En otras palabras, una etiqueta en bloque puede contener otras etiquetas, varias lineas de texto
e incluso unaimagen. Ahora veamos cual es el problema concreto de InDesign.

Consejo maestro: El etiquetado en bloques necesita el contenido real estructurado en
orden para que sea legible para los humanos y para el propio cédigo XHTML que esta por
debajo. Asi que todo postprocesamiento de un archivo IDML de InDesign tendra que
reordenar dicho contenido si no esta en el orden correcto.

InDesign no tiene en cuenta el sentido de la secuencia

Cuando se vuelcan contenidos desde Workiva en InDesign, los contenido de una etiqueta en
bloque puede dividirse en diferentes marcos de texto y/o paginas. Eso es lo que hace que la
secuencia que no aparece ordenada en InDesign sea un problema a menos que se aporte algo
que cualquier accién de postprocesamiento pueda usar para establecer ese orden. InDesign
tiende a trabajar de la parte superior izquierda a la inferior derecha, de ahi que generar un PDF a
partir de un archivo de InDesign pueda ser en algunos casos, un problema. El cédigo en si se
estructura en el orden en que se introduce, y no en el orden legible para los humanos.

La solucién

El Complemento para la integracion de Workiva dispone de una funcién/botoén para dividir
marcos de texto. Ahora tendra que utilizar esta funcion en lugar de la secuencia de comandos
incorporada de InDesign.

Esta funcion afiade un nimero en la etiqueta de secuencia de comandos que permite a Workiva
conocer el orden de los marcos de texto en una serie de marcos de texto previamente
vinculados. Podemos utilizar esta serie de nimeros para procesar el cédigo en orden.

(ﬁﬁrpnmlo ornance
Statement

% " a 1
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Etiquetado enbloque

AQ‘
_&rporate Governance

Statement

(

& Script Label

2466:1

Edit the scripting label.

t

¢ Workiva Integration Tool

¥

e
1l

ICML us;age and statistir;s

User and project details
lan
Avikro-2 0-Newindd

Date of installation

01/03/2021

HOML filas imported First imported
5. Acquisitions and disposals.icmi
33. Authorisationicml

32. Post-reportingicml

31. Capital management.icml

28. Contingent liabilities.icmil

27. Related party transactions.icmil
26. Non-cash adjustments.icml
25. Earnings dividends.icml

24 Tax expenseicm]

23. Liabilities.icml

21. Trade payables.lcml

20. Provisions.icm|

18. Disposal groupsicml

17. Cash and cashicml

Una vez que los marcos de texto vinculados se dividen a través del complemento para la
integracion de Workiva, los siguientes cinco marcos de texto presentaran las siguientes
etiquetas de secuencia de comandos:

2466:1, 2466:2, 2466:3, 2466:4, 2466:5. La primera parte es un nimero de identificacion de
secuenciay la segunda es el propio nimero del marco de texto. Y de esta forma conocemos el
orden de la secuencia.

Hay algunos casos extremos de los que también tenemos que ser conscientes.

¢Qué ocurre si una etiqueta en bloque contiene dos conjuntos de marcos de texto vinculados
o dos marcos de texto separados que nunca se han vinculado?

Primera respuesta: Empiece por el primer marco de texto o serie de marcos de texto y anote el
numero de secuencia. Al pasar al siguiente marco(s) de texto, cambie el nimero de la secuencia
y el nimero del marco que sigue. Asi que en el caso siguiente tenemos dos conjuntos de marcos
de texto después de la divisién que estdn anidados en una etiqueta en bloque:

1066:1, 1066:2, 1066:3 - 948:1, 948:2, 948:3
Tendra que modificar manualmente el segundo conjunto para que sea:
1066:1, 1066:2, 1066:3, 1066:4, 1066:5, 1066:6

Segunda respuesta: Como alternativa, también puede unir los dos conjuntos de marcos de texto
en InDesign antes de dividirlos y todo lo que se describié anterior se producird de manera
automadtica.

¢Qué ocurre si hay unaimagen en la etiqueta en bloque?

Primera respuesta: Tiene que afiadir la secuencia numérica en la etiqueta de secuencia de
comandos de las imdgenes. La tnica excepcion es que la imagen no puede ser la primera o la
ultima de la secuencia. Nuestro procesador sabrd entonces cémo reordenar el cédigo conforme
a dicha secuencia. Asi que esto:

1066:1, + imagen + 1066:2, 1066:3
Pasaria a ser:

1066:1, 1066:2, 1066:3, 1066:4 ...de manera que 1066:2 seria la etiqueta de secuencia de
comandos de laimageny el 2cambiaa3yel3a4.
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IDML>iXBRL

Mejores practicas de exportacion a IDML

Exportar en una fase temprana y a menudo

Le recomendamos que exporte su paquete IDML en una fase temprana de su proceso de
elaboracién de informes y que lo haga a menudo. Y lo recomendamos porque:

« Se familiarizara con el proceso y evitara asi la carga de estrés en una fase final o antes de
la rendicion del informe.

« Podrarealizar comprobaciones de maqueta abriéndola en el navegador; stiene el aspecto
deseado?

- Podrarealizar comprobaciones de maqueta utilizando el visualizador en linea; scémo lo
ve?

« Realice comprobaciones en una fase temprana para tener tiempo de modificar su
magqueta si fuese necesario.

El paquete InDesign

La primera vez que cargue el archivo IDML, siempre es mejor crear un paquete que incluya las
fuentes. También mostraré el texto ajustado y otra informacion Util sobre el archivo. Los IDML
posteriores pueden exportarse con Apple o con Ctrly el archivo IDML sera sustituido en el
paquete original. La plataforma Workiva solo necesita el archivo IDML y las fuentes que se
cargan para generar el archivo en formato XHTML.

B Avikro-2.0-New_Test2.idml I Avikro-2.0-New_Test2.zip

-—

~ | Document fonts

AdobeFnt22.Ist
o Arialttf B Avikro-2.0-New_Test2.idm|

4 HelveticaMeue.ttc

> T Document fonts

4 Radomir Tinkov - Gilroy-Black.otf

+ Radomir Tinkov - Gilroy-Bold.otf

4 Radomir Tinkov - Gilroy-Boldltalic.otf
i\ Radomir Tinkov - Gilroy-ExtraBold.otf
i Radomir Tinkov - Gilroy-Light.otf

4 Radomir Tinkov - Gilroy-Medium.otf

i Radomir Tinkov - Gilroy-Regular.otf

4 Radomir Tinkov - Gilroy-SemiBold.otf

I Summary

Fonts

| Links and Images
Colours and Inks
| Print Settings

| External Plug-ins

Package

Summary

Entire Publication

Fonts: 14 Fonts Used, O Missing, 0 Embedded, O Incomplete
0 Pratected

Links and Images: 89 Links Found; 0 Modified, 0 Missing, 0 Inaccessible
Images: 59 Embedded, 59 use RGE colour space

Colours and Inks: 4 Process Inks; 0 Spot Inks
CMS is ON

External Plug-ins : 0

MNon Opaque Objects :On Pagel, 3, 4, 20, 22, 23, 24, 26, 27, 3...
Number of Documents :1
Pagination Options : None

[ Create Printing Instructions

( Cancel } Report... }

El panel Package (paquete) de InDesign
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IDML>iXBRL
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Convertir su archivo

Una vez que tenga su archivo comprimido o IDML haga clic en el boton Creation (creacién) en
su espacio de trabajo Workiva y luego en Import (importar). Se abrira entonces el panel Upload
(cargar) desde donde podra navegar hasta su archivo comprimido o IDML.

Review XBRL Markup

h x> B
& Document 4 jos - | tw  Print
Spreadsheet » .
olidated
i Presentation b
v 7
- v
0 | EJ Classic Binder
B Filing
%
() Binder
@} Process
® '_I Workspace
© Fold
03 Folder . CEO o
@ From Marketplace nation [ ]
(® Upload ]
o, Import » [ Import Excel (.xlsx)

['-,_.’,) Import Word {.docx)

= Imports

[? Import Powerpoint {.pptx) InDesign
B import Visio (vsdx) DML
file into

(4 Import InDesign (.idml) Workiva

as an
2, Import Workiva File XHTML

docu-

X, Convert XHTML (Beta) ment.

éA donde va mi archivo IDML convertido?

Aparecera en la parte superior de la lista de archivos junto con el informe de discrepancias.
No se conservara el archivo IDML.

[=] Avikro 2.0 Consolida (%

Avikro 2.0 Consolidated

All Files  RecentFiles  Starred  Filings  Trash
P Files NAME

» [J Avikro 2.0 Consolidated Report - Avikro-2.htm|

b 3 Awvikro 2.0 Sustainability Report E‘ A N ATt

Informe de discrepancias

El informe de discrepancias apareceréa junto a su archivo XHTML con el apéndice

"Report” (informe) en el nombre. Esto le ofrece informacion sobre la conversion y apunta
posibles problemas que hayan surgido. Se recomienda a los maquetadores que consulten este
informe tras la conversion.

Consejo maestro: Si no puede ver su informe de discrepancias, entonces haga doble clic en
el filtro "Last modified" (Gltima modificacion), a la derecha del nombre de los archivos, y asi
se actualizar la lista.
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IDML>iXBRL

éComo crear un archivo iXBRL a partir de mi IDML
convertido?

Tiene que asegurarse de que tiene acceso a la pestafia XBRL de su espacio de trabajo.

File Edit Data Wiew Review XBRL Markup
ESEF It ~ English Off A
Publish Shaw XBRL XBRL Profile Viewing In XBRL Review

Haga clic en el perfil XBRL y luego en la pestafia Documents (documentos). Es aqui donde usted
"sustituye" el archivo XHTML predeterminado con su XHTML convertido.

Manage Profile ©

Avikro Annual Report 2019 (ESEF) (Copied 2021-06-17T16:52:46.6757352Z) | Actions =
ESEF

Infa Documents Defaults Copy XBRL

Dacy associated with this profile can be generated separately or combined. Drag and drop files to set

document order.

~" Combine Documents

Insert Page Breaks

Avikro 2.0 Consolidated Avikro-2.0-New_TestZxhtm

Supplemental Information

Close

En la parte izquierda refleja los documentos de la plataforma. La parte derecha muestra los
documentos XHTML utilizados para sustituirlos. Haga clic en la parte derechay se abrira un
panel. Seleccione “Override XHTML" (sustituir XHTML) y su nuevo archivo XHTML convertido
pasara a la posicion superior (por lo general) de la estructura de archivos. Seleccione dicho
archivo. jY eso es todo!

Avikro 2.0 Consolidated -

Supplemental Information Open Document

Owverride XHTML

Remove

Varios archivos de InDesign

El proceso de sustitucion opera como un paradigma de 1a 1. Si tiene varios archivos de
InDesign que sustituyen a un solo documento de Workiva, entonces tendra que crear
archivos de Workiva en blanco a modo de marcadores de posicién. Puede afiadir varios
documentos en la parte izquierda también.

Ahora puede crear un archivo iXBRL haciendo clic en "Generate iXBRL" (generar XHTML) y
luego en "Fulll Generation" (generacién completa) en la seccion superior del espacio de trabajo.

Aparecera un panel en la parte derecha desde el
que podra descargar su paquete iXBRL con el visor
para su emplazamiento en el sitio web de la
empresa o solo aquellos documentos que seran

Document Generation 132 -

43 Add labels

i FlingBoaimznts presentados sin el visor para el organismo
[X Al Facts Report regulador.
B Calculation Report
[ Taxenomy Report w
[E iXBRLViewer 1
® 19 O 12 @0 0
88 (4] 0 242 Facts
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IDML>iXBRL

Lista de comprobacion IDML>iXBRL

1.

10.

11.
12.

13.
14.

15.
16.

Guarde primero una copia de su documento maestro y utilicela para preparar la
exportacion IDML.

Desagrupe todos los elementos agrupados de InDesign mediante el complemento
para la integracién de Workiva.

Desvincule todos los archivos ICML. Esto puede hacerse en el panel Links (enlaces).

. Divida todos los marcos de texto conectados utilizando el boton de division de

secuencias del complemento de integracion de Workiva; a partir de 2023 no use la
secuencia de comandos de division de secuencias incorporado en InDesign.

Elimine las capas ocultas o utilizadas con fines administrativos.

Todas las imagenes deben insertarse a una resolucién de 72 o0 96 dpi (pueden
utilizarse 144 dpi en circunstancias excepcionales), en formato RGBy recortadas
para ajustarse al marco de laimagen. Esto reducira drasticamente el tamario del
archivo.

Utilice SVG solo para graficos vectoriales sin resolucion, y no archivos .eps o .ai.
Asegurese de que no hay excesos de texto.

Compruebe que no se han utilizado tabuladores. Limite las sustituciones al minimo
imprescindible.

Cuando cargue un archivo IDML, es recomendable crear primero un paquete de
InDesign para poder cargar también las fuentes que no estén en la plataforma. No
necesita cargar el archivo .indd. Solo necesita el archivo IDML y las fuentes en un
Unico archivo comprimido.

Asegurese de que puede acceder al archivo XBRL en su espacio de trabajo.

Péngase en contacto con los expertos en XBRL para conocer el estado del
etiquetado.

Abra su panel de perfil XBRL.

Sustituya el archivo XHTML predeterminado de Workiva por el archivo XHTML
convertido.

Cree un archivo iXBRL
Descargue el paquete iXBRL para visualizarlo de forma local (con o sin visor).

Inline Viewer

c lidated Group |

Una pagina visualizada en un visor iXBRL

Cadmo elaborar un archivo iXBRL en el
perfilador XBRL

Parngraph

Subparagraph
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Tamaiho de archivo

Muchos organismos reguladores establecen ahora un limite de peso de archivo de 100 MB La exportacion del archivo IDML es un remedio detox del tamafio de archivo, pero hay otra serie
como maximo. de cosas que puede hacer antes de exportar:
¢Como evitar que una presentacion o una descarga de archivo se vuelva una pesadilla? ;Cémo
puede reducir el tamarfio de su informe? Lea los consejos de los maquetadores que pueden Eliminar los objetos no utilizados
utilizar para optimizar el tamafio de sus archivos. Eliminar estilos no utilizados

° Eliminar todo lo que quede en los portapapeles o en cualquier otras pagina maestra
Para el maquetador en InDesign extra

Estas son las cosas que el maquetador debe hacer para reducir el tamafio final del archivo en el

programa Adobe InDesign: El codigo XHTML que produce la plataforma Workiva es un cédigo limpio y optimizado, lo que

ayuda con el tamafio de los archivos y la velocidad de descarga. En esencia, todo aquello que no

Evite los parrafos vacios para conseguir espacio adicional en su documento. es necesario se elimina. Se recomienda a los clientes que comprueben con su organismo
Compruebe que todos los contenidos tienen un nombre de estilo asignado. regulador cuél es exactamente el limite de tamafio para la presentacién del informe en dicha
Aseglrese de que recortar todas las imagenes al tamafio correcto, al 100% y en jurisdiccion. También en el proceso IDML>XHTML solo se insertan imagenes repetidas como
color RGB. una instancia reduciendo asi drasticamente el tamafio del archivo.

Revise sus fuentes incrustadas en SVG o aseglrese de que esta utilizando fuentes

web comunes o bien perfile sus textos. . . Consideraciones sobre jurisdiccion: averigiie en una fase temprana
Revise cuidadosamente sus archivos SVG y aseglrese de que utilizando los puntos

A . . cual es el limite de tamaiio de sus archivos y compruebe que se
Optimos para elaborar una forma. Fuimos capaces de reducir un mapa del mundo en . -

SVG de 5 MB a 200 K optimizando el nimero de puntos que utilizaba Adobe mantiene dentro de ese limite

lllustrator sin generar ninguna diferencia visual.

Piense detenidamente si todas sus imagenes son necesarias.

Asegurese de haber reducido sus imagenes a 72 dpi (la resoluciéon establecida para

paginas web).

Exportar archivos como IDML y volver a importarlos en InDesign al final del proceso

puede reducir el tamafio de los mismos, pudiendo eliminar cédigo innecesario y

deshacerse de complementos de terceros.

¢Como mantener a raya el tamafio de mi archivo XHTML?
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ontenidos basicos adicionales

Formas

Tenga en cuenta que no se admiten todos
los aspectos de forma. Es recomendable
realizar pruebas de los aspectos en su
magqueta para poder evaluar los resultados.
Las formas siempre se pueden convertir
facilmente a SVG para exportarlas desde
InDesign al programa Adobe Illustratory
guardarlas en formato SVG desde alli. Luego
reemplace las formas en el programa
InDesign por las imagenes SVG.

La mejor opcion es utilizar un SVG insertado
en lugar de multiples formas repetidas de
InDesign, ya que esto reducira
considerablemente el tamafio del archivo.

Sea cuidadoso a la hora de copiar y pegar
activos dentro de InDesign. Lo mas
recomendable es "insertar" los activos de
nuevo cada vez incluso si se trata de los
mismos activos.

Control de cambios

Si hay contenidos que no son de Workiva en el
archivo de InDesign, aseglrese de que se han
confirmado todos los cambios del control de
cambios si se utiliza este.

Complementos de terceras partes
Compruebe que se han eliminado los mismos o

que su uso no interfiere con el conversor IDML a
XHTML de Workiva.

Colores

Evite el uso de colores demasiado préximos.
Debe evitarse el uso de degradados de color de
uno a otro dado que a dia de hoy estos no se
pueden convertir en XHTML.

Doble pagina

XHTML renderiza una sola pagina a la vez, por lo
que debe tener cuidado con la configuraciéon a
doble pagina. Los PDF pueden configurarse para
una visualizacion a doble pagina, pero no pasa lo
mismo con el formato XHTML. Puede afiadir un
visor XBRL junto con su informe y con la ayuda
de su equipo web, podria afiadir la funcién de
disposicion a doble pagina. No obstante, esa
opcion no esta disponible en cédigo abierto.

Margenes

Los margenes simétricos no tienen cabida en un
medio digital y son una caracteristica "solo para
impresién”

Tabuladores

Los tabuladores no existen en XHTML. No se
debe utilizar los tabuladores para la alineacién al
convertir los archivos a XHTML.

Columnas

ICML exporta en formato de galerada. Esta es
una medida Unica, la de columna continua. Este
se vuelca en forma de columnas en el programa
InDesign. No es posible exportar el archivo ICML
avarias columnas.

Dentro de la plataforma Workiva, puede tener
una maqueta de hasta 7 columnas. No obstante,
para la exportacion del archivo ICML a InDesign,
la maqueta de columna no resulta fundamental
en la plataforma ya que la exportacion envia el
contenido en formato de galerada (de una
columna) independientemente de la
configuracion de Workiva. El maquetador coge
los contenido y rellena las columnas en
InDesign. La maqueta del documento InDesign
generara el archivo XHTML y no la maqueta en la
plataforma Workiva.

Contenido ajeno

Para garantizar los datos, el contenido principal
del informe se crea en la plataforma Workiva y
esta permanece vinculada al programa InDesign
donde el disefiador puede disefiar sin ajustar los
contenidos accidentalmente. Workiva es el
documento maestro en este contexto. Sin
embargo, no todos los contenidos tienen que
estar en la plataforma Workiva. Entonces,
¢cuando se afadiria contenido adicional en
InDesign?

Pies de foto

Sila maqueta se realiza en el programa InDesign,
no seré necesario afiadir imagenes a la
plataforma Workiva. Los maquetadores pueden
afadir pies de imagen cuando sea necesario.
Estos deben presentar un estilo y no se veran
afectadas en posteriores importaciones ICML.

Encabezados y pies de pagina

Estos no se exportan desde la plataforma
Workiva, por lo que deben crearse con paginas
maestras de InDesign.

Interletraje y kerning

El programa InDesign solo renderiza una vez, por
lo que lo que se ve en pantalla es la ubicacién
exacta de los contenidos. En la web, es un caso
diferente. La web renderiza los contenidos cada
vez que se inicia la pagina, por lo que los
maquetadores deben ser conscientes de las
limitaciones que presenta la web. Los textos
justificados, por ejemplo, puede tener diferentes
finales de linea segln del nivel de zoom y del tipo
de navegador que se utilice.

Composicion tipografica

El trabajo tipografico se realiza en la plataforma
Workiva y no en el programa InDesign. No use
los saltos de linea en la plataforma Workiva.
Creamos saltos de linea al pulsar Mayus Intro.
Esto genera un salto de linea en lugar de un
salto de parrafo. Puede ver sus saltos de linea y
retornos de carro haciendo clic en el icono
Show/Hide non printing characters (mostrar/
ocultar caracteres de no impresion) de la barra
de herramientas superior. Si un grupo de
palabras no debe dividirse (como en el caso de
un nombre), puede utilizar un espacio de no
separacion entre ellas.

Vaya a Insert>Symbol>Special
Characters>Nonbreaking Space.
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Compatibilidad de XHTML e InDesign

Definicion de simbolos

Compatible con InDesign
Estas son funciones del programa InDesign

gue resultan compatibles con la exportacién
IDML> XHTML

Evitar

Estas son funciones del programa InDesign
gue resultan incompatibles con la exportacion
IDML> XHTML

Advertencia
Estas son funciones cuyo uso o aplicacién
debe ser cuidadosamente examinado en caso

de querer convertir los contenidos a formato
XHTML

Informacion sobre funcion
Estas son funciones de InDesign que no
tienen relacién con XHTML

Recuerde que se han afiadido atajos comunes pero que los mismos pueden diferir dependiendo de la plataformay la version del InDesign.

Los atajos mencionados en esta guia son para sistemas Mac.
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Alinear

Window > Object & Layout > Align

Esta herramienta puede alinear cuadros de
texto o imagenes a la izquierda, derecha, en el
plano horizontal, y otros elementos de manera
uniforme.

Alineacion
Alineacion como el estilo de parrafo:

justificado, centrado, izquierda o derecha.

Alinear con la alineacion de pagina
Esta funcion no es compatible con el proceso
de conversién a XHTML.

Anclaje
El anclaje se produce cuando un elemento va

anejo a otro objeto (p. ej., un pie de foto se
ancla a laimagen). Si mueve laimagen y el pie
de foto la seguird automaticamente excepto
en el caso de celdas de tabla. Le
recomendamos que no utilice imagenes
ancladas dentro del texto. Las imagenes
insertadas en las celdas de una tabla se anclan
automaticamente y esa es una funcion es
compatible.

Q3

Le recomendamos que no inserte elementos
agrupados en celdas de tabla. Estos no pueden
ser renderizados.

@ Compatible con InDesign

A evitar

Punto de anclaje

Tools Panel > Anchor Point Tool

Este le otorga el control de la trayectoria de un
trazo o una forma para modificar
manualmente su direccién o sus curvas.

Enlaces a activos

Window > Links

En InDesign, las imagenes se vinculan desde el
escritorio. Sera necesario incrustar dichas
imagenes en el caso de los archivos IDML.
Para hacerlo, haga clic derecho sobre la
imagen en el panel Links (enlaces) y haga clic
en Embed Link (incrustar enlace) Desde ese
momento la imagen se convierte en un
elemento permanente del archivo. A modo
informativo, los requisitos ESEF dictan que las
imagenes deben estar incrustadasy en
formato de base64.

Ordenar

Window > Arrange

Esto permite ordenar un elemento
seleccionado al fondo disponiéndolo adelante
o0 atras en su documento dentro de la misma
capa. A esto se lo conoce como indice zen la
terminologia web.

O Advertencia
?)

Cuadricula de base

La cuadricula de base no es compatible con
XHTML. Cuando los maquetadores trabajan
con una cuadricula de base, tienen que llevar
sus estilos de parrafo a un extremo para
reproducir su efecto.

Ajuste de linea

La linea de base es unalinea invisible donde se
sitdan las letras. El ajuste de linea desplaza el
texto hacia arriba o hacia abajo con respecto a
la linea de base. Seleccione el texto y luego
haga clic en Option/Shift (opcidn/ajuste) y
luego la flecha de desplazamiento hacia abajo.

Sangrado

El sangrado es una funcion de impresion. Las
imagenes que tienen que llegar hasta el borde,
en realidad deben sobrepasarlo y después
recortarse para ir a impresion. Nuestro
conversor también las recortara.

Informacién sobre funcionalidad
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Libro

File > New > Book

El formato de libro de InDesign es una
colecciéon de documentos de InDesign que
comparten el mismo formato y que se pueden
numerar secuencialmente. Un libro puede
contener varios documentos. La plataforma no
es compatible con el formato de libro de
InDesign. El perfilador XBRL es capaz de unir
diferentes conversiones.

Cuerpo de texto

El Unico estilo de parrafo que se actualiza cada
vez que se importa un archivo ICML se llama
"Bodytext". Es necesario que se llame
exactamente asi: Bodytext. El motivo es que se
utiliza para reemplazar el estilo "Normal"
predeterminado. Todos los demas nombres de
estilo de la plataforma Workiva NO
actualizaran los estilos de InDesign una vez
importados.

Mascara de recorte

Esta consiste en una forma (contenedor) y una
imagen (relleno). Solo se admite un Unico
objeto, imagen o forma dentro de la mascara
de recorte. No es compatible con elementos
agrupados si intenta aplicarla a los mismos.

Comentarios

Los clientes/maquetadores deberian utilizar la
funcién Comment (comentario) en Workiva y
no introducir comentarios en el texto. En este
momento no hay forma de llevar los
comentarios a InDesign.

\
o)
//

r—
\\\\\4; J

Colores

Workiva utiliza colores RGB para usos en la
web. Para generar archivos IDML, exporte los
colores tnicamente en formato RGB.

S

Consejo maestro: Tenga en cuenta todas las
resoluciones de pantalla. Un contraste de color
insuficiente limita la accesibilidad a la web para algunos
usuarios.

A evitar Advertencia

£

@
@

@

Estilos de caracteres

Los estilos de caracteres se exportan a través
del archivo ICML y son compatibles al realizar
la conversion IDML> XHTML.

Columnas

La plataforma Workiva admite la disposicion
de varias columnas hasta un maximo de siete
con la misma anchura. Sin embargo, el
contenido de la exportacion en ICML es solo
una columna predeterminada (galerada). Este
se vuelcay puede rellenar varias columnas en
el programa InDesign. La maquetacion de
InDesign prevalecera en el archivo XHTML.

Esquinas (redondeadas)

Object > Corner Options

Esto cambiara el tamafio y la forma de las
esquinas. Estas se denominan Squarcle
(esquina circular). Las esquinas redondeadas
son compatibles en IDML>XHTML.

'/ Informacién sobre funcionalidad
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Letra capital

Este efecto tipografico se utiliza mucho para
aplicaciones de impresién y no tanto en
XHTML. La letra capital puede ser de una o
varias lineas y presentar uno o varios
caracteres al principio de un parrafo. La
compatibilidad con la letra capital es limitado
por lo que le recomendamos que haga pruebas
a fondo. El método alternativo que se
aconsejado es afiadir una imagen para
reemplazar la letra capital.

Sombreado
Este efecto no se admite en IDML y debe

evitarse.

7"\ Descendente
! Un descendente es una letra que cae por
debajo de la linea de base, como por ejemplo la

y".La colade'y' es un descendente.

Consejo maestro: Hay algunas variantes
sutiles no se muestran en todas las pantallas.

@ Compatible con InDesign

SR ®

A evitar

Efectos

Object > Effects

Solo es compatible la transparencia. Los
degradados no son compatibles.

Herramienta de elipse

Use esta herramienta para crear formas
ovaladas (elipticas) o circulares (manteniendo
pulsada la tecla Mayusculas) que luego podran
admitir colores y o texto.

Herramienta de marco eliptico
Esta herramienta se utiliza para crear un
marco en el que insertar una imagen.

Exportar
Funcion para exportar a formato IDML para su
conversion a XHTML.

Segun los requisitos del formato ESEF,
las fuentes deben incrustarse en el
archivo en cédigo based64.

Q Advertencia

Fuentes

Lo primero que hay que comprobar es que su
cliente tiene derechos de uso web de todas las
fuentes que se emplean en el informe. Se
recomienda que el acuerdo de licencia
contenga una licencia de fuentes web. Se
puede utilizar cualquier fuente (TTF u OTF)
porque IDML>XHTML absorberdy convertira
las fuentes cargadas. Aseglrese de que se
incluyen en la exportacién de los archivos
IDML.

Si utiliza Wingdings o Zapf Dingbats, hagalo
con cuidado y pruébelas en XHTML.

Q Paginas opuestas

Una configuracién de InDesign para maquetas

O  (destinadasala impresion. Las paginas
producidas en XHTML se mostraran en orden
pero solo como paginas individuales. El lector
iXBRL puede configurarse para mostrar una
vista a doble pagina.

@ Relleno

Atajo X

Con esta herramienta elige un colory se
rellena un marco con él.

Consejo maestro: Considere la oportunidad de usar
fuentes de codigo abierto para evitar problemas de
licencias y por su adecuacion para la web.

Informacién sobre funcionalidad
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Glifos

Window > Type & Tables > Glyph

Un glifo es una letra/simbolo que compone un
tipo de fuente. Esta paleta mostrara todos los
glifos disponibles de la fuente seleccionada. En

los archivos IDML se convertiran estos
simbolos en cédigo (p. €j., @ = &#64;).

o\ Herramienta de espaciado
\ m ///, AtajoU

- Esta cambia el tamafio de los objetos pero
mantiene el espaciado entre los mismo.

Degradados
Un degradado es una mezcla fluida entre un

colory otro o que va de un matiz a otro matiz
del mismo color. No se pueden convertir con
precision los degradados de InDesign a
XHTML.

@ Compatible con InDesign

9

A evitar

Herramienta de pluma para
degradado

Mayusculas G

Esta herramienta permite atenuar un objeto/
forma de opaco a transparente. Hay que tener
en cuenta que los degradados sutiles no se
muestran en la web debido a la resolucion de
pantalla.

Herramienta de pluma para

degradado
Atajo G
Puede ajustar el degradado aqui.

Cuadriculas: cuadricula de base
View > Extras > Show Baseline Grid

La cuadricula de base es el marco que se
utiliza para alinear textos. Solo se muestra en
la zona imprimible. No es compatible con la
conversion IDML> XHTML.

Q Advertencia
?)

=
)
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Cuadriculas: cuadricula de

documentos

View > Extras > Show Document Grid

Esta cuadricula se extiende a la zona no
imprimible alrededor de la pagina (la mesa de
trabajo)

Agrupar

Object > Group / Ungroup

La herramienta Group (agrupar) retine
cualquier elemento de InDesign y mantiene las
coordenadas XY al mover o rotar los
elementos agrupados. El formato XHTML no
admite elementos agrupados, por lo que
debera desagrupar todos los elementos
agrupados antes de la conversién.

Guias

Layout > Create Guides

Puede arrastrar manualmente las guias desde
la regla. Estas se utilizan para crear guias
individuales en lugar de la cuadricula de
documento.

'/ Informacién sobre funcionalidad
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/" Herramienta de mano
‘!\ /} AtajoH
=" Esta herramienta se utiliza para agarrar el
documento y moverse por la vista de pantalla
entre las paginas o la disposicién a doble
pagina.

Q Separar con un guion

Localizado en el panel Paragraph

o Marque la opcién Hyphenate (separar con un
guion) en un estilo de parrafo, ya que asi
permite que las palabras salten al final de linea
a una nueva automéaticamente. Esta es una
funcién de InDesign y se admite parcialmente
al realizar la conversion XHTML.

En algunos idiomas, la gestién de la division de
palabras a final de linea con guiones es muy
importante. Se recomienda a los
maquetadores que trabajen en dichos idiomas
que hagan pruebas exhaustivas con el
conversor IDML>XHTML para asegurarse de
que obtienen los efectos deseados.

Estilos jerarquicos
El sistema es compatible con el concepto de

herencia de estilos en paletas, parrafos,
caracteres y celdas.

@ Compatible con InDesign

A evitar

Informacion

Window > Info

Marque el texto y luego haga clic en
Window=>Info (ventana>informacién) y el
programa le mostrara cuantos parrafos, lineas,
palabrasy caracteres hay. Esta es una
herramienta muy Gtil para que los clientes
sepan cuantas palabras necesitan para
rellenar un area de texto.

Destino

! File > New Document > Intent

Aqui puede establecer el destino del
documento, es decir, si es para impresion para
publicacién en la web o en méviles. Esto crea
tamanos de pagina adecuados para su uso o la
plataforma. En las versiones mas recientes
para la web y méviles, hay pestafias donde se
puede configurar el tamafo. En el caso de los
requisitos ESEF, el informe se publica en
formato pdf por lo que no es necesario
configurar la pagina para la web o moviles.

Q Advertencia
?)

Kerning

Paleta Character o Comando T

Esta opcidn permite aumentar o reducir el
espacio entre caracteres individuales. Solo se
puede configurar el kerning en InDesign. Hay
una funcién de espaciado entre palabras en la
plataforma pero este ajuste no se exporta a los
archivos ICML. No queda claro hasta dénde
llegaremos para dar cabina al kerning en la
conversion de IDML a XHTML. Esta
garantizada su compatibilidad como parte de
un estilo y que no lo sera como atributo de
sustitucion. Esto supone que los
magquetadores que rompen el enlace ICML a
fin de utilizar técnicas de kerning para la
gestion de lineas viudas ya no pueden hacerlo.

'/ Informacién sobre funcionalidad
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Separacion entre lineas/
interlineado

La separacion entre lineas es el espacio
vertical entre lineas de texto. Este espacio se
mide de una linea de base a la siguiente. En
InDesign este espacio es de 120% de manera
predeterminada. Puede cambiar el interlineado
en el panel de estilos de parrafo de InDesign.

Capas

Window > Layers

Las capas ayudan a estrcuturar un
documento. La visbilidad de cada capa puede
activarse o desactivarse. Puede bloquear una
capa para evitar que se seleccionen los
elementos de la misma. Los maquetadores
suelen utilizarlas cuando quieren elaborar
magquetas visuales para sus clientes. También
se pueden utilizar las capas para introducir
comentarios. Elimine todas las capas ocultas o
utilizadas con fines administrativos.

Numeros de linea

Algunos maquetadores afiaden nimeros de
linea como funcion de desarrollo en el
programa InDesign, por lo general en una capa
oculta. Los maquetadores deberian eliminarlas
antes de crear el IDML.

Herramienta de linea

Atajo \

This creates a single line. It can be edited in
the Stroke panel (window>stroke) i.e. weight,
color, etc.

Holding down the shift key keeps the line
vertical or horizontal.

Enlaces (activos)

Window > Links

En InDesign, las imagenes se vinculan desde el
escritorio. Sera necesario incrustar dichas
imagenes en el caso de los archivos IDML.
Para hacerlo, haga clic derecho sobre la
imagen en el panel Links (enlaces) y haga clic
en Embed Link (incrustar enlace) Desde ese
momento la imagen se convierte en un

B

)

| mmm @

9

Disefio liquido

Window > Interactive > Liquid Layout

Esta opcion permite diferentes tamafios de
pagina en el documento y no debe utilizarse
para la exportacion a IDML.

Listas

) InDesign solo admite 6 niveles de listas,

mientras que la plataforma Workiva admite un
mayor numero.

Muchos maquetadores estan dejando de
utilizar listas encapsuladas. Si necesita utilizar
mas de 6 niveles, solo tiene que crear el
namero correspondiente de estilos con la
sangria y el espacio superior/inferior
apropiados.

Bloquear

Object > Lock

Esto bloquea los elementos para que no pueda
moverlos accidentalmente. Los maquetadores
tienen que desbloquearlos antes de
exportarlos.

Consejo maestro: Elimine las capas ocultas

antes de la conversion a XHMTL elemento permanente del archivo.

Advertencia Informacién sobre funcionalidad

@ Compatible con InDesign A evitar @
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Margenes
Layout > Margins and Columns

Use esta funcién cuando trabaje en un nuevo
documento, en su pagina maestra, y los
margenes se aplicara a todo el documento.
Haga clic en cada pagina si desea ajustar el
margen de las paginas en un momento
posterior.

Q Marcadores
Type > Insert Special Character > Markers

O (numeracion de paginas)
Aqui tendra que crear un marco de textoyy
luego hacer clic en los marcadores. Si lo hace
en el documento maestro, esta aparecera en
todas las paginas que se hayan creado a partir
de la padgina maestra. Son compatibles los
numeros de pagina pero no las variables de
texto.

Paginas maestras

Window > Pages

Las paginas maestras son simplemente
plantillas configuradas con atributos comunes,
como por ejemplo encabezados y pies de
pagina, numeros de pagina, logotipos, etc.
Puede crear mas paginas maestras (p. ej.,
plantillas de pagina izquierda y derecha para
disposiciones a doble pagina). Solo tiene que
arrastrar la pagina maestra al panel Page
(pagina) para colocar esos elementos.

@ Compatible con InDesign

9

© ©

A evitar

Herramienta de medicion

| AtajoK

Esta herramienta mide la distancia entre dos
puntosy aparece en la barra de informacion.

Sangrias negativas
Las sangrias negativas no son compatibles
con XHTML.

Estilos anidados

Barra Application (en el extremo derecho de
pantalla) > Drop Caps and Nested styles

Un estilo anidado es un estilo dentro de un
estilo de parrafo. Este sustituira, de hecho, el
estilo de parrafo. Esta funcion no es
compatible junto con otras jerarquias de
estilos.

Notas

Type > Notes

Con esta funciéon podra escriibir notas o
comentarios para la revision.

Opciones de numeraciony de
seccion

Layout > Numbering & Section Options
Cuando se elabora un informe grande, esta
opcidn es util para navegar por él.

Las secciones se muestran en las miniaturas
del panel Pages (paginas). Es compatible con
la numeracién automatica de paginas.

Q Advertencia

Objeto

' Mendi superior > Object

Un objeto en InDesign es cualquier cosa que
se pueda editar, como por ejemplo un marco
de texto o unaimagen. Con este menu
desplegable puede enviar el objeto atras o
adelante, asi como afiadir efectos como un
sombreado o una transparencia. Son
compatibles una serie limitados de estilos de
objetos. Borde, color de fondo y color.

Regiones observadas

La plataforma Workiva utiliza el concepto de
regiones observadas por varias razones,
incluido el etiquetado XBRL. Estas se reflejan
en InDesign en el panel Tagging (etiquetado) y
pueden verse como corchetes multicolores
que encierran los contenidos ICML. Estos
corchetes no afectan a la maqueta en modo
alguno.

Cuando divida varios marcos de texto, no lo
haga por una regién observada, la cual viene
indicada por los corchetes que se muestran a
continuacion.

[abrir/.... dividir..../cerrado]

Informacién sobre funcionalidad
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Alineacion dptica de margenes
@ Top menu > Window > Type & Tables > Story

Esta herramienta desplazara caracteres como

comillas para crear una linea mas limpia. Vea

un ejemplo a continuacion. Esta funcién no es
compatible.

Ejemplo de alineacion éptica de margenes

! o !
“We have so asserted our station,  "We have so asserted our station,
both in the old ime and in the mod- both in the old ime and in the mod-
ern time also” said the nephew.  ern time also” said the nephew,
gloomily. “that | believe our name gloomily, “that | believe gur name
to be more delested than any name  to be more detested than any name
n France.” mn France.”

Sobreimpresion

@ View > Overprint Preview
Se utilizan colores suplementarios cuando la
precision del color resulta fundamental. Esta
previsualizacion le mostrara con mayor nivel
de precision cdmo se veran realmente los
colores en laimpresion. Los colores
suplementarios no son compatibles. Estos
pueden modificarse en InDesign, dentro de la
paleta de colores que afecta a los archivos

ICML vinculados.

@ Compatible con InDesign

A evitar

Paquete

File > Package

Esta opciodn se utiliza cuando se envia el
archivo de InDesign a otra persona o porque
resulta una buena practica para su propia
gestion de la informacién. Con esta se atinan
todos los activos en una sola carpeta.

Numeracion de paginas

En el panel Pages (paginas), haga doble clic en
Master Pages (paginas maestras). Aflada un
marco de texto lo suficientemente grande para
el nimero mas grande. Aflada un marco de
texto a las paginas maestras de izquierday
derecha, si procede. Afiada texto, si fuera
necesario, como por ejemplo "page" (pagina) y
luego coléquese en el lugar que quiere que
aparezca el nimero.

Type > Insert Special Character > Markers >
Current Page Number

La numeracién predeterminada sera 1, 2, 3, etc.

Para insertar una numeracion alternativa, vaya
a Layout > Numbering & Section Options

Panel de paginas

Window > Pages

Puede navegar por sus paginas utilizando el
Panel de paginas. Aqui puede afiadir méas
paginas, asi como borrarlas o hacer copias de
las mismas.

Q Advertencia
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Pagina Tool

Mayus P

Esta funcion permite cambia el tamafio de una
pagina del documento. Dicho cambio no
afectara a las demas paginas.

Panel de parrafo

Window > Type & Tables > Paragraph

Este panel se utiliza para editar parrafos
individuales en lugar de utilizar los estilos de
parrafo. No son compatibles con versiones de
sustitucion.

Controles de formato de parrafo
Barra superior de aplicaciones

Esta incluye numerosos controles de estilo.
Acceda al mismo haciendo clic en la"A" que se
encuentra en la parte superior izquierda. No
son compatibles con versiones de sustitucion.

Pegar/pegar en

Edit > Paste / Paste in Place

Coloque todas las imagenes. No corte y
coloque multiplos de una imagen. Esta funcion
incluye la opcién de pegado en formas.

Informacién sobre funcionalidad
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™\ Area de trabajo

| View > Entire Pasteboard

~ El areatrabajo es el area completa que
incluida las zonas donde hay contenidos que
se imprimiran.

"\ Herramienta de pluma

| AtajoP
~ Esta permite crear lineas personalizadas.

7o\ Herramienta de lapiz

| AtajoN
Esta permite crear lineas como la herramienta
de pluma pero con mas flexibilidad.

Colocar

File > Place

Las imagenes deben colocarse siempre en
lugar de pegarse. Las imagenes deben
colocarse al 100% para optimizar el tamafio
del archivo. Las imagenes también deben
ajustarse al marco que ocupan. En otras
palabras, las imagenes deben recortarse
para ajustarse al marco.

Complementos

Deben desconectarse todos los
complementos antes de proceder a la
exportacion a IDML.

@ Compatible con InDesign
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Herramienta de poligonos

Tools Panel > Clic derecho de ratén > Polygon
Esta herramienta es compatible. Tenga cuidado
al colocar elementos agrupados dentro de un
poligono ya que este no se convertira.

Comprobaciones preliminares

Window > Output > Preflight

Las comprobaciones preliminares verifican
que no haya errores antes de exportary
empaquetar archivos o fuentes faltantes,
imagenes de baja resolucion y excesos de
texto en un archivo comprimido.

Perfiles

Edit > Assign Profiles

Aqui puede modificar los colores de su
documento sin convertirlos (p. ej., de RGB
a CMYK)

Consejo maestro: Despeje el area de trabajo por
completo para una conversién més rapida.

9,

A evitar

Herramienta de rectangulo

AtajoM

Esta permite crear un marco rectangular donde
luego puede insertar texto, aplicar color, etc. Si
mantiene pulsada la tecla MayUsculas creard un
cuadrado. Es compatible en tanto que marco de
texto o de imagen.

O Advertencia
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. Revincular
| Window > Links or bottom of links panel

)

| mmm @

Las imagenes y otros elementos que han
cambiado de nombre o se han desplazado por
error pueden revincularse por medio de esta
herramienta.

Revertir

! File > Revert

Esta opcién le permite volver atras, a la version
anterior de su documento. Aseglrese de que
dispone del archivo ICML actual.

™\ Rotacién de la disposicién a doble
/ pagina

View > Rotate Spread

Esta opcién solo funciona en su documento.
No altera la impresion ni la exportacién a
IDML.

Rotar contenido
La opcion de rotar contenido es compatible.

.\ Reglas

View > Show Rulers

Se pueden arrastrar las reglas de arriba a abajo
o hacia laizquierda.

Informacién sobre funcionalidad
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\ Herramienta de escala
| AtajoS

Mantenga el cursor sobre el vértice del marco
y cambie su tamafio.

\ Herramienta tijeras
| AtajoC

Esta herramienta sirve para corta un marco o
un trazado.

Modo pantalla

| View > Screen Mode or W

Esta opcidn alterna entre el modo de edicion
normal y la vista previa.

Separaciones

Window > Output > Separations Preview

Esta vista muestra todos los colores que se
estan utilizando y comprueba cuando se esta
imprimiendo un color sobre otro (p. €j.,
knockout o sobreimpresion). Esta es una
funcién exclusiva de InDesign.

Herramienta de corte

Atajo O/ Object > Transform

Esta herramienta cambia las formas para crear
un efecto mas tridimensional, generando una
proyeccion de los objetos. Esta herramienta es
compatible.

Compatible con InDesign

A evitar

“o\ Pliego

, File > New Document > Bleed and Slug

El pliego es una funcién que no se utiliza a
menudo. Sirve para recoger instrucciones
fuera del area de impresién y fuera de los
margenes.

Script division de secuencias

Para exportar los archivos IDML, no divida un
elemento con vifietas entre diferentes marcos
de texto. La lista puede encuadrarse en varios
marcos pero no en una sola vifeta.

o\ Herramienta de suavizado
. Tools Panel > Under Pencil Tool drop-down

menu
Esta herramienta permite eliminar/simplificar
los puntos de anclaje de las formas. Cuando se
colocar diferentes formas en un documento,
los maquetadores necesitan conocer el
namero de puntos de una forma dada. Es
recomendable optimizarlos para que la
conversion tenga éxito y conseguir un tamafio
de archivo éptimo.

O Advertencia
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Doble pagina

Recuerde que para la conversion
IDML>XHTML, las paginas se procesa de una
en una. Los lectores iXBRL pueden mostrar
una disposicion a doble pagina aunque esto
puede requerir la ayuda de un desarrollador
web de su equipo. Recuerde que no se puede
utiliza la disposicion a doble pagina en mas de
tres paginas.

Trazo

Window > Stroke

En el panel Stroke podra alterar la apariencia
de lineasy trazos.

Estilos

Window > Styles

El panel Styles se utiliza para configurar los
estilos de parrafo (Paragraph), caracter
(Character) y de celda (Cell). Este le permite
ahorra tiempo y debe utilizarse de forma
coherente en todo el documento.

Recuerde que solo son compatibles los estilos
de borde y fondo.

Informacién sobre funcionalidad
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SVG
ESMA no admite la etiqueta <object> o <svg>,

por lo que no es compatible con Inline Viewer
ya que no se pueden leer las fuentes.

Para garantizar que el archivo SVG se vea
correctamente, al incrustarlo en una pagina
web:

1. abrael archivo SVG en un programa de
edicion de imagenes

2. convierta todos los caracteres de fuente en
trazados de contorno

3. vuelva a exportar el archivo SVGy a
incrustarlo

Como alternativa, puede utilizar fuentes web
para asegurarse de que las fuentes que
necesita estan disponibles en el servidor web.

Muestras de colores

Window > color > Swatches

Este panel es su biblioteca de colores o tonos.
Una vez que se aplica un color, en los estilos
de parrafo, las ediciones realizadas en una
seleccién de color se aplicaran a todas las

instancias de ese color de todo el documento.

@ Compatible con InDesign A evitar Q Advertencia @ Informacién sobre funcionalidad
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Medidas de tabla

La plataforma Workiva mide las tablas en
pixeles. El programa InDesign mide de
manera predeterminada en puntos, pero
también puede hacerlo en mm, picas y otras
medidas. Para configurar correctamente el
ancho del cuerpo del texto en InDesign para
la tabla que desee, elija pixeles como unidad
de medicidon en InDesign y de esa forma vera
las mismas medidas que en la plataforma.

Tabla

La pestaiia Table del menti superior

Aqui estan las funciones habituales de nUmero
de columnas y filas, asi como el alto y ancho.
No son compatibles las sustituciones de
tablas en ninguna forma para la exportacion a
XHTML.

Celdas de tabla

Evite colocar un marco de texto dentro de una
celda de tabla. Esta funcién no es compatible.

Color del texto; heredado

Los colores heredados no son compatibles.
Esta es una funcion del programa InDesign
que suele utilizar la regla superior/inferior.
Especifique un color de la paleta de colores.

Compatible con InDesign

A evitar

Marcos de texto

No seran compatibles los marcos de texto que
no sean rectangulares. Use Unicamente
marcos de texto rectangulares.

Tabuladores
No deben utilizarse las tabulaciones. {Nunca!

Hilos de texto

View > Extras > Show Text Threads

La funcién de hilos de texto muestran los
marcos de texto vinculados para generar un
Unico flujo de texto. Puede vincular un marco
de texto haciendo clic en vértice inferior
derecho del marco de texto y luego a hacer clic
en el marco de texto que desee vincular a
aquel. Debe dividir todos los marcos de texto
vinculados antes de proceder a la conversién.

Ajuste de texto

Window > Text Wrap

El panel Text Wrap ajusta el texto alrededor de
imagenes o formas. Esta funcién no es
compatible.

Advertencia
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™\ Interletraje

m /7)/ Windows > Type and Tables > Character

N —

Esta opcién aumenta o reduce los espacios
entre caracteres dentro de una secuencia de
texto. Esta ajusta todo el espacio en blanco
proporcionalmente hacia atras. Puede realizar
estos ajustes como parte de las ediciones de
caracteres y parrafos, pero no es compatible
con versiones de sustitucién.

'/ Informacién sobre funcionalidad
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Transformacion

Object > Transform

Con esta opcién podra voltear horizontal o
verticalmente objetos, modificar su escala,
rotarlos o recortarlos. Se recortaran los
objetos si los proyecta. Si una imagen no se
convierte correctamente, compruebe las
transformaciones realizadas en InDesign.

Herramienta tipo
AtajoT
Esta herramienta crea un marco de texto.

Utilice la herramienta tipo para crear un marco
de texto (basta con hacer clic y arrastrar) para
insertar texto, o bien haga clic una vez dentro
de un marco existente para transformarlo en
un marco de texto.

Escribir sobre un trazado

Mayus T

Primero tiene que utilizar la herramienta de
pluma para diujar un trazado. Luego haga clic
en la herramienta para escribir sobre un
trazado una sola vez y asi marcara dénde
desea que comience el texto. Luego empiece a
escribiry las letras seguiran el trazado
marcado.

iLos tabuladores no existen en la web!

9,
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Unitdades e incrementos

Preferences > Units & Increments

Puede configurar sus preferencias para las
mediciones aqui. Los pixeles se utilizan
normalmente para el disefio web, asi que debe
seleccionarse esta unidad de medida por
paridad con la plataforma Workiva.

@ Compatible con InDesign

Variables

@ Type > Text Variables
Las variables de texto pueden utilizarse en el
texto y dentro de los marcos de texto. Estos
cambios dependen de diferentes factores. La
paginacion, las secciones, las fechas, las
cabeceras... son algunas de las formas en que

se utilizan.

Veremos si se pueden admitir algunos de estos
elementos en determinadas circunstancias.

Name Chapter Number
Type: Chapter Number

Creation Date
Custom Text

File Name

Last Page Number
Metadata Caption
Modification Date

Output Date

Running Header (Character Style)

Running Header {(Paragraph Style)

Preview: 1

A evitar Q Advertencia
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Wingdings

No todos los navegadores entienden la fuente
Wingdings, Webdings y Zapf Dingbats. Por lo
tanto, es mejor evitar su uso. Solo son
compatibles las fuentes unicode.

Espacio de trabajo

' Window > Workspace

El espacio de trabajo controla los paneles que
aparecen en pantalla. Puede volver a hacer clic
e "Essentials" (esenciales) para ordenar su
espacio de trabajo.

Informacioén sobre funcionalidad
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XML

File > Import XML

XML o Extensible Markup Language es un
conjunto de herramientas para datos. El
programa InDesign puede trabajar con
archivos XML. Al utilizar esta estructura puede
etiquetar el contenido en su archivo InDesign y
utilizar estos datos estructurados para otras
aplicaciones.

Las etiquetas XML pueden asignarse a estilos
que facilitan la aplicacién a los contenidos.
Hay sistemas que funcionan asi.

La funcion de exportacién de archivos ICML
emplea la estructura XML integrada en
InDesign para facilitar el volcado de las
regiones observadas desde la plataforma
Workiva a ICML, y que se conservaran en el
InDesign, para asi exportarlas a través de un
archivo IDML para su conversion a XHTML.
Estas etiquetas de InDesign se utilizan para
producir la versién XBRL en el momento de la
conversion.

Compatible con InDesign
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A evitar

Zapf Dingbats

No todos los navegadores entienden la fuente
Zapf Dingbats. Por lo tanto, es mejor evitar su
uso.

Zoom de navegadores

Tenga en cuenta que algunos navegadores
toman ciertos valores en funcién de los niveles
de zoom. P. gj., el grosor de las lineas de regla
puede variar en funcién del navegadory de la
escala utilizada.

Herramienta de zoom

AtajoZ

Esta herramienta hace exactamente lo que
reza su nombre, pero ademas es ideal para
moverse por una disposicién a doble pagina.

O Advertencia
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Toda la informacion, contenidos y materiales disponibles en este
documento son meramente informativos. Los contenidos de esta
publicacion se proporcionan "tal cual®, por lo que no se garantiza que
los mismos no contengan errores o que estén actualizados. Los
magquetadores deben probar su maqueta en XHTML con regularidad y
guardar una copia de seguridad de sus archivos en todo momento.

Escrito y disefiado por el Centro de Excelencia en Disefio de Workiva.

The information contained herein is proprietary to Workiva and cannot be copied,
published, or distributed without express prior written consent.
Copyright 2022 Workiva Inc.

Workiva is a registered trademark of Workiva Inc.

All rights reserved.

Adobe, Illustrator, InDesign y Photoshop son marcas registradas o marcas comerciales de Adobe en los Estados Unidos y/o en otros paises. Microsoft y
Word son marcas comerciales del grupo de empresas Microsoft. XBRL® y iXBRL™ son marcas comerciales de XBRL International, Inc. Todos los
derechos reservados. Los estandares XBRL™/® estan abiertos y su licencia se otorga gratuitamente a través del Acuerdo Internacional de Licencia de
XBRL. Nuestro uso de estas marcas esta permitido por XBRL International de acuerdo con la Politica de marcas comerciales de XBRL International.
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Informacién confidencial y de propiedad de Workiva.

Contactos de asistencia
Si tiene alguna pregunta, contacto con su Responsable de Satisfaccion del Cliente o con nuestro Equipo de Asistencia.
Servicio de asistencia 24/7
Reino Unido - +44 8000885141 Francia - +33 801840098 EE. UU. - 1-877-934-8435
Desde Europa: 00-800-5005-0080 Desde EE. UU.: 1-800-706-6526

Puede consultar aqui nuestra lista completa de nimeros de teléfono de asistencia o puede contactar por
correo electrénico directamente con nuestro Equipo de Asistencia escribiendo a support@workiva

Workiva Inc. (NYSE: WK) simplifica el trabajo complejo de miles de empresas en todo el mundo. Los clientes confian en la plataforma abierta, inteligente e intuitiva de
Workiva para vincular datos, documentos y equipos. Los resultados: eficiencia mejorada, mayor transparencia y menor riesgo.
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