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Toda la información, contenidos y materiales disponibles en este documento son 
meramente informativos. Los contenidos de esta publicación se proporcionan "tal cual", 
por lo que no se garantiza que los mismos no contengan errores o que estén actualizados. 
Los maquetadores deben probar su maqueta en XHTML con regularidad y guardar una 
copia de seguridad de sus archivos en todo momento.

Compruebe que dispone de la última versión de Widget. Visite el Centro de asistencia para 
informes maquetados para descargarla.
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Symbols

Esté atento a las diferencias de jurisdicción

Enlaces a los vídeos o al webinario.

Enlace al material en pdf

Hay otras funcionalidades prémium disponibles; consulte Widget 
Premium

Introducción
¡Bienvenido/a a Workiva! Somos una plataforma en la nube de cumplimiento normativo para la 
rendición de informes que permite el uso de datos conectados. Workiva también se tercia en 
una plataforma ideal para la maquetación. Siga estas directrices para disfrutar de la mejor 
experiencia, tanto por su parte como por parte del cliente. 

Widget le servirá de referencia a la hora de realizar sus maquetas y a través de esta plataforma 
tendrá acceso a numerosos talleres de vídeo en línea que le ayudarán a dar sus primeros pasos.

Workiva es una plataforma flexible en relación la maquetación. Se pueden confeccionar las 
maquetas desde la propia plataforma Workiva, exportando los contenidos a Adobe InDesign o 
mediante una combinación de ambos.

Las directrices de la plataforma The 
Widget le ofrece todas las 
orientaciones necesarias para realizar 
sus maquetas en Workiva.

Las directrices de Widget InDesign 
contienen información sobre cómo 
utilizar contenidos de Workiva y hacer 
uso de InDesign para elaborar sus 
maquetas.

Puede consultar más información aquí y así comprobar que tiene la versión de Widget correcta 
como recurso para sus maquetas. ¡Es posible que tenga que descargar ambos programas! 
También está disponible Widget Export para la web.
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Centro de asistencia para 
informes maquetados
[Añádalo a favoritos] ¡y así podrá 
encontrarlo fácilmente! Este centro incluye 
todo un abanico de recursos que hará que 
su recorrido hacia los datos estructurados 
maquetados merezca la pena.

¡Vea el webinario!
[Cómo funciona la maquetación con  
Workiva de un vistazo]

[Vea cómo trabajan un cliente y una 
agencia juntos]

¡Vea un taller!
Estos talleres le llevarán en un viaje desde 
una "Introducción a los contenidos 
estructurados" a la "Creación de valor 
digital" para maquetadores y clientes.

¿Está atascado?
Tenemos muchos vídeos breves que 
abordan temas concretos. No siga peleando 
ni se frustre, y en lugar de eso consulte esta 
sección del Centro de asistencia para 
informes maquetados.

¿Por qué no se certifica?
En el Centro de aprendizaje de Workiva, hay 
tres módulos para que los maquetadores 
reciban una certificación.

[Informes maquetados: empezar con buen 
pie]
Este módulo está concebido para aquellos 
maquetadores que no están familiarizados 
con Workiva. Le ofrece una introducción a 
las amplias posibilidades de los contenidos 
estructurados y a las formas en que los 
maquetadores pueden utilizar Workiva. 
Únase a nosotros en una visita a la 
plataforma en la que le enseñaremos la 
mejor manera de iniciar su proyecto para 
obtener los mejores resultados en adelante.

[Utilizar Workiva e InDesign]
El módulo 2 se centra en las comunicaciones 
dentro de la plataforma para los 
maquetadores, el flujo de contenidos a 
Adobe InDesign con una garantía integral de 
trasvase de datos y gestionando las 
exportaciones y los flujos de trabajo RGB y 
CMYK de una forma que satisfaga sus 
requisitos de calidad en línea y de impresión.

[Workiva, una plataforma de 
maquetación]
Aquí exploraremos el uso de Workiva para 
todas sus necesidades de maquetación. 
Descubra las herramientas de maquetación 
para crear gráficos, usar presentaciones y 
publicar contenidos en línea a través de la 
API web de Workiva.
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Guías de inicio
Si es nuevo en Workiva y está buscando una guía rápida para 
familiarizarse con Workiva y con la maquetación de informes, 
puede empezar por aquí, con las Guías de inicio rápido. Están 
disponible en alemán, italiano, sueco, francés español e 
inglés. Puede encontrarlas en el Centro de asistencia para 
informes maquetados.

The Widget
La plataforma The Widget y la integración con InDesign serán 
su guía a la hora de usar Workiva y las mejores prácticas para 
todo el proceso de maquetación. Descarga la última edición 
en el Centro de asistencia para informes maquetados.

Guías de ayuda
Guías con instrucciones breves y visuales para ayudar a 
comprender rápidamente los procesos. Están disponibles 
para descargar en el Centro de asistencia para informes 
maquetados.

Asistencia general de la plataforma
Si necesita asistencia con la plataforma Workiva, encontrará 
numerosos recursos disponibles en Soporte Workiva. Aquí 
encontrará información sobre XBRL, Wdata, documentos y 
hojas de cálculo hasta la fase de presentación.

Si es nuevo en Workiva, hay un montón de guías básicas 
sobre la plataforma Workiva aquí.

¿Necesita contactar con una persona?
¿Qué hace después de consultar todo el material de ayuda? 
La mejor forma de conseguir más apoyo es ponerse en 
contacto con el Responsable de Satisfacción del Cliente 
(RSC). Este RSC es la persona dedicada a la cuenta de su 
cliente, quien podrá asistirle directamente o remitir su 
pregunta, si está relacionada con la maquetación, al equipo 
de Asistencia de maquetación de Workiva.

Fuera de horario
Si ha iniciado sesión en una cuenta de Workiva, puede enviar 
un tique a Soporte Workiva. Un miembro del personal de 
asistencia le responderá a la mayor brevedad. Este servicio de 
soporte se presta todos los días de la semana en horario 
ininterrumpido.
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Disfrute de un viaje de integración con InDesign fluido
Si está leyendo esto es porque necesita o desea integrar InDesign en la plataforma Workiva.

InDesign es el software de autoedición o maquetación (DTP, por sus siglas en inglés) líder en el 
mundo y como tal es una herramienta madura utilizada en numerosos sectores por diferentes 
tipos de personas. Nuestro desafío es poder identificar el subconjunto de herramientas que se 
necesitan para la rendición de informes ESG anual, así como las competencias necesarias para 
integrar con éxito los contenido de Workiva teniendo una garantía integral de los datos.

Workiva es totalmente flexible
Workiva no es solo una cuestión de números. La plataforma ofrece un elevado nivel de 
funciones de maquetación para que sus informes sean el reflejo de su marca y que transmitan la 
historia que hay por detrás. Para guardar una mayor fidelidad en la maquetación o en caso de 
que vaya a imprimir su informe, puede que aún desee utilizar InDesign, el software profesional 
de edición para impresión.

Puede utilizar la plataforma de muchas formas para elaborar su informe, así que compruebe que 
su flujo de trabajo de maquetación es el correcto para su caso:

Opciones para tratar con su cliente
1. Aquí es donde todos trabajan juntos en el mismo espacio de trabajo, desde los autores y el 

personal de auditoría, a los responsables de elaborar la narrativa y los números y, claro está, 
los maquetadores. En caso de ser necesario, se pueden generar sus archivos PDF, XHTML y 
iXBRL directamente desde la plataforma con el mismo formato que presentan en Workiva. 
Lea La Plataforma The Widget para acceder a esta opción.

2. Si fuera necesario maquetar el informe por entero en la plataforma, es posible hacerlo, lo 
que incluye una garantía de datos completa por parte de Workiva. 

3. Puede que sea necesario un mayor nivel de fidelidad de maquetación en ciertas páginas de 
algunos informes. Como ocurre con la primera opción, todos los contenidos se elaboran, 
etiquetan y auditan en Workiva. Los contenidos en Workiva que requieren más trabajo de 
maquetación pueden enviarse a InDesign y aun así seguir vinculados a la plataforma. Para 
publicaciones en PDF, es posible exportar contenidos desde Workiva e InDesign y luego 
consolidarlos en dicho formato. Si fuera necesario sacarlos en XHTML,  las páginas de 
InDesign se pueden importar de nuevo en Workiva para su conversión. Recuerde que los 
contenidos de InDesign no se utilizan para actualizar contenidos en la plataforma Workiva. 

Dicho contenidos solo se puede convertir a XHTML. Le recomendamos que lea La 
Plataforma The Widget.

4. Algunos clientes optan por presentar sus informes directamente desde Workiva pero 
producen el archivo desde InDesign. Todos los contenidos se elaboran en Workiva para que 
el contenido de ambas versiones sea idéntico. Hable con su cliente sobre los requisitos de 
maquetación de la versión que será presentada.

5. Algunos clientes utilizan Workiva solo para la sección financiera. El resto del informe se 
elabora en otro lugar.

1 Todo se hace en Workiva

2 Integración completa con InDesign

3 Mezcla de soluciones

4 División de uso de la solución

5 Se utiliza Workiva solo para la parte 
financiera

7

Tomar la decisión de utilizar 
InDesign



¿Por qué utilizar InDesign y Workiva?
Es posible que opte por utilizar InDesign por una de las siguientes razones:

• Los requisitos de maquetación superan las capacidades de la plataforma Workiva.

• El informe se publicará mediante impresión profesional. Esto puede hacerse utilizando la 
plataforma Workiva para la maquetación aunque será necesario un software de 
posproducción.

• También es comprensible si quiere seguir maquetando en InDesign, pero le recomendamos 
que eche un vistazo a todo nuestro material de formación en el Centro de asistencia para 
informes maquetados.

¿Cuándo funciona mejor la integración de InDesign con 
Workiva?
Caso 1
Calidad de maquetación con muchas correcciones de última hora: n cliente reciente sabía que 
recibiría muchas enmiendas dos días antes de presentar su informe. Al mantener los ICML 
vinculados hasta el final del proyecto, los maquetadores pudieron realizar más de diez mil 
ediciones en cuestión de minutos antes de la rendición del informe.

Caso 2
Calidad de maquetación con garantía de datos: Un cliente reciente tenía un resumen con una 
narrativa muy creativa junto con su informe anual y consideraba que InDesign era la mejor 
forma y más sencilla para conseguir una maquetación con la máxima integridad y "sin 
concesiones". 

Consideraciones sobre jurisdicción: para aquellos informes que deben 
ajustarse al  formato electrónico único europeo (ESEF, por sus siglas en 
inglés), fíjese en este símbolo.
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Guía rápida para la integración de InDesign
A continuación aparecen los pasos simplificados para la integración de InDesign con Workiva. 
Siguiendo estos pasos atentamente, se garantiza la seguridad integral de los datos.

Paso 1 Configure las guías de estilo en la plataforma Workiva.

Paso 2 El contenido del informe se elabora en Workiva y se envía al maquetador a través 
de los archivos ICML.

Paso 3 Coloque los ICML en InDesign. Esto se puede hacer en repetidas ocasiones 
después de realizar ediciones.

Paso 4 Cree otros estilos a mayores para el contenido que no sea de Workiva, ¡además de 
editar los atributos de estilo y la maquetación!

Paso 5 El contenido seguirá conectado de manera que no será necesario realizar 
comprobaciones al realizar modificaciones.

Paso 6 Los procesos de auditoría y el etiquetado se realizan en la plataforma Workiva.

Paso 7 Exporte su archivo IDML y conviértalo a XHTML en Workiva, en caso de ser 
necesario. 

Paso 8 El archivo iXBRL se genera en Workiva y el PDF en InDesign.

Ventajas para usted como maquetador
Workiva es la única fuente fidedigna en la que el cliente crea y edita los contenidos para el 
informe. A usted le llegan los contenidos a través de los archivos ICML vinculados que emplaza 
en InDesign, como si fuera una imagen. Y puede seguir maquetando sin recelos de alterar el 
contenido accidentalmente o de olvidarse de hacer una corrección, por lo que se garantiza la 
integridad completa de los datos.

Consideraciones sobre la jurisdicción: en última instancia, estos pasos darán 
como resultado un archivo iXBRL que tendrá el mismo aspecto que el PDF. 
Recomendamos a los maquetadores que lo prueben lo antes posible y que se 
familiaricen con este proceso.
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Workiva puede importar contenidos desde 
Microsoft Word (.docx). Incluso si realiza su 
maqueta en InDesign, los autores de los 
contenidos trabajan en Workiva. Pueden 
empezar con un informe en blanco o, sino, 
podrían importar un informe del año pasado. 

Pero no se apresure con eso, tómese su 
tiempo. ¿Se pregunta de dónde salió este 
archivo de Word? ¿Fue creado en primer 
lugar en Word (¡sería genial!) o a través de un 
documento convertido de PDF (lo que ya no 
es tan genial)? Siga estas directrices para 
obtener un resultado correcto al exportarlo 
desde Workiva en la fase final del proyecto. 

Importar desde Workiva
Empezar con InDesign
En InDesign
A Compruebe que los estilos no están guardados en 

carpetas
B Compruebe que todos los estilos tengan nombres 

compatibles con CSS, es decir, sin espacio, que no 
empiecen por un número y que no contengan 
caracteres especiales. Consejo: Cíñase a nombres 
alfanuméricos, en mayúsculas o con guion.

C Asegúrese de que los colores están especificados en 
RGB y no en CMYK

D Copie los contenido en orden secuencial de InDesign a 
un archivo MS Word

En MS Word
A Compruebe que los estilos se aplican correctamente 

en el archivo Word

En Workiva
B Importe el archivo Word desde Workiva - File>Import

C Asegúrese de que los estilos se aplican correctamente 
en Wdesk

D Realice todas las ediciones de formato que sean 
necesarias

Empezar con Word

En MS Word
A Compruebe si se trata de un documento original de 

Word; consulte Problemas con documentos antiguos  
a continuación

B Compruebe que se han aplicado correctamente todos 
los estilos

C Impórtelo a Workiva como se muestra arriba

Problemas con documentos antiguos
Workiva puede importar archivos .docx pero los 
maquetadores tienen que ser muy cuidados sobre el origen 
de dichos archivos de Word. Esto se debe a que podría 
contener:

• Caracteres ocultos
• Espacio en blanco
• Tabulaciones

Puede que no lo vea en la plataforma Workiva, pero podría 
generar problemas con la exportación a ICML y XHTML en un 
futuro.

¿Y si todo lo que tengo es un PDF?
Si todo lo que tiene es un documento PDF o un documento de 
Word convertido a partir de un PDF, entonces le 
recomendamos que pegue los contenidos en un editor de 
textos ASCii (Notepad++ para PC) en primer lugar y que 
marque los tabuladores u otros caracteres como espacios en 
blanco, y después abra este archivo de texto en Word antes 
de importarlo a Workiva. Puede utilizar la función Buscar y 
reemplazar para eliminar dichos elementos. Esto hará que se 
eliminen todos los estilos, por lo que los tendría que crear y 
aplicar después en Workiva. Esta acción eliminará todo el 
código oculto que pudiera haber.

Importar contenidos desde Workiva

Configuración de documento 
empezando con InDesign

Hoja de datos de configuración de 
documento disponible en el Centro de 
asistencia para informes maquetados
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Funciones y responsabilidades
Recomendamos encarecidamente que se permita a los maquetadores acceder al espacio de 
trabajo del cliente.

Compartir responsabilidades de composición tipográfica
Workiva es un entorno colaborativo donde los creadores de contenidos, auditores, los 
responsables del etiquetado y los maquetadores trabajan juntos. Esto es estupendo pero podría 
volverse una maraña si no se gestiona adecuadamente. 

Los proyectos salen mejor si:

• Todos los miembros de los equipos comprenden la estructura básica del informe y 
aplican los estilos de manera correcta y coherente.

• Los maquetadores crean estilos suficientes para maquetar todo el informe. Esto ayudará 
a los autores a no crear estilos innecesarios ni aplicar otros que sustituyan a los estilos 
existentes.

• Los maquetadores pueden formar al equipo a la hora de cuándo deben utilizar 
determinados estilos.

• Los maquetadores comprueban la composición tipográfica a lo largo del ciclo de 
generación de informes.

Uso de permisos
Los permisos sirven para controlar los accesos a la totalidad o parte de un documento. Los 
maquetadores pueden utilizarlos cuando trabajan activamente en la maquetación de una 
sección. Utilice los Permisos Avanzados a este efecto. Podrá revertir fácilmente los permisos 
concedidos anteriormente una vez que haya terminado.

Calendario de proyecto
Workiva puede presentar un cronograma un poco diferente al que está acostumbrado. Hay un 
componente temporal a la hora de importar contenidos a la plataforma correctamente y de 
aplicar estilos. Es posible que las herramientas de maquetación se comporten de forma 
diferente a las que usted está acostumbrado, por lo que esto podría repercutir en sus plazos y 
calendario del proyecto.

Corrección de pruebas digitales
Las correcciones de pruebas digitales es una forma estupenda de comprobar allí donde se 
realizaron ediciones en la plataforma Workiva. Vea la sección relacionada Corrección de 
pruebas digitales e hitos en archivos ICML.

¡Recuerde que los maquetadores no tienen que preocuparse por las ediciones ni por los 
cambios de último minuto! 

Recomendamos que realice una formación previa. Nuestros tres módulos de maquetación 
duran menos de una hora cada uno y le ayudarán de verdad a poner en práctica sus habilidades 
de maquetación. Consulte más información en el Centro de asistencia para informes 
maquetados.

Reserve un poco más de tiempo al principio, pero necesitará menos tiempo después 
previamente al día en que presente su informe.

Introducción a los contenidos 
estructurados

Introducción a la plataforma 
Workiva para maquetadores

Flujo de trabajo de ayuda
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Para que la plataforma Workiva interactúe correctamente con el 
programa InDesign, tiene que estructurar correctamente su informe. 
Si reserva el tiempo necesario en un principio, podrá disfrutar de las 
ventajas que esto le acarrea en fases posteriores del proyecto.

Elaborar el esquema del documento
El esquema del documento representa la estructura de los archivos ICML. Hay un ICML para 
cada sección o subsección. Por ejemplo, si hay 100 elementos de esquema (índice), habrá 100 
ICML.

Consejo maestro: Tenga en cuenta que la estructura de carpetas exportada puede no 
aparecer exactamente en el mismo orden. No podemos controlar cómo se ordenan las 
carpetas en un directorio local.

Crear su paleta de estilos
Todos los contenidos de la plataforma Workiva deben tener un estilo asignado. Los estilos se 
pueden corregir en la plataforma para ajustarse en mayor medida a sus estilos de maquetación, 
en caso de ser necesario.

Para exportar los archivos ICML, el estilo "Normal" predeterminado se convertirá en el estilo 
Bodytext (cuerpo de texto).  Consulte la sección Guías de Estilo.

HEncabezados y pies de página
Los encabezados y pies de página se pueden crear en la plataforma Workiva, pero no se pueden 
exportar a través de los archivos ICML al programa InDesign. La exportación solo puede enviar 
contenido que está entre las líneas discontinuas grises de la parte superior e inferior de cada 
página del documento.
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Consideraciones tipográficas
El trabajo tipográfico se realiza en la plataforma Workiva y no en el programa InDesign. Para 
publicaciones multicanal, la mejor práctica recomendada es no utilizar un salto de línea (Mayús 
+ Intro). Esto genera un salto de línea en lugar de un salto de párrafo. Haga clic en Show/hide 
non printing characters (mostrar/ocultar caracteres de no impresión) en la sección Editar para 
ver todos los saltos de línea y los retornos de carro.

Consulte las sección Diseño tipográfico para ver otros aspectos relacionados

Formatos de página
Es importante, en un contexto de 
publicación multicanal, procurar encajar 
el formato de página, los márgenes y las 
medidas de medianil entre Workiva e 
InDesign desde el principio. La razón que 
destaca sobre las demás es la limitación 
en el ICML para ajustar los anchos de 
tabla y de columna. Por lo tanto, estos 
tienen que ser coincidentes en la 
plataforma Workiva y en el programa 
InDesign.

Advertencia: Si no se dan formatos de página coincidentes entre Workiva e InDesign, habrá 
que ajustar cada uno de los anchos de tabla. Es posible que su informe presente más de 300 
tablas... ¡Así que es un aspecto que tomarse muy en serio!

Para leer más información sobre cómo editar las propiedades del documento de una 
plataforma, consulte la guía de la plataforma The Widget.

Formato apaisado y vertical
Tradicionalmente, la mayor parte de los informes anuales se presentan en formato 
vertical pero cada vez se utiliza más el formato apaisado para una mejor 
visualización en pantalla. Es posible utilizar formatos apaisados.

La doble página
El concepto de la doble página está limitado en el actual lector Inline Viewer de 
iXBRL. Los maquetadores tienen que prestar atención cuando trabajen a doble 
página a la hora de plasmar la información, ya que esta se divide en dos páginas 
consecutivas separadas. Con ayuda de un desarrollador web, es posible presentar 
la información a doble página mediante Inline Viewer, así que le recomendamos que 
hable con su equipo web si necesita una disposición a doble página.

Márgenes simétricos
Es frecuente, en el caso de un documento para impresión, que el margen interior 
sea más ancho que el exterior debido a la encuadernación. Esto puede suponer un 
problema de legibilidad cuando se presenta digitalmente tanto en formato PDF 
como XHTML. Considere la posibilidad de ajustar los márgenes en caso de realizar 
una presentación digital.

Consideración de jurisdicción: en el caso del formato XHTML, evalúe la 
posibilidad de aplicar una disposición a dobles página y márgenes simétricos

Hay un vídeo disponible sobre la justificación de párrafos al margen izquierdo  en 
el Centro de asistencia para informes maquetados

Márgenes y medianiles
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Estilos de celda
La plataforma Workiva no utiliza estilos de 
celda. La exportación de archivos ICML y 
XHTML contiene un algoritmo que resume 
los parámetros de maquetación para estilos 
de celda en InDesign y CSS 
respectivamente.

Consejo maestro: Los estilos de celda 
generados automáticamente dentro del 
archivo ICML exportado se basan en los 
siguientes parámetros: 

• Alineación vertical de la celda 
(superior, central o inferior)

• Grosor del borde de la celda (los 4 
bordes son únicos)

• Relleno de la celda

Cada variación única creará un estilo 
propio.

Así que un estilo y una alineación 
consistente resulta fundamental para 
limitar al máximo los estilos de celda 
generados. 

Herencia
La exportación de archivos ICML ahora 
adopta el concepto de herencia o "Basado 
en" tanto para los estilos de celda, como 
para los de párrafos y caracteres. Esto 
resulta extremadamente útil para que los 
maquetadores sean capaces de controlar 
grandes cantidades de estilos de forma 
eficaz. Sobre todo en el caso de los estilos 
autogenerados. 

Consejo maestro: Todos los estilos de 
celda del programa InDesign son estilos 
generados automáticamente. Están 
basados en un estilo llamado NoRule de 
forma que CellHeight se puede 
controlar mediante PaddingTop and 
PaddingBottom desde aquí, en 
InDesign.

Tipos de celdas en 
Workiva
Los maquetadores que no están 
familiarizados con la plataforma Workiva 
deben ser conscientes de que las celdas 
están activas en términos de formato de 
contenido. Por ejemplo, las celdas pueden 
denominarse como de contabilidad, de texto 
o numéricas con posiciones decimales 
asignadas automáticamente.

Ancho de tabla y de 
columna
Los maquetadores tienen que ser 
conscientes de que los anchos de tabla y 
columna no se pueden modificarse en los 
archivos ICML vinculados. Estos deben ser 
correctos en la plataforma Workiva. 

Consejo maestro: Para obtener más 
información sobre cómo aplicar estilos 
y trabajar con tablas en la plataforma, 
consulte la guía de la plataforma The 
Widget.

Corchetes de color
Es posible que vea corchetes de color 
rodeando cifras al trabajar con sus archivos 
ICML. Estos son marcadores de posición 
para el etiquetado XBRL y no merman sus 
capacidades de diseño en absoluto. Así que 
puede ignorarlos.

Consejo maestro: Las tablas de la 
plataforma Workiva deben tener el  
ancho correcto. No será posible 
cambiar el ancho en InDesign.

¿Tabla o galerada?

Aplicación exitosade formato a 
una tabla de Workiva e 
InDesign
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Workiva es un entorno de publicación multicanal. El contenido creado dentro de los 
documentos se puede exportar a diferentes formatos: PDF, HTML, DOCX, ICML y XHTML.

Debido a esta reutilización de los datos, los maquetadores necesitan trabajar con contenidos 
estructurados y Workiva estructura dichos contenidos mediante la aplicación de estilos.

Guías de estilo
Una guía de estilo es un conjunto de normas para la maquetación de un documento ya que 
garantiza la coherencia del formato en el documento en su conjunto y entre diferentes 
documentos.

Configurar los estilos
Hay dos formas en las que el maquetador puede hacerlo:
1. Configurando los estilos en la plataforma Workiva.
2. Creando los estilos en el programa InDesign e importándolos de vuelta desde la 

plataforma Workiva a través del documento/software Microsoft Word.

Cómo denominar cada estilo
Debe tener en cuenta los estilos para todos sus contenidos. Cuando seleccione un nombre para 
un estilo, es recomendable elegir un nombre que refleje el uso del estilo. P. ej.: 

SubtítuloPequeñoAzul o TablaTextoNegrita

Esto ayudará a todos los miembros del equipo a entender la estructura y aplicar el estilo 
correcto al contenido. Podemos llamarlo estilo semántico.

Los estilos siempre empiezan por una 
letra.

No pueden contener espacios ni 
caracteres especiales.

Los nombres de los estilos pueden contener letras y número pero deben empezar siempre por 
una letra. Por ejemplo:

Encabezado1 es correcto ☑. 1Encabezado no funcionará ☒
Hay que evitar los caracteres como: !@#$%^&*()_+-={}:”<>?[];’,./`~ etc y los espacios. 

Bloquear los estilos
Una vez creados, los maquetadores pueden bloquear los estilos y sus atributos. Esto evita que 
los autores cambien un aspecto de dicho estilo. Puede bloquear:

• La familia tipográfica, el tamaño, el color y el énfasis.
• Alineación, espaciado y sangrado.

Consejo maestro: Los maquetadores también pueden añadir una nota al estilo. Esto 
podría ayudar a su usuario a la hora de elegir el estilo. Al pasar el ratón por encima del 
estilo en la paleta, la nota aparece junto a los atributos del estilo.

Las ventajas de utilizar una hoja de estilo bien elaborada
• Al elaborar documentos eficientes para los clientes, uno quiere que todo el mundo sea un 

buen maquetador.
• Un buen estado del documento y coherencia.
• Una mayor facilidad para la evolución/aplicación de los estilos en años posteriores.
• Creación de valor, lo que permite que su informe sea utilizado por parte de la API web de 

Workiva, por ejemplo.

Consejo maestro: No utilice el estilo “Normal” en la plataforma Workiva. El programa 
InDesign puede tener problemas con este estilo predeterminado. Bodytext es un estilo 
especial y debe ser el mismo tanto en la plataforma Workiva como en InDesign.

Exportar desde Workiva

La importancia de la guía de estilo

Importar contenidos desde Workiva
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Consejo maestro: Reserve tiempo para 
configurar correctamente los estilos al 
inicio del proyecto: esto le ahorrará 
mucho tiempo más adelante.

Consejo maestro: Lo más 
recomendable es no utilizar el estilo 
"Normal" en la plataforma Workiva. El 
color predeterminado 'Normal' se 
vuelve rosa para identificar este 
contenido sin estilo.

Consejo maestro: Si se ha hecho clic en 
la sección para modificar el estilo del 
texto seleccionado dentro de la 
plataforma Workiva, entonces se 
generará un estilo de sustitución 
automáticamente. Esto se ve 
claramente cuando se exporta el 
archivo ICML dado que cada uno de los 
estilos de sustitución genera un estilo 
único en InDesign.

Consejo maestro: Los estilos de tabla 
no se importan desde Word, así que 
también será preciso aplicarlos en, al 
menos, una línea del documento (fuera 
de una tabla) para que ese estilo 
aparezca en la paleta de estilos 
personalizados. Estos estilos tendrán 
que ser entonces aplicados a todas las 
tablas de la plataforma.

Aplicación rápida de 
estilos
Se puede seleccionar el texto de toda una 
sección y aplicar un estilo, aunque por lo 
general no querrá aplicar un solo estilo a 
toda una sección (a menos que se trate de 
un documento nuevo y resulte conveniente 
aplicar un único estilo a priori).

No obstante, si tiene un estilo que necesita 
aplicar a toda una sección o en un informe 
completo para ganar tiempo y mantener la 
coherencia, la mejor forma de hacerlo es 
utilizar el aplicador de formatos.

El aplicador de formatos se encuentra en el 
menú Edit (edición) y para usarlo solo tiene 
que hacer esto:

1. Seleccione con el cursor el estilo que 
desea aplicar.

2. Haga clic en el icono de brocha del 
aplicador de formatos y aparecerá un 
borde a su alrededor mostrando que el 
estilo que tiene cargado.

3. Haga clic en el documento al que desea 
aplicar ese estilo.

Si quiere aplicar ese estilo a varias líneas del 
documento, en más de un lugar, entonces 
en el paso 2 haga doble clic en el icono del 
aplicador de formatos (que se marcará con 
un filete más grueso alrededor del icono) y 
aplíquelo. El estilo permanecerá cargado y 
se aplicará hasta que vuelva a hacer clic en 
el icono para desactivarlo.

Consejo maestro: Recuerde que si se 
aplica a una tabla, también copiará los 
estilos y reglas de las celdas (reglas de 
alineación superior, central e inferior), 
por lo que puede resultar más sencillo 
aplicar los estilos a las tablas de forma 
manual.

Consejo maestro: ¡No use tabuladores! 
Cree un estilo con sangrado.

¿Por qué tengo tantos 
estilos?

Estilos solitarios

Icono del aplicador de formatos

Icono del aplicador de formatos 
después de hacer clic 1 vez

Icono del aplicador de formatos 
después de hacer clic 2 veces
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En el caso del formato XHTML, 
solo se deben usar colores RGB 
ya que este es el único formato 
de color compatible en la web. 
El programa InDesign utiliza 
CMYK y colores planos Pantone 
para impresión de tinta sobre 
papel. 

No es posible usar estos formatos de color 
en la web, por lo que RGB es su formato de 
color predeterminado. Si utiliza InDesign 
para la elaborar los contenidos y estos se 
van a convertir a XHTML, debe utilizar la 
gama de colores RGB (rojo, azul y verde).

Convertir los colores CMYK a RGB no es un 
proceso sencillo. Por ello, es recomendable 
que los maquetadores especifiquen el 
formato RGB en sus documentos de 
InDesign, de forma que se mantenga la 
precisión y no haya sorpresas durante la 
conversión.

Consideraciones sobre 
jurisdicción: deben 
utilizarse para la rendición 
de informes en formato 
ESEF.

Hex es otra forma de describir los colores 
RGB conforme a una base de 8 
(hexadecimal). Los colores Pantone (planos) 
se usan a efectos de impresión. La tinta 
utilizada es el color real especificado en 
lugar de estar compuesta por colores CMYK. 
Suelen venir especificados en las guías de 
identidad corporativa debido a su precisión. 
Se recomienda consultar siempre las guías 
de identidad corporativa para comprobar los 
colores específicos en lugar de confiar en la 
conversión.

Consejo maestro: Todos los colores 
deben estar en formato RGB para 
usarse en la web.

Consejo maestro: Tenga en cuenta las 
limitaciones de pantalla al elegir los 
colores para la publicar en la web. 

Consejo maestro: Asegúrese de que el 
contraste de colores es suficiente para 
una buena legibilidad para todos los 
usuarios. Esto también puede suponer 
un problema de auditoría.
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Utilizar la paleta de 
colores
La paleta de colores de la plataforma tiene 
64 colores estándar pero más allá de esto, 
hay un área de colores personalizados que 
permite almacenar hasta 16 colores 
personalizados a la vez y que están visibles 
en todo momento. 

El área de colores personalizados es el lugar 
donde usted puede añadir colores 
específicos.

La paleta de colores está únicamente 
vinculada a la cuenta propia de cada usuario 
y por ello, para poder compartir dichos 
colores personalizados con otros usuarios, 
será necesario introducirlos en cada una de 
las paletas personalizadas de dichos 
usuarios individualmente.

Se mostrará la misma paleta de colores para 
cualquier función dentro de la plataforma 
que implique una selección de color.

Añadir colores 
personalizados 
Para añadir un color personalizado a 
su paleta, solo tiene que abrir 
cualquier paleta de colores desde el 
menú principal (p. ej. Text Color, 
Highlight, Background Color, etc.) y, en 
el cuadro Custom Colors (colores 
personalizados), añada la referencia 
hexadecimal del color deseado y haga 
clic en Add (añadir).

Así se añadirá el color al cuadro de 
color personalizado, en la esquina 
superior izquierda, y desplazará a 
todos los colores una posición Si ya 
hubiera 16 colores, el que esté en la 
última posición correrá hasta el final 
de la lista.

Gestionar los flujos de trabajo con 
colores RGB y CMYK

Puede consultar más información sobre 
el uso de colores personalizados en 
Soporte Workiva
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Licencias
Para publicar en formato XHTML, las empresas deben poseer los derechos de uso web de 
cualquier  grosor de fuente que se utilice en su archivo iXBRL/XHTML.

Por el momento, una presentación de un archivo iXBRL constituye un uso web. Se recomienda a 
las empresas que comprueben el estado de la licencias de todas las fuentes que utilicen. 
Asimismo, los emisores de licencias no pueden confiar en que los proveedores lo hagan en su 
nombre, o que, de hecho, posean dicha licencia en nombre del emisor. También en el caso de 
que las licencias se basen en el "grosor" (peso en inglés) de cada fuente, por lo que si solo utiliza 
dos grosores en fuentes de una familia, solo tendrá que poseer las licencias para dichos 
grosores. 

Si la fuente está disponible en la plataforma Workiva, entonces la fuente es de código abierto o 
ya posee la licencia correspondiente. Recomendamos a los maquetadores que comprueben 
junto con sus clientes el uso de las fuentes si no trabajan en la plataforma Workiva.

Fuentes de código abierto
Las fuentes de Google y otras fuentes de "uso gratuito" pueden ser una opción a tener en 
cuenta, no solo por ahorrar costes, sino porque han sido concebidas específicamente para la 
web.

Fuentes web (woff y woff2)
El Web Open Font Format es actualmente el estándar para el uso de fuentes en los navegadores 
y las fuentes OTF y TTF se convertirán a estos formatos en el momento de subir los archivos. A 
continuación se indican los navegadores y las versiones compatibles. Hay debates existentes 
en relación a si la fuente TTF es compatible con versiones anteriores de dichos navegadores.

Pruebas de visualización de fuentes en navegadores
Es importante que los navegadores hagan pruebas de visualización de las fuentes en los 
navegadores para evitar resultados inesperados. Resulta fundamental que la elección del tipo 
de letra se haga teniendo este aspecto en cuenta. Asimismo, algunos grosores de fuentes en 
cursiva y antiguas de tipo san serif tienden a no verse bien una vez convertidas en los 
navegadores. Por ello, recomendamos probar las fuentes con antelación.

Fuentes que no están en la plataforma Workiva
Compruebe que se han subido las fuentes utilizadas en InDesign junto con sus archivos IDML 
en el momento de la conversión. Tendrá que comprimir el archivo IDML y la carpeta de fuentes 
para proceder a su importación. Si las fuentes estuviesen disponibles en la plataforma Workiva, 
este paso anterior no será necesario.

Consideraciones sobre jurisdicción: en el caso de rendición de informes en 
formato ESEF, las fuentes empleadas en formato iXBRL deben convertirse a 
formato de base64 e incrustarse en el archivo CSS.

Fuentes personalizadas
Estas incluyen fuentes creadas por motivos de licencia o para mero uso decorativo en el texto. 
Haga comprobaciones exhaustivas del proceso de conversión IDML>XHTML de manera que 
esté seguro de que la composición de la fuente resulta válida para el proceso de conversión de 
la plataforma Workiva.

Cambiar de nombre a las fuentes
Recuerde que cambiar el nombre de las fuentes puede inutilizarlas o hacer que no aparezcan. El 
archivo de registro de la   Herramienta de integración en Workiva  (complemento) recoge los 
nombres familiares y postscript de las fuentes que se utilizando en un documento.

Enlace a la lista de fuentes de la plataforma
[Haga clic aquí] para obtener una lista actualizada de las fuentes compatibles.
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Gestión de líneas viudas
Una forma de definir la gestión de líneas 
viudas es asegurarse de que la última línea 
de un párrafo no sea una sola letra, palabra o 
número. Esto puede dar un mal aspecto feo 
y añadir espacios en blanco innecesarios a 
una maqueta, haciendo que el contenido 
ocupe más espacio del que debería. Los 
maquetadores pueden poner en juego 
diferentes métodos en InDesign para 
eliminar las líneas viudas.

El método del salto de 
línea
Este método ha caído en el abandono en el 
contexto de las publicaciones multicanal 
porque los anchos de los marcos de texto 
pueden variar en el caso de diseños 
adaptativos (responsive en inglés). Los 
saltos de línea provocan resultados poco 
agraciados en dicho tipo de diseños. Las 
diferencias de visualización en los 
navegadores también pueden provocar el 
mismo efecto.

El método del kerning
La(s) línea(s) anterior(es) a la línea viuda se 
resalta(n) y se reduce el espacio entre 
caracteres (kerning), permitiendo así a la 
línea viuda moverse arriba, a la posición de 
la línea anterior. Esto puede reproducirse en 
XHTML pero podría plantear problemas 
imprevistos en la visualización del 
contenido.

El método de 
condensación
Igual que en el caso del método anterior, 
solo que en lugar de ajustar el kerning, se 
condensan la anchura de los caracteres (p. 
ej., 95%). Esto puede reproducirse en XHTML 
pero podría plantear problemas imprevistos 
en la visualización del contenido.

Método de composición 
de InDesign
El software de InDesign tiene un algoritmo 
que puede evitar la aparición de línea viudas. 
Este método de desaconseja para usos 
multicanal y los maquetadores no lo utilizan 
en el caso de diseños adaptativos.

El método recomendado
Nuestro método recomendado de gestión 
de líneas viudas es mediante el uso de nbsp. 
Esto se puede hacer desde la plataforma 
fácilmente y luego exportarlo a un archivo 
ICML y así convertirlo a través de IDML en 
XHTML.

El método del espacio de 
no separación (nbsp)
Es visto por muchos como la mejor 
manera de controlar las líneas 
viudas para publicaciones 
multicanal. El espacio entre 
palabras se rellena con &nbsp; o 
&#160; de manera eficaz de manera 
que dos palabras se convierten en 
una sola. Los motores de búsqueda 
ignoran este espacio, pero no lo 
percibe el ojo humano al leer. Este 
funciona en diseños adaptativos 
dado que solo entra en acción 
cuando un ancho de un marco de 
texto entra en conflicto con un 
conjunto de palabras, forzando a 
estas a saltar a la línea siguiente y 
evitando así que aparezca una línea 
viuda. También se utilizan para 
mantener juntos nombres propios, 
topónimos, nombres de empresas y 
dígitos que funcionan como un 
conjunto.

Una nota sobre la 
maquetación
Ahora que nos adentramos en un entorno 
multicanal y se acepta el uso de nbsp como 
la única forma de gestionar las líneas viudas, 
los maquetadores tiene que pensar en sus 
maquetas y dejar un poco más de espacio 
en blanco en las mismas. Para conseguir 
sacar el máximo partido a la publicación 
multicanal, hay que pensar primero en clave 
XHTML.

Sangría francesa
Es posible que los maquetadores tengan 
que experimentar probando diferentes tipos 
de viñetas que utilizar para las listas con 
viñetas. Se pueden usar Wingdings, Zapf 
Dingbats y otro tipo de bibliotecas de 
fuentes si existe un equivalente Unicode 
para las mismas. Estas deben probarse con 
antelación para garantizar que se convierten 
según lo esperado.

Si los maquetadores desean usar iconos o 
imágenes como viñetas cuando necesitan 
editar el archivo CSS en fase de 
posproducción. Será necesario tener 
conocimientos técnicos para hacer este 
proceso ya que no es algo se contemple en 
la plataforma Workiva.
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Hipervínculos
Se admiten hipervínculos externos.

Consideraciones sobre 
jurisdicción: no se permite 
el uso de hipervínculos 
externos según las 
condiciones del formato 
ESEF.

Texto justificado
Aunque no se trata estrictamente de un 
problema de fuentes, es muy importante 
tener en cuenta que el formato XHTML no 
reproduce correctamente el texto 
justificado en un diseño de varias columnas. 
El programa InDesign dispone de 
herramientas muy sofisticadas para 
justificar textos y que no se pueden 
reproducir en XHTML. Evítelo, siempre que 
sea posible, y utilice la alineación izquierda 
(llamada desigual a la derecha en algunas 
jurisdicciones).

Está disponible un vídeo sobre 
la justificación de textos 
alineados a la izquierda en el 
Centro de asistencia para 
informes maquetados

Grep
El comando Grep (imprimir expresión regular 
global, por sus siglas en inglés) es muy 
utilizada por los maquetadores para 
controlar diferentes aspectos del diseño 
tipográfico. Hay dos tipos de comandos 
Grep en el programa InDesign. 

Grep dentro de los estilos
A esto se le llama a veces estilos 
anidados. Se trata de expresiones 
regulares que coinciden con 
ciertos patrones dentro del 
contenido que presenta un estilo 
concreto. La plataforma Workiva 
no es compatible con el comando 
Grep dentro de los estilos. 

Comando Grep dentro de 
la función Buscar y 
reemplazar
Se trata de expresiones regulares 
que se utilizan dentro de la 
función "Buscar y reemplazar" del 
programa InDesign y que solo se 
puede utilizar con contenidos no 
vinculados. Estas suponen 
modificaciones permanentes del 
contenido. Se puede aplicar 
después de desvincular los ICML 
para prepararlos para el proceso 
de conversión de IDML>XHTML.

Un buen ejemplo del uso de Grep en el 
programa InDesign con contenidos Workiva 
el cambio de los guiones medios (EE. UU.) a 
guiones (UE). Puede aplicarse un estilo 
anidado a estilos de tablas de cifras para 
realizar ese cambio en el contenido del 
archivo ICML. El comando Grep necesita 
aplicarse con la función Buscar y reemplazar 
una vez que se desvinculen los archivos 
ICML para que dicho cambio sea 
permanente. 

Listas
Ahora es posible crear estilos 
personalizados para las listas en la 
plataforma Workiva. Estos siguen 
tratándose como un estilo de sustitución 
pero ahora pueden identificarse en InDesign 
como ese estilo de lista personalizado. 

Para exportar los archivos IDML, no divida 
un elemento con viñetas entre diferentes 
marcos de texto. La lista puede encuadrarse 
en varios marcos pero no en una sola viñeta.
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Además de los requisitos XHTML, hay numerosos informes que 
también se imprimirán. En este caso, los maquetadores tendrán que 
mantener dos conjuntos de activos (imágenes y gráficos) para los 
distintos canales de publicación.

Imágenes impresas tradicionales
Los formatos PSD y TIFF son formatos de imagen habituales para la impresión y que se suelen 
configurar a 300 dpi (puntos por pulgada cuadrada) y con frecuencia vienen en formato de color 
CMYK. Suelen utilizarse gráficos sin resolución como las contenidos gráficos en formato IA para 
Illustrator (AI) y EPS (Encapsulated Postscript).

Formatos de imagen web
JPG, GIF, PNG (mapas de bits) y SVG (sin resolución) son los formatos web más frecuentes para 
las imágenes. Los mapas de bits suelen tener 72 o 96 dpi y vienen en formato de color RGB.

Impresión Web (XHTML)

.psd (cmyk, 300dpi) .png (rgb, 72dpi)

.tiff (cmyk, 300dpi) .jpg (rgb, 72dpi)

.jpg (cmyk, 300dpi) .jpg (rgb, 72dpi)

.ai .svg

.eps .svg

El programa Adobe Illustrator es capaz de producir archivos en formato AI, EPS y SVG. La 
mayoría de los editores de imágenes como Photoshop y GIMP pueden producir imágenes en 
formatos de mapa de bits.

La principal diferencia en el uso de imágenes de impresión y para la web es que las imágenes 
web se recortan hasta los bordes del marco, mientras que las imágenes que se insertan en 
InDesign no lo hacen. Para un maquetador tradicional  esto supone un proceso adicional 
mientras que para los diseñadores web es una práctica habitual. Los maquetadores necesitan 
encontrar una solución dual que les convenga y mantenga una calidad adecuada para todos los 
canales.

Consejo maestro: Una forma rápida de recortar una gran cantidad de imágenes insertadas 
en InDesign es exportar el documento como un JPG de 96 dpi. Una vez hecho eso, puede 
abrir las páginas en Photoshop o Gimp y así recortarlas fácilmente. Entonces podrá 
reemplazar dichas imágenes en InDesign con las que acaba de recortar.

Incrustar imágenes en InDesign
Todas las imágenes que se exporten en formato IDML deben incrustarse en InDesign. Así la 
imagen se convierte en código based64. Este es el código que se copia en el archivo XHTML. No 
se realiza ninguna manipulación de las imágenes. 

Imágenes para impresión y web
Para los maquetadores que configuran un documento tanto para el formato iXBRL como para 
PDF, hay dos soluciones para abordar la gestión de los distintos activos de imagen. 

1. Usar dos capas: una para la web y otra para la impresión.
2. Usar dos carpetas y cuando llegue el momento de cambiar de una a otra, puede 

utilizar la herramienta de intercambio integrada en el programa InDesign.

¿Primero RGB o CMYK?
Se recomienda a los maquetadores trabajar primero en RGB y que conviertan el color a CMYK 
en el momento en que necesitan una versión imprimible.

Problemas con imágenes JPG antiguas
Las imágenes JPG (JPEG) pueden presentar algunos problemas ya que se pueden guardar/
utilizar en CMYK y RGB. Asimismo, algunas versiones antiguas del software Adobe Photoshop y 
de otros programas de edición de imágenes presentan diferencias a la hora de "guardar" y 
"exportar" imágenes en formato jpg.

Imágenes a doble página
Las imágenes de gran tamaño utilizadas a doble página (en 2 páginas) tienen que separarse o 
dividirse para utilizarlas en una sola página.
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Imágenes y tamaño de archivo
Las imágenes deben recortarse al tamaño del marco donde se insertan, reducidas a una 
resolución de 72dpi o 96dpi y estar en RGB. El formato de archivo de las mismas debe ser png, 
jpg o gif. 

Infografía
El programa InDesign ha incrementado recientemente sus capacidades para producir 
infografías más complejas. Animamos a los maquetadores a probar este tipo de páginas en sus 
informes con nuestro conversor IDML>XHTML. Si los resultados no son satisfactorios, dado que 
hay ciertos aspectos no compatibles, entonces será muy fácil convertir ese material gráfico a 
SVG. Los pasos a seguir son:

1. Copiar la infografía en el programa Adobe Illustrator
2. Guardar el archivo Illustrator en SVG
3. Guardar el archivo SVG en InDesign para sustituir la infografía

Tendrá que tener en cuenta la incrustación de los glifos de las fuentes utilizadas o convertir el 
texto en contornos.

Efectos múltiples e imágenes combinados en una sola
Es posible crear imágenes compuestas altamente complejas utilizando una combinación de 
mapas de bits, degradados y otros efectos en InDesign. Este tipo de imágenes no se convierte 
con facilidad. Es mejor coger imágenes compuestas y exportarlas desde InDesign para crear 
una única imagen en formato JPG o PNG y así reemplazar la imagen compuesta en InDesign por 
esa otra imagen.

La infografía anterior se copió de InDesign a Illustrator, fue exportó como SVG y se insertó en 
InDesign.

Optimización de imágenes simplificada

Flujos de trabajo de gestión RGB y CMYK

23

Especificaciones de imagen

http://fast.wistia.com/embed/iframe/tmcfue7hl0
http://fast.wistia.com/embed/iframe/zq0a5vgcjb


El formato ICML (InCopy 
Markup Language) es un 
formato oficial del programa 
InDesign y que se utiliza para 
importar y exportar contenidos 
estructurados. Se trata de un 
archivo vinculado, lo que 
significa que no puede editarse 
el contenido de un archivo ICML 
en InDesign a menos que el 
usuario elimine el enlace. Esta 
es la base de la garantía de 
datos que ofrece Workiva al 
integrarse con InDesign.

ICML - La integración de 
InDesign

Buenas prácticas de 
importación ICML
Comprobar que todo el 
contenido tiene estilos 
aplicados
Antes de extraer su ICML de la plataforma 
Workiva, asegúrese de que todo el 
contenido tiene asignado un estilo 
personalizado. La configuración 
predeterminada en la plataforma Workiva es 

la "Normal" y este estilo se convierte en 
Bodytext al ser exportado a través del 
archivo ICML. Una forma fácil de identificar 
el estilo "Normal" es cambiar su color a uno 
que contraste para facilitar su detección (p. 
ej., a rosa chillón). 

Consejo maestro: El estilo "Normal"  
cambiará siempre a "Bodytext" al 
exportar los contenidos a través de 
ICML. Así que es una muy buena idea 
crear siempre el estilo 
“Bodytext” (escrito así exactamente) 
entre sus estilos personalizados para 
que pueda controlar el aspecto del 
estilo exportado a ICML.

Importación en una fase 
temprana
Recomendamos realizar la importación en 
una fase temprana del proceso de 
elaboración de informes. El maquetador y el 
cliente tendrán que acordar los plazos 
posteriores de las versiones ICML 
exportadas.

Importar un lote de archivos 
ICML antes de cambiar sus 
atributos
Un archivo ICML representa un elemento 
esquemático en la plataforma y este solo 
importa los estilos asociados a ese esquema 
(sección).

Se recomienda que los maquetadores 
importen suficientes archivos ICML en 
InDesign para capturar todos los estilos 
personalizados que se usan antes de realizar 
ningún cambio en dichos estilos.

Utilizar el archivo ICML para 
detectar y corregir 
irregularidades
Todos los contenidos vienen con un estilo 
en el archivo ICML. Así que cualquier estilo 
de sustitución que se aplique al texto será 
recogido y provocará la creación de un estilo 
a mayores. Algunas de estas diferencias 
pueden ser deseadas y otra no tanto.

Estos estilos de sustitución contendrán por 
lo general los nombres de los estilos base, 
seguido de una cadena de números.

Una vez importado todo el ICML, el 
maquetador puede consultar su archivo 
InDesign y revisar dichos estilos. 

Mediante la función Buscar y reemplazar de 
InDesign, puede buscar dónde se ha 
aplicado un estilo. Tendrá que incluir 
historias bloqueadas y puede que capas 
bloqueadas para que la búsqueda 
identifique los estilos empleados en el 
archivo ICML.

También puede comprobar la pestaña 
General en las opciones de estilo de 
InDesign, y esta le indicará directamente 
cuál es el estilo de sustitución, p. ej., una 
sangría derecha sería visible como 
información adicional en la pestaña General. 

Una vez identificado el estilo de sustitución, 
corríjalo en el documento de origen, vuelva a 
exportar un archivo ICML y si se han 
eliminado todas las ocurrencias del estilo de 
sustitución, entonces el estilo puede 
eliminarse de InDesign utilizando "Select all 
unused" (seleccionar todos los que no están 
en uso) dentro de la lista de estilos y borrar 
aquellos que no se utilizan. 
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Exportación del archivo ICML
La exportación en ICML se realiza seleccionando 
Save As > InDesign (.icml) del menú File (archivo) pero 
aquí repasaremos el proceso con una sección a modo 
de ejemplo.

Aquí tenemos una sección llamada "Company 
information" (información de la empresa) y que 
presenta contenidos en 3 páginas y un par de 
imágenes cargadas.

Para exportarlo como ICML, haga lo siguiente:
En el menú File (archivo), seleccione Save as (guardar como) / InDesign 
(.icml).

Se abrirá la ventana Opciones de exportación ICML. 

Aquí tiene la opción de exportar de las siguientes formas:

Entire Document (el documento al completo)
Como su propio nombre indica, esto exportará todo el 
proyecto a ICML.

Los archivos ICML se exportan dentro de una 
estructura de carpetas que representa el esquema de 
la plataforma Workiva para facilitar su identificación. 

Al vincular inicialmente el ICML de un proyecto a su 
archivo de InDesign, es recomendable exportar el 
documento al completo, ya que esta será su estructura 
de carpetas en el futuro. 

 

Consejo maestro: Si se mueve una sección o 
cambia de nombre, entonces también lo hará en 
esta estructura de carpetas.
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Current Section (sección actual)
Esta será la sección que tenga seleccionada actualmente en el índice, en nuestro ejemplo 
tenemos seleccionada "Company Information" (información de la empresa) en el índice.

Select Sections... (seleccionar secciones...)
Seleccionar secciones permite seleccionar secciones como reza su nombre. Al hacer clic en 
Select Sections... se abrirá un menú en el que aparecen todas las secciones como una lista y ahí 
podrá seleccionar las que desee exportar.

Advanced (avanzado)
El menú Advanced está debajo de las opciones de exportación y permite realizar algunos 
ajustes a mayores en la exportación.

Estos son:

Combine Subsections into Parent Section: esta opción permite combinar subsecciones en 
una sección principal. Evalúa cuidadosamente las ventajas y desventajas de combinar 
secciones.

Consejo maestro: Si se combinan secciones, tendrá que hacerlo cada vez que exporte 
esas secciones para conseguir los mismo contenidos en el archivo ICML.

Use Fixed Row Heights: esta opción exportará las filas de la tabla con una altura fija en base a 
la altura establecida en la plataforma para cada fila, en contraposición a la altura de fila que se 
puede cambiar a través de los estilos de celda en InDesign.

Consejo maestro: Si la alturas de las filas se establecer al exportar el archivo ICML, 
entonces, en caso de haber un exceso de texto en una tabla, esta aparecerá oscurecida 
en InDesign. Realice siempre una comprobación previa de su archivo de InDesign para 
detectar este problema.

Use CMYK Colorspace: esta opción convierte todos los colores de texto y de tinte de RGB a 
CMYK en el archivo ICML. No hay control sobre la conversión, así que si tiene pensado corregir 
el color de su archivo ICML en un futuro, lo más recomendable es que siga un flujo de trabajo 
RGB.

Export gutters: esta opción posiciona los símbolos de divisa de las tablas anidadas en una 
celda separada para alinearlos. Por lo general, esto solo se usa con clientes estadounidenses.
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Una vez que haya seleccionado sus opciones, haga clic en Export (exportar) y se descargará el 
archivo ICML seleccionado en su carpeta Descargas.

Mientras se descarga, 
aparecerá una pequeña 
ventana emergente en la 
pantalla.

El nombre del archivo comprimido será siempre el mismo que el del documento desde el que se 
exportó.

El archivo comprimido contendrá carpetas cuyos nombres serán los de las secciones del 
archivo ICML que haya elegido. Este archivo comprimido también contendrá los archivos ICML 
y las imágenes que aparecen en dichas secciones.

En nuestra sección de ejemplo teníamos 2 imágenes. En un flujo de trabajo InDesign/ICML, por 
lo general utilizaría las imágenes contenidas en el archivo de la maqueta y no en las versiones 
exportadas a archivos ICML.

El archivo ICML descargado y las carpetas pueden ahora moverse al repertorio donde guarda su 
archivo ICML durante el resto del proyecto.

Consejo maestro: Nunca genere enlaces a los archivos ICML directamente desde una 
carpeta. Debe guardar sus archivos ICML maestros en un mismo repertorio y sustituirlos 
en función de lo que sea necesario después de una extracción posterior.

Colocar los archivos ICML
Para colocar un archivo ICML puede, desde su documento de InDesign, hacer clic en File>Place 
y navegar hasta su archivo ICML o simplemente arrastrar y soltar el archivo ICML en InDesign. 
También puede colocar el archivo ICML directamente en cuadros de texto creados previamente 
(siempre que no haya otros contenidos en ellos).

Una vez colocado, el archivo ICML puede rellenar uno o varios marcos de texto vinculados y se 
creará un enlace al ICML en InDesign. Funciona de forma similar a como se vincularía una 
imagen.
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A continuación se muestra un ejemplo de un archivo ICML volcado en nuestro archivo InDesign. 
Algunos estilos de texto se han modificado y se han añadido imágenes. 

Las líneas que se ven desde el marco de texto seleccionado a los otros dentro de la página se 
denominan hilos y muestran el flujo de contenidos entre los marcos de texto vinculados. Estos 
hilos de texto se pueden activar y desactivar a través del menú View>Extras> Show text threads. 

Los marcos de texto que encuadran los contenidos del archivo ICML pueden ajustarse al 
tamaño y posición que necesite el maquetador pero los contenidos del archivo ICML fluirá 
siempre siguiendo el mismo orden.

Conservar los enlaces
Una vez creado el documento de InDesign y vinculados los archivos ICML, su panel Links 
(enlaces) es el lugar más sencillo para ver qué ICML corresponde a cada uno. Si hace clic 
derecho en un enlace de dicho panel y selecciona Go to link (ir al enlace), InDesign saltará a la 
ubicación de dicho enlace.

Para garantizar la seguridad de los datos y no tener que preocuparse por las versiones o de 
comprobaciones de contenido, asegúrese de no romper los enlaces de sus archivos ICML. 
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Actualizar los enlaces
Cuando se exportan nuevos archivos ICML desde la plataforma, se recomienda 
encarecidamente sustituir los archivos ICML vinculados anteriormente. El motivo es que no es 
necesario volver a vincular un archivo ICML en InDesign, sino que basta con actualizar el enlace.

Para ello es necesario:

1. Exportar sus nuevos archivos ICML

2. Descomprimir el nuevo archivo comprimido con los archivos ICML en su carpeta de 
descargas

3. Localizar la carpeta ICML a la que InDesign está vinculado

4. O bien sustituir unas carpetas con las otras carpetas o cada ICML por separado por otro 
ICML Lo más importante es no romper la estructura ya que cada ICML está vinculado. 
InDesign conservará la ruta de red y esta es la que no le conviene romper.

5. Aparecerá un ICML actualizado en su archivo de InDesign con un triangulito a lado del 
nombre.

6. Haga clic derecho en un archivo ICML o grupo de archivos ICML del panel Links (enlaces) 
para abrir una ventana en la que podrá elegir "Update Link" (actualizar enlace). Al hacer clic 
en la misma se actualizará el archivo ICML en InDesign.

Consejo maestro: Si hay muchos archivos ICML que actualizar, puede resultar más ágil 
cerrar el archivo de InDesign mientras se sustituyen todos los archivos ICML y cuando 
vuelva a abrir InDesign aparecerá un mensaje emergente que le recuerda que debe 
actualizar todos los enlaces. Así conseguirá una actualización rápida del archivo ICML en 
lugar de hacerlo por grupos o individualmente.

Depende del maquetador si desea conservar todas las exportaciones de ICML anteriores pero 
también se guarda el historial de cambios en la plataforma con el contenido original.

Actualizar el archivo ICML solo volcará el contenido nuevo de esa sección. Todo el resto de 
parámetros de maquetación se mantendrán como estaban.

Cambios en los estilos
Cada archivo ICML lleva consigo los estilos utilizados en la plataforma para esa sección. Solo se 
trasvasan con la primera importación del archivo ICML y no se sobrescribirán en futuras 
importaciones. 

Esto otorga la libertad al maquetador de poder modificarlos parámetros de los estilos en 
InDesign (pero no su nombre, ya que este es necesario para realizar el volcado con el archivo 
ICML y saber dónde se aplican dichos estilos). Así que, por ejemplo, se puede modificar el 
Encabezado1 en InDesign y seleccionar un color diferente y todos los Heading1 en InDesign 
presentarán dicho color y cualquier nuevo ICML importado seguirá mostrando el color original 
del estilo. 

Esta modificación no cambia la configuración de color en el archivo de la plataforma y si fuera 
necesario hacer coincidir los estilos, habría que hacer este cambio también en aquel archivo. 
Asimismo, dado que los estilos del archivo ICML no se sobrescriben en InDesign, el cambio de 
color del Encabezado1 en la plataforma no sobrescribirá la configuración de estilo en InDesign.

Excepto en la primera importación ICML, el estilo aparecerá como nuevo únicamente si se le 
cambia de nombre en la plataforma o se añade un estilo con un nuevo nombre (de ahí la 
importancia de los nombres). Por lo tanto, cambiar un atributo de un estilo en la plataforma 
Workiva no actualizará el estilo correspondiente en InDesign.
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Corrección de pruebas digitales e hitos en archivos ICML
Cuando haya decidido, junto con su cliente, las fechas en las que realizar la importación de 
archivos ICML a InDesign, es recomendable generar un (milestone) hito en la plataforma 
Workiva. Esto supone que podrá realizar un seguimiento de los cambios entre las posteriores 
importaciones de archivos ICML creando un blackline (registro de correcciones de pruebas 
digitales).

Esto también es muy útil para ver qué secciones han cambiado, ya que es posible que solo 
tenga que exportar algunas secciones y no todo el documento. Asimismo, esto puede 
ayudarle a ver grandes cambios de contenido, lo que también contribuye para redefinir 
potencialmente una sección antes de una fecha de revisión y pruebas.

Hacia el final del proyecto, recomendamos realizar una importación de todo el archivo ICML 
para todo el documento a fin de asegurarse, sin lugar a dudas, de que está trabajando con el 
archivo ICML más actual.

Crear un hito
Para crear un hito en un documento de Workiva es necesario acceder al panel History (historial) 
del documento. Se encuentra en una de las pestañas de la parte derecha de la pantalla.

Desde el mismo podrá crear nuevos hitos haciendo clic en "Create Milestone" (crear hito) o 
seleccionar cualquier fecha y hora y generar un hito para estas. Esto se hace desde el menú 
desplegable junto a la fecha.

Será necesario que introduzca un nombre para el hito (para este ejemplo se ha utilizado "Proof" 
que significa prueba) y cualquier otra observación (opcional). A continuación, haga clic en 
Create (crear) y se creará el hito.

Los hitos destacan en la lista History (historial) ya que presentan un pequeño diamante junto a 
ellos y la lista del historial también se puede filtrar para que solo muestre los hitos.
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Crear un registro de corrección de pruebas digitales
Para crear un registro de corrección de pruebas digitales en la plataforma, vaya al panel History 
(historial) de su documento (una pestaña en la parte derecha de la pantalla) y haga clic en el 
menú desplegable de una fecha y hora (revisión) o en un hito y seleccione Create Blackline 
(crear un registro de corrección de pruebas digitales).

Esto hará que se abra un cuadro en la parte superior del panel History (historial) con su revisión/
hito seleccionado en la parte superior y un espacio para compararlo con otra revisión/hito. 

Se pueden arrastrar y soltar  cualquier revisión o hito al cuadro "Drop Milestones and Revisions 
Here" (soltar hitos y revisiones aquí).

Asimismo, si solo quiere ver qué secciones se han modificado entre los dos momentos, 
entonces puede marcar la casilla "Only include sections with changes" (incluir sólo secciones 
con cambios).

Cuando haya realizado su selección, haga clic en Create (crear) para generar el registro de 
corrección de pruebas digitales.

Consejo maestro: Al utilizar un registro de corrección de pruebas digitales y seleccionar 
la opción "Only include sections with changes" (incluir sólo secciones con cambios) es 
una buena forma de ver qué secciones deben exportarse como ICML, lo que puede 
ayudar a acelerar el proceso cuando se vuelquen a partir de nuevos archivos ICML.

El registro de corrección de pruebas digitales aparecerá en el menú Blacklines. Debería saltar 
automáticamente a este menú pero si no es así, se puede encontrar en las pestañas de la parte 
derecha de la pantalla. Para abrir un registro de corrección de pruebas digitales, coloque el 
curso por encima y seleccione Open (abrir) en el menú desplegable.
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Se abrirá el registro de corrección de pruebas digitales en 
una nueva pestaña y podrá desplazarse por el documento 
para comprobar todos los cambios.

En la parte izquierda de la vista de página hay una lista de 
todas las secciones en las que se han realizado cambios. Si 
ha generado el registro de corrección de pruebas digitales 
para identificar qué secciones debe descargar en un 
archivo ICML, podrá obtener dichos nombres de esta lista.

También puede utilizarlo como guía visual rápida para 
saber en qué medida ha habido cambios y para asegurarse 
de que ha actualizado correctamente el archivo ICML.

Consejo maestro: El registro de corrección de 
pruebas digitales se abre en una nueva pestaña. 
Para volver al documento principal basta con hacer 
clic en la pestaña Main Documents (documentos 
principales) o bien cerrar la nueva pestaña.
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Complemento para la 
integración de Workiva 
con el programa InDesign
El propósito de este complemento es dar 
soporte a la conversión de InDesign a 
XHTML. Los contenidos iniciales deben 
crearse en la plataforma Workiva y 
exportarse como ICML, y luego importar ese 
archivo en InDesign. El complemento para la 
integración de Workiva con el programa 
InDesign debe emplearse en el momento en 
que los maquetadores trabajan en su 
maqueta, y antes de traer el contenido de 
nuevo a la plataforma Workiva en formato 
de archivo IDML.

Se proporciona el complemento para que los 
maquetadores tengan una herramienta de 
validación que identifique potenciales 
problemas de un documento de InDesign 
que podrían generar texto corrupto o que 
podrían no ser adecuados para la conversión 
a XHTML. Este complemento es fácil de 
importar en las versiones para Mac y PC de 
InDesign y es capaz de generar un informe 
con un solo clic de ratón. En todo caso, los 
aspectos que señalamos son condicionantes 
de XHTML y no una condición concreta de la 
plataforma Workiva.

El botón Stop/Start
Si quiere hacer un seguimiento del archivo 
ICML, puede utilizar los botones Start 
(empezar) y Stop (parar). Puede hacer clic en 
Start (empezar) al importar el archivo ICML 
por primera vez, o bien esperar hasta un 

momento posterior del proceso. Es una 
opción.

Import (ICML)
La opción Import (importar) localiza el 
archivo exportado desde la plataforma 
Workiva.

Ungroup
La opción Ungroup (desagrupar) desagrupa 
un conjunto de elementos. Resulta útil para 
desagrupar todos los elementos agrupados 
existentes en el archivo de InDesign con un 
solo clic.

Validate
Al hacer clic en el botón Validate (validar) se 
genera un archivo de registro (lista de 
validación) que recoge las advertencias 
basadas en la conversión de este 
documento de formato IDML a XHTML. Este 
archivo de registro se encuentra en la 
misma carpeta que el archivo de InDesign 
(.indd). Debería revisarlo antes de cada 
importación a la plataforma Workiva.

Lista de validación
Consejo maestro: La lista de 
validación le permitirá saber si es 
necesario actualizar algún 
elemento, o bien incluirá 
información sobre buenas 
prácticas. 

Split
La opción Split (dividir) hará un barrido por 
su archivo y dividirá todos los marcos de 
texto vinculados en marcos de texto 
separados sin vincular, manteniendo los 
conservando el contenido de cada marco 
antes de realizar dicha división.

A partir de 2023, revise la sección 
“Etiquetado en bloque” para obtener más 
información sobre el uso de marcos para 
la división de textos.

Consideraciones sobre 
jurisdicción: debido a los 
requisitos del etiquetado en 
bloque, no deben dividirse 
los archivos ICML, excepto 
para realizar pruebas o para 
producir la versión final de 
los mismos. 
Debe emplearse la función 
Split del complemento dado 
que secuencia los marcos, 
algo que es necesario.

Export (IDML)
La función Export (exportar) exporta el 
archivo IDML de InDesign a su escritorio.
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Cambios en 2023

Consideraciones sobre jurisdicción: lea esta página si su informe 
contiene etiquetado en bloque, por ejemplo, para su 
presentación según las condiciones del formato ESEF.

El formato electrónico único europeo (ESEF, por sus siglas en inglés) ha introducido el 
etiquetado en bloque de las notas y, llegado el caso, de otras secciones, y es muy probable que 
estos paradigmas sigan las taxonomías ESG internacionales. Así que incluso si no está 
trabajando en un proyecto de rendición de informes en formato ESEF, puede que le sea de 
ayuda si utiliza InDesign.

¿Y en qué consiste el etiquetado en bloque y por qué es 
diferente del etiquetado normal?
Una etiqueta normal tiene el siguiente aspecto:

<tag>item</tag> 

Mientras que una etiqueta en bloque se parece más a:

<blocktag>
    <tag>item</tag>
    <tag>item</tag>
    <tag>item</tag>
    Text can also be contained
    <img src=””/>
</blocktag>

En otras palabras, una etiqueta en bloque puede contener otras etiquetas, varias líneas de texto 
e incluso una imagen. Ahora veamos cuál es el problema concreto de InDesign.

Consejo maestro: El etiquetado en bloques necesita el contenido real estructurado en 
orden para que sea legible para los humanos y para el propio código XHTML que está por 
debajo. Así que todo postprocesamiento de un archivo IDML de InDesign tendrá que 
reordenar dicho contenido si no está en el orden correcto.

InDesign no tiene en cuenta el sentido de la secuencia 
Cuando se vuelcan contenidos desde Workiva en InDesign, los contenido de una etiqueta en 
bloque puede dividirse en diferentes marcos de texto y/o páginas. Eso es lo que hace que la 
secuencia que no aparece ordenada en InDesign sea un problema a menos que se aporte algo 
que cualquier acción de postprocesamiento pueda usar para establecer ese orden. InDesign 
tiende a trabajar de la parte superior izquierda a la inferior derecha, de ahí que generar un PDF a 
partir de un archivo de InDesign pueda ser en algunos casos, un problema. El código en sí se 
estructura en el orden en que se introduce, y no en el orden legible para los humanos.

La solución
El Complemento para la integración de Workiva dispone de una función/botón para dividir 
marcos de texto. Ahora tendrá que utilizar esta función en lugar de la secuencia de comandos 
incorporada de InDesign.

Esta función añade un número en la etiqueta de secuencia de comandos que permite a Workiva 
conocer el orden de los marcos de texto en una serie de marcos de texto previamente 
vinculados. Podemos utilizar esta serie de números para procesar el código en orden. 

34

Etiquetado en bloque



Una vez que los marcos de texto vinculados se dividen a través del complemento para la 
integración de Workiva, los siguientes cinco marcos de texto presentarán las siguientes 
etiquetas de secuencia de comandos:

2466:1, 2466:2, 2466:3, 2466:4, 2466:5. La primera parte es un número de identificación de 
secuencia y la segunda es el propio número del marco de texto. Y de esta forma conocemos el 
orden de la secuencia.

Hay algunos casos extremos de los que también tenemos que ser conscientes.

¿Qué ocurre si una etiqueta en bloque contiene dos conjuntos de marcos de texto vinculados 
o dos marcos de texto separados que nunca se han vinculado? 

Primera respuesta: Empiece por el primer marco de texto o serie de marcos de texto y anote el 
número de secuencia. Al pasar al siguiente marco(s) de texto, cambie el número de la secuencia 
y el número del marco que sigue. Así que en el caso siguiente tenemos dos conjuntos de marcos 
de texto después de la división que están anidados en una etiqueta en bloque:

1066:1, 1066:2, 1066:3 - 948:1, 948:2, 948:3 

Tendrá que modificar manualmente el segundo conjunto para que sea:

1066:1, 1066:2, 1066:3, 1066:4, 1066:5, 1066:6

Segunda respuesta: Como alternativa, también puede unir los dos conjuntos de marcos de texto 
en InDesign antes de dividirlos y todo lo que se describió anterior se producirá de manera 
automática.

¿Qué ocurre si hay una imagen en la etiqueta en bloque?

Primera respuesta: Tiene que añadir la secuencia numérica en la etiqueta de secuencia de 
comandos de las imágenes. La única excepción es que la imagen no puede ser la primera o la 
última de la secuencia. Nuestro procesador sabrá entonces cómo reordenar el código conforme 
a dicha secuencia. Así que esto:

1066:1, + imagen + 1066:2, 1066:3 

Pasaría a ser:

1066:1, 1066:2, 1066:3, 1066:4  ....de manera que 1066:2 sería la etiqueta de secuencia de 
comandos de la imagen y el 2 cambia a 3 y el 3 a 4.
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Mejores prácticas de exportación a IDML
Exportar en una fase temprana y a menudo
Le recomendamos que exporte su paquete IDML en una fase temprana de su proceso de 
elaboración de informes y que lo haga a menudo. Y lo recomendamos porque:

• Se familiarizará con el proceso y evitará así la carga de estrés en una fase final o antes de 
la rendición del informe.

• Podrá realizar comprobaciones de maqueta abriéndola en el navegador; ¿tiene el aspecto 
deseado?

• Podrá realizar comprobaciones de maqueta utilizando el visualizador en línea; ¿cómo lo 
ve?

• Realice comprobaciones en una fase temprana para tener tiempo de modificar su 
maqueta si fuese necesario.

El paquete InDesign
La primera vez que cargue el archivo IDML, siempre es mejor crear un paquete que incluya las 
fuentes. También mostrará el texto ajustado y otra información útil sobre el archivo. Los IDML 
posteriores pueden exportarse con Apple o con Ctrl y el archivo IDML será sustituido en el 
paquete original. La plataforma Workiva solo necesita el archivo IDML y las fuentes que se 
cargan para generar el archivo en formato XHTML.

El panel Package (paquete) de InDesign
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Convertir su archivo
Una vez que tenga su archivo comprimido o IDML haga clic en el botón Creation (creación) en 
su espacio de trabajo Workiva y luego en Import (importar). Se abrirá entonces el panel Upload 
(cargar) desde donde podrá navegar hasta su archivo comprimido o IDML.

¿A dónde va mi archivo IDML convertido?
Aparecerá en la parte superior de la lista de archivos junto con el informe de discrepancias. 
No se conservará el archivo IDML.

Informe de discrepancias
El informe de discrepancias aparecerá junto a su archivo XHTML con el apéndice 
"Report" (informe) en el nombre. Esto le ofrece información sobre la conversión y apunta 
posibles problemas que hayan surgido. Se recomienda a los maquetadores que consulten este 
informe tras la conversión.

Consejo maestro: Si no puede ver su informe de discrepancias, entonces haga doble clic en 
el filtro "Last modified" (última modificación), a la derecha del nombre de los archivos, y así 
se actualizar la lista.
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¿Cómo crear un archivo iXBRL a partir de mi IDML 
convertido?
Tiene que asegurarse de que tiene acceso a la pestaña XBRL de su espacio de trabajo.

Haga clic en el perfil XBRL y luego en la pestaña Documents (documentos). Es aquí donde usted 
"sustituye" el archivo XHTML predeterminado con su XHTML convertido.

En la parte izquierda refleja los documentos de la plataforma. La parte derecha muestra los 
documentos XHTML utilizados para sustituirlos. Haga clic en la parte derecha y se abrirá un 
panel. Seleccione “Override XHTML” (sustituir XHTML) y su nuevo archivo XHTML convertido 
pasará a la posición superior (por lo general) de la estructura de archivos. Seleccione dicho 
archivo. ¡Y eso es todo!

Varios archivos de InDesign
El proceso de sustitución opera como un paradigma de 1 a 1. Si tiene varios archivos de 
InDesign que sustituyen a un solo documento de Workiva, entonces tendrá que crear 
archivos de Workiva en blanco a modo de marcadores de posición. Puede añadir varios 
documentos en la parte izquierda también.

Ahora puede crear un archivo iXBRL haciendo clic en "Generate iXBRL" (generar XHTML) y 
luego en "Fulll Generation" (generación completa) en la sección superior del espacio de trabajo.

Aparecerá un panel en la parte derecha desde el 
que podrá descargar su paquete iXBRL con el visor 
para su emplazamiento en el sitio web de la 
empresa o solo aquellos documentos que serán 
presentados sin el visor para el organismo 
regulador.
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Lista de comprobación IDML>iXBRL
1. Guarde primero una copia de su documento maestro y utilícela para preparar la 

exportación IDML.
2. Desagrupe todos los elementos agrupados de InDesign mediante el complemento 

para la integración de Workiva.
3. Desvincule todos los archivos ICML. Esto puede hacerse en el panel Links (enlaces).
4. Divida todos los marcos de texto conectados utilizando el botón de división de 

secuencias del complemento de integración de Workiva; a partir de 2023 no use la 
secuencia de comandos de división de secuencias incorporado en InDesign.

5. Elimine las capas ocultas o utilizadas con fines administrativos.
6. Todas las imágenes deben insertarse a una resolución de 72 o 96 dpi (pueden 

utilizarse 144 dpi en circunstancias excepcionales), en formato RGB y recortadas 
para ajustarse al marco de la imagen. Esto reducirá drásticamente el tamaño del 
archivo.

7. Utilice SVG solo para gráficos vectoriales sin resolución, y no archivos .eps o .ai.
8. Asegúrese de que no hay excesos de texto.
9. Compruebe que no se han utilizado tabuladores. Limite las sustituciones al mínimo 

imprescindible.
10. Cuando cargue un archivo IDML, es recomendable crear primero un paquete de 

InDesign para poder cargar también las fuentes que no estén en la plataforma. No 
necesita cargar el archivo .indd. Solo necesita el archivo IDML y las fuentes en un 
único archivo comprimido.

11. Asegúrese de que puede acceder al archivo XBRL en su espacio de trabajo.
12. Póngase en contacto con los expertos en XBRL para conocer el estado del 

etiquetado.
13. Abra su panel de perfil XBRL.
14. Sustituya el archivo XHTML predeterminado de Workiva por el archivo XHTML 

convertido.
15. Cree un archivo iXBRL
16. Descargue el paquete iXBRL para visualizarlo de forma local (con o sin visor).

Una página visualizada en un visor iXBRL

Cómo elaborar un archivo iXBRL en el 
perfilador XBRL
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Muchos organismos reguladores establecen ahora un límite de peso de archivo de 100 MB 
como máximo. 

¿Cómo evitar que una presentación o una descarga de archivo se vuelva una pesadilla? ¿Cómo 
puede reducir el tamaño de su informe? Lea los consejos de los maquetadores que pueden 
utilizar para optimizar el tamaño de sus archivos.

Para el maquetador en InDesign
Estas son las cosas que el maquetador debe hacer para reducir el tamaño final del archivo en el 
programa Adobe InDesign:

• Evite los párrafos vacíos para conseguir espacio adicional en su documento.
• Compruebe que todos los contenidos tienen un nombre de estilo asignado.
• Asegúrese de que recortar todas las imágenes al tamaño correcto, al 100% y en 

color RGB.
• Revise sus fuentes incrustadas en SVG o asegúrese de que está utilizando fuentes 

web comunes o bien perfile sus textos.
• Revise cuidadosamente sus archivos SVG y asegúrese de que utilizando los puntos 

óptimos para elaborar una forma. Fuimos capaces de reducir un mapa del mundo en 
SVG de 5 MB a 200 K optimizando el número de puntos que utilizaba Adobe 
Illustrator sin generar ninguna diferencia visual.

• Piense detenidamente si todas sus imágenes son necesarias.
• Asegúrese de haber reducido sus imágenes a 72 dpi (la resolución establecida para 

páginas web).
• Exportar archivos como IDML y volver a importarlos en InDesign al final del proceso 

puede reducir el tamaño de los mismos, pudiendo eliminar código innecesario y 
deshacerse de complementos de terceros.

¿Cómo mantener a raya el tamaño de mi archivo XHTML?

La exportación del archivo IDML es un remedio detox del tamaño de archivo, pero hay otra serie 
de cosas que puede hacer antes de exportar:

• Eliminar los objetos no utilizados
• Eliminar estilos no utilizados
• Eliminar todo lo que quede en los portapapeles o en cualquier otras página maestra 

extra

El código XHTML que produce la plataforma Workiva es un código limpio y optimizado, lo que 
ayuda con el tamaño de los archivos y la velocidad de descarga. En esencia, todo aquello que no 
es necesario se elimina. Se recomienda a los clientes que comprueben con su organismo 
regulador cuál es exactamente el límite de tamaño para la presentación del informe en dicha 
jurisdicción. También en el proceso IDML>XHTML solo se insertan imágenes repetidas como 
una instancia reduciendo así drásticamente el tamaño del archivo.

Consideraciones sobre jurisdicción: averigüe en una fase temprana 
cuál es el límite de tamaño de sus archivos y compruebe que se 
mantiene dentro de ese límite
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Formas
Tenga en cuenta que no se admiten todos 
los aspectos de forma. Es recomendable 
realizar pruebas de los aspectos en su 
maqueta para poder evaluar los resultados. 
Las formas siempre se pueden convertir 
fácilmente a SVG para exportarlas desde 
InDesign al programa Adobe Illustrator y 
guardarlas en formato SVG desde allí. Luego 
reemplace las formas en el programa 
InDesign por las imágenes SVG. 

La mejor opción es utilizar un SVG insertado 
en lugar de múltiples formas repetidas de 
InDesign, ya que esto reducirá 
considerablemente el tamaño del archivo. 

Sea cuidadoso a la hora de copiar y pegar 
activos dentro de InDesign. Lo más 
recomendable es "insertar" los activos de 
nuevo cada vez incluso si se trata de los 
mismos activos.

Control de cambios
Si hay contenidos que no son de Workiva en el 
archivo de InDesign, asegúrese de que se han 
confirmado todos los cambios del control de 
cambios si se utiliza este.

Complementos de terceras partes
Compruebe que se han eliminado los mismos o 
que su uso no interfiere con el conversor IDML a 
XHTML de Workiva.

Colores
Evite el uso de colores demasiado próximos. 
Debe evitarse el uso de degradados de color de 
uno a otro dado que a día de hoy estos no se 
pueden convertir en XHTML.

Doble página
XHTML renderiza una sola página a la vez, por lo 
que debe tener cuidado con la configuración a 
doble página. Los PDF pueden configurarse para 
una visualización a doble página, pero no pasa lo 
mismo con el formato XHTML. Puede añadir un 
visor XBRL junto con su informe y con la ayuda 
de su equipo web, podría añadir la función de 
disposición a doble página. No obstante, esa 
opción no está disponible en código abierto.

Márgenes
Los márgenes simétricos no tienen cabida en un 
medio digital y son una característica "solo para 
impresión"

Tabuladores
Los tabuladores no existen en XHTML. No se 
debe utilizar los tabuladores para la alineación al 
convertir los archivos a XHTML.

Columnas
ICML exporta en formato de galerada. Esta es 
una medida única, la de columna continua. Este 
se vuelca en forma de columnas en el programa 
InDesign. No es posible exportar el archivo ICML 
a varias columnas. 

Dentro de la plataforma Workiva, puede tener 
una maqueta de hasta 7 columnas. No obstante, 
para la exportación del archivo ICML a InDesign, 
la maqueta de columna no resulta fundamental 
en la plataforma ya que la exportación envía el 
contenido en formato de galerada (de una 
columna) independientemente de la 
configuración de Workiva. El maquetador coge 
los contenido y rellena las columnas en 
InDesign. La maqueta del documento InDesign 
generará el archivo XHTML y no la maqueta en la 
plataforma Workiva.

Contenido ajeno
Para garantizar los datos, el contenido principal 
del informe se crea en la plataforma Workiva y 
esta permanece vinculada al programa InDesign 
donde el diseñador puede diseñar sin ajustar los 
contenidos accidentalmente. Workiva es el 
documento maestro en este contexto. Sin 
embargo, no todos los contenidos tienen que 
estar en la plataforma Workiva. Entonces, 
¿cuándo se añadiría contenido adicional en 
InDesign?

Pies de foto 
Si la maqueta se realiza en el programa InDesign, 
no será necesario añadir imágenes a la 
plataforma Workiva. Los maquetadores pueden 
añadir pies de imagen cuando sea necesario. 
Estos deben presentar un estilo y no se verán 
afectadas en posteriores importaciones ICML.

Encabezados y pies de página
Estos no se exportan desde la plataforma 
Workiva, por lo que deben crearse con páginas 
maestras de InDesign.

Interletraje y kerning
El programa InDesign solo renderiza una vez, por 
lo que lo que se ve en pantalla es la ubicación 
exacta de los contenidos. En la web, es un caso 
diferente. La web renderiza los contenidos cada 
vez que se inicia la página, por lo que los 
maquetadores deben ser conscientes de las 
limitaciones que presenta la web. Los textos 
justificados, por ejemplo, puede tener diferentes 
finales de línea según del nivel de zoom y del tipo 
de navegador que se utilice. 

Composición tipográfica
El trabajo tipográfico se realiza en la plataforma 
Workiva y no en el programa InDesign. No use 
los saltos de línea en la plataforma Workiva. 
Creamos saltos de línea al pulsar Mayús Intro. 
Esto genera un salto de línea en lugar de un 
salto de párrafo. Puede ver sus saltos de línea y 
retornos de carro haciendo clic en el icono 
Show/Hide non printing characters (mostrar/
ocultar caracteres de no impresión) de la barra 
de herramientas superior. Si un grupo de 
palabras no debe dividirse (como en el caso de 
un nombre), puede utilizar un espacio de no 
separación entre ellas. 

Vaya a Insert>Symbol>Special 
Characters>Nonbreaking Space.
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Definición de símbolos

Compatible con InDesign
Estas son funciones del programa InDesign 
que resultan compatibles con la exportación 
IDML> XHTML

Evitar
Estas son funciones del programa InDesign 
que resultan incompatibles con la exportación 
IDML> XHTML

Advertencia
Estas son funciones cuyo uso o aplicación 
debe ser cuidadosamente examinado en caso 
de querer convertir los contenidos a formato 
XHTML

Información sobre función
Estas son funciones de InDesign que no 
tienen relación con XHTML

Recuerde que se han añadido atajos comunes pero que los mismos pueden diferir dependiendo de la plataforma y la versión del InDesign. 
Los atajos mencionados en esta guía son para sistemas Mac.
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Alinear
Window > Object & Layout > Align
Esta herramienta puede alinear cuadros de 
texto o imágenes a la izquierda, derecha, en el 
plano horizontal, y otros elementos de manera 
uniforme.

Alineación
Alineación como el estilo de párrafo: 
justificado, centrado, izquierda o derecha.

Alinear con la alineación de página
Esta función no es compatible con el proceso 
de conversión a XHTML.

Anclaje
El anclaje se produce cuando un elemento va 
anejo a otro objeto (p. ej., un pie de foto se 
ancla a la imagen). Si mueve la imagen y el pie 
de foto la seguirá automáticamente excepto 
en el caso de celdas de tabla. Le 
recomendamos que no utilice imágenes 
ancladas dentro del texto. Las imágenes 
insertadas en las celdas de una tabla se anclan 
automáticamente y esa es una función es 
compatible.

Le recomendamos que no inserte elementos 
agrupados en celdas de tabla. Estos no pueden 
ser renderizados.

Punto de anclaje
Tools Panel > Anchor Point Tool
Este le otorga el control de la trayectoria de un 
trazo o una forma para modificar 
manualmente su dirección o sus curvas.

Enlaces a activos
Window > Links
En InDesign, las imágenes se vinculan desde el 
escritorio. Será necesario incrustar dichas 
imágenes en el caso de los archivos IDML. 
Para hacerlo, haga clic derecho sobre la 
imagen en el panel Links (enlaces) y haga clic 
en Embed Link (incrustar enlace) Desde ese 
momento la imagen se convierte en un 
elemento permanente del archivo. A modo 
informativo, los requisitos ESEF dictan que las 
imágenes deben estar incrustadas y en 
formato de base64.

Ordenar
Window > Arrange
Esto permite ordenar un elemento 
seleccionado al fondo disponiéndolo adelante 
o atrás en su documento dentro de la misma 
capa. A esto se lo conoce como índice z en la 
terminología web.

Cuadrícula de base
La cuadrícula de base no es compatible con 
XHTML. Cuando los maquetadores trabajan 
con una cuadrícula de base, tienen que llevar 
sus estilos de párrafo a un extremo para 
reproducir su efecto. 

Ajuste de línea
La línea de base es una línea invisible donde se 
sitúan las letras. El ajuste de línea desplaza el 
texto hacia arriba o hacia abajo con respecto a 
la línea de base. Seleccione el texto y luego 
haga clic en Option/Shift (opción/ajuste) y 
luego la flecha de desplazamiento hacia abajo. 

Sangrado
El sangrado es una función de impresión. Las 
imágenes que tienen que llegar hasta el borde, 
en realidad deben sobrepasarlo y después 
recortarse para ir a impresión. Nuestro 
conversor también las recortará.
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Libro
File > New > Book
El formato de libro de InDesign es una 
colección de documentos de InDesign que 
comparten el mismo formato y que se pueden 
numerar secuencialmente. Un libro puede 
contener varios documentos. La plataforma no 
es compatible con el formato de libro de 
InDesign. El perfilador XBRL es capaz de unir 
diferentes conversiones. 

Cuerpo de texto
El único estilo de párrafo que se actualiza cada 
vez que se importa un archivo ICML se llama 
''Bodytext". Es necesario que se llame 
exactamente así: Bodytext. El motivo es que se 
utiliza para reemplazar el estilo "Normal" 
predeterminado. Todos los demás nombres de 
estilo de la plataforma Workiva NO 
actualizarán los estilos de InDesign una vez 
importados.

Máscara de recorte
Esta consiste en una forma (contenedor) y una 
imagen (relleno). Solo se admite un único 
objeto, imagen o forma dentro de la máscara 
de recorte. No es compatible con elementos 
agrupados si intenta aplicarla a los mismos.

Comentarios
Los clientes/maquetadores deberían utilizar la 
función Comment (comentario) en Workiva y 
no introducir comentarios en el texto. En este 
momento no hay forma de llevar los 
comentarios a InDesign.

Colores
Workiva utiliza colores RGB para usos en la 
web. Para generar archivos IDML, exporte los 
colores únicamente en formato RGB. 

Consejo maestro: Tenga en cuenta todas las 
resoluciones de pantalla. Un contraste de color 
insuficiente limita la accesibilidad a la web para algunos 
usuarios.

Estilos de caracteres
Los estilos de caracteres se exportan a través 
del archivo ICML y son compatibles al realizar 
la conversión IDML> XHTML.

Columnas
La plataforma Workiva admite la disposición 
de varias columnas hasta un máximo de siete 
con la misma anchura. Sin embargo, el 
contenido de la exportación en ICML es solo 
una columna predeterminada (galerada). Este 
se vuelca y puede rellenar varias columnas en 
el programa InDesign. La maquetación de 
InDesign prevalecerá en el archivo XHTML.

Esquinas (redondeadas)
Object > Corner Options
Esto cambiará el tamaño y la forma de las 
esquinas. Estas se denominan Squarcle 
(esquina circular). Las esquinas redondeadas 
son compatibles en IDML>XHTML.
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Letra capital
Este efecto tipográfico se utiliza mucho para 
aplicaciones de impresión y no tanto en 
XHTML. La letra capital puede ser de una o 
varias líneas y presentar uno o varios 
caracteres al principio de un párrafo. La 
compatibilidad con la letra capital es limitado 
por lo que le recomendamos que haga pruebas 
a fondo. El método alternativo que se 
aconsejado es añadir una imagen para 
reemplazar la letra capital.

Sombreado
Este efecto no se admite en IDML y debe 
evitarse.

Descendente
Un descendente es una letra que cae por 
debajo de la línea de base, como por ejemplo la 
"y". La cola de 'y' es un descendente.

Consejo maestro: Hay algunas variantes 
sutiles no se muestran en todas las pantallas.

Efectos
Object > Effects
Solo es compatible la transparencia. Los 
degradados no son compatibles.

Herramienta de elipse
Use esta herramienta para crear formas 
ovaladas (elípticas) o circulares (manteniendo 
pulsada la tecla Mayúsculas) que luego podrán 
admitir colores y o texto.

Herramienta de marco elíptico
Esta herramienta se utiliza para crear un 
marco en el que insertar una imagen.

Exportar
Función para exportar a formato IDML para su 
conversión a XHTML.

Según los requisitos del formato ESEF, 
las fuentes deben incrustarse en el 
archivo en código based64.

Fuentes
Lo primero que hay que comprobar es que su 
cliente tiene derechos de uso web de todas las 
fuentes que se emplean en el informe. Se 
recomienda que el acuerdo de licencia 
contenga una licencia de fuentes web. Se 
puede utilizar cualquier fuente (TTF u OTF) 
porque IDML>XHTML absorberá y convertirá 
las fuentes cargadas. Asegúrese de que se 
incluyen en la exportación de los archivos 
IDML.

Si utiliza Wingdings o Zapf Dingbats, hágalo 
con cuidado y pruébelas en XHTML.

Páginas opuestas
Una configuración de InDesign para maquetas 
destinadas a la impresión. Las páginas 
producidas en XHTML se mostrarán en orden 
pero solo como páginas individuales. El lector 
iXBRL puede configurarse para mostrar una 
vista a doble página.

Relleno
Atajo X
Con esta herramienta elige un color y se 
rellena un marco con él.

Consejo maestro: Considere la oportunidad de usar 
fuentes de código abierto para evitar problemas de 
licencias y por su adecuación para la web.
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Glifos
Window > Type & Tables > Glyph
Un glifo es una letra/símbolo que compone un 
tipo de fuente. Esta paleta mostrará todos los 
glifos disponibles de la fuente seleccionada. En 
los archivos IDML se convertirán estos 
símbolos en código (p. ej., @ = &#64;).

Herramienta de espaciado
Atajo U
Esta cambia el tamaño de los objetos pero 
mantiene el espaciado entre los mismo.

Degradados
Un degradado es una mezcla fluida entre un 
color y otro o que va de un matiz a otro matiz 
del mismo color. No se pueden convertir con 
precisión los degradados de InDesign a 
XHTML.

Herramienta de pluma para 
degradado
Mayúsculas G
Esta herramienta permite atenuar un objeto/
forma de opaco a transparente. Hay que tener 
en cuenta que los degradados sutiles no se 
muestran en la web debido a la resolución de 
pantalla.

Herramienta de pluma para 
degradado
Atajo G
Puede ajustar el degradado aquí.

Cuadrículas: cuadrícula de base
View > Extras > Show Baseline Grid
La cuadrícula de base es el marco que se 
utiliza para alinear textos. Solo se muestra en 
la zona imprimible. No es compatible con la 
conversión IDML> XHTML.

Cuadrículas: cuadrícula de 
documentos
View > Extras > Show Document Grid
Esta cuadrícula se extiende a la zona no 
imprimible alrededor de la página (la mesa de 
trabajo)

Agrupar
Object > Group / Ungroup
La herramienta Group (agrupar) reúne 
cualquier elemento de InDesign y mantiene las 
coordenadas XY al mover o rotar los 
elementos agrupados. El formato XHTML no 
admite elementos agrupados, por lo que 
deberá desagrupar todos los elementos 
agrupados antes de la conversión.

Guías
Layout > Create Guides
Puede arrastrar manualmente las guías desde 
la regla. Estas se utilizan para crear guías 
individuales en lugar de la cuadrícula de 
documento. 
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Herramienta de mano
Atajo H
Esta herramienta se utiliza para agarrar el 
documento y moverse por la vista de pantalla 
entre las páginas o la disposición a doble 
página.

Separar con un guion
Localizado en el panel Paragraph
Marque la opción Hyphenate (separar con un 
guion) en un estilo de párrafo, ya que así 
permite que las palabras salten al final de línea 
a una nueva automáticamente. Esta es una 
función de InDesign y se admite parcialmente 
al realizar la conversión XHTML.

En algunos idiomas, la gestión de la división de 
palabras a final de línea con guiones es muy 
importante. Se recomienda a los 
maquetadores que trabajen en dichos idiomas 
que hagan pruebas exhaustivas con el 
conversor IDML>XHTML para asegurarse de 
que obtienen los efectos deseados.

Estilos jerárquicos
El sistema es compatible con el concepto de 
herencia de estilos en paletas, párrafos, 
caracteres y celdas.

Información
Window > Info
Marque el texto y luego haga clic en 
Window>Info (ventana>información) y el 
programa le mostrará cuántos párrafos, líneas, 
palabras y caracteres hay. Esta es una 
herramienta muy útil para que los clientes 
sepan cuántas palabras necesitan para 
rellenar un área de texto.

Destino
File > New Document > Intent
Aquí puede establecer el destino del 
documento, es decir, si es para impresión para 
publicación en la web o en móviles. Esto crea 
tamaños de página adecuados para su uso o la 
plataforma. En las versiones más recientes 
para la web y móviles, hay pestañas donde se 
puede configurar el tamaño. En el caso de los 
requisitos ESEF, el informe se publica en 
formato pdf por lo que no es necesario 
configurar la página para la web o móviles.

Kerning
Paleta Character o Comando T
Esta opción permite aumentar o reducir el 
espacio entre caracteres individuales. Solo se 
puede configurar el kerning en InDesign. Hay 
una función de espaciado entre palabras en la 
plataforma pero este ajuste no se exporta a los 
archivos ICML. No queda claro hasta dónde 
llegaremos para dar cabina al kerning en la 
conversión de IDML a XHTML. Está 
garantizada su compatibilidad como parte de 
un estilo y que no lo será como atributo de 
sustitución. Esto supone que los 
maquetadores que rompen el enlace ICML a 
fin de utilizar técnicas de kerning para la 
gestión de líneas viudas ya no pueden hacerlo.
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Separación entre líneas/
interlineado
La separación entre líneas es el espacio 
vertical entre líneas de texto. Este espacio se 
mide de una línea de base a la siguiente. En 
InDesign este espacio es de 120% de manera 
predeterminada. Puede cambiar el interlineado 
en el panel de estilos de párrafo de InDesign.

Capas 
Window > Layers
Las capas ayudan a estrcuturar un 
documento. La visbilidad de cada capa puede 
activarse o desactivarse. Puede bloquear una 
capa para evitar que se seleccionen los 
elementos de la misma. Los maquetadores 
suelen utilizarlas cuando quieren elaborar 
maquetas visuales para sus clientes. También 
se pueden utilizar las capas para introducir 
comentarios. Elimine todas las capas ocultas o 
utilizadas con fines administrativos. 

Consejo maestro: Elimine las capas ocultas 
antes de la conversión a XHMTL.

Números de línea
Algunos maquetadores añaden números de 
línea como función de desarrollo en el 
programa InDesign, por lo general en una capa 
oculta. Los maquetadores deberían eliminarlas 
antes de crear el IDML.

Herramienta de línea
Atajo \
This creates a single line. It can be edited in 
the Stroke panel (window>stroke) i.e. weight, 
color, etc.

Holding down the shift key keeps the line 
vertical or horizontal.

Enlaces (activos)
Window > Links
En InDesign, las imágenes se vinculan desde el 
escritorio. Será necesario incrustar dichas 
imágenes en el caso de los archivos IDML. 
Para hacerlo, haga clic derecho sobre la 
imagen en el panel Links (enlaces) y haga clic 
en Embed Link (incrustar enlace) Desde ese 
momento la imagen se convierte en un 
elemento permanente del archivo. 

Diseño líquido
Window > Interactive > Liquid Layout
Esta opción permite diferentes tamaños de 
página en el documento y no debe utilizarse 
para la exportación a IDML.

Listas
InDesign solo admite 6 niveles de listas, 
mientras que la plataforma Workiva admite un 
mayor número. 

Muchos maquetadores están dejando de 
utilizar listas encapsuladas. Si necesita utilizar 
más de 6 niveles, solo tiene que crear el 
número correspondiente de estilos con la 
sangría y el espacio superior/inferior 
apropiados. 

Bloquear 
Object > Lock
Esto bloquea los elementos para que no pueda 
moverlos accidentalmente. Los maquetadores 
tienen que desbloquearlos antes de 
exportarlos.
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Márgenes
Layout > Margins and Columns
Use esta función cuando trabaje en un nuevo 
documento, en su página maestra, y los 
márgenes se aplicará a todo el documento. 
Haga clic en cada página si desea ajustar el 
margen de las páginas en un momento 
posterior.

Marcadores
Type > Insert Special Character > Markers 
(numeración de páginas)
Aquí tendrá que crear un marco de texto y y 
luego hacer clic en los marcadores. Si lo hace 
en el documento maestro, esta aparecerá en 
todas las páginas que se hayan creado a partir 
de la página maestra. Son compatibles los 
números de página pero no las variables de 
texto. 

Páginas maestras
Window > Pages
Las páginas maestras son simplemente 
plantillas configuradas con atributos comunes, 
como por ejemplo encabezados y pies de 
página, números de página, logotipos, etc. 
Puede crear más páginas maestras (p. ej., 
plantillas de página izquierda y derecha para 
disposiciones a doble página). Solo tiene que 
arrastrar la página maestra al panel Page 
(página) para colocar esos elementos.

Herramienta de medición
Atajo K
Esta herramienta mide la distancia entre dos 
puntos y aparece en la barra de información.

Sangrías negativas
Las sangrías negativas no son compatibles 
con XHTML.

Estilos anidados
Barra Application (en el extremo derecho de 
pantalla) > Drop Caps and Nested styles
Un estilo anidado es un estilo dentro de un 
estilo de párrafo. Este sustituirá, de hecho, el 
estilo de párrafo. Esta función no es 
compatible junto con otras jerarquías de 
estilos.

Notas
Type > Notes
Con esta función podrá escriibir notas o 
comentarios para la revisión.

Opciones de numeración y de 
sección
Layout > Numbering & Section Options
Cuando se elabora un informe grande, esta 
opción es útil para navegar por él. 

Las secciones se muestran en las miniaturas 
del panel Pages (páginas). Es compatible con 
la numeración automática de páginas.

Objeto 
Menú superior > Object 
Un objeto en InDesign es cualquier cosa que 
se pueda editar, como por ejemplo un marco 
de texto o una imagen. Con este menú 
desplegable puede enviar el objeto atrás o 
adelante, así como añadir efectos como un 
sombreado o una transparencia. Son 
compatibles una serie limitados de estilos de 
objetos. Borde, color de fondo y color.

Regiones observadas
La plataforma Workiva utiliza el concepto de 
regiones observadas por varias razones, 
incluido el etiquetado XBRL. Estas se reflejan 
en InDesign en el panel Tagging (etiquetado) y 
pueden verse como corchetes multicolores 
que encierran los contenidos ICML. Estos 
corchetes no afectan a la maqueta en modo 
alguno. 

Cuando divida varios marcos de texto, no lo 
haga por una región observada, la cual viene 
indicada por los corchetes que se muestran a 
continuación.

[abrir/.… dividir..../cerrado] 
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Alineación óptica de márgenes
Top menu > Window > Type & Tables > Story
Esta herramienta desplazará caracteres como 
comillas para crear una línea más limpia. Vea 
un ejemplo a continuación. Esta función no es 
compatible. 

Ejemplo de alineación óptica de márgenes

Sobreimpresión
View > Overprint Preview
Se utilizan colores suplementarios cuando la 
precisión del color resulta fundamental. Esta 
previsualización le mostrará con mayor nivel 
de precisión cómo se verán realmente los 
colores en la impresión. Los colores 
suplementarios no son compatibles. Estos 
pueden modificarse en InDesign, dentro de la 
paleta de colores que afecta a los archivos 
ICML vinculados.

Paquete
File > Package
Esta opción se utiliza cuando se envía el 
archivo de InDesign a otra persona o porque 
resulta una buena práctica para su propia 
gestión de la información. Con esta se aúnan 
todos los activos en una sola carpeta.

Numeración de páginas
En el panel Pages (páginas), haga doble clic en 
Master Pages (páginas maestras). Añada un 
marco de texto lo suficientemente grande para 
el número más grande. Añada un marco de 
texto a las páginas maestras de izquierda y 
derecha, si procede. Añada texto, si fuera 
necesario, como por ejemplo "page" (página) y 
luego colóquese en el lugar que quiere que 
aparezca el número. 

Type > Insert Special Character > Markers > 
Current Page Number

La numeración predeterminada será 1, 2, 3, etc. 

Para insertar una numeración alternativa, vaya 
a Layout > Numbering & Section Options

Panel de páginas
Window > Pages
Puede navegar por sus páginas utilizando el 
Panel de páginas. Aquí puede añadir más 
páginas, así como borrarlas o hacer copias de 
las mismas.

Página Tool
Mayús P
Esta función permite cambia el tamaño de una 
página del documento. Dicho cambio no 
afectará a las demás páginas. 

Panel de párrafo
Window > Type & Tables > Paragraph
Este panel se utiliza para editar párrafos 
individuales en lugar de utilizar los estilos de 
párrafo. No son compatibles con versiones de 
sustitución.

Controles de formato de párrafo
Barra superior de aplicaciones
Esta incluye numerosos controles de estilo. 
Acceda al mismo haciendo clic en la "A" que se 
encuentra en la parte superior izquierda. No 
son compatibles con versiones de sustitución.

Pegar/pegar en
Edit > Paste / Paste in Place
Coloque todas las imágenes. No corte y 
coloque múltiplos de una imagen. Esta función 
incluye la opción de pegado en formas.
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Área de trabajo
View > Entire Pasteboard
El área trabajo es el área completa que 
incluida las zonas donde hay contenidos que 
se imprimirán.

Herramienta de pluma
Atajo P
Esta permite crear líneas personalizadas.

Herramienta de lápiz
Atajo N
Esta permite crear líneas como la herramienta 
de pluma pero con más flexibilidad.

Colocar
File > Place
Las imágenes deben colocarse siempre en 
lugar de pegarse. Las imágenes deben 
colocarse al 100% para optimizar el tamaño 
del archivo. Las imágenes también deben 
ajustarse al marco que ocupan. En otras 
palabras, las imágenes deben recortarse 
para ajustarse al marco.

Complementos
Deben desconectarse todos los 
complementos antes de proceder a la 
exportación a IDML.

Herramienta de polígonos
Tools Panel > Clic derecho de ratón > Polygon
Esta herramienta es compatible. Tenga cuidado 
al colocar elementos agrupados dentro de un 
polígono ya que este no se convertirá.

Comprobaciones preliminares 
Window > Output > Preflight
Las comprobaciones preliminares verifican 
que no haya errores antes de exportar y 
empaquetar archivos o fuentes faltantes, 
imágenes de baja resolución y excesos de 
texto en un archivo comprimido.

Perfiles
Edit > Assign Profiles
Aquí puede modificar los colores de su 
documento sin convertirlos (p. ej., de RGB 
a CMYK) 

Consejo maestro: Despeje el área de trabajo por 
completo para una conversión más rápida.

Herramienta de rectángulo
Atajo M
Esta permite crear un marco rectangular donde 
luego puede insertar texto, aplicar color, etc. Si 
mantiene pulsada la tecla Mayúsculas creará un 
cuadrado. Es compatible en tanto que marco de 
texto o de imagen.

Revincular
Window > Links or bottom of links panel
Las imágenes y otros elementos que han 
cambiado de nombre o se han desplazado por 
error pueden revincularse por medio de esta 
herramienta.

Revertir
File > Revert
Esta opción le permite volver atrás, a la versión 
anterior de su documento. Asegúrese de que 
dispone del archivo ICML actual.

Rotación de la disposición a doble 
página
View > Rotate Spread
Esta opción solo funciona en su documento. 
No altera la impresión ni la exportación a 
IDML.

Rotar contenido
La opción de rotar contenido es compatible.

Reglas
View > Show Rulers
Se pueden arrastrar las reglas de arriba a abajo 
o hacia la izquierda.
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Herramienta de escala
Atajo S
Mantenga el cursor sobre el vértice del marco 
y cambie su tamaño.

Herramienta tijeras
Atajo C
Esta herramienta sirve para corta un marco o 
un trazado.

Modo pantalla
View > Screen Mode or W
Esta opción alterna entre el modo de edición 
normal y la vista previa.

Separaciones
Window > Output > Separations Preview
Esta vista muestra todos los colores que se 
están utilizando y comprueba cuándo se está 
imprimiendo un color sobre otro (p. ej., 
knockout o sobreimpresión). Esta es una 
función exclusiva de InDesign.

Herramienta de corte
Atajo O/ Object > Transform
Esta herramienta cambia las formas para crear 
un efecto más tridimensional, generando una 
proyección de los objetos. Esta herramienta es 
compatible.

Pliego
File > New Document > Bleed and Slug
El pliego es una función que no se utiliza a 
menudo. Sirve para recoger instrucciones 
fuera del área de impresión y fuera de los 
márgenes. 

Script división de secuencias
Para exportar los archivos IDML, no divida un 
elemento con viñetas entre diferentes marcos 
de texto. La lista puede encuadrarse en varios 
marcos pero no en una sola viñeta.

Herramienta de suavizado
Tools Panel > Under Pencil Tool drop-down 
menu
Esta herramienta permite eliminar/simplificar 
los puntos de anclaje de las formas. Cuando se 
colocar diferentes formas en un documento, 
los maquetadores necesitan conocer el 
número de puntos de una forma dada. Es 
recomendable optimizarlos para que la 
conversión tenga éxito y conseguir un tamaño 
de archivo óptimo.

Doble página
Recuerde que para la conversión 
IDML>XHTML, las páginas se procesa de una 
en una. Los lectores iXBRL pueden mostrar 
una disposición a doble página aunque esto 
puede requerir la ayuda de un desarrollador 
web de su equipo. Recuerde que no se puede 
utiliza la disposición a doble página en más de 
tres páginas.

Trazo
Window > Stroke
En el panel Stroke podrá alterar la apariencia 
de líneas y trazos.

Estilos
Window > Styles
El panel Styles se utiliza para configurar los 
estilos de párrafo (Paragraph), caracter 
(Character) y de celda (Cell). Este le permite 
ahorra tiempo y debe utilizarse de forma 
coherente en todo el documento. 

Recuerde que solo son compatibles los estilos 
de borde y fondo.
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SVG
ESMA no admite la etiqueta <object> o <svg>, 
por lo que no es compatible con Inline Viewer 
ya que no se pueden leer las fuentes.

Para garantizar que el archivo SVG se vea 
correctamente, al incrustarlo en una página 
web:

1. abra el archivo SVG en un programa de 
edición de imágenes

2. convierta todos los caracteres de fuente en 
trazados de contorno

3. vuelva a exportar el archivo SVG y a 
incrustarlo

Como alternativa, puede utilizar fuentes web 
para asegurarse de que las fuentes que 
necesita están disponibles en el servidor web.

Muestras de colores
Window > color > Swatches
Este panel es su biblioteca de colores o tonos. 
Una vez que se aplica un color, en los estilos 
de párrafo, las ediciones realizadas en una 
selección de color se aplicarán a todas las 
instancias de ese color de todo el documento. 
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Medidas de tabla
La plataforma Workiva mide las tablas en 
píxeles. El programa InDesign mide de 
manera predeterminada en puntos, pero 
también puede hacerlo en mm, picas y otras 
medidas. Para configurar correctamente el 
ancho del cuerpo del texto en InDesign para 
la tabla que desee, elija  píxeles como unidad 
de medición en InDesign y de esa forma verá 
las mismas medidas que en la plataforma.

Tabla 
La pestaña Table del menú superior
Aquí están las funciones habituales de número 
de columnas y filas, así como el alto y ancho. 
No son compatibles las sustituciones de 
tablas en ninguna forma para la exportación a 
XHTML.

Celdas de tabla
Evite colocar un marco de texto dentro de una 
celda de tabla. Esta función no es compatible.

Color del texto; heredado
Los colores heredados no son compatibles. 
Esta es una función del programa InDesign 
que suele utilizar la regla superior/inferior. 
Especifique un color de la paleta de colores.

Marcos de texto
No serán compatibles los marcos de texto que 
no sean rectangulares. Use únicamente 
marcos de texto rectangulares.

Tabuladores
No deben utilizarse las tabulaciones. ¡Nunca! 

Hilos de texto
View > Extras > Show Text Threads
La función de hilos de texto muestran los 
marcos de texto vinculados para generar un 
único flujo de texto. Puede vincular un marco 
de texto haciendo clic en vértice inferior 
derecho del marco de texto y luego a hacer clic 
en el marco de texto que desee vincular a 
aquel. Debe dividir todos los marcos de texto 
vinculados antes de proceder a la conversión.

Ajuste de texto
Window > Text Wrap
El panel Text Wrap ajusta el texto alrededor de 
imágenes o formas. Esta función no es 
compatible.

Interletraje
Windows > Type and Tables > Character
Esta opción aumenta o reduce los espacios 
entre caracteres dentro de una secuencia de 
texto. Esta ajusta todo el espacio en blanco 
proporcionalmente hacia atrás. Puede realizar 
estos ajustes como parte de las ediciones de 
caracteres y párrafos, pero no es compatible 
con versiones de sustitución.
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Transformación
Object > Transform
Con esta opción podrá voltear horizontal o 
verticalmente objetos, modificar su escala, 
rotarlos o recortarlos. Se recortarán los 
objetos si los proyecta. Si una imagen no se 
convierte correctamente, compruebe las 
transformaciones realizadas en InDesign.

Herramienta tipo
Atajo T
Esta herramienta crea un marco de texto.

Utilice la herramienta tipo para crear un marco 
de texto (basta con hacer clic y arrastrar) para 
insertar texto, o bien haga clic una vez dentro 
de un marco existente para transformarlo en 
un marco de texto. 

Escribir sobre un trazado
Mayús T
Primero tiene que utilizar la herramienta de 
pluma para diujar un trazado. Luego haga clic 
en la herramienta para escribir sobre un 
trazado una sola vez y así marcará dónde 
desea que comience el texto. Luego empiece a 
escribir y las letras seguirán el trazado 
marcado.

¡Los tabuladores no existen en la web!
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Unitdades e incrementos
Preferences > Units & Increments
Puede configurar sus preferencias para las 
mediciones aquí. Los píxeles se utilizan 
normalmente para el diseño web, así que debe 
seleccionarse esta unidad de medida por 
paridad con la plataforma Workiva.

Variables
Type > Text Variables
Las variables de texto pueden utilizarse en el 
texto y dentro de los marcos de texto. Estos 
cambios dependen de diferentes factores. La 
paginación, las secciones, las fechas, las 
cabeceras... son algunas de las formas en que 
se utilizan.

Veremos si se pueden admitir algunos de estos 
elementos en determinadas circunstancias.

Wingdings
No todos los navegadores entienden la fuente 
Wingdings, Webdings y Zapf Dingbats. Por lo 
tanto, es mejor evitar su uso. Solo son 
compatibles las fuentes unicode.

Espacio de trabajo
Window > Workspace
El espacio de trabajo controla los paneles que 
aparecen en pantalla. Puede volver a hacer clic 
e "Essentials" (esenciales) para ordenar su 
espacio de trabajo.
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XML
File > Import XML
XML o Extensible Markup Language es un 
conjunto de herramientas para datos. El 
programa InDesign puede trabajar con 
archivos XML. Al utilizar esta estructura puede 
etiquetar el contenido en su archivo InDesign y 
utilizar estos datos estructurados para otras 
aplicaciones.

Las etiquetas XML pueden asignarse a estilos 
que facilitan la aplicación a los contenidos. 
Hay sistemas que funcionan así.

La función de exportación de archivos ICML 
emplea la estructura XML integrada en 
InDesign para facilitar el volcado de las 
regiones observadas desde la plataforma 
Workiva a ICML, y que se conservarán en el 
InDesign, para así exportarlas a través de un 
archivo IDML para su conversión a XHTML. 
Estas etiquetas de InDesign se utilizan para 
producir la versión XBRL en el momento de la 
conversión. 

Zapf Dingbats
No todos los navegadores entienden la fuente 
Zapf Dingbats. Por lo tanto, es mejor evitar su 
uso.

Zoom de navegadores
Tenga en cuenta que algunos navegadores 
toman ciertos valores en función de los niveles 
de zoom. P. ej., el grosor de las líneas de regla 
puede variar en función del navegador y de la 
escala utilizada.

Herramienta de zoom
Atajo Z
Esta herramienta hace exactamente lo que 
reza su nombre, pero además es ideal para 
moverse por una disposición a doble página.
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Toda la información, contenidos y materiales disponibles en este 
documento son meramente informativos. Los contenidos de esta 

publicación se proporcionan "tal cual", por lo que no se garantiza que 
los mismos no contengan errores o que estén actualizados. Los 

maquetadores deben probar su maqueta en XHTML con regularidad y 
guardar una copia de seguridad de sus archivos en todo momento.

Escrito y diseñado por el Centro de Excelencia en Diseño de Workiva.

The information contained herein is proprietary to Workiva and cannot be copied,
 published, or distributed without express prior written consent. 

Copyright 2022 Workiva Inc. 
Workiva is a registered trademark of Workiva Inc. 

All rights reserved.

Adobe, Illustrator, InDesign y Photoshop son marcas registradas o marcas comerciales de Adobe en los Estados Unidos y/o en otros países. Microsoft y 
Word son marcas comerciales del grupo de empresas Microsoft. XBRL® y iXBRL™ son marcas comerciales de XBRL International, Inc. Todos los 
derechos reservados. Los estándares XBRL™/® están abiertos y su licencia se otorga gratuitamente a través del Acuerdo Internacional de Licencia de 
XBRL. Nuestro uso de estas marcas está permitido por XBRL International de acuerdo con la Política de marcas comerciales de XBRL International.
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Información confidencial y de propiedad de Workiva.

Contactos de asistencia
Si tiene alguna pregunta, contacto con su Responsable de Satisfacción del Cliente o con nuestro Equipo de Asistencia.

Servicio de asistencia 24/7

Reino Unido - +44 8000885141 Francia - +33 801840098 EE. UU. - 1-877-934-8435

Desde Europa: 00-800-5005-0080 Desde EE. UU.: 1-800-706-6526

Puede consultar aquí nuestra lista completa de números de teléfono  de asistencia o puede contactar por 
correo electrónico directamente con nuestro Equipo de Asistencia escribiendo a support@workiva

Workiva Inc. (NYSE: WK) simplifica el trabajo complejo de miles de empresas en todo el mundo. Los clientes confían en la plataforma abierta, inteligente e intuitiva de 
Workiva para vincular datos, documentos y equipos. Los resultados: eficiencia mejorada, mayor transparencia y menor riesgo.
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