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Toutes les informations, le contenu et le matériel disponibles dans ce document sont 
fournis à titre d’information uniquement. Le contenu de cette publication est fourni « en 
l’état » ; aucune allégation n’est effectuée quant à l’exactitude ou à l’actualisation du 
contenu. Les concepteurs doivent régulièrement tester leur conception en XHTML et 
conserver des fichiers de sauvegarde à tout moment.

Vérifiez que vous disposez du Widget le plus récent. Accédez à la page Design Reporting 
Support Hub pour effectuer un téléchargement.
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Symboles

Différences en fonction du ressort

Lien vers une vidéo ou un webinaire

Lien vers un document au format PDF

Fonctionnalité Premium disponible – Voir Widget Premium

Introduction
Bienvenue dans Workiva ! Nous sommes une plateforme Cloud de reporting et de conformité 
qui permet d’utiliser des données connectées. Workiva constitue également une excellente 
plateforme pour la conception. Les présentes instructions visent à vous procurer une 
expérience optimale, de même qu’à votre client. 

Le Widget est votre référence pour la conception ; il accompagne de nombreux ateliers vidéo 
en ligne pour vous aider à démarrer.

Workiva se caractérise par sa souplesse en matière de conception. La conception peut être 
réalisée au sein de la plateforme Workiva, en exportant du contenu vers Adobe InDesign ou 
un mélange des deux.

Vous trouverez dans le guide Le Widget – 
Plateforme toutes les indications 
nécessaires pour réaliser la conception 
dans Workiva.

Le guide Le Widget – InDesign contient les 
informations relatives à l’utilisation du 
contenu issu de Workiva et à la création de 
la conception à l’aide d’InDesign.

Vous trouverez de plus amples informations ici. Veillez donc à disposer du bon Widget. Vous 
devrez peut-être télécharger les deux! Le Widget d’exportation pour le web est également 
disponible.
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Designed Reporting 
Support Hub
[Ajoutez-le à vos favoris] pour pouvoir le 
retrouver facilement ! Ce portail contient 
une multitude de ressources qui vous 
faciliteront la tâche tout au long de votre 
parcours jusqu’aux données structurées 
avec la conception.

Visionnez un webinaire!
[Voir en un coup d’œil comment 
fonctionne la conception avec Workiva]

[Voir comment un client et une agence 
travaillent ensemble]

Visionnez un atelier!
Ces ateliers vous accompagnent depuis « 
l’introduction au contenu structuré » 
jusqu’à la « création de valeur numérique ». 
Pour les concepteurs et les clients.

Vous rencontrez un 
probléme?
Nous vous proposons de courtes vidéos 
traitant de sujets multiples. Ne perdez pas 
de temps. Consultez cette section sur le 
designed reporting support hub.

Pourquoi ne pas obtenir la 
certification?
Le Workiva Learning Hub propose trois 
modules permettant aux concepteurs 
d’obtenir une certification award.

[Conception du reporting : prise en main]
Ce module est destiné aux concepteurs qui 
commencent à utiliser Workiva. Nous 
présentons la puissance du contenu 
structuré et les différentes façons d’utiliser 
Workiva pour les concepteurs. Rejoignez-
nous pour une visite guidée de la 
plateforme et découvrez la meilleure façon 
de démarrer votre projet pour obtenir des 
résultats optimaux.

[Utilisation de Workiva et d’InDesign]
Le module 2 examine les communications 
destinées aux concepteurs sur la 
plateforme, le transfert de contenu vers 
Adobe InDesign avec une assurance totale 
concernant les données, et la gestion des 
exportations et des flux de travail RVB et 
CMJN conformément à vos exigences en 
matière de qualité d’impression et de 
production en ligne.

[Workiva, une plateforme de conception]
Nous explorons ici l’utilisation de Workiva 
pour tous vos besoins en matière de 
conception. Découvrez les outils de 
conception permettant de créer des 
graphiques, d’utiliser des présentations et 
de publier du contenu en ligne via l’API 
Web de Workiva.

4

Indications

https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
https://www.workiva.com/resources/getting-creative-workiva-how-work-your-designer-your-esg-or-annual-report
https://www.workiva.com/resources/getting-creative-workiva-how-work-your-designer-your-esg-or-annual-report
https://www.workiva.com/uk/resources/creating-great-annual-report-anglo-american-salterbaxters-collaborative-workiva-journey
https://www.workiva.com/uk/resources/creating-great-annual-report-anglo-american-salterbaxters-collaborative-workiva-journey
https://support.workiva.com/hc/en-us/articles/4574699768724-Designed-Reporting-Support-Hub
https://www.training.workiva.com/training/d7600fda-39ce-11ed-b00d-02d47b69d3fd/overview
https://www.training.workiva.com/training/07ce6556-40df-11ed-b84a-067360dfb065/overview
https://www.training.workiva.com/training/a73ae70a-40f7-11ed-a7e0-02aea812ea2d/overview


Guides de prise en main
Si vous commencez à utiliser Workiva et que vous 
recherchez un guide rapide pour mieux connaître Workiva 
et la conception du reporting, commencez ici avec nos 
guides de démarrage rapide ! Disponibles en allemand, 
italien, suédois, français, espagnol et anglais. Vous les 
trouverez sur le Design Reporting Support Hub.

Widgets
Les Widgets Plateforme et Intégration InDesign vous 
guideront dans le cadre de l’utilisation de Workiva et des 
bonnes pratiques pour l’ensemble du processus de 
conception. Téléchargez la dernière édition sur le Design 
Reporting Support Hub.

Manuels d’aide
De courts manuels d’instructions visuelles sont disponibles 
pour permettre une compréhension rapide des processus. 
Vous pouvez les télécharger sur le Design Reporting 
Support Hub.

Assistance générale relative à la 
plateforme
Si vous avez besoin d’assistance concernant la plateforme 
Workiva, il existe de nombreuses ressources sur le site 
d’assistance Workiva. Vous y trouverez des informations 
sur le format XBRL, WData, les documents et les feuilles de 
calcul, jusqu’à l’étape du dépôt.

Si vous commencez simplement à utiliser Workiva, vous 
trouverez plusieurs guides de base relatifs à la plateforme 
Workiva ici.

Besoin de contacter une personne 
physique ?
Que faire une fois que vous avez consulté tous les 
documents d’aide ? La meilleure façon de trouver de l’aide 
est de contacter le responsable du succès client ou CSM. 
Le CSM est la personne attachée au compte de votre client. 
Il peut vous apporter une aide directe ou, si votre question 
est liée à la conception, l’adresser à l’équipe d’assistance à 
la conception de Workiva.

En dehors des heures de bureau
Si vous êtes connecté à un compte Workiva, vous pouvez 
envoyer un message client àSi vous êtes connecté à un 
compte Workiva, vous pouvez envoyer un message client à  
l’assistance Workiva. Un membre du personnel 
d’assistance répondra rapidement. L’assistance est 
disponible 24 h/24 et 7 j/7.
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Découvrez l’intégration InDesign en toute fluidité
Ce manuel s’adresse à vous si vous souhaitez intégrer InDesign à la plateforme Workiva.

InDesign est le premier logiciel de PAO (publication assistée par ordinateur) dans le monde. Il 
s’agit donc d’un outil éprouvé utilisé dans de nombreux secteurs par différents types de 
personnes. Notre défi consiste ici à identifier le sous-ensemble d’outils nécessaire en vue du 
reporting annuel et ESG, ainsi que les compétences nécessaires pour intégrer le contenu 
Workiva tout en bénéficiant d’une assurance totale concernant les données.

Workiva se caractérise par une extrême souplesse
Workiva ne se contente pas de traiter des chiffres. La plateforme offre des capacités de 
conception exceptionnelles pour créer des rapports qui reflètent votre marque et racontent 
votre histoire. Pour une plus grande fidélité de la conception ou si vous imprimez votre 
rapport, vous pouvez toujours utiliser InDesign, le logiciel d’édition professionnel.

Il existe plusieurs façons d’utiliser la plateforme pour créer votre rapport. Vérifiez donc que 
votre flux de travail de conception est adapté à votre situation :

Options à discuter avec votre client
1. Ici, tout le monde travaille de concert dans le même espace de travail, depuis les auteurs 

jusqu’aux concepteurs, en passant par les opérations liées à l’audit, aux notes et aux 
chiffres. Vos fichiers PDF, XHTML et iXBRL, si besoin, sont tous générés directement à 
partir de la plateforme, sous une apparence fidèle à ce qu’elle est dans Workiva. Pour 
cette option, reportez-vous au document Le widget – Plateforme.

2. Si l’ensemble du rapport doit être conçu en dehors de la plateforme, cela est également 
possible, toujours avec l’assurance totale apportée par Workiva en ce qui concerne les 
données.  

3. Pour certains rapports, une plus grande fidélité de la conception peut être requise 
uniquement sur certaines pages. Comme avec l’option 1, tout le contenu est créé, balisé 
et vérifié dans Workiva. Le contenu de Workiva qui nécessite plus de travail de 
conception peut être envoyé à InDesign, tout en restant lié à la plateforme. Pour l’édition 
au format PDF, le contenu peut être exporté depuis Workiva et InDesign puis assemblé. Si 
le format XHTML est requis, les pages InDesign sont réimportées dans Workiva pour être 
converties. Notez que le contenu InDesign n’est pas utilisé pour mettre à jour le contenu 
présent sur la plateforme Workiva. Ce contenu est uniquement converti en XHTML. 
Reportez-vous également au document  Le widget – Plateforme.

4. Certains clients choisissent de déposer le document directement à partir de Workiva, 
mais de produire le PDF via InDesign. Tout le contenu est créé dans Workiva, de sorte que 
le contenu des deux versions reste identique. Abordez avec votre client les exigences 
liées à conception de la version de dépôt.

5. Certains clients utilisent Workiva uniquement pour la section financière. Le reste du 
rapport est créé ailleurs.

1 Tout faire dans Workiva 

2 Intégration InDesign complète

3 Solution hybride

4 Solution fractionnée

5 Workiva only for financials

7

Prendre la décision d’utiliser InDesign



Pourquoi utiliser InDesign et Workiva?
Votre décision d’utiliser InDesign peut être motivée par une des raisons suivantes:

• Les exigences de conception dépassent les capacités de la plateforme Workiva.

• Le rapport va être imprimé dans une qualité professionnelle. Cela est réalisable en 
utilisant la plateforme Workiva pour la conception, mais un logiciel de post-production 
serait nécessaire.

• Vous voulez continuer à utiliser InDesign pour la conception. C’est compréhensible, mais 
consultez nos supports de formation sur le Designed Reporting Support Hub!

Dans quelles conditions l’intégration InDesign à Workiva 
fonctionne-t-elle le mieux?  
Cas n° 1
Qualité de conception avec d’innombrables modifications de dernière minute : il y a peu de 
temps, un client savait qu’il aurait de nombreuses modifications à apporter deux jours avant 
de déposer le document. En maintenant la liaison entre les ICML jusqu’à la fin du projet, les 
concepteurs ont pu livrer plus de 10 000 modifications en quelques minutes seulement avant 
le dépôt.

Cas n° 2
Qualité de conception avec assurance des données : un client récent voulait intégrer une 
courte communication narrative très créative à son rapport annuel et a estimé qu’InDesign 
constituait la meilleure et la plus simple façon d’y parvenir avec une intégrité de conception 
« sans compromis ». 

En fonction du ressort. Pour les rapports qui doivent respecter le format 
électronique unique européen (ESEF), recherchez ce signe.
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Guide rapide de l’intégration InDesign
Vous trouverez ci-dessous les étapes simplifiées de l’intégration InDesign à Workiva. Le 
respect de la procédure suivante garantit une assurance totale concernant les données.

Étape  1 Configurer les guides de style sur la plateforme Workiva.

Étape 2 Le contenu du rapport est créé dans Workiva et envoyé au concepteur par le biais 
d’ICML.

Étape 3 Importer les ICML dans InDesign. Cette opération peut être effectuée.

Étape 4 Créer des styles supplémentaires pour le contenu non-Workiva, modifier les 
attributs de style et la conception.

Étape 5 Le contenu reste lié, ce qui évite de devoir vérifier les modifications.

Étape 6 L’audit et le balisage sont effectués sur la plateforme Workiva.

Étape 7 Exporter l’IDML et le convertir au format XHTML sur Workiva, si besoin. 

Étape 8 Fichier iXBRL de Workiva et PDF d’InDesign.

Avantages pour vous, en tant que concepteur
Workiva est le cadre de référence unique dans lequel le client crée et modifie le contenu du 
rapport. Vous recevez ce contenu par le biais de fichiers ICML liés que vous importez dans 
InDesign, de la même manière qu’une image. Vous pouvez poursuivre la conception, mais 
sans craindre de modifier accidentellement le contenu ou d’oublier d’apporter une 
correction, de sorte que l’assurance des données reste toujours totale. 

En fonction du ressort. Ces étapes aboutiront à la création d’un fichier iXBRL 
qui présentera exactement la même apparence que le PDF. Workiva 
recommande aux concepteurs d’effectuer des essais dès le début de sorte à 
maîtriser le processus.
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Workiva peut importer du contenu de Microsoft 
Word (.docx). Même si vous utilisez InDesign 
pour la conception, la création du contenu 
s’effectue dans Workiva. Les auteurs peuvent 
partir d’un rapport vierge ou, par exemple, 
importer un rapport de l’année précédente.

Ne vous précipitez pas à ce stade. Prenez votre 
temps. Demandez-vous d’où provient ce fichier 
Word. S’agit-il d’un fichier initialement créé dans 
Word (super !) ou d’un document converti depuis 
le format PDF (pas génial) ? Procédez comme 
suit pour obtenir un résultat optimal lors de 
l’exportation depuis Workiva à la fin du projet.

Importation dans Workiva
En commençant par InDesign
Dans InDesign
A Vérifiez que les styles ne se trouvent pas dans des 

dossiers
B Assurez-vous que tous les styles ont des noms 

conformes avec CSS (ne comportent pas d’espaces, 
ne commencent pas par un nombre et ne contiennent 
pas de caractères spéciaux). Conseil : Collez aux noms 
alphanumériques, aux casses mixtes ou à l’utilisation 
de tirets.

C Assurez-vous que toutes les couleurs sont en mode 
RVB et non CMJN.

D Copiez le contenu dans l’ordre séquentiel depuis 
InDesign vers MS Word.

Dans MS Word
A Vérifiez que les styles sont correctement appliqués 

dans le fichier Word.

Dans Workiva
B Importez le fichier Word dans Workiva (File>Import).

C Assurez-vous que les styles sont correctement 
appliqués dans Wdesk.

D Révisez la mise en forme, le cas échéant.

En commençant par Word

Dans MS Word
A Vérifiez s’il s’agit d’un document Word original. 

Reportez-vous à Problèmes liés aux anciens 
documents ci-dessous.

B Vérifiez que tous les styles sont correctement 
appliqués dans tout le document.

C Importez le document dans Workiva comme indiqué 
ci-dessus.

Problèmes liés aux anciens 
documents
Workiva peut importer un fichier .docx mais les 
concepteurs doivent faire attention à l’origine du fichier 
Word en question. En effet, il est susceptible de contenir les 
éléments suivants :

• Caractères masqués
• Espaces
• Composition tabulaire (tabulations)

Il se peut que vous ne le voyiez pas dans la plateforme 
Workiva, mais cela risque d’engendrer des problèmes lors 
de l’exportation au format ICML puis XHTML par la suite. 

Et si tout ce dont vous disposez est 
un PDF?
Si vous disposez uniquement d’un document au format PDF 
ou d’un document Word converti à partir d’un PDF, il est 
préférable de coller le contenu dans un éditeur de texte 
ASCII (Notepad++ sur PC) et de surligner les tabulations ou 
autres espaces, puis d’ouvrir ce fichier texte dans Word 
avant de l’importer dans Workiva. Vous pouvez supprimer 
ces éléments en effectuant un rechercher-remplacer. Cette 
opération entraînera l’extraction de tout le style que vous 
devriez ensuite créer et appliquer dans Workiva. En 
revanche, elle supprimera tout le code caché 
potentiellement dangereux.

Importation du contenu dans 
Workiva

Mise en forme du document en 
commençant par InDesign

Fiche technique de mise en forme de 
document disponible sur le Designed 
Reporting Support Hub

10

Accès au contenu dans Workiva

https://event.on24.com/wcc/r/3538538/339CFDA3106A38D9A7EB05DE8D7B1A04
https://event.on24.com/wcc/r/3538538/339CFDA3106A38D9A7EB05DE8D7B1A04


Rôles et responsabilités
Il est vivement recommandé d’autoriser les concepteurs à accéder à l’espace de travail du 
client.

Partage des responsabilités de composition
Workiva est un environnement de plateforme collaborative dans lequel les créateurs de 
contenu, les auditeurs, les prestataires de services de balisage et les concepteurs peuvent 
travailler ensemble. Pour préserver ce concept idéal et éviter que de trop nombreux 
utilisateurs n’accèdent à l’environnement, il convient de le gérer correctement.

Les projets se déroulent mieux si :
• Tous les membres de l’équipe connaissent la structure de base du rapport, et appliquent 

les styles correctement et de manière uniforme.
• Les concepteurs créent suffisamment de styles pour l’ensemble du rapport. Cela permet 

d’empêcher les auteurs d’en créer de nouveaux de manière inutile ou d’appliquer un 
remplacement aux styles existants.

• Les concepteurs apprennent à l’équipe quand utiliser des styles donnés.
• Les concepteurs vérifient la composition tout au long du cycle de création du rapport.

Utilisation des autorisations
Les autorisations permettent de contrôler l’accès à tout ou partie d’un document. Les 
concepteurs peuvent les utiliser lors de la conception active d’une section. Pour cela, utilisez 
la fonction d’autorisations avancées (Advanced Permissions). Vous pouvez facilement 
rétablir les autorisations précédentes une fois que vous avez terminé.

Calendrier du projet
Workiva peut présenter un calendrier légèrement différent de ce à quoi vous pouvez être 
habitué. Il existe un élément de temps à prendre en compte pour importer correctement du 
contenu dans la plateforme et pour créer et appliquer des styles. Les outils de conception 
peuvent se comporter différemment de ce à quoi vous êtes habitué, ce qui peut avoir une 
incidence sur votre calendrier et celui du projet.

Utilisation de l’annotation
L’annotation est un excellent moyen de savoir où des modifications ont été apportées sur la 
plateforme Workiva. Reportez-vous à la section Jalons et annotations ICML.

N’oubliez pas que les concepteurs n’ont pas à se soucier des modifications de dernière 
minute !

Nous encourageons vivement une formation initiale. Nos trois modules de conception 
demandent moins d’une heure chacun et vous aideront à mettre en œuvre votre conception. 
Vous trouverez d’autres informations sur le Designed Reporting Support Hub.

Prévoyez un peu plus de temps initialement, en sachant que vous gagnerez ensuite du temps 
jusqu’à la date de dépôt..

Introduction au contenu structuré

Introduction à la plateforme 
Workiva pour les concepteurs

Faciliter le flux de travail
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Pour que la plateforme Workiva puisse interagir avec le logiciel InDesign, 
vous devez configurer le rapport correctement. Prenez le temps 
maintenant, vous vous en féliciterez plus tard au cours du projet.

Définition du plan du document
Le plan du document représente la structure des ICML. Il existe un ICML pour chaque 
section ou sous-section. Par exemple, s’il y a 100 éléments de structure (index), il doit y avoir 
100 ICML.

Conseil important : Notez que votre structure de dossiers exportée peut ne pas 
apparaître exactement dans le même ordre. Workiva ne maîtrise pas l’ordre des dossiers 
au niveau local.

Création de votre palette de styles
Tout le contenu présent sur la plateforme Workiva doit être rattaché à un style. Les styles 
peuvent être modifiés sur la plateforme pour être harmonisés avec vos styles de conception, 
si besoin.

Pour l’exportation ICML, le style par défaut « Normal » sera converti en style de composition 
simple (Bodytext). Reportez-vous à la section sur les guides de style..

En-têtes et pieds de page
Les en-têtes et pieds de page peuvent être générés sur la plateforme Workiva, mais ils ne 
sont pas exportés vers le logiciel InDesign par le biais des fichiers ICML. L’exportation ne 
peut envoyer du contenu qu’entre les lignes en pointillés gris en haut et en bas de chaque 
page du document. 
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Considérations relatives à la composition
La composition s’effectue sur la plateforme Workiva et non dans le logiciel InDesign. Dans la 
publication multicanal, la bonne pratique consiste à ne pas utiliser de retour à la ligne (Maj 
Entrée). Cela crée un saut de ligne au lieu d’un saut de paragraphe. Cliquez sur « Show/hide 
non-printing characters » dans le ruban « Edit » pour afficher tous les retours à la ligne 
automatiques et obligatoires.

Pour plus d’informations, reportez-vous à la section Mise en page typographique.

Formats de page
Dans un scénario de publication 
multicanal, il est important de faire 
correspondre d’emblée le format de 
page, les marges et la dimension des 
marges intérieures (gouttières) entre 
Workiva et InDesign. Cela est 
principalement dû à la limitation dans 
ICML de l’ajustement des largeurs de 
tableaux et de colonnes. Par 
conséquent, ces éléments doivent être 
identiques sur la plateforme Workiva et 
dans le logiciel InDesign.

Attention : Si vous n’établissez pas une correspondance entre les formats de page de 
Workiva et InDesign, vous devez ajuster la largeur de chaque tableau. Votre rapport peut 
contenir plus de 300 tableaux. Ce point-là demande réflexion !

Pour plus d’informations sur la modification des propriétés d’un document de la plateforme, 
reportez-vous au document Le widget – Plateforme.

Paysage et portrait
Traditionnellement, la plupart des rapports annuels utilisent une présentation en 
portrait, mais le format paysage est de plus en plus utilisé en raison d’un usage plus 
efficace à l’écran. Les formats paysage peuvent être utilisés.

Double page (planche)
Le concept de planche est limité dans le lecteur iXBRL en ligne actuel. Les 
concepteurs doivent faire preuve de prudence lorsqu’ils s’appuient sur une planche 
pour véhiculer des informations, car celles-ci seront réparties sur deux pages 
consécutives. Il est possible, avec l’aide du développement Web, de présenter des 
planches dans la visionneuse en ligne. Si des planches sont requises dans le cadre 
de l’utilisation de la visionneuse en ligne, prenez contact avec votre équipe Web.

Marges inversées
Lorsqu’un document part à l’impression, la marge intérieure est souvent plus large 
que la marge extérieure en prévision de l’agrafage. Cela peut présenter un problème 
de lisibilité lorsque le document est présenté en mode numérique, au format PDF et 
XHTML. Pensez à ajuster les marges pour la présentation numérique. 

En fonction du ressort. Dans le cas du format XHTML, réfléchissez à 
l’utilisation des doubles pages et des marges inversées dans la conception.

Vidéo « Justified versus range left » disponible sur le Designed Reporting 
Support Hub

Marges et gouttières
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Styles de cellule
La plateforme Workiva n’utilise pas de 
styles de cellule. Les processus 
d’exportation ICML et XHTML contiennent 
un algorithme qui synthétise les 
paramètres de conception dans des styles 
de cellule pour InDesign et CSS 
respectivement.

Conseil important : Les styles de cellule 
générés automatiquement dans le 
fichier ICML exporté sont construits 
autour des paramètres suivants : 

• Alignement vertical des cellules (en 
haut, au milieu ou en bas)

• Épaisseur et couleur du contour des 
cellules (les 4 arêtes sont uniques)

• Remplissage des cellules

Chaque variation unique créera un style 
distinct.

Un style et un alignement homogènes 
jouent donc un rôle essentiel pour 
limiter le plus possible les styles de 
cellule générés. 

Héritage
L’exportation ICML utilise maintenant le 
concept d’héritage ou « basé sur » dans les 
styles de caractères, de paragraphes et de 
cellules. Cela est extrêmement utile pour 
que les concepteurs puissent contrôler 
efficacement de grandes quantités de 
styles, en particulier les styles générés 
automatiquement.

Conseil important : Tous les styles de 
cellule du logiciel InDesign sont 
générés automatiquement. Ils sont 
basés sur un style appelé NoRule afin 
que CellHeight puisse être contrôlé à 
l’aide de PaddingTop et PaddingBottom 
à partir de là dans le logiciel InDesign.

Types de cellules dans 
Workiva
Les concepteurs qui commencent à utiliser 
la plateforme Workiva doivent savoir que 
les cellules sont actives en termes de mise 
en forme du contenu. Par exemple, les 
cellules peuvent être désignées comme 
appartenant au type comptable, texte ou 
nombre avec des décimales attribuées 
automatiquement. 

Largeurs de tableau et de 
colonne
Les concepteurs doivent savoir que les 
largeurs de tableau et de colonne ne 
peuvent pas être modifiées dans les 
fichiers ICML liés. Ces aspects doivent être 
corrects dans la plateforme Workiva. 

Conseil important : Pour plus 
d'informations sur le style et l’utilisation 
des tableaux sur la plateforme, 
reportez-vous au document Le widget – 
Plateforme. 

Parenthèses de couleur
Vous pouvez voir des parenthèses de 
couleur autour des chiffres financiers lors 
du placement des fichiers ICML. Il s’agit de 
marques de réservation pour le balisage 
XBRL, qui ne gênent pas du tout les 
possibilités dont vous disposez pour la 
conception. Vous pouvez simplement les 
ignorer.

Conseil important : Les tableaux sur la 
plateforme Workiva doivent être 
paramétrés sur la largeur correcte. 
Cette option ne peut pas être modifiée 
dans le logiciel InDesign.

Tableau ou épreuve en 
placard ?

Mise en forme de tableau 
Workiva et InDesign réussie
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Workiva est un environnement de publication multicanal. Le contenu créé dans les 
documents peut être exporté sous différentes formes : PDF, HTML, DOCX, ICML et XHTML.

En raison de cette réutilisation des données, les concepteurs doivent travailler sur le 
contenu structuré puis Workiva structure ce contenu à l’aide des styles.

Guides de style
Un guide de style est un ensemble de normes de conception d’un document qui garantit 
l’uniformité de la mise en forme dans l’ensemble d’un document ou entre plusieurs 
documents.

Configuration des styles
Il existe deux façons pour un concepteur d’effectuer cette tâche.
1. Configurer les styles sur la plateforme Workiva
2. Créer les styles dans le logiciel InDesign et les réimporter dans la plateforme Workiva via 

le logiciel/document Microsoft Word

Dénomination de chaque style
Vous devez prendre en compte les styles pour l’intégralité du contenu. Lorsque vous 
choisissez un nom de style, il est recommandé de choisir un nom qui reflète l’utilisation du 
style, par exemple :

CaptionSmallBlue ou TableTextBold

Cela permettra à tous les membres de l’équipe de comprendre la structure et d’appliquer le 
style approprié au contenu. Cette approche correspond au style sémantique.

Les styles commencent toujours par une 
lettre.

Les noms de contiennent ni espaces ni 
caractères spéciaux.

Les noms de style peuvent contenir des lettres et des chiffres, mais doivent toujours 
commencer par une lettre. Par exemple :

Heading1 est correct ☑. 1Heading est incorrect ☒.
Les caractères tels que - !@#$%^&*()_+-={}:”<>?[];’,./`~ etc. et les espaces sont à proscrire. 

Verrouillage des styles
Une fois les styles et leurs attributs créés, les concepteurs peuvent les verrouiller. Cela évite 
que les auteurs ne modifient un aspect du style concerné. Vous pouvez verrouiller :

• la famille, la taille, la couleur et l’accentuation de la police ;
• l’alignement, l’espacement et le retrait.

Conseil important : Les concepteurs peuvent également ajouter une note au style. Cela 
peut aider votre utilisateur à choisir le style. Lorsqu’il passe le curseur sur le style dans la 
palette de styles, la note s’affiche en regard des attributs de style.

Avantages liés à l’utilisation d’une feuille de style bien 
construite
• Création efficace pour les clients. Vous voulez que chacun soit familier de la 

composition !
• Documentation de l’intégrité et de l’uniformité
• Évolution/Renouvellement des styles facilités au cours des années suivantes
• Création de valeur ajoutée : permet l’utilisation de votre rapport par l’API Web de Workiva, 

par exemple

Conseil important : N’utilisez pas le style « Normal » sur la plateforme Workiva. Le logiciel 
InDesign peut rencontrer des problèmes avec ce style par défaut. BodyText est un style 
spécial qui doit être identique à la fois sur la plateforme Workiva et dans le logiciel 
InDesign

Exportations depuis Workiva

Importance d’un guide de style

Importation du contenu dans Workiva
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Conseil important : Prenez le temps de 
configurer correctement les styles au 
début du projet. Cela vous permettra de 
gagner du temps plus tard.

Conseil important : Les bonnes 
pratiques recommandent l’utilisation 
du style « Normal » sur la plateforme 
Workiva. Définissez « Normal » en rose 
par défaut pour identifier ce contenu 
non stylisé.

Conseil important : Si vous cliquez sur le 
ruban pour modifier le style du texte 
sélectionné sur la plateforme Workiva, 
un style de substitution sera 
automatiquement créé. Cela permet de 
voir plus clairement si l’ICML est en cours 
d’exportation car chaque style remplacé 
crée un style unique dans InDesign.

Conseil important : Les styles de 
tableau ne sont pas importés à partir de 
Word. Par conséquent, tous les styles 
de tableau devront également être 
appliqués à au moins une ligne de copie 
(en dehors d’un tableau) pour que ce 
style apparaisse dans la palette de 
styles personnalisée. Ces styles devront 
ensuite être appliqués à tous les 
tableaux de la plateforme.

Application plus rapide 
des styles
Il est possible de sélectionner le texte 
d’une section complète et d’appliquer un 
style, mais en général, vous ne souhaiterez 
pas appliquer un seul style à une section 
complète (à moins qu’il s’agisse d’une 
nouvelle copie et que l’application d’un 
style constitue le point de départ idéal).

Néanmoins, si vous souhaitez appliquer un 
style à l’intégralité d’une section ou d’un 
rapport de manière rapide et uniforme, 
vous avez tout intérêt à utiliser l’outil de 
reproduction de mise en forme.

Cet outil se trouve dans le menu « Edit ». 
Pour l’utiliser, procédez comme suit :

1. Sélectionnez le style à copier à l’aide du 
curseur.

2. Cliquez sur l’icône « Painter » pour 
afficher une bordure autour de celle-ci, 
indiquant que le style est chargé.

3. Cliquez sur la copie à laquelle vous 
souhaitez appliquer le style.

Si vous voulez appliquer ce style à 
plusieurs lignes de la copie ou à plusieurs 
emplacements, à l’étape 2, double-cliquez 
sur l’icône « Painter » (la bordure entourant 
l’icône deviendra alors plus épaisse) et 
appliquez-le. Le style reste chargé et 
appliqué jusqu’à ce que vous cliquiez de 
nouveau sur l’icône pour le désactiver.

Conseil important : Notez que si vous 
les utilisez dans un tableau, les styles 
de cellule et les règles seront 
également copiés (règles du haut, de 
gauche, de droite et du bas). Il peut 
donc s’avérer plus simple d’appliquer 
les styles dans les tableaux 
manuellement.

Conseil important : N’utilisez pas de 
tabulations ! Créez un style avec des 
retraits.

Pourquoi ai-je un si grand 
nombre de styles ?

Styles indésirables

Icône de l’outil de reproduction de 
mise en forme

Icône de l’outil de reproduction de 
mise en forme après 1 clic

Icône de l’outil de reproduction de 
mise en forme après 2 clics

16

Configuration du style

http://fast.wistia.com/embed/iframe/0ztjymxydb
http://fast.wistia.com/embed/iframe/0ztjymxydb
http://fast.wistia.com/embed/iframe/8fbfgoinuo


Pour le XHTML, seules les couleurs 
RVB doivent être utilisées car RVB 
est le seul format de couleur pris 
en charge sur le Web. Le logiciel 
InDesign utilise les couleurs 
d’accompagnement CMJN et 
Pantone pour l’impression (encre) 
sur papier.

Le Web ne peut pas utiliser ces formats de 
couleur car RVB est l’espace 
colorimétrique par défaut du Web. Si le 
logiciel InDesign est utilisé dans le cadre 
de la création et que le contenu doit être 
converti en XHTML, il convient d’utiliser les 
couleurs RVB (rouge, vert, bleu).

La conversion de CMJN en RVB n’est pas 
simple. Il est donc préférable que les 
concepteurs spécifient le format RVB dans 
leurs documents InDesign afin de 
préserver la précision et d’éviter les 
surprises lors de la conversion.

En fonction du ressort. 
L’usage des couleurs RVB 
est obligatoire pour les 
déclarations ESEF (format 
électronique unique 
européen).

Hex est une autre façon de décrire la 
colorimétrie RVB en base 8 (hexadécimale). 
Les couleurs (d’accompagnement) 
Pantone sont utilisées dans le cadre de 
l’impression. L’encre utilisée est la couleur 
réelle spécifiée au lieu d’être composée de 
couleurs CMJN. Elles sont souvent 
spécifiées dans les directives de la marque 
pour une couleur propre à l'entreprise en 
raison de leur précision. Il est conseillé de 
toujours vérifier les directives de la marque 
en matière de couleurs plutôt que de 
compter sur la conversion.

Conseil important : Toutes les couleurs 
doivent se présenter en RVB pour une 
utilisation sur le Web.

Conseil important : Gardez en tête les 
limitations liées aux écrans lorsque 
vous choisissez des couleurs pour le 
Web.

Conseil important : Veillez à définir un 
contraste de couleurs suffisant afin 
d’obtenir une lisibilité optimale pour 
tous les utilisateurs. Il peut également 
s’agir d’une question d’audit.
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Utilisation de la palette de 
couleurs
La palette de couleurs de la plateforme 
comporte 64 couleurs standard, mais en 
dessous se trouve une zone de couleurs 
personnalisées qui permet de définir et 
d’afficher jusqu’à 16 couleurs 
personnalisées à la fois. 

La zone de couleurs personnalisées est 
l’endroit où vous pouvez ajouter des 
couleurs propres au document.

Une palette de couleurs est liée à un seul 
et unique compte utilisateur. Par 
conséquent, pour attribuer aux utilisateurs 
supplémentaires les mêmes couleurs 
personnalisées, il convient de les entrer 
séparément dans la palette personnalisée 
de chaque utilisateur.

La palette de couleurs affichée sera la 
même pour toute fonction de la plateforme 
nécessitant un choix de couleurs.

Ajout de couleurs 
personnalisées 
Pour ajouter une couleur 
personnalisée à votre palette, il vous 
suffit d’ouvrir n’importe quelle palette 
de couleurs à partir du menu principal 
(par exemple, couleur du texte, 
surlignage ou couleur d’arrière-plan) 
et, dans la zone de couleurs 
personnalisées, d’ajouter votre 
référence hexadécimale pour la 
couleur souhaitée, puis de cliquer 
sur « Add ».

Cette opération entraîne l’ajout de la 
couleur en haut à gauche de la zone de 
couleurs personnalisées, et toutes les 
couleurs existantes sont alors 
déplacées en conséquence. S’il existe 
déjà 16 couleurs, la dernière couleur 
sera alors affichée à la fin de la liste.

Gestion des flux de travail RVB et 
CMJN

Plus d’informations sur l’utilisation des 
couleurs personnalisées sur le site 
d’assistance Workiva
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Licences
Pour la publication au format XHTML, l’entreprise doit posséder les droits d’utilisation Web 
de toute épaisseur de police utilisée dans son fichier iXBRL/XHTML.

À l’heure actuelle, le dépôt au format iXBRL constitue la norme sur le Web. Il est recommandé 
à l’entreprise de vérifier l’état de licence de toutes les polices qu’elle utilise. En effet, les 
émetteurs ne peuvent pas compter sur les fournisseurs pour gérer cet aspect à leur place ni 
détenir une telle licence pour le compte de l’émetteur. En outre, les licences sont établies 
d’après une « épaisseur » par police. Ainsi, si vous utilisez seulement deux épaisseurs d’une 
famille de polices, vous ne devez être en conformité que pour ces épaisseurs-là. 

Si la police est disponible sur la plateforme Workiva, elle est open source ou accompagnée 
de la licence appropriée. Il est recommandé aux concepteurs de vérifier auprès de leur client 
si les polices utilisées ne figurent pas sur la plateforme Workiva.

Polices Open Source
Les polices Google et autres polices « gratuites » peuvent être à considérer non seulement 
pour des raisons de coût mais aussi parce qu’elles sont spécialement adaptées pour le Web.

Polices Web (WOFF et WOFF2)
Le Web Open Font Format constitue désormais la norme pour l’utilisation des polices dans 
les navigateurs, et les polices OTF et TTF sont converties dans ces formats au moment du 
téléchargement. Les navigateurs et versions pris en charge sont indiqués ci-dessous. Une 
discussion est en cours concernant la prise en charge de TTF pour les versions antérieures 
de ces navigateurs.

Test du rendu des polices dans les navigateurs
Il est important que les concepteurs testent le rendu des polices dans les navigateurs pour 
éviter les effets inattendus. Il est essentiel que les choix en matière de police s’appuient sur 
de telles connaissances. En outre, certaines polices en italique et certaines polices Sans Sérif 
plus anciennes risquent de mal ressortir lorsqu’elles sont présentées dans un navigateur. Il 
est recommandé de tester les polices à un stade précoce.

Polices non disponibles sur la plateforme Workiva
Assurez-vous que les polices utilisées dans le logiciel InDesign sont chargées avec le fichier 
IDML au moment de la conversion. Vous devez compresser le fichier IDML et le dossier de 
polices en vue de l’importation. Si les polices sont disponibles sur la plateforme Workiva, 
vous pouvez ignorer cette étape.

En fonction du ressort. Pour la norme ESEF, les polices utilisées dans le 
format iXBRL doivent être converties au format base64 et incorporées dans 
la CSS.

Polices personnalisées
Il s’agit notamment de polices créées pour des raisons de licence ou d’utilisation décorative 
dans le texte. Réalisez un test approfondi avec le processus de conversion d’IDML en XHTML 
afin de vous assurer que la construction de la police est adaptée au processus de conversion 
de la plateforme Workiva.

Changement du nom des polices
Notez que le fait de renommer les polices peut les rendre inutilisables ou empêcher leur 
affichage. Le fichier journal de l’outil d’intégration (plug-in) Workiva spécifie les noms 
familiers et PostScript des polices utilisées dans un document. 

Lien vers la liste des polices sur la plateforme
[Cliquez ici] pour obtenir une liste à jour des polices prises en charge.
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Gestion des veuves
La gestion des veuves est le processus qui 
consiste à vérifier que la dernière ligne d’un 
paragraphe n’est pas une lettre, un mot ou 
un numéro unique. Cela peut nuire à 
l’apparence et ajouter un espace inutile 
dans un design ou rendre le contenu plus 
long qu’il ne devrait l’être. Au fil des ans, les 
concepteurs ont déployé plusieurs 
méthodes avec InDesign pour supprimer 
les veuves.

Méthode de retour à la 
ligne automatique
Cette méthode est désormais peu usitée 
dans la publication multicanal car la 
largeur des blocs de texte peut varier avec 
la mise en forme réactive (Responsive 
Layout). Les retours à la ligne 
automatiques peuvent avoir des 
conséquences malheureuses dans ce type 
de mise en forme. Les différences de rendu 
en fonction du navigateur peuvent avoir le 
même effet.

Méthode du crénage
La ou les lignes précédant la veuve sont 
surlignées et l’espacement entre les 
caractères (crénage) est réduit, ce qui 
permet à la veuve de remonter à la ligne 
précédente. Cette action peut être 
reproduite en XHTML mais elle peut 
engendrer des problèmes imprévus dans le 
rendu du contenu concerné.

Méthode de la 
condensation
Comme ci-dessus, mais au lieu d’être 
crénés, les caractères sont condensés en 
largeur (par exemple, 95 %). Cette action 
peut être reproduite en XHTML mais elle 
peut engendrer des problèmes imprévus 
dans le rendu du contenu concerné.

Méthode de composition 
InDesign
Le logiciel InDesign dispose d’un 
algorithme qui permet d’éviter les veuves. Il 
n’est pas recommandé pour une utilisation 
multicanal et n’est pas déployé par les 
concepteurs dans le cadre du Responsive 
Design.

Méthode recommandée
La méthode recommandée par Workiva 
pour la gestion des veuves consiste à 
utiliser des espaces insécables (nbsp). 
L’opération peut être facilement effectuée 
sur la plateforme, suivie d’une exportation 
via ICML et d’une conversion en XHTML via 
IDML.

Méthode des espaces 
insécables (nbsp)
Cette méthode est quasi 
unanimement considérée comme la 
meilleure façon de gérer les veuves 
dans la publication multicanal. 
L’espace entre les mots est complété 
avec &nbsp; ou &#160; ce qui a pour 
effet de regrouper deux mots en un 
seul. Cette opération est ignorée par 
les moteurs de recherche et reste 
indétectable à l’œil. Cette méthode 
fonctionne également dans les mises 
en forme réactives car elle n’est 
appliquée que lorsque la largeur d’un 
bloc de texte entre en conflit avec 
cet ensemble de mots, ce qui force le 
transfert de tout le texte sur la ligne 
suivante, empêchant ainsi 
l’apparition d’une veuve. Ce type 
d’espace est également utilisé pour 
préserver la continuité dans les noms 
propres, les noms de lieux, les noms 
d’entreprises et les chiffres.

Remarque sur le design
Alors que nous passons à un 
environnement multicanal et que 
l’utilisation de nbsp est acceptée comme la 
seule façon de gérer les veuves, les 
concepteurs doivent réfléchir à leur design 
et laisser un peu plus d’espace dans leurs 
mises en page. Pour tirer le meilleur parti 
de la publication multicanal, pensez 
d’abord au format XHTML.

Retraits négatifs
Les concepteurs peuvent avoir besoin 
d’expérimenter le type de puces qu’ils 
souhaitent utiliser pour les listes à puces. 
Wingdings, Zapf Dingbats ou d’autres types 
de bibliothèques de polices peuvent être 
utilisés s’il existe un équivalent Unicode. 
Ces tests doivent être effectués de façon 
précoce pour s’assurer qu’ils aboutissent 
au résultat attendu.

Si les concepteurs souhaitent utiliser des 
icônes ou des images comme puces, ils 
devront modifier la CSS en post-
production. Une expertise s’avérera 
nécessaire à cette fin car Workiva ne prend 
pas cet aspect en charge.
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Hyperliens
Les hyperliens externes sont pris en 
charge.

En fonction du ressort. Les 
hyperliens externes ne sont 
pas autorisés dans le cadre 
de l’ESEF.

Texte justifié
Bien qu’il ne s’agisse pas uniquement d’un 
problème de police, il est très important de 
noter que XHTML ne permet pas de rendre 
le texte justifié au format multi-colonnes. 
Le logiciel InDesign est équipé d’outils de 
justification très sophistiqués qui ne 
peuvent pas être répliqués en XHTML. 
Dans la mesure du possible, privilégiez 
Range Left (également appelé « Ragged 
Right » [non justifié à droite] dans certains 
territoires).

Vidéo « Justified versus 
range left » disponible sur 
le Designed Reporting 
Support Hub

Grep
Le GREP (Global Regular Expression Print) 
est un outil largement utilisé par les 
concepteurs pour gérer de nombreux 
aspects de la mise en page typographique. 
Il existe deux types de GREP dans le 
logiciel InDesign.

GREP dans les styles
On emploie également 
l’expression de « styles imbriqués 
». Il s’agit d’expressions régulières 
correspondant à des modèles 
basés sur un contenu doté d’un 
style particulier. La plateforme 
Workiva ne prend pas en charge 
le GREP dans les styles.

GREP dans Find and 
Replace
Il s’agit d’expressions régulières 
utilisées dans la fonction « Find 
and Replace » du logiciel 
InDesign, qui ne peuvent être 
utilisées que sur du contenu non 
lié. Les modifications apportées 
au contenu sont définitives. Cette 
opération peut être effectuée une 
fois que les ICML sont dissociés 
pour préparer le processus de 
conversion d’IDML en XHTML.

Le remplacement des tirets cadratin 
(États-Unis) par des tirets courts (UE) 
constitue un bon exemple de l’utilisation 
du GREP dans le logiciel InDesign avec du 
contenu Workiva. Un style imbriqué peut 
être appliqué aux styles de figure des 
tableaux pour apporter cette modification 
au contenu ICML. Ce GREP devra être 
appliqué via la fonction « Find and Replace 
» lorsque les ICML seront dissociés pour 
rendre la modification définitive.

Listes
Des styles personnalisés pour les listes 
peuvent maintenant être créés dans la 
plateforme Workiva. Ils sont toujours 
considérés en tant que valeur de 
remplacement, mais peuvent désormais 
être identifiés dans le logiciel InDesign en 
tant que styles de liste personnalisés. 

Pour l’exportation IDML, ne scindez pas un 
élément à puces dans plusieurs blocs de 
texte. La liste peut se présenter dans 
plusieurs blocs, mais pas une puce 
individuelle.
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De nombreux rapports seront également imprimés en plus de toute 
exigence liée au format XHTML. Dans ce cas, les concepteurs devront gérer 
deux ensembles de ressources (images et graphiques) pour les différents 
canaux de publication.

Impression d’images traditionnelle
PSD et TIFF sont des formats d’image courants pour l’impression, souvent définis à 300 ppp 
(« points par pouce ») et souvent en CMJN. Des graphiques sans résolution sont utilisés dans 
les formats Illustrator (AI) et EPS (Encapsulated PostScript).

Formats d’images Web
Les formats JPG, GIF, PNG (bitmaps) et SVG (sans résolution) sont des formats Web 
courants pour les images. Les formats bitmap sont souvent définis à 72 ou 96 ppp et en RVB.

Impression Web (XHTML)

.psd (CMJN, 300ppp) .png (RVB, 72ppp)

.tiff (CMJN, 300ppp) .jpg (RVB, 72ppp)

.jpg (CMJN, 300ppp) .jpg (RVB, 72ppp)

.ai .svg

.eps .svg

Le logiciel Adobe Illustrator est capable de produire les formats AI, EPS et SVG. La plupart 
des logiciels d’édition d’images, comme Photoshop et GIMP, peuvent produire tous les 
formats bitmap.

En matière d’utilisation des images, la principale différence entre l’impression et le Web 
réside dans le fait que les images Web sont recadrées suivant les bordures du cadre, tandis 
que les images importées dans InDesign ne le sont généralement pas. Pour un opérateur en 
PAO traditionnelle, cela représente un processus supplémentaire tandis que pour un 
webdesigner, il s’agit d’une pratique courante. Les concepteurs doivent trouver une solution 
hybride qui leur convienne, tout en préservant la qualité appropriée pour tous les canaux de 
publication.

Conseil important : Pour recadrer rapidement une grande quantité d’images importées 
dans InDesign, exportez le document au format JPG avec 96 ppp. Vous pouvez ensuite 
ouvrir les pages dans Photoshop ou GIMP et les recadrer facilement. Puis vous 
remplacez ces images dans InDesign par les images qui viennent d’être recadrées.

Incorporation d’images dans InDesign
Toutes les images exportées au format IDML doivent être incorporées dans le logiciel 
InDesign. Cette opération convertit l’image en code base64. C’est ce code qui est copié dans 
le XHTML. Il n’y a pas de manipulation des images. 

Images imprimées et images Web
Les concepteurs qui définissent un document pour les formats iXBRL et PDF disposent de 
deux solutions pour gérer les fichiers images divergents.  

1. Utiliser deux calques : un pour le Web et l’autre pour l’impression
2. Utiliser deux dossiers et, pour passer de l’un à l’autre, utiliser l’outil de permutation 

intégré au logiciel InDesign.

RVB ou CMJN en premier ?
Il est recommandé aux concepteurs de commencer par travailler en RVB et d’opérer une 
conversion en CMJN au moment opportun, lorsque des éléments graphiques imprimables 
sont nécessaires.

Problèmes liés aux anciens JPG
Les fichiers JPG peuvent présenter certains problèmes car ils peuvent être enregistrés et 
utilisés en CMJN et RVB. En outre, les versions antérieures du logiciel Adobe Photoshop et 
d’autres programmes d’édition d'images présentent des différences en matière 
d’enregistrement et d’exportation au format JPG.

Images sur une double page
Les grandes images utilisées sur une planche (deux pages) doivent être séparées/divisées 
sur une seule page.
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Images et taille du fichier
Les images doivent être rognées suivant la taille du cadre dans lequel elles figurent, réduites 
à 72 ppp ou 96 ppp, et en RVB. Elles doivent se présenter au format PNG, JPG ou GIF.

Infographies
Depuis peu, le logiciel InDesign a la capacité de créer des infographies plus complexes. Nous 
encourageons les concepteurs à tester ces pages dans leurs rapports avec notre 
convertisseur IDML en XHTML. Si les résultats ne sont pas satisfaisants, en raison de 
certains aspects que nous ne prenons pas en charge, il est alors très facile de convertir les 
graphiques en SVG. Pour cela, procédez comme suit :

1. Copiez l’infographie dans le logiciel Adobe Illustrator.
2. Enregistrez le fichier Illustrator au format SVG.
3. Importez le fichier SVG dans le logiciel InDesign pour remplacer l’infographie.

Vous devrez envisager l’incorporation des glyphes de toutes les polices utilisées ou la 
conversion du texte en vecteurs.

Combinaison de plusieurs effets et images dans une 
seule image
Le logiciel InDesign permet de créer des images composites très complexes à l’aide d’une 
combinaison de cartographies binaires, de dégradés et d’autres effets. Ces éléments ne sont 
pas faciles à convertir. Il est préférable de choisir des images composites et de les exporter 
depuis le logiciel InDesign pour créer une seule image au format JPG ou PNG, et de 
remplacer l’image composite dans le logiciel InDesign par cette image.

L’infographie ci-dessus a été copiée d’InDesign vers Illustrator, exportée au format SVG et 
importée dans InDesign.

Optimisation facilitée des images

Gestion des flux de travail RVB et CMJN
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ICML (InCopy Markup Language) 
correspond à un format officiel du 
logiciel InDesign, utilisé pour 
importer et exporter du contenu 
structuré. Il s’agit d’un fichier lié, ce 
qui signifie que le contenu d’un 
fichier ICML ne peut pas être 
modifié dans InDesign, sauf si 
l’utilisateur rompt le lien. 
L’assurance procurée par Workiva 
concernant les données repose sur 
ce fondement, lors de l’intégration 
à InDesign.

Intégration InDesign – 
ICML

Bonnes pratiques en 
matière d’importation 
ICML
Vérifier que tout le contenu 
est stylisé
Avant d’extraire votre ICML de la 
plateforme Workiva, assurez-vous que tout 
le contenu s’est vu attribuer un style 
personnalisé. Le paramétrage par défaut 
de la plateforme Workiva est « Normal » et 
ce style est converti en « Bodytext » lors de 
l’exportation via ICML. Pour faciliter 
l’identification du style « Normal », vous 
pouvez modifier sa couleur en une couleur 
contrastée, par exemple le rose vif.

Conseil important : Le style « Normal » 
sera toujours remplacé par le style « 
Bodytext » dans l’exportation ICML. Il 
est donc judicieux de toujours créer le 
style « Bodytext » (en respectant cette 
graphie) dans vos styles personnalisés 
pour pouvoir contrôler l’apparence du 
style tel qu’il est exporté dans ICML.

Exécuter l’importation de 
façon précoce
Il est recommandé d’importer à un stade 
précoce du processus de reporting. Les 
moments auxquels effectuer les 
extractions ICML suivantes doivent faire 
l’objet d’une discussion entre le 
concepteur et le client.

Importer un grand nombre 
d’ICML avant de modifier les 
attributs
Un ICML représente un élément du plan 
sur la plateforme Workiva et cet ICML 
importe uniquement les styles associés au 
plan (section) concerné. 

Il est recommandé aux concepteurs 
d’importer suffisamment d’ICML dans 
InDesign pour capturer tous les styles 
personnalisés utilisés avant d’apporter des 
modifications à ces styles.

Utiliser l’ICML pour repérer 
et corriger les anomalies 
de style
Tout le contenu est fourni avec un style dans 
l’ICML. Ainsi, tous les remplacements 
appliqués au texte sont pris en compte et 
entraînent la création d’un style 
supplémentaire. Certaines de ces différences 
peuvent être recherchées et d’autres non.

Ces styles de substitution contiennent 
normalement le nom des styles de base, 
suivi d’une chaîne de nombres.

Une fois que tous les fichiers ICML ont été 
importés, le concepteur peut parcourir le 
fichier InDesign correspondant et vérifier 
ces styles. 

La fonction Find/Replace dans InDesign 
permet de rechercher l’emplacement où un 
style est utilisé. Vous devez inclure les 
articles verrouillés et, le cas échéant, les 
calques verrouillés pour que la recherche 
identifie les styles utilisés dans l’ICML.

Vous pouvez également consulter l’onglet 
General dans les options de style 
d’InDesign, car il peut vous indiquer 
directement la nature du remplacement. 
Par exemple, un retrait à droite sera visible 
sous forme d’information supplémentaire 
dans l’onglet General. 

Une fois le remplacement identifié, 
corrigez-le dans le document source, 
réexportez un fichier ICML et, si toutes les 
instances du remplacement sont 
supprimées, le style peut être supprimé 
d’InDesign. Pour cela, utilisez l’option « 
Select all unused » dans la liste des styles, 
puis supprimez les styles inutilisés.
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Exportation ICML
Pour effectuer l’exportation ICML, il convient de 
sélectionner Save As > InDesign (.icml) dans le 
menu File, mais nous allons passer le processus en 
revue en prenant une section à titre d’exemple.

Voici une section intitulée « Company information » 
dont le contenu se présente sur 3 pages et qui 
comporte deux photos qui y ont été téléchargées.

Pour l’exporter au format ICML, procédez comme suit :
Dans le menu File, sélectionnez Save As > InDesign (.icml).

La fenêtre « ICML Export Options » s’ouvre.

Vous disposez des possibilités suivantes pour l’exportation :

Entire Document
Comme son nom l’indique, cette option permet 
d’exporter l’intégralité du projet au format ICML.

Les ICML sont exportés dans une structure de 
dossiers qui représente le plan du document sur la 
plateforme Workiva pour faciliter l’identification. 

Lorsque vous liez initialement les ICML d’un projet à 
votre fichier InDesign, il est recommandé d’exporter 
l’intégralité du document, car il s’agit désormais de 
votre structure de dossiers. 

 

Conseil important : Si une section est déplacée 
ou est renommée, elle sera également modifiée 
dans cette structure de dossiers.
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Current Section
Il s’agit de la section que vous avez sélectionnée dans l’index. Dans notre exemple, « 
Company Information » est sélectionné dans l’index.

Select Sections...
Cette option permet de sélectionner des sections précises. En sélectionnant « Select 
Sections », vous accédez à un menu dans lequel toutes les sections sont répertoriées ; vous 
pouvez alors sélectionner les sections à exporter.

Advanced
Le menu Advanced se trouve sous les options d’exportation et permet d’effectuer d’autres 
réglages concernant l’exportation.

Il offre les possibilités suivantes :

Combine Subsections into Parent Section : regroupe les sections enfant avec une section 
parent. Réfléchissez attentivement aux avantages et aux inconvénients du regroupement de 
sections.

Conseil important : Si des sections sont regroupées, vous devez renouveler l’opération 
chaque fois que vous exportez lesdites sections pour obtenir le même contenu ICML.

Use Fixed Row Heights : cette option permet d’exporter les lignes de tableau avec une 
hauteur fixe, en fonction de la hauteur définie sur la plateforme pour chaque ligne, au lieu de 
modifier les hauteurs de lignes dans les styles de cellule au niveau d’InDesign.

Conseil important : Si les hauteurs de lignes sont fixes dans l’exportation ICML et qu’un 
tableau contient trop de matière, celle-ci sera également masquée dans InDesign. Effectuez 
toujours un contrôle en amont de votre fichier InDesign pour repérer ce problème.

Use CMYK Colorspace : permet de convertir toutes les couleurs du texte et les tons de RVB 
en CMJN dans ICML. Vous n’exercez aucun contrôle sur la conversion. Si vous prévoyez de 
corriger les couleurs de votre ICML, il est préférable de vous en tenir à un flux de travail RVB.

Export gutters : permet de positionner les symboles de devises présents dans les tableaux 
imbriqués dans une cellule distincte en vue de l’alignement. Cette option n’est généralement 
utilisée que pour les clients américains.
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Une fois que vous avez sélectionné vos options, cliquez sur « Export » et l’ICML sélectionné 
sera téléchargé dans votre dossier de téléchargements (« Downloads »).

Lors du téléchargement, 
une petite fenêtre pop-up 
s’affiche.

Le nom de fichier ZIP restera toujours identique à celui du document à partir duquel il a été 
exporté.

Le fichier ZIP contiendra des dossiers nommés conformément aux sections dans lesquelles 
le fichier ICML sélectionné était contenu. Le fichier ZIP contiendra également les fichiers 
ICML et toutes les images figurant dans les sections.

Dans notre exemple, nous avions 2 images. Dans un flux de travail InDesign/ICML, vous 
utilisez normalement les images contenues dans votre fichier d’éléments graphiques (par 
opposition aux versions exportées avec un fichier ICML).

Le fichier ICML et/ou les dossiers téléchargés peuvent maintenant être transférés vers 
l’emplacement où vos fichiers ICML doivent être stockés pour le reste du projet.

Conseil important : Ne définissez jamais de lien vers l’ICML directement à partir d’un 
dossier de téléchargements. Vous devez toujours placer vos fichiers ICML parent dans un 
emplacement défini et les remplacer si besoin après une nouvelle extraction.

Importation des fichiers ICML
Pour importer un fichier ICML, vous pouvez, dans votre document InDesign, accéder à File > 
Place et accéder au fichier ICML ou simplement glisser-déposer le fichier ICML directement 
dans InDesign. Vous pouvez également importer l’ICML directement dans des zones de texte 
créées au préalable (tant qu’aucun autre contenu n’y a encore été placé).

Une fois importé, l’ICML peut remplir un ou plusieurs blocs de texte liés et un lien vers l’ICML 
est créé dans InDesign. Le processus se déroule de la même manière que pour la liaison 
d’une image.
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Vous trouverez ci-dessous un exemple de fichier ICML, inséré dans notre fichier InDesign. 
Certains styles de texte ont été modifiés et des images ont été ajoutées. 

Les lignes allant du bloc de texte sélectionné vers d’autres blocs sur la page correspondent 
au « chaînage » et indiquent le flux du contenu entre les blocs de texte liés. Vous pouvez les 
activer et les désactiver via le menu principal, en sélectionnant View > Extras > Show text 
threads. 

Les blocs de texte dans lesquels est inséré le contenu ICML peuvent être placés par le 
concepteur dans la taille et la position de son choix, mais le contenu ICML sera toujours 
présenté dans le même ordre.

Gestion des liens
Une fois le document InDesign créé et les fichiers ICML liés, le panneau « Links » permet 
d’identifier les différents ICML. Si vous cliquez avec le bouton droit de la souris sur un lien 
dans ce panneau et que vous sélectionnez « Go to link », InDesign passe à l’emplacement du 
lien.

Pour l’assurance des données et pour que vous n’ayez pas à vous soucier des versions ni de 
la vérification du contenu, veillez à ne pas rompre les liens des ICML.
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Mise à jour des liens
Lorsque de nouveaux ICML sont exportés depuis la plateforme, il est recommandé d’écraser 
les ICML précédemment liés. En effet, vous n'avez pas besoin de recréer le lien ICML dans 
InDesign ; vous pouvez vous contenter de le mettre à jour.

Pour cela, vous devez :

1. Exporter les nouveaux ICML
2. Décompresser le nouveau fichier ZIP ICML dans votre dossier de téléchargements

3. Localiser le dossier ICML vers lequel InDesign établit la liaison

4. Remplacer les dossiers par des dossiers ou chaque fichier ICML individuellement Le 
principal ici demeure de ne pas rompre la structure dans la mesure où chaque ICML est 
lié. InDesign conserve le chemin réseau qui est l’élément que vous devez préserver.

5. Un ICML mis à jour apparaît dans le fichier InDesign avec un petit triangle en regard de 
son nom.

6. Cliquer avec le bouton droit de la souris sur un ICML ou un groupe d’ICML mis à jour dans 
le panneau « Links » pour afficher une fenêtre dans laquelle vous pourrez sélectionner « 
Update Link ». Cliquez sur cette option pour mettre à jour l’ICML dans InDesign.

Conseil important : Si vous avez plusieurs ICML à mettre à jour, il peut s’avérer plus 
rapide de laisser le fichier InDesign fermé pendant que vous remplacez les fichiers ICML. 
Ensuite, à l’ouverture d’InDesign, vous serez invité à mettre à jour tous les liens. Ainsi, 
l’ICML sera plus rapidement mis à jour que si vous procédiez par groupes ou 
individuellement.

Il appartient au concepteur de conserver toutes les exportations ICML précédentes, mais 
l’historique des modifications est également conservé sur la plateforme avec le contenu 
source.

La mise à jour de l’ICML aura pour seul effet de rendre disponible le nouveau contenu de la 
section concernée. Toutes vos valeurs de conception resteront en place.

Modifications liées au style
Chaque ICML porte avec lui les styles utilisés sur la plateforme pour la section 
correspondante. Ils ne seront introduits qu’avec la première importation ICML et ne seront 
pas écrasés par les importations ultérieures. 

Cela permet au concepteur de modifier les paramètres des styles dans InDesign (mais pas 
leur nom, car celui-ci est nécessaire pour établir la liaison avec l’ICML en vue de l’application 
des styles). Ainsi, par exemple, Heading1 peut être modifié dans InDesign en une couleur 
différente et tous les Heading1 dans InDesign apparaîtront dans cette couleur, de même que 
les nouvelles extractions d’ICML le cas échéant. 

Cela ne modifie pas les paramètres de couleur dans le fichier de la plateforme. En revanche, 
si les styles doivent correspondre, la même modification doit y être apportée. De plus, 
comme les styles ICML ne sont pas écrasés dans InDesign, la modification de la couleur de 
Heading1 sur la plateforme n’écrase pas les paramètres de style dans InDesign.

En dehors de la première importation ICML, un nouveau style ne peut être introduit que s’il a 
été renommé sur la plateforme ou si un style nouvellement nommé est ajouté (ce qui montre 
l’importance des noms). Ainsi, la modification d’un attribut de style sur la plateforme Workiva 
ne mettra pas à jour le style correspondant dans le logiciel InDesign.
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Jalons et annotations ICML
Une fois que vous avez décidé, avec votre client, des dates d’importation des ICML dans le 
logiciel InDesign, il est recommandé de créer un jalon sur la plateforme Workiva. Cela signifie 
que vous pouvez suivre les modifications apportées au contenu entre les extractions ICML 
suivantes, en créant une annotation.

Cela est également très utile pour identifier les sections qui ont été modifiées, car vous 
n’aurez peut-être besoin d’exporter que quelques sections sur l’ensemble du document ; 
cela peut également contribuer à révéler les emplacements où des modifications 
importantes ont été apportées au contenu, et faciliter ainsi la nouvelle mise en page d’une 
section avant une date de relecture.

Vers la fin du projet, nous vous conseillons d’effectuer une seule extraction ICML de 
l’ensemble du document pour être assuré que chaque ICML corresponde à la version 
actuelle.

Création d’un jalon
Pour créer un jalon dans un document Workiva, vous devez accéder au panneau « History » 
du document. Il s’agit de l’un des onglets à droite de l’écran.

À partir de là, vous pouvez créer un jalon en cliquant sur « Create Milestone » ou sélectionner 
une date et une heure pour la création d’un jalon. Cette opération s’effectue à partir du menu 
déroulant en regard de la date.

Vous serez invité à donner un nom au jalon (« Proof » a été utilisé dans le cadre de cet 
exemple) et d’ajouter des remarques (facultatif). Cliquez ensuite sur « Create » pour créer le 
jalon.

Les jalons sont affichés dans la liste d’historique ; ils sont associés à un petit losange et la 
liste d’historique peut également être filtrée pour afficher uniquement les jalons.
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Création d’une annotation
Pour créer une annotation sur la plateforme, accédez au panneau « History » de votre 
document (onglet à droite de l’écran), cliquez sur le menu déroulant pour définir une date et 
une heure (révision) ou un jalon et sélectionnez « Create Blackline ».

Une fenêtre s’ouvre en haut du panneau « History » avec la révision ou le jalon sélectionné 
dans la partie supérieure et un espace pour la révision ou le jalon de comparaison. 

La révision ou le jalon souhaité peut être simplement glissé et déposé dans la zone « Drop 
Milestones and Revisions Here ».

De plus, si vous voulez seulement voir les sections qui ont été modifiées entre les deux 
périodes, vous pouvez cocher « Only include sections with changes ».

Une fois la sélection effectuée, cliquez sur « Create » pour générer l’annotation.

Conseil important : Le recours à une annotation et à l’option « Only include sections with 
changes » constitue le moyen idéal pour voir les sections à exporter au format ICML, ce 
qui contribue à accélérer le processus lors de l’extraction d’un nouvel ICML.

L’annotation apparaît dans le menu « Blacklines ». Vous devez automatiquement accéder à 
ce menu, mais si ce n’est pas le cas, il est accessible via les onglets situés à droite de l’écran. 
Pour ouvrir votre annotation, passez le curseur dessus et sélectionnez « Open » dans la liste 
déroulante.
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L’annotation s’ouvre dans un nouvel onglet et vous 
pouvez faire défiler le document pour voir toutes les 
modifications.

La liste de toutes les sections auxquelles des 
modifications ont été apportées se trouve à gauche de la 
vue de page. Si vous générez l’annotation pour identifier 
les sections à télécharger au format ICML, cette liste 
vous permettra d’obtenir les noms correspondants.

Vous pouvez également l’utiliser comme guide visuel 
pour évaluer rapidement l’étendue des modifications et 
vous assurer d’avoir correctement mis à jour l’ICML.

Conseil important : L’annotation s’ouvre dans un 
nouvel onglet. Pour revenir au document principal, il 
vous suffit de cliquer sur l’onglet « Main Documents 
» ou de fermer le nouvel onglet.
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Plug-in d’intégration 
Workiva pour InDesign
Ce plug-in vise à prendre en charge la 
conversion du format InDesign en XHTML. 
Le contenu initial doit être créé sur la 
plateforme Workiva et exporté au format 
ICML, puis importé dans InDesign. Il 
convient d’utiliser le plug-in d’intégration 
Workiva pour InDesign lorsque les 
concepteurs préparent les éléments 
graphiques et avant de réintégrer le 
contenu dans la plateforme Workiva sous 
forme de fichier IDML.

Le plug-in permet aux concepteurs de 
disposer d’un outil de validation qui 
identifie, au sein d’un document InDesign, 
les problèmes susceptibles d’entraîner la 
corruption du document ou d’empêcher sa 
conversion au format XHTML. Ce plug-in 
est facile à importer dans les versions Mac 
et PC d’InDesign et génère un rapport en 
un clic. Dans tous les cas, les aspects que 
nous soulignons sont dépendants du 
format XHTML mais ne constituent pas 
une condition spécifique de la plateforme 
Workiva.

Boutons d’arrêt et de 
démarrage
Si vous voulez surveiller l’ICML, utilisez les 
boutons « Start » et « Stop ». Vous pouvez 
appuyer sur « Start » lors de l’importation 
initiale de l’ICML ou attendre une phase 
ultérieure du processus. Ce point est 
facultatif.

Import (ICML)
Localise le fichier exporté depuis la 
plateforme Workiva.

Ungroup
Tous les éléments doivent être dissociés. 
Cela permet de dissocier en un seul clic 
tous les éléments groupés présents dans le 
fichier InDesign.

Validate
Un clic sur ce bouton produit un fichier 
journal (liste de validation) affichant des 
avertissements relatifs à la conversion du 
document du format IDML en XHTML. Ce 
fichier journal se trouve dans le même 
dossier que le fichier InDesign (.indd). Il 
doit être passé en revue avant chaque 
importation dans la plateforme Workiva.

Liste de validation
Conseil important : La liste de 
validation vous indique si des 
éléments doivent être mis à jour ou 
propose des informations sur les 
bonnes pratiques. 

Split
La fonction Split parcourt votre fichier et 
divise tous les blocs de texte liés (chaînés) 
en blocs de texte non liés distincts, tout en 
conservant le contenu de chaque bloc 
avant la scission.

À partir de 2023, consultez la section « 
Balisage des blocs » pour plus 
d’informations sur l’utilisation de la 
fonction de scission des blocs de texte.

En fonction du ressort. En 
raison des exigences de 
balisage des blocs, les ICML 
ne doivent pas être scindés, 
sauf dans le cadre des tests 
ou pour la version définitive 
de la soumission. 
Il convient d’utiliser la 
fonction Split du plug-in car 
elle séquence les blocs, ce qui 
est indispensable.

Export (IDML)
Exporte l’IDML du fichier InDesign vers 
votre bureau.
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Changements intervenus en 2023

En fonction du ressort. Lisez cette page si votre rapport contient 
un balisage des blocs (dépôt dans le cadre de l’ESEF, par 
exemple).

Le balisage des blocs, de même que d’autres éléments, a été introduit dans l’ESEF et des 
paradigmes du même type sont susceptibles d’être mis en place dans les taxonomies ESG 
mondiales. Ainsi, même sans être impliqué dans un projet ESEF, vous pouvez avoir intérêt à 
utiliser InDesign.

Qu’est-ce que le balisage des blocs et en quoi est-il 
différent du balisage classique ?
Une balise normale se présente comme suit :

<tag>item</tag> 

Tandis qu’une balise de bloc se présente ainsi :

<blocktag>
    <tag>item</tag>
    <tag>item</tag>
    <tag>item</tag>
    Text can also be contained
    <img src=””/>
</blocktag>

En d’autres termes, une balise de bloc peut contenir d’autres balises, plusieurs lignes de 
texte voire une image. Examinons maintenant le problème spécifique d’InDesign.

Conseil important : Le balisage des blocs a besoin du contenu réel dans l’ordre, à la fois 
dans un format lisible et dans le code XHTML sous-jacent. Par conséquent, tout 
traitement d’un fichier IDML InDesign impliquera la remise en ordre de ce contenu, 
si besoin.

InDesign n’a aucun sens de l’ordre des articles
Lorsque du contenu de Workiva est importé dans InDesign, le contenu d’une balise de bloc 
peut être scindé en plusieurs blocs de texte et/ou pages. C’est la raison pour laquelle les 
articles InDesign non ordonnés posent problème, sauf si vous fournissez une indication 
utilisable par un post-traitement pour définir cet ordre. InDesign a tendance à partir du haut 
à gauche pour aller vers le bas à droite. Par conséquent, le fait de sauter un PDF dans un 
fichier InDesign peut parfois poser problème. Le code lui-même se présente dans l’ordre où il 
est exécuté, et non dans l’ordre lisible à l’œil.

La solution
Le plug-in d’intégration Workiva dispose d’une fonction/d’un bouton qui permet de scinder 
les blocs de texte. Vous devez désormais utiliser cette fonction au lieu du script intégré 
d’InDesign. 

Cette fonction ajoute un nombre à l’intitulé du script qui permet à Workiva de connaître 
l’ordre des blocs de texte dans une série de blocs précédemment liés. Cette série de numéros 
permet de traiter le code dans l’ordre. 
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Une fois que les blocs de texte liés sont scindés via le plug-in d’intégration Workiva, les cinq 
blocs de texte suivants présentent les intitulés de script ci-après :

2466:1, 2466:2, 2466:3, 2466:4, 2466:5. La première partie est un numéro d’identification 
d’article et la deuxième partie est le numéro du bloc de texte proprement dit. Nous 
connaissons donc maintenant l’ordre des articles.

Il existe également des cas liés au contour à connaître.

Que se passe-t-il si une balise de bloc contient deux ensembles de blocs de texte liés ou 
deux blocs de texte séparés qui n’ont jamais été liés ?

Réponse 1 : Commencez par le premier bloc de texte ou la première série de blocs de texte et 
notez le numéro de l’article. Dans le ou les bloc(s) de texte suivant(s), modifiez le numéro de 
l’article et le numéro du bloc de texte à suivre. Dans le cas ci-dessous, nous obtenons, suite à 
la scission, deux ensembles de blocs de texte qui sont imbriqués dans une balise de bloc ;

1066:1, 1066:2, 1066:3 - 948:1, 948:2, 948:3 

Vous devrez modifier manuellement le deuxième ensemble pour lire :

1066:1, 1066:2, 1066:3, 1066:4, 1066:5, 1066:6

Réponse 2 : Vous pouvez également joindre les deux ensembles de blocs de texte dans 
InDesign avant la scission, après quoi les étapes ci-dessus se produiront automatiquement.

Que se passe-t-il s’il y a une image dans la balise de bloc ?

Réponse 1 : Vous devez ajouter la séquence numérique dans l’intitulé du script de l’image. La 
seule exception réside dans le fait que l’image ne peut pas être la première ni la dernière de la 
séquence. Notre processeur saura alors comment réorganiser le code dans cette séquence. 
Donc,

1066:1, + image + 1066:2, 1066:3 

Deviendra :

1066:1, 1066:2, 1066:3, 1066:4  ...où 1066:2 est l’intitulé du script de l’image et 2 devient 3 et 3 
devient 4.
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Bonnes pratiques en matière d’exportation IDML
Exporter dès le début et souvent
Workiva vous recommande d’exporter votre assemblage IDML au début du processus de 
reporting et de le faire souvent. Cette recommandation est motivée par les éléments 
suivants :

• Vous vous familiariserez avec le processus, ce qui vous permettra d’être plus serein lors 
du dépôt ultérieur.

• Vous pouvez vérifier votre conception en l’ouvrant dans le navigateur et voir si tout se 
présente comme prévu.

• Vous pouvez vérifier votre conception dans la visionneuse en ligne. Comment se 
présente-t-elle ?

• Opérez une vérification dès le début pour avoir le temps de modifier la conception si 
nécessaire.

Assemblage InDesign
Lors du premier téléchargement de l’IDML, il est toujours préférable de créer un assemblage 
incluant les polices. Le texte défini sera affiché ainsi que d’autres informations utiles sur 
votre fichier. Les fichiers IDML ultérieurs peuvent être exportés via Pomme ou Ctrl + E et le 
fichier IDML remplacé dans l’assemblage d’origine. La plateforme Workiva a uniquement 
besoin de l’IDML et des polices téléchargées pour créer le XHTML.

Panneau d’assemblage d’InDesign
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Conversion de votre fichier
Une fois votre fichier ZIP ou IDML disponible, accédez au bouton « Creation » dans votre 
espace de travail Workiva et cliquez sur « Import ». Vous voyez alors s’afficher un panneau de 
téléchargement dans lequel vous pouvez accéder à votre fichier ZIP ou IDML.

Où se trouve mon fichier IDML converti ?
Vous le trouverez tout en haut de votre liste de fichiers avec le rapport sur les anomalies. Le 
fichier IDML n’est pas conservé.

Rapport des anomalies
Le rapport des anomalies est disponible conjointement avec votre fichier XHTML, et son nom 
comporte le terme « Report ». Ce fichier vous donne des informations sur la conversion et 
met en évidence les problèmes éventuels. Les concepteurs sont encouragés à consulter ce 
rapport après la conversion.

Conseil important : Si vous ne voyez pas le rapport des anomalies, cliquez deux fois sur le 
filtre des derniers éléments modifiés (« Last modified »), à droite des noms de fichiers, 
pour actualiser la liste.
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Comment créer un fichier iXBRL à partir de mon IDML 
converti
Vous devez vous assurer d’avoir accès à l’onglet XBRL dans votre espace de travail.

Cliquez sur le profil XBRL, puis sur l’onglet Documents. C’est ici que vous « remplacez » le 
XHTML par défaut par votre XHTML converti.

Du côté gauche sont affichés les documents présents sur la plateforme. Les documents 
XHTML utilisés pour les remplacer sont affichés du côté droit. Cliquez sur le côté droit pour 
ouvrir un panneau. Sélectionnez « Override XHTML » et le fichier XHTML nouvellement 
converti sera (généralement) placé tout en haut de la structure de fichiers. Sélectionnez ce 
fichier. Et voilà !

Présence de plusieurs fichiers InDesign
Le remplacement fonctionne sur la base d’un paradigme de 1:1. Si plusieurs fichiers InDesign 
remplacent un seul et unique document Workiva, vous devez créer des fichiers Workiva 
vierges faisant office d’éléments substituables. Vous pouvez également ajouter plusieurs 
documents du côté gauche.

Vous pouvez maintenant créer un fichier iXBRL en cliquant sur « Generate iXBRL » puis sur « 
Full Generation » dans le ruban en haut de l’espace de travail.

Un panneau apparaîtra sur le côté droit pour 
vous permettre de télécharger le dossier 
iXBRL avec la visionneuse aux fins de 
transfert sur le site Web de l’entreprise, ou 
seulement les documents de dépôt sans la 
visionneuse pour le régulateur.
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Liste de contrôle pour la conversion du format IDML au 
format iXBRL
1. Enregistrez une copie de votre document parent et utilisez cette copie pour préparer 

l’exportation IDML
2. Dissociez tous les éléments InDesign groupés via le plug-in d’intégration Workiva.
3. Dissociez tous les fichiers ICML. Cette opération peut être effectuée dans le 

panneau « Links ».
4. Scindez tous les blocs de texte liés à l'aide du bouton « Split Story » dans le plug-in 

d’intégration Workiva. À partir de 2023, n’utilisez pas la fonction de scission du 
script d’article intégrée à InDesign.

5. Supprimez les calques masqués ou les calques utilisés à des fins d’administration.
6. Toutes les images doivent se présenter en 72 ppp ou 96 ppp (144 ppp possible dans 

des circonstances exceptionnelles), en RVB et recadrées. La taille du fichier s’en 
trouvera considérablement réduite.

7. Utilisez SVG uniquement pour les graphiques vectoriels sans résolution, et non pour 
les fichiers .eps ou .ai.

8. Assurez-vous de l’absence de matière en excès.
9. Assurez-vous de l’absence de tabulations. Limitez les remplacements au strict 

minimum.
10. Lors du téléchargement de l’IDML, il est préférable de commencer par créer un 

assemblage InDesign pour pouvoir télécharger toutes les polices qui ne se trouvent 
pas sur la plateforme. Vous n’avez pas besoin de télécharger le fichier .indd. Vous 
avez uniquement besoin du fichier IDML et des polices dans un seul et unique fichier 
ZIP.

11. Assurez-vous que vous avez accès à XBRL dans votre espace de travail
12. Contactez vos experts XBRL pour connaître l’état du balisage.
13. Ouvrez votre panneau de profil XBRL.
14. Remplacez le XHTML Workiva par défaut par votre XHTML converti.
15. Créez le fichier iXBRL.
16. Téléchargez le dossier iXBRL pour l’afficher en local, avec ou sans visionneuse.

Page affichée dans un visionneuse iXBRL

Comment créer un fichier iXBRL dans 
l’éditeur de profil XBRL
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De nombreux régulateurs spécifient désormais une taille de fichier limitée à 100 Mo. 

Comment mettre fin à un dépôt ou un téléchargement cauchemardesque ? Comment 
réduire la taille de votre rapport ? Lisez les conseils destinés aux concepteurs pour optimiser 
la taille de leurs fichiers.

Pour le concepteur dans InDesign
Voici les mesures que le concepteur doit prendre pour réduire la taille du fichier final dans le 
logiciel Adobe InDesign :

• Évitez les paragraphes vides pour gagner de l’espace dans le document.
• Assurez-vous que tout le contenu est rattaché à un nom de style.
• Veillez à recadrer toutes les images à la bonne taille, à 100 % et en RVB.
• Vérifiez votre incorporation de police dans les fichiers SVG, ou veillez à utiliser des 

polices Web courantes, ou vectorisez simplement le texte.
• Examinez attentivement vos SVG et veillez à utiliser les points optimaux pour créer 

une forme. Nous avons pu réduire le SVG d’une planisphère de 5 Mo à 200 Ko en 
optimisant le nombre de points utilisés dans le logiciel Adobe Illustrator sans créer 
de différence visuelle.

• Demandez-vous si toutes vos images sont vraiment nécessaires.
• Assurez-vous que vous avez bien réduit vos images à 72 ppp, la résolution adaptée 

aux sites Web.
• L’exportation au format IDML et la réimportation dans le logiciel InDesign à la fin du 

processus peuvent réduire la taille du fichier grâce à l’effacement du code inutile et 

Comment conserver la taille réduite de mon fichier 
XHTML ?

L’exportation IDML contribue à alléger la taille du fichier, mais voici d’autres opérations que 
vous pouvez effectuer avant l’exportation :

• Supprimer tous les objets inutilisés
• Supprimer les styles inutilisés
• Supprimer tout élément restant sur les tables de montage ou les gabarits 

supplémentaires

Le code XHTML produit par la plateforme Workiva est propre et optimisé, ce qui agit 
positivement sur la taille des fichiers et la vitesse de téléchargement. En bref, tout ce qui 
n’est pas nécessaire est supprimé. Il est conseillé aux clients de vérifier auprès de leur 
organisme de réglementation la taille limite de dépôt dans leur ressort. En outre, la 
conversion d’IDML en XHTML gère les images répétées sous la forme d’une instance, ce qui 
réduit considérablement la taille du fichier.

En fonction du ressort. Identifiez d’emblée votre limite de taille de 
fichier et veillez à vous y conformer.
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Formes
Notez que Workiva ne prend pas en charge 
tous les aspects des formes. Il est 
préférable de tester les aspects de vos 
éléments graphiques pour pouvoir évaluer 
les résultats. Les formes peuvent toujours 
être facilement converties au format SVG. 
Pour cela, il convient de les exporter du 
logiciel InDesign vers le logiciel Adobe 
Illustrator et de les enregistrer au format 
SVG. Remplacez ensuite les formes dans le 
logiciel InDesign par les images SVG. 

Il est préférable d’utiliser un fichier SVG 
importé plutôt que plusieurs formes 
InDesign répétées car cela réduira 
considérablement la taille du fichier. 

Faites preuve de vigilance lorsque vous 
copiez et collez des ressources dans le 
logiciel InDesign. Il est toujours préférable 
de « placer » à nouveau les ressources à 
chaque fois, même si elles restent les 
mêmes.

Suivi des modifications
Si le fichier InDesign contient un contenu non-
Workiva, assurez-vous que toutes les 
modifications suivies sont validées, le cas 
échéant.

Plug-ins tiers
Veillez à les supprimer ou à vous assurer que 
leur utilisation n’interfère pas avec le 
convertisseur IDML en XHTML de Workiva.

Couleurs
Évitez les couleurs trop proches. Les dégradés 
de couleurs doivent être évités car ils ne 
peuvent pas être convertis en XHTML pour le 
moment.

Planches
Le format XHTML rend une page à la fois ; il 
convient donc d’utiliser les planches avec 
prudence. Un PDF peuvent être défini avec des 
planches pour l’affichage, mais ce n’est pas le 
cas du XHTML. Vous pouvez ajouter une 
visionneuse XBRL avec votre rapport et, avec 
l’aide de votre équipe Web, ajouter une fonction 
de planche. Néanmoins, cette option n’est pas 
disponible en open source.

Marges
Les marges inversées sont à proscrire dans les 
supports numériques et doivent être réservées à 
l’impression.

Tabulations
Les tabulations n’existent pas en XHTML. Il ne 
faut en aucun cas utiliser de tabulations pour 
l’alignement lors de la conversion au format 
XHTML.

Colonnes
Les exports ICML se présentent en placard. Ce 
format se compose d’une colonne continue à 
mesure unique. Il est importé en colonnes dans 
le logiciel InDesign. ICML n’exporte pas plusieurs 
colonnes. 

Sur la plateforme Workiva, vous pouvez définir 
une mise en page comportant jusqu’à 7 
colonnes. Toutefois, pour l’exportation ICML 
vers le logiciel InDesign, la disposition des 
colonnes n’est pas essentielle sur la plateforme 
car l’exportation envoie le contenu au format 
placard (sur une colonne), quelle que soit la 
configuration dans Workiva. Le concepteur 
utilise le contenu pour remplir les colonnes dans 
InDesign. C’est la conception du document 
InDesign qui crée le XHTML, et non la 
conception sur la plateforme Workiva.

Contenu externe
Dans le cadre de l’assurance concernant les 
données, le contenu principal du rapport est 
créé sur la plateforme Workiva et reste lié au 
logiciel InDesign dans lequel le concepteur peut 
travailler sans modifier accidentellement le 
contenu. Le document Workiva est, en 
l’occurrence, le document parent. En revanche, 
tout le contenu ne doit pas nécessairement se 
trouver sur la plateforme Workiva. Dans ce cas, 
quand faut-il ajouter du contenu supplémentaire 
dans InDesign ?

Légendes des images 
Si la conception est effectuée dans InDesign, il 
n’est pas nécessaire d’ajouter les images sur la 
plateforme Workiva. Les concepteurs peuvent 
ajouter les légendes des images, si besoin. Ces 
dernières doivent être stylisées et ne seront pas 
affectées par les importations ICML ultérieures.

En-têtes et pieds de page
Ces éléments ne sont pas exportés depuis la 
plateforme Workiva, ils doivent donc être créés 
avec des gabarits InDesign.

Suivi et crénage
InDesign ne propose qu’un seul rendu. 
Autrement dit, ce que vous voyez à l’écran 
correspond au placement exact du contenu. Sur 
le Web, les choses sont différentes. Le Web 
présente un rendu donné à chaque lancement 
de la page. Les concepteurs doivent donc être 
conscients des limites du Web. Le texte justifié, 
par exemple, peut présenter des fins de ligne 
différentes selon le zoom ou le type de 
navigateur utilisé. 

Composition
La composition s’effectue sur la plateforme 
Workiva et non dans le logiciel InDesign. Sur la 
plateforme Workiva, n’utilisez pas de retour à la 
ligne automatique. Un retour à la ligne 
automatique est effectué lorsque vous appuyez 
sur Maj Entrée. Cela crée un saut de ligne au lieu 
d’un saut de paragraphe. Pour rendre vos 
retours à la ligne automatiques et obligatoires 
visibles, cliquez sur l’icône « Show/hide non-
printing characters » dans le ruban supérieur. Si 
vous devez éviter une discontinuité entre des 
mots (dans un nom, par exemple), utilisez un 
espace insécable.

Sélectionnez Insert > Symbol > Special 
Characters > Nonbreaking Space. 
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Définition des symboles

Compatible avec InDesign
Fonctionnalités du logiciel InDesign 
qui sont compatibles avec l’exportation 
IDML en XHTML

À éviter
Fonctionnalités du logiciel InDesign 
qui ne sont pas compatibles avec 
l’exportation IDML en XHTML

Avertissement
Fonctionnalités à examiner avec soin 
ou à appliquer avec précaution dans 
le cas d’un rendu en XHTML

Informations sur la 
fonctionnalité
Fonctionnalités InDesign qui n’ont 
aucune incidence sur le format XHTML

Notez que les raccourcis courants ont été ajoutés, mais qu’ils peuvent changer en fonction de la plateforme et de la version du logiciel InDesign. 
Les raccourcis mentionnés dans le présent guide concernent les Mac.
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Aligner
Window > Object & Layout > Align
Cet outil permet d’aligner des zones de texte ou 
des images à gauche, à droite, horizontalement 
et d’espacer les éléments de manière uniforme.

Alignement
Alignement comme style de paragraphe (justifié, 
centré, gauche ou droite).

Aligner sur l’alignement de la page
Cette fonctionnalité n’est pas prise en charge 
dans le processus de conversion XHTML.

Ancrage
Permet de rattacher un élément à un autre objet 
(comme une légende qui est ancrée à l’image). 
Déplacez l’image et la légende suivra 
automatiquement, sauf pour les cellules de 
tableau. N’utilisez pas d’images ancrées dans du 
texte. Les images placées dans des cellules de 
tableau sont automatiquement ancrées et 
Workiva ne prend pas en charge cette fonction.

Ne placez pas d’éléments groupés dans des 
cellules de tableau. Ils ne pourront pas être 
rendus.

Point d’ancrage
Tools Panel > Anchor Point Tool
Permet de contrôler le tracé d’un contour ou 
d’une forme pour modifier manuellement sa 
direction ou ses courbes.

Liens vers les ressources
Window > Links
Dans le logiciel InDesign, les images sont liées à 
partir du bureau. Pour le format IDML, ces images 
devront être incorporées. Pour cela, cliquez avec 
le bouton droit de la souris sur l’image dans le 
panneau Links puis cliquez sur Embed Link. 
L’image représente maintenant une 
caractéristique permanente du fichier. Notez que 
les images incorporées constituent une exigence 
de l’ESEF et qu’elles doivent se présenter en 
base64.

Disposition
Window > Arrange
Permet de disposer un élément sélectionné au 
recto ou au verso du document dans un même 
calque. C’est ce que l’on appelle « z-index » dans 
la terminologie Web.

Grille de ligne de base
La grille de ligne de base n’est pas prise en 
charge en XHTML. Avec une grille de ligne de 
base, les concepteurs doivent pousser leurs 
styles de paragraphe aussi loin que possible pour 
reproduire l’effet. 

Décalage de la ligne de base
La ligne de base est une ligne invisible sur 
laquelle sont placées les lettres. Le décalage de 
la ligne de base déplace le texte vers le haut ou 
vers le bas par rapport à la ligne de base. 
Sélectionnez le texte, puis Option/Maj et la flèche 
vers le haut ou vers le bas.

Fond perdu
Le fond perdu est une fonction d’impression. Les 
images qui doivent aller jusqu’à la bordure 
doivent en réalité déborder, puis être rognées par 
l’imprimante. Elles le sont également par le 
convertisseur Workiva.

43

Compatible avec InDesign À éviter Avertissement Informations sur la fonctionnalité



Livre
File > New > Book
Le format de livre InDesign correspond à un 
ensemble de documents InDesign qui partagent 
le même format et peuvent être numérotés de 
façon séquentielle. Un livre peut compter 
plusieurs documents. Workiva ne prend pas en 
charge le format de livre InDesign. L’éditeur de 
profil XBRL assemble plusieurs conversions. 

Bodytext
Le seul style de paragraphe qui est 
systématiquement mis à jour avec ICML se 
nomme « Bodytext » (respecter cette graphie). 
Cela est dû au fait qu’on l’utilise pour remplacer 
le style par défaut « Normal ». Aucun autre nom 
de style de la plateforme Workiva NE met à jour 
les styles InDesign une fois qu’il est présent.

Masque d’écrêtage
Il s’agit d’une forme (conteneur) et d’une image 
(remplissage). Workiva ne prend en charge qu’un 
seul objet, une seule image ou une seule forme 
dans le masque. Les éléments groupés auxquels 
un masque est appliqué ne sont pas pris en 
charge.

Commentaires
Les clients et concepteurs doivent utiliser la 
fonction « Comment » de la plateforme Workiva 
et ne pas laisser de commentaires dans le texte. 
Pour le moment, il n’existe aucun moyen de 
transmettre des commentaires au logiciel 
InDesign.

Couleurs
Workiva a recours aux couleurs RVB pour 
l’utilisation sur le Web. Pour l’exportation IDML, 
seules les couleurs RVB sont utilisées. 

Conseil important : Prenez en compte toutes les 
résolutions d’écran. Un contraste de couleurs 
insuffisant limite l’accessibilité du Web pour certains 
utilisateurs.

Styles de caractères
Les styles de caractères sont exportés via ICML 
et Workiva prend en charge les styles 
de caractères dans la conversion d’IDML 
en XHTML.

Colonnes
La plateforme Workiva prend en charge la 
disposition sur plusieurs colonnes (jusqu’à sept) 
de largeur égale. En revanche, le contenu de 
l’exportation ICML est disposé sur une seule 
colonne par défaut (placard). Il peut remplir 
plusieurs colonnes dans le logiciel InDesign. La 
mise en page InDesign prévaut dans le XHTML.

Angles (arrondis)
Object > Corner Options
Cette option permet de modifier la taille et la 
forme des angles. Ces derniers sont appelés « 
squarcles ». Workiva prend en charge les angles 
arrondis dans la conversion d’IDML en XHTML.
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Lettrines
Cet effet typographique, largement utilisé dans le 
cadre de l’impression, l’est beaucoup moins dans 
le format XHTML. La lettrine peut occuper 
plusieurs lignes avec un ou plusieurs caractères 
en début de paragraphe. Workiva n’assure qu’une 
prise en charge limitée des lettrines et vous 
recommande donc de réaliser un test approfondi. 
La solution recommandée consiste à ajouter une 
image pour la lettrine.

Ombre portée
Cet effet n’est pas pris en charge dans le format 
IDML et doit être évité.

Jambage inférieur
Une lettre avec jambage inférieur est une lettre 
qui se prolonge sous la ligne de base, comme le « 
y ». La queue du « y » est un jambage inférieur.

Conseil important: Les variantes subtiles ne 
s’affichent pas sur tous les écrans.

Effets
Object > Effects
Seule la transparence est prise en charge. Les 
dégradés ne sont pas pris en charge.

Outil d’ellipse
Cet outil permet de créer un ovale (elliptique) ou 
un cercle (en maintenant la touche Maj 
enfoncée), qui peuvent ensuite recevoir de la 
couleur et/ou du texte.

Outil de cadre elliptique
Cette option permet de créer un cadre dans 
lequel placer une image.

Exporter
Exporter au format IDML pour la conversion au 
format XHTML.

Pour l’ESEF, les polices doivent être 
incorporées dans le fichier sous forme 
de code base64.

Polices
La première chose à vérifier est que votre client 
dispose des droits d’utilisation Web de toutes les 
polices utilisées dans le rapport. Il est conseillé de 
recourir à un contrat de licence contenant une 
licence de polices Web. N’importe quelle police 
(TTF ou OTF) peut être utilisée car la conversion 
d’IDML en XHTML consomme et convertit les 
polices téléchargées. Veillez à les inclure dans 
l’exportation IDML.

Les polices Wingdings et Zapf Dingbats doivent 
être utilisées avec précaution et testées dans le 
format XHTML.

Pages en vis-à-vis
Créées dans InDesign pour les mises en page 
destinées à l’impression. Les pages de la sortie 
XHTML seront affichées dans l’ordre, mais sous 
forme individuelle. Le lecteur iXBRL peut 
néanmoins être développé de sorte à afficher des 
planches.

Remplir
Raccourci X
Pour cet outil, vous définissez une couleur et 
remplissez un cadre.

Conseil important : Pensez aux polices open 
source du point de vue des licences et de la 
compatibilité Web.
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Glyphes
Window > Type & Tables > Glyph
Un glyphe est une lettre ou un symbole qui 
constitue une police. Cette palette affiche tous 
les glyphes disponibles dans la police 
sélectionnée. L’IDML convertit ces symboles en 
code (par exemple, @ = &#64;).

Outil d’espace
Raccourci U
Permet de modifier la taille des objets tout en 
maintenant leur espacement.

Dégradés
Un dégradé est un mélange fluide entre une 
couleur et une autre ou d’une teinte à une autre 
de la même couleur. Il n’est pas possible de 
convertir avec précision les dégradés InDesign 
dans le format XHTML.

Outil de contour progressif dégradé
Maj G
Cet outil permet de faire passer un objet ou une 
forme d’opaque à transparent. Notez que les 
dégradés subtils ne s’affichent pas sur le Web en 
raison de la résolution de l’écran.

Outil de nuance de dégradé
Raccourci G
Permet d’ajuster votre dégradé.

Grilles – Grille de ligne de base
View > Extras > Show Baseline Grid
La grille de ligne de base est la structure utilisée 
pour aligner le texte. Elle est uniquement affichée 
dans la zone imprimable. Elle n’est pas prise en 
charge dans la conversion d’IDML en XHTML.

Grilles – Grille du document
View > Extras > Show Document Grid
Cette grille s’étend jusqu’à la zone non 
imprimable autour de la page (table de montage), 
ce qui permet de stocker les attributs pour 
pouvoir les réutiliser.

Associer
Object > Group / Ungroup
L’outil Group collecte tout élément présent dans 
InDesign et conserve les coordonnées XY lors du 
déplacement ou de la rotation du groupe. Le 
XHTML ne prend pas en charge les éléments 
groupés. Par conséquent, vous devez dissocier 
tous les éléments groupés avant la conversion. 

Repères
Layout > Create Guides
Vous pouvez faire glisser manuellement les 
repères à partir de la règle. Cela permet de créer 
des repères individuels à la place de la grille du 
document. 
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Outil de main
Raccourci H
Cet outil permet de manipuler le document et de 
se déplacer dans la vue de l’écran parmi les pages 
ou les planches.

Césure
Disponible dans le panneau Paragraph
Si vous cochez l’option de césure (Hyphenate) 
dans un style de paragraphe, les mots peuvent 
s’interrompre automatiquement à la fin de la 
ligne pour continuer sur la nouvelle ligne. Il s’agit 
d’une fonction InDesign partiellement prise en 
charge dans la conversion XHTML.

Dans certains langages, la gestion de la césure 
joue un rôle majeur. Il est conseillé aux 
concepteurs qui utilisent ces langages de tester 
de manière approfondie le convertisseur IDML en 
XHTML pour s’assurer qu’ils obtiennent les effets 
recherchés.

Styles hiérarchiques
Workiva prend en charge l’héritage (en fonction) 
des palettes de style, paragraphes, caractères et 
cellules.

Informations
Window > Info
Surlignez le texte puis cliquez sur Window > Info 
pour afficher le nombre de paragraphes, de 
lignes, de mots et de caractères. Cet outil permet 
aux clients de connaître le nombre de mots dont 
ils ont besoin pour remplir une zone de texte.

Intention
File > New Document > Intent
Permet de définir le mode de publication du 
document (impression, Web ou mobile). Les 
pages sont ainsi créées dans une taille adaptée à 
l’utilisation ou à la plateforme. Dans les versions 
plus récentes, les valeurs « Web » et « mobile » 
correspondent à des onglets permettant de 
définir la taille. Pour l’ESEF, le rapport est affiché 
au format PDF, de sorte que la configuration de la 
page Web ou mobile n’est pas nécessaire.

Crénage
Palette de caractères ou commande T
Permet d’augmenter ou de diminuer l’espace 
entre les caractères. Le crénage peut 
uniquement être défini dans le logiciel InDesign. 
Il existe une fonction d’espacement des mots sur 
la plateforme, mais elle n’est pas exportée dans 
l’ICML. L’étendue de la prise en charge du 
crénage dans la conversion d’IDML en XHTML 
reste à déterminer. Il est certain que Workiva le 
prendra en charge dans le cadre d’un style mais 
pas en tant que valeur de remplacement. Cela 
signifie que les concepteurs qui rompent le lien 
ICML pour utiliser les techniques de crénage en 
vue de la gestion des veuves ne peuvent plus le 
faire. 
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Interligne/Saut de ligne
L’interligne correspond à l’espace vertical entre 
les lignes. Elle est mesurée d’une ligne de base à 
l’autre. La valeur par défaut dans InDesign est de 
120 %. Vous pouvez modifier l’interligne dans le 
panneau des styles de paragraphe InDesign.

Calques
Window > Layers
Les calques permettent d’organiser un 
document. La visibilité de chaque calque peut 
être activée ou désactivée. Vous pouvez 
verrouiller un calque pour empêcher la sélection 
d’éléments de ce calque. Cet élément est 
souvent utilisé par les concepteurs lorsqu’ils 
créent des effets visuels pour les clients. Les 
calques peuvent également être utilisés pour les 
commentaires. Supprimez tous les calques 
masqués ou les calques utilisés à des fins 
d’administration.

Conseil important : Supprimez les calques 
masqués avant la conversion en XHTML.

Numéros de ligne
Certains concepteurs ajoutent des numéros de 
ligne comme caractéristique de développement 
dans le logiciel InDesign, souvent sur un calque 
masqué. Ils doivent les supprimer avant de créer 
l’IDML.

Outil de ligne
Raccourci \
Crée une ligne. Celle-ci peut être modifiée dans le 
panneau Contour (Window > Stroke), notamment 
l’épaisseur et la couleur.

Maintenez la touche Maj enfoncée pour 
maintenir la ligne verticale ou horizontale.

Liens (ressources)
Window > Links
Dans le logiciel InDesign, les images sont liées à 
partir du dossier Bureau. Pour le format IDML, 
ces images devront être incorporées. Pour cela, 
cliquez avec le bouton droit de la souris sur 
l’image dans le panneau Links puis cliquez sur 
Embed Link. L’image représente maintenant une 
caractéristique permanente du fichier.

Mise en page liquide
Window > Interactive > Liquid Layout
Cette option permet d’avoir différentes tailles de 
page dans le document mais ne doit pas être 
utilisée pour l’exportation IDML.

Listes
Le logiciel InDesign ne prend en charge que 6 
niveaux de listes, tandis que la plateforme 
Workiva en supporte davantage. 

De nombreux concepteurs prennent de la 
distance par rapport aux listes encapsulées. Si 
vous devez utiliser plus de 6 niveaux, il vous suffit 
de créer le bon nombre de styles de paragraphe 
avec le retrait et l’espace appropriés au-dessus et 
en dessous.

Verrouillage 
Object > Lock
Permet de verrouiller les éléments de sorte à ne 
pas pouvoir les déplacer accidentellement. Le 
verrouillage doit être désactivé avant 
l’exportation.
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Marges
Layout > Margins and Columns
Avec un nouveau document, utilisez cette 
fonction sur votre gabarit et celui-ci sera défini 
dans tout le document. Cliquez sur chaque page 
si vous souhaitez ajuster les pages 
ultérieurement.

Marques
Type > Insert Special Character > Markers 
(Page numbering)
Si vous devez créer un bloc de texte, cliquez sur 
les marques. Si cette opération est effectuée sur 
le document parent, il apparaîtra sur toutes les 
pages créées à partir du gabarit. Workiva prend 
en charge les numéros de page, mais pas les 
variables de texte. 

Gabarits
Window > Pages
Les gabarits sont de simples modèles configurés 
avec des attributs communs, tels que les en-
têtes et les pieds de page, la numérotation des 
pages ou encore le logo. Vous pouvez créer 
d’autres gabarits (par exemple, pour les côtés 
gauche et droit des planches). Faites glisser le 
gabarit dans le panneau Pages pour placer ces 
éléments.

Outil de mesure
Raccourci K
Cet outil mesure entre la distance entre deux 
points ; il est affiché dans la barre d’informations.

Retraits négatifs
Les retraits négatifs ne sont pas pris en charge 
en XHTML.

Styles imbriqués
Tout à droite de la barre d’application > Drop 
Caps and Nested styles 
Un style imbriqué est un style au sein d’un style 
de paragraphe. Il remplace le style de 
paragraphe. Cet aspect n’est pas pris en charge 
avec d’autres hiérarchies de styles.

Notes
Type > Notes
Permet de laisser des notes ou des 
commentaires.

Options de numérotation et de 
section
Layout > Numbering & Section Options
Lors de la création d’un rapport volumineux, ces 
options facilitent la navigation. 

Les sections sont affichées sous forme de 
miniatures dans le panneau Pages. Workiva 
prend en charge la numérotation automatique 
des pages.

Objet 
Menu supérieur > Object 
Un objet dans le logiciel InDesign correspond à 
tout ce qui peut être édité, par exemple un bloc 
de texte ou une image. Ce menu déroulant vous 
permet d’envoyer l’objet vers l’arrière ou vers 
l’avant, et d’ajouter des effets tels qu’une ombre 
portée ou de la transparence. Workiva prend en 
charge quelques attributs de styles d’objet. 
Bordure, arrière-plan et couleur.

Régions observées
La plateforme Workiva utilise le concept de 
régions observées pour un certain nombre de 
raisons, dont le balisage XBRL. Cet aspect est 
répercuté dans le logiciel InDesign à l’aide du 
panneau de balisage ; il est symbolisé par des 
crochets de plusieurs couleurs autour du 
contenu ICML. Ces crochets n’affectent en 
aucun cas la conception. 

Lors de la scission de blocs de texte, veuillez ne 
pas diviser une région observée, symbolisée par 
les crochets comme ci-dessous.

[ouvrir/.… scinder..../fermer] 
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Alignement optique des marges
Menu supérieur > Window > Type & Tables > 
Story
Cet outil déplace les caractères tels que les 
guillemets pour créer une ligne plus claire. Voir 
l’exemple ci-dessous. Workiva ne le prend pas en 
charge.

Exemple d’alignement optique des marges

Assemblage
View > Overprint Preview
Les couleurs d’accompagnement sont utilisées 
lorsque la précision des couleurs est primordiale. 
Cet aperçu vous montrera plus précisément 
l’apparence réelle des couleurs lors de 
l’impression. Workiva ne prend pas en charge les 
couleurs d’accompagnement. Elles peuvent être 
modifiées dans le logiciel InDesign, dans la 
palette de couleurs affectant les ICML liés.

Assemblage
File > Package
Cette option est utilisée lors de l’envoi du fichier 
InDesign à un autre utilisateur ou dans le cadre 
de bonnes pratiques pour votre propre 
information. Toutes les ressources sont 
rassemblées dans un même dossier.

Numérotation des pages
Dans le panneau Pages, double-cliquez sur les 
gabarits. Ajoutez un bloc de texte assez grand 
pour le numéro le plus important. Ajoutez un bloc 
de texte aux gabarits de gauche et de droite, le 
cas échéant. Ajoutez du texte, si besoin, par 
exemple « page », puis positionnez le numéro à 
l’endroit souhaité.

Sélectionnez ensuite Type > Insert Special 
Character > Markers > Current Page Number.

Par défaut, la numérotation est 1,2,3, etc 

Pour une numérotation différente : Layout > 
Numbering & Section Options

Panneau Pages
Window > Pages
Le panneau Pages vous permet de naviguer 
parmi vos pages. Vous pouvez ajouter des pages, 
les supprimer ou les copier.

Outil de page
Maj P
Permet simplement de modifier la taille d’une 
page dans le document. Cela n’affecte pas les 
autres pages.

Panneau Paragraphe
Window > Type & Tables > Paragraph
Cette option est utilisée pour des paragraphes 
individuels plutôt qu’avec les styles de 
paragraphe. Workiva ne prend pas en charge les 
valeurs de substitution.

Contrôles de mise en forme de 
paragraphe
Barre d’application supérieure
Contient de nombreuses commandes relatives 
au style. Pour y accéder, cliquez sur le « A » situé 
en haut à gauche. Workiva ne prend pas en 
charge les valeurs de substitution.

Coller/Coller dedans
Edit > Paste / Paste in Place
Placez toutes les images. Veillez à ne pas couper 
et placer plusieurs versions d’une image. Cela 
inclut le collage dans des formes.
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Table de montage
View > Entire Pasteboard
La table de montage correspond à l’espace 
complet, y compris la zone destinée au contenu 
non imprimé.

Outil Plume
Raccourci P
Permet de créer des lignes personnalisées.

Outil Crayon
Raccourci N
Permet de créer des lignes comme l’outil Plume, 
mais avec plus de flexibilité.

Importer
File > Place
Les images doivent toujours être importées 
plutôt que collées. Les images doivent être 
dimensionnées à 100 % pour une taille de fichier 
optimale. Les images doivent également être 
ajustées au cadre qu’elles occupent. En 
d’autres termes, les images doivent être 
recadrées.

Plug-ins
Tous les plug-ins doivent être déconnectés avant 
l’exportation IDML.

Outil de polygone
Panneau Tools > clic-droit > Polygon
Cet outil est pris en charge. Faites attention si 
vous placez des éléments groupés dans un 
polygone car cela ne sera pas converti.

Contrôle en amont 
Window > Output > Preflight
Le contrôle en amont recherche les erreurs avant 
l’exportation et l’assemblage dans un fichier ZIP : 
il s’agit d’éléments tels que les fichiers ou les 
polices manquants, les images basse résolution 
et le texte en trop.

Profils
Edit > Assign Profiles
Permet de modifier les couleurs de votre 
document sans convertir les couleurs (RVB en 
CMJN, par exemple). 

Conseil important : Effacez tous les éléments 
de la table de montage pour une conversion 
plus rapide. 

Outil de rectangle
Raccourci M
Permet de créer un cadre rectangulaire pouvant 
recevoir du texte, de la couleur, etc. Maintenez la 
touche Maj enfoncée pour créer un carré. 
Workiva prend cet outil en charge comme bloc de 
texte ou cadre à image.

Recréer un lien
Window > Links ou bas du panneau Links
Les images ou autres qui ont été renommées ou 
déplacées peuvent engendrer une erreur et c’est 
ici que vous pouvez recréer le lien.

Version précédente
File > Revert
Cette opération permet de rétablir la version 
précédente du document. Assurez-vous que vous 
disposez de l’ICML actuel.

Rotation de la planche
View > Rotate Spread
Cette opération est uniquement destinée à vous 
permettre de travailler sur le document. Elle ne 
modifie pas l’impression ni l’exportation IDML.

Rotation du contenu
Workiva prend en charge la rotation du contenu.

Règles
View > Show Rulers
Il est possible de faire glisser les règles de haut 
en bas ou depuis la gauche.
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Outil de mise à l’échelle
Raccourci S
Redimensionnez le cadre à l’aide des poignées.

Outil de ciseaux
Raccourci C
Permet de couper un cadre ou un tracé.

Mode écran
View > Screen Mode ou W
Permet de basculer entre le mode d’édition 
normal et l’aperçu.

Séparations
Window > Output > Separations Preview
Cette option affiche toutes les couleurs utilisées 
et permet de vérifier si une couleur est imprimée 
sur une autre (défonce ou surimpression, par 
exemple). Il s’agit d’une fonction propre au 
logiciel InDesign.

Outil de déformation
Raccourci O/ Object > Transform
Permet de modifier les formes pour créer un effet 
3D amplifié en inclinant un objet. Cet outil est 
pris en charge.

Ligne-bloc
File > New Document > Bleed et Slug
La fonction « Fond perdu » n’est pas souvent 
utilisée. Elle permet de laisser des instructions en 
dehors de la zone d’impression et de la zone de 
fond perdu. 

Scission d’un script d’article
Pour l’exportation IDML, ne scindez pas un 
élément à puces dans plusieurs blocs de texte. La 
liste peut se présenter dans plusieurs blocs, mais 
pas une puce individuelle.

Outil d’inflexion
Panneau Tools > Sous le menu déroulant de 
l’outil Crayon
Cette opération supprime/simplifie les points 
d’ancrage des formes. Lorsqu’un concepteur 
place de nombreuses formes dans un document, 
il doit connaître le nombre de points d’une forme. 
Il est préférable d’optimiser les formes pour le 
bon déroulement de la conversion et pour obtenir 
une taille de fichier optimale.

Planches
Notez que pour la conversion d’IDML en XHTML, 
nous traitons les pages, page par page. Les 
lecteurs iXBRL peuvent afficher des planches, 
bien que cela nécessite du développement Web 
de la part de votre équipe. Notez que les 
planches sur trois pages ne sont pas utilisables.

Contour
Window > Stroke
Ce panneau permet de modifier l’apparence des 
lignes

Styles
Window > Styles
Cette option permet de définir les éléments 
Paragraphe, Caractère et Cellule. Elle permet de 
gagner du temps et doit être utilisée de manière 
cohérente sur l’ensemble du document. 

Notez que seuls la bordure et l’arrière-plan des 
styles d’objet sont pris en charge.

SVG
a norme ESMA n’autorise pas l’utilisation de la balise 
<object> ou <svg>. La présentation en ligne n’est 
donc pas autorisée car nous ne pouvons pas lire les 
polices.

Pour vous assurer que le fichier SVG s’affiche 
correctement, s’il est incorporé dans une page Web, 
procédez comme suit :

1. Ouvrez le fichier SVG dans un programme 
d’illustration.

2. Convertissez tous les caractères de police en 
tracés vectoriels.

3. Réexportez le fichier SVG et incorporez-le.

Vous pouvez également utiliser des polices Web 
pour rendre les polices nécessaires disponibles sur 
le serveur Web.

Nuancier
Window > couleur > Swatches
Ce panneau correspond à votre bibliothèque de 
couleurs ou de teintes. Une fois qu’une couleur est 
appliquée, comme les styles de paragraphe, les 
modifications apportées à un choix de couleur 
modifient toutes les occurrences de la couleur 
concernée dans le document. 
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Mesures relatives aux tableaux
La plateforme Workiva mesure les tableaux en 
pixels. Le logiciel InDesign les mesure par défaut en 
points, mais peut également effectuer des mesures 
en mm, en picas et d’autres formes de mesures. 
Pour définir la largeur du corps de texte correcte 
dans InDesign pour la largeur de tableau souhaitée, 
définissez les unités InDesign en pixels et vous 
établirez ainsi une homogénéité avec la plateforme.

Tableau 
Onglet Table dans le menu supérieur.
Voici les caractéristiques habituelles du nombre 
de colonnes, lignes, y compris hauteur et largeur. 
Workiva ne prend pas en charge les 
remplacements dans les tableaux sous quelque 
forme que ce soit pour l’exportation XHTML.

Cellules de tableau
Évitez de placer un bloc de texte dans une cellule 
de tableau. Workiva ne le prend pas en charge. 

Couleur du texte – héritée
Workiva ne prend pas en charge les couleurs de 
texte héritées. Il s’agit d’une fonctionnalité du 
logiciel InDesign qui utilise souvent la règle ci-
dessus ou ci-dessous. Indiquez une couleur 
réelle à partir de la palette de couleurs.

Blocs de texte
Le texte dans un bloc de texte NON rectangulaire 
n’est pas pris en charge. Utilisez uniquement des 
blocs de texte rectangulaires.

Tabulations
Les tabulations sont à proscrire. N’en utilisez 
jamais ! 

Chaînage du texte
View > Extras > Show Text Threads
Le chaînage du texte affiche les blocs de texte 
qui sont liés entre eux pour créer un flux de texte. 
Pour lier un bloc de texte, cliquez sur le carré 
affiché dans le coin inférieur droit de la zone de 
texte, puis cliquez à nouveau dans le bloc de 
texte suivant. Tous les blocs de texte liés doivent 
être scindés avant la conversion.

Habillage de texte 
Window > Text Wrap
Ce panneau permet d’habiller le texte autour des 
images ou des formes. Workiva ne le prend pas 
en charge. 

Suivi
Windows > Type and Tables > Character
Permet d’augmenter ou de réduire l’espace entre 
les caractères dans une séquence de texte. Cette 
fonction permet de tout retracer et ajuste 
l’espace proportionnellement en conséquence. 
L’opération peut être effectuée à l’échelle du 
caractère et du paragraphe, mais ne peut pas 
être acceptée à titre de remplacement.

Transformation
Object > Transform
Permet de définir une symétrie avec l’axe horizontal 
ou vertical, d’opérer une mise à l’échelle, une 
rotation ou une déformation. La déformation 
consiste à donner une inclinaison à un objet. Si une 
image n’est pas convertie correctement, vérifiez la 
transformation effectuée dans InDesign.

Outil de texte
Raccourci T
Cet outil crée un bloc de texte.

L’outil texte permet de créer un bloc de texte (par 
un simple cliquer-glisser) pour y insérer du texte 
ou de cliquer sur un bloc ou une forme pour le 
transformer en bloc de texte. 

Outil de texte curviligne
Maj T
Vous devez d’abord utiliser l’outil Plume pour 
créer un tracé. Cliquez ensuite sur l’outil Type on 
a Path, passez à votre tracé et cliquez à l’endroit 
où doit commencer le texte. Saisissez ensuite le 
texte et vos lettres suivront le tracé.

Les tabulations n’existent pas sur le Web !
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Unités et incréments
Preferences > Units & Increments
Vous définissez ici vos préférences pour les 
mesures. Des pixels sont généralement utilisés 
pour la conception Web, il convient donc de les 
sélectionner par souci d’homogénéité avec la 
plateforme Workiva.

Variables
Type > Text Variables
Des variables de texte peuvent être utilisées 
dans le texte et les blocs de texte. Ces 
modifications dépendent d’un certain nombre de 
facteurs. La pagination, les sections, les dates et 
les titres de haut de page constituent des façons 
de les utiliser.

Il reste à déterminer si nous prendrons en charge 
certains de ces éléments dans certaines 
circonstances.

Wingdings
Tous les navigateurs n’interprètent pas 
correctement les polices Wingdings, Webdings et 
Zapf Dingbats. Mieux vaut éviter de les utiliser. La 
prise en charge Unicode est limitée.

Espace de travail
Window > Workspace
L’espace de travail commande les panneaux 
disponibles à l’écran. Vous pouvez revenir à « 
Essentials » pour ranger votre espace de travail.
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XML
File > Import XML
XML (Extensible Markup Language) est un 
ensemble d’outils dédié aux données. Le logiciel 
InDesign est compatible avec les fichiers XML. 
Cette structure permet de baliser le contenu de 
votre fichier InDesign et d’utiliser ces données 
structurées dans d’autres applications.

Les balises XML peuvent être mappées avec des 
styles afin de faciliter la mise en forme de ce 
contenu. Il existe des systèmes qui fonctionnent 
de cette façon.

L’outil d’exportation ICML utilise la structure 
XML intégrée du logiciel InDesign pour faciliter le 
transfert des régions observées de la plateforme 
Workiva à ICML, à conserver dans InDesign et à 
exporter via IDML pour la conversion au format 
XHTML. Ces balises InDesign permettent de 
remplir le XBRL au moment de la conversion.

Zapf Dingbats
Tous les navigateurs n’interprètent pas 
correctement la police Zapf Dingbats. Mieux vaut 
éviter de les utiliser.

Zoom et navigateur
Notez que certains navigateurs complètent les 
valeurs en fonction des niveaux de zoom. Par 
exemple, les épaisseurs des règles de ligne 
peuvent sembler différentes selon le navigateur 
et l’échelle utilisés.

Outil de zoom
Raccourci Z
Outre la fonction basique de zoom, cet outil est 
également idéal pour se déplacer autour d’une 
planche.
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Toutes les informations, le contenu et le matériel disponibles dans ce 
document sont fournis à titre d’information uniquement. Le contenu 
de cette publication est fourni « en l’état » ; aucune allégation n’est 
effectuée quant à l’exactitude ou à l’actualisation du contenu. Les 

concepteurs doivent régulièrement tester leur conception en XHTML 
et conserver des fichiers de sauvegarde à tout moment.

Document rédigé et conçu par le Design Center of Excellence de Workiva

The information contained herein is proprietary to Workiva and cannot be copied,
 published, or distributed without express prior written consent. 

Copyright 2022 Workiva Inc. 
Workiva is a registered trademark of Workiva Inc. 

All rights reserved.

Adobe, Illustrator, InDesign et Photoshop sont des marques déposées ou des marques commerciales d’Adobe aux États-Unis et/ou dans d’autres 
pays. Microsoft et Word sont des marques commerciales du groupe Microsoft. XBRL® et iXBRL™ sont des marques commerciales de XBRL 
International, Inc. Tous droits réservés. Les normes XBRL™/® sont ouvertes et librement concédées sous licence par le biais du contrat de licence 
de XBRL International. L’utilisation de ces marques commerciales est autorisée par XBRL International conformément à sa politique en matière de 
marques commerciales.
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Informations confidentielles et exclusives de Workiva

Contacts d’assistance
Pour toute question, contactez votre responsable du succès client ou notre équipe d’assistance.

Assistance disponible 24 h/24 et 7 j/7

Royaume-Uni : (+44) 8000885141 France : (+33) 801840098 États-Unis : 1-877-934-8435

Depuis l’Europe : 00-800-5005-0080 Depuis les États-Unis : 1-800-706-6526

Vous trouverez la liste complète de nos numéros de téléphone d’assistance internationale ici, ou vous pouvez directement envoyer 
un e-mail à notre équipe d’assistance à l’adresse support@workiva.com

Workiva Inc. (NYSE : WK) simplifie les processus complexes de milliers d’organisations dans le monde. Nos clients nous font confiance pour connecter leurs données, 
documents et équipes au sein d’une seule plateforme. Le résultat : plus d’efficience, plus de transparence et moins de risques.
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